Over 1 million tech questions and answers.

How to drive four displays from DELL Precision 5520 with Dell Dock WD15 and native ports??

Q: How to drive four displays from DELL Precision 5520 with Dell Dock WD15 and native ports??

I have two displays connected to the laptop (one to the native HDMI and one to the docking station). In effect, I am able to drive three displays (Laptop display, native HDMI, and DP from WD15). I wanted to connect one more display to drive four display?

When I connect the fourth display it's not showing up in the detected displays list.
How can I do this? Is it possible?

RELEVANCY SCORE 200
Preferred Solution: How to drive four displays from DELL Precision 5520 with Dell Dock WD15 and native ports??

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: How to drive four displays from DELL Precision 5520 with Dell Dock WD15 and native ports??

It's not going to be possible without some other type of hardware purchase - no. The internal GPU cannot drive four displays at a time.

Read other 5 answers
RELEVANCY SCORE 126.8

We have a Dell Precision 5520 that uses a TB16 docking station that all of a sudden is having difficulties connecting to our VPN. It was fine earlier in the day. We tried clearing the DNS cache and tried a winsock reset. THe drivers are up to date and everything. 
Also tried to reboot the computer multiple times.
Even tried a K17A Dock and had the same issue.
We were finally able to get the computer to connect to the vpn once we used a usb net adapter to plug the ethernet cable into.
Tried plugging the usb adapter into the computer directly and into the dock. It worked whether it was directly connected to the computer or the dock.
It only does not work when we connect the ethernet cable to into the lan port on the TB16 and K17A dock. And only for the one computer.

At a loss, any ideas?

Read other answers
RELEVANCY SCORE 118.4

To back up Dell-Brian B's threads you can find all the available Dell documents for the Dell Dock and Dell Thunderbolt Dock here. 
TB

Read other answers
RELEVANCY SCORE 114

 
WD 15 Dock BIOS/ Drivers Installation Guide
Dell Latitude E5270/E5470/E5570 and Precision 3510 for Win8.1/Win10 64bit
Please install the latest BIOS & drivers follow the below steps
Step 1 – Download and Install Dell Latitude E5270/E5470/E5570 and Precision 3510 System BIOS. Restart required.
Version: A07 ,A07 Last Updated: 16 Mar 2016
http://downloads.dell.com/FOLDER03618600M/1/LatitudeE5X70_Precision3510_1.4.7.exe
 
Step 2 – Download and Install Intel(R) Thunderbolt Controller Driver. Restart required.
Version: 15.3.39.250 ,A01 Last Updated: 22 Feb 2016
http://downloads.dell.com/FOLDER03509216M/3/Chipset_Driver_8J86F_WN32_15.3.39.250_A01.EXE
 
Step 3 – Download and Install Intel(R) Thunderbolt(TM) 3 Firmware Update. Restart required.
Version: 02.11.06 ,A02 Last Updated: 16 Feb 2016
http://downloads.dell.com/FOLDER03541997M/1/Intel_TBT3_FW_UPDATE_NVM15_A02_02.11.06.exe
 
Step 4 – Download and Install Realtek USB GBE Ethernet Controller Driver for Dell Thunderbolt Dock and Dell Dock. Restart required.
Version: 2.43.2015.1225 ,A01 Last Updated: 19 Feb 2016
http://downloads.dell.com/FOLDER03520011M/2/Chipset_Driver_9YCY0_WN64_2.43.2015.1225_A01.EXE
 
Step 5 – Download and Install Realtek USB Audio Driver for Dell Wireless Dock, Dell Thunderbolt Dock, and Dell Dock. Restart required.
Version: 6.3.9600.44 ,A02  Last Updated: 20 Mar 2016 http://downloads.dell.com/FOLDER03613504M/1/Audio_Driver_GG4M6_WN32_6.3.9600.44... Read more

A:Dell WD15 Desktop Dock - Step-by-step driver/firmware/BIOS installation instructions for XPS, Latitude and Precision notebooks [UPDATED 04-22-16]

Hi Brian
Thanks for being active on this issue. (This thread was closed - so had to use the TB-15 Thunderbolt thread above this one). Thanks for opening this one for WD-15
I've been having  most of the problems mentioned in the other Thunderbolt dock  thread .. USB problems, fan noise, not recognising on startup,
I tried the driver list above (for 5510 win7 64) and some refused to install because they were for xps product not  precision. However I when on 5520 support page (for the nth time) and found a new USB driver. ie > Chipset_Driver_V2WY5_WN32_1.16.32.1_A01.EXE 
I've installed that but NOPE ... still has USB problems eg stuff like usb (2) keyboard not working. BUT unplug/replug the dock at USB C connection at laptop and it works !! (but this is a PITA and probably will wreck the socket in the long run). 
I guess my point is please sync the support page and this support forum if you can, we all love Dell but would appreciate some reciprocating :-)

Read other 13 answers
RELEVANCY SCORE 111.6

The precision 5520 is available with two wireless cards, the dell wireless 1820 (when configured with ubuntu) and the Intel WiFi Link 8265 (when configured with windows 10).  I have the 1820 and ubuntu, but I also want to use windows 10.  When I installed windows 10, the card worked fine.  However, when I installed the anniversary update, the card stopped working.  In the device manager, it said that the device cannot start (code 10).  On the dell website, there are only drivers listed for the Intel WiFi Link 8265 card, and none for the 1820, so I couldn't install any drivers.  
Does anyone know how to make the 1820 card work under windows 10 anniversary?

Read other answers
RELEVANCY SCORE 110

Hi,

I'm trying to connect my new laptop Dell Precision 5520 with Dell monitor U-2412H (now approx 4 years old] and I have troubles.
Laptop is having HDMI output only, Display is having VGA, DVI and Display port, so I need any conversion. 
HDMI to VGA conversion (analog ) works, but displayed picture is not fully sharp etc.... 
HDMI to Display port cable - (tested and working between my old Precision M4300 (Display port) and HDMI TV ( Panasonic AS ) doesn't works 
HDMI to DVI ( new cable) doesn't works 
In both digital connections, external display is not detected by video card. 
Built in display is UHD ( 3846x2160) with Touch panel, used display driver is (Intel 630 graphics ] 21.20.16.4664  ( dated as 21.4.2017 ) - but this numbering is incompatible with pure intel drivers versions  (there is noted river version like 15.60 ...
Is this Hardware or sofware issue ?

A:Dell Precision 5520 - DigitalVideo and Dell U-2412H

I don't see a U2412H display anywhere.  I see a P2412H and a U2414H -- which display are you talking about?
You definitely don't want HDMI to VGA because analog video never looks good.
DisplayPort to HDMI only works if the source is DisplayPort and the display uses HDMI.  It doesn't work in the opposite configuration that you're attempting.
HDMI to DVI should work just fine because HDMI and DVI actually use identical signalling as long as it's 1920x1200 resolution or below -- but since I'm not sure what display you have, I'm not sure what resolution you're trying to run.  If it's 1920x1200 or lower and it didn't work, you might want to try a different cable.  If you're trying to run a resolution higher than 1920x1200, HDMI to DVI won't work because DVI can only handle higher resolutions using dual-link DVI, but there are no simple converters from HDMI to dual-link DVI.  In that case, you wouldn't have any way to drive that display from that PC at the panel's native resolution.

Read other 1 answers
RELEVANCY SCORE 108

I have a Dell XPS 15 and a Dell Dock WD15 which has been working fine for a long time but recently the WD15 dock has been acting up after it is re-docked to the laptop.
Everything works fine if I start the laptop with the dock plugged in but after re-docking the USB ports and Network (cabled) stops working. Everything seems fine with the drivers and as said it only happens after re-docking.
I've tried to rollback drivers and even downgrade the FW on the dock but the problem remains. The only way to "fix" it seems to be to restart the laptop after re-docking.
Running Win10 64-bit.
Any suggestions?

Read other answers
RELEVANCY SCORE 105.2

I have a WD15 dock trying to connect to a Dell E5570 without a type C usb how can I get it to connect?

Read other answers
RELEVANCY SCORE 104

Hi,
I'd like to use Dell Dock (WD15) with my new Dell Alienware 13 R2 via Thunderbolt 3 (USB-C).It is possible, isn't it?If so, could the laptop be charged via this docking station?What is the difference between 'WD15 with 130W Adapter' (Dell part 450-AFGM) and 'WD15 with 180W Adapter' (Dell part 450-AEUO)? Which one to choose for my purposes (external monitor via VGA, network via RJ-45, external USB keyboard, USB headphones, USB Flash Drive)?
Please, advice. Any answer would be appreciated.

Read other answers
RELEVANCY SCORE 104

After the latest WD15 dock update there are two bugs:
1. The Dell Dock Update 'Updates Complete' popup continually appears when any device is connected to the dock or the attached XPS 15.
2. All audio is lost whenever any USB device is plugged into either the XPS 15 or the dock itself. Audio continues to play (ie through spotify) but there is no sound. Unplugging the audio jack on the WD15 and reinserting appears to fix this bug.

Read other answers
RELEVANCY SCORE 104

Hi All
I am posting my first post here... I've reading all posts regarding usb-c dock issues. I have fallen victim too... I bought brand new Dell WD15 dock and before begin i install latest drivers and still get under power warning! Please see photo attached! 
I spent hours with Dell support and they advice me to clean install and install drivers in right order, so wasting almost a day i did all this and problem don't go away! 
Aside the power warning the display randomly disconnects... leaving me no screen at all (the laptop screen doesn't switch back either) and now laptop gets very hot, making me wonder if i somehow damaged the laptop itself?
I will return this item but wonder if this can somehow have damaged my brand new $2500 laptop? Super disappointed with overall experience... 10k + dell products in past and this is as bad it can get, making me question buying anything from Dell both for personal and business :-(

Read other answers
RELEVANCY SCORE 104

Can I configure the new XPS 13 to power on with the lid closed when connected to the Dell Dock WD15?

Read other answers
RELEVANCY SCORE 104

Is there any reason I wouldn't be able to use a T470s with a Dell USB-C dock (specifically a WD15)? I know the power adapter would be different, but I can't think of any reason the USB-C wouldn't be compatible. I prefer the peripheral connections on the Dell dock to the Lenovo 40A9 (which only has DP and VGA, and is recommended for only two external monitors, whereas I'd like to be able to connect three). Also, sorry if this has been discussed before; I searched around but couldn't find the right topic.

Read other answers
RELEVANCY SCORE 102.8

The thunderbolt cable to by Dell Dock was damaged. I figured out how to remove the cable (there are screws hidden under a rubber cover). However there is a very strange (proprietary?) connector on the other end. Where can I buy a replacement. Dell sales and support don't seem to know anything about it.

Read other answers
RELEVANCY SCORE 102.8

Dearsi have just Bought a Yoga 900 13isk2 and tried using it with a new Dell WD15 dock (Docking Station). Display from the HDMI & Display port do NOT WORK. Charging also does not workeven though the Dell ws15 is 180W. i Need a fast solution please!!

Read other answers
RELEVANCY SCORE 101.6

Hello,
I have a brand new Dell Precision 5520 and I noticed some dark shadows on both bottom sides of the screen, as shown in the pictures. I see them even if I change brightness or if I run the LCD built-in test.
Is it a screen issue?
Thanks.
 

Read other answers
RELEVANCY SCORE 101.6

I have Dell Precision 5520 laptop connected to Dell WD15 dock. 
There is a Dell U3011 2560x1600 display connected to MiniDP of the dock. 
The laptop display works in 1920x1080 mode, in order to get DPI similar to the one on U3011 (that's on purpose I'm fine with that). 
Today I tried adding the third display with 1280x1024 resolution connected to VGA of the dock.
It doesn't work. The third display gets detected by the Ubuntu display settings, but it can't be turned on. It works only if I unplug U3011. 
It is also possible to run all 3 displays in mirror mode, but not in extended desktop mode.
Is it a hardware limitation (Intel graphics in Precision, WD15 dock) or just problem with Intel Linux graphic drivers? 
BTW: Nvidia card is turned off.
From  the WD15 and laptop specs it looks like the config I'm trying to do should be supported:
- 1920x1080 builtin laptop screen- 2560x1600 through WD15 and miniDP - 1280x1024 through WD15 and VGA

Any ideas, what I can try?
Thanks,
Piotr

Read other answers
RELEVANCY SCORE 100.8

I heard somewhere that the Xeon version of the new Precision 5520 is going to support ECC. 
Is this correct?
Does the hardware already support ECC ??

Thanks.

Read other answers
RELEVANCY SCORE 100.8

I just picked up a Precision 5520 for work and I have a few questions.
1) Is it normal that the fan is always running? Even when I lock the Windows 10 session and close the lid, the fan still runs.
2) I also have the Thunderbolt Dock but I've noticed that I lock the session and close the lid. When I come back the next day and login to the sessions and resume, the mouse (which is plugged into the dock) doesn't work until I quit Virtual Box.
3) It installed a bunch of Dell software that basically gives the browser access to my laptop, which I assume lets their website and ultimately their staff access my machine. Did anyone NOT install this software and enable this? This freaks me out as I don't know what these applications and the website is collecting from my machine.
Thanks

Read other answers
RELEVANCY SCORE 100.8

I'm trying to achieve a heavily relied upon gesture on my new precision: the back swipe.  I'm accustomed to it being 3 fingers, but I'll take any gesture better than meandering the cursor across thousands of pixels to a tiny target at one edge.
I found: 

But, while seeming promising, the instructions are too vague to follow in practice.  
I really hope there is some option for this.  It was really useful.  

Read other answers
RELEVANCY SCORE 100.8

Greetings,
Have a new WD15 Thunderbolt dock I am trying to get to work with two monitors connected to an ASUS GL552VW laptop. USBs, ethernet and audio that is connected to dock all work fine. But the VGA and HDMI monitors connected do not. The HDMI monitor works fine when I directly connect it to the laptop, but not when I connect it through the dock.
I have tried the troubleshooting tips in this:

I have installed the ASMedia Host Controller from here, twice for good measure:

ASUS support refuses to help me. I'm working on seeing if I can do the BIOS update.
Any advice? Will this not work with a non Dell laptop?
Thank you very much, quite frustrated.

- Dan

A:Unable to get Dell WD15 dock to work with ASUS laptop

I was right.  Here's an ASUS forum page where someone asked this question about your model.  Post #5 contains a reply from ASUS indicating that its USB-C port does not support display output: rog.asus.com/.../showthread.php

Read other 5 answers
RELEVANCY SCORE 100.8

I've got a WD15 hooked up to my XPS15 laptop and it works fine. Latest drivers and chipset/BIOS installed on both Dock and laptop.
I have a pair of external active studio speakers hooked up to the 3.5 mm Speaker out jack on the back of the dock and it works fine.
However if I use Google Hangouts or Skype for business calls and plug in a headset to the front 3.5 mm Headset Jack of the dock the external speakers starts a high pitch static noise. If I then un-plug and replug the 3.5 mm jack for the speakers the noise is gone. The sound and mic of the headset is working fine from start.
The same thing happens when I unplug the headset from the front of the dock, the external speakers starts to "hum" static noise. Again un-plugging the 3.5 mm jack of the speakers and plugging it in again stops the humming static.
If I instead plug the headset into the Laptop there is no problem and the external speakers remains quite.
Why is it doing this and how can I get rid of this annoying behavior?

A:WD15 dock with DELL XPS15 causes static in speakers after using headset

Hi awasen,Thanks for posting.Here is a Forum post from one of our Dell team members that may be helpful.http://dell.to/2lrqLR2

Read other 2 answers
RELEVANCY SCORE 100.4

Hello,
After much troubleshooting, I discovered an issue when using the WD15 docking station with a Dell Precision 5510 laptop if the Cisco Systems VPN Client 64-bit software is installed and especially if Symantec Endpoint Protection exists on the laptop together with Cisco VPN (Symantec Endpoint Protection can manage the enabling and disabling of a wired ethernet connection).
To give some background, I provide I.T. support for a company that has deployed Dell laptops to its staff for many years.  In our environment, our Dell laptops run Windows 7 Pro 64-bit.  In this environment in the past, we've never had any issues using the Cisco Systems VPN Client with any Dell laptop that either has a built-in ethernet port or a USB ethernet dongle (including the Dell Precision 5510 when used with its included USB-C ethernet dongle).  But I've discovered ethernet connectivity problems from the WD15's wired ethernet connection when used with a Dell 5510 when Cisco VPN is installed (regardless of whether or not a VPN connection is active).
With the WD15 connected to the 5510 and with a wired network connection attached to the WD15, if Cisco VPN is installed and if Symantec Endpoint Protection is not installed, when after starting up Windows 7 and then logging into Windows, sometimes within the first few minutes, the wired ethernet connection will then drop connection (an exclamation mark will appear over the wired network icon on the taskbar of Windows). ... Read more

Read other answers
RELEVANCY SCORE 99.6

I need to purchase an original Dell Precision 5520 laptop battery.
Li-polymer 3-cell (56 Whr) with ExpressCharge: Dell P/N YWYV6
I recently bought my 5520 with the 97 Whr 6-cell battery which occupies the space for the SATA hard drive.  I contacted Dell sales to buy the 3-cell but they do not have one available.

Read other answers
RELEVANCY SCORE 99.6

Just got my new Dell Precision 5520. 32 GB RAM, Intel 7700, internal M.2 SSD 500, Hi-Res screen.
I have a problem connecting an external Samsung T3 1 TB SSD. No matter if I connect to USB 3.0 or USB-C Port, the transfer speed to the SSD is only 34-38 MB/s. Even my older WD external USB 3.0 HD is about double as fast?
The Samsung SSD works fine on another Laptop with USB 3.0, at about 260 MB/S speed.
Windows 10 64 latest Update, and all available Dell Driver updates installed.
Any idea how to improve?

Manfred

Read other answers
RELEVANCY SCORE 99.6

Hi guys.
I have a Precision 5510 work station laptop, where I have struggeled with getting my two 4k monitors running on 4k / 60 Hz. The HDMI port does only support 4k / 30 Hz, which is unbearable.
I now have a Plugable thunderbolt 3 hub, which gives me one DP port so I can run 4k / 60 Hz.

Do any of you have any tips on which Thunderbolt 3 hub that can pull off 2 x 4k / 60 Hz monitors?
My colleague is looking on the 5520 laptop, but if it can run what we mean is the future standard (2x4k 60Hz monitors), we might go for another brand.
I would prefer a hub, so we only need to unplug the carger and TB3 cable.
I have found this adapter, which may be plugged in the TB3 port of a TB3 hub, but that will be pretty messy.

Any other tips?

Read other answers
RELEVANCY SCORE 99.2

So I am to receive a precision 5510 in the next couple days. I've already bought monitors and a wd15 dell dock. I am a bit confused as to how to hook up dual monitors given that there aren't two of the same port on the WD15 like there was on the E-dock I am currently using for my precision m4700.

At any rate my monitors have HDMI (2), and VGA (1) inputs. The WD 15 has one HDMI, One mini display port, and one VGA.

To run dual monitors I  am assuming I need to run one from the dock's HDMI port to one monitor's HDMI and one either from the dock's Mini display port (with an adapter to HDMI) tot he HDMI port on the other monitor? I supposed I could go VGA to VGA as well, but prefer HDMI.
IS this correct?

Read other answers
RELEVANCY SCORE 98.4

Hi,

I have mentioned new combintation Precision 5520 with TB16 dock. And I suffred odd problem USB and audio problem after first attachment ever of TB16 dock. USB ports and audio out in Laptop side stopped working, yes those are working from dock.
I got audio working after installing drivers again for it, but USB are staying silent after re-installation of all available drivers from Dell support pages (or via command update).I can see from device manager that laptop has one problematic (not working) USB controller, but it looks that I'm not able to find driver for it to get it working.
So some help is appriciated here.

Read other answers
RELEVANCY SCORE 98.4

Is anyone noticing a squeal when shutting down/rebooting after upgrading to bios 1.1.3?
I'm running the 5520 with Xeon and 32Gb of member, 256 NVMe ssd. OS, Fedora 25.

Read other answers
RELEVANCY SCORE 97.6

I have recently received a Dell Precision 5520 with the UHD display which is a fantastic machine and will be serving me well for the foreseeable future. However I have one rather large niggle which I cannot seem to rectify.
The display seems to be constantly over saturated. The reds and blues are very unnatural and make using the screen rather painful for me.

I have tried to change icc colour profiles using the ubuntu colour config tool to no avail. I have even use the colourmgr cli tool to also change the profile which also didn't work.
Strangely if I use a profile that should switch reds and green around, nothing happens which leads me to believe the icc colour profiles are not being honoured by the system.
Has anybody had the same problem and/or know of a solution.
Thanks in advance.

Read other answers
RELEVANCY SCORE 94

We recently purchased some machines, docking stations and monitors for 2 employees in our office building. The machines are Precision 3520 workstations (32GB model), the docking stations are WD15's (k17a) and the monitors as shown in the title are U2417H monitors. The problem they've been reporting, is that the monitors will go black momentarily (maybe for 2-5 seconds) and they'll come back as if nothing happened. This is happening frequently enough day in and day out, that it is distracting them from their work. We've done everything we can think to troubleshoot the issue. We've done clean installs of the Dell approved nvidia graphics card drivers, reinstalled the Intel HD graphics driver, installed the monitor drivers (formally they were generic uPnP windows monitor drivers), updated the BIOS and other Dell drivers via the driver detect utility, updated the docking station firmware, switched out docks and cables (the docks they were using were swapped , changed settings on the monitor themselves, and even got a replacement machine sent out, which didn't change a thing. At this point, myself and the IT department feel we're going down the rabbit hole, trying everything we can think of to resolve the issue. Any assistance would be greatly appreciated.

A:U2417H, Precision 3520, WD15 dock, momentary blackouts

Hi,
Welcome to our community. We'll surely try to assist you. We'd like to appreciate you for trying almost all the troubleshooting steps before you reached out to us. Please try the following steps and let us know the results.1. Make sure that the video cable is connected properly with the monitor and the computer.2. Reset the monitor to the Factory Settings.3. Run the self-test feature and determine if the intermittent problem occurs in the self-test mode.

Read other 20 answers
RELEVANCY SCORE 93.6

Hi,
I have a Dell Precision 7510 (Intel HD Graphics 530 & NVIDIA Quadro M2000M). I want to drive 3 external displays (Dell U2715H) off of this machine. What are my options? I have the E-Series Port Replicator, is it doable with that?
Thanks,Sean

A:Precision 7510 with 3x Dell U2715H displays

Yes, it will be doable. You might have to mix and match using both the dock and system (depending on the exact dock series), but it looks like if you use ports on the system you can technically get this setup as long as the switchable graphics are enabled (and it should be). Here is also a link discussing this. I got the info above from internal sources, but you also might see this on the sales/support site. Best regards,Brad 

Read other 1 answers
RELEVANCY SCORE 93.2

i have a dell precision m4700 and an e-port plus with usb 3.0 dock (k09a). nothing happens when i put the laptop on the dock. nothing lights up. the laptop doesn't charge. i've used both a 240 watt power adapter and the 180 watt power adapter that comes with the m4700. any ideas?

Read other answers
RELEVANCY SCORE 92

I'm posting this more as an observation of things I discovered than as a question, but would welcome feedback from others experiencing a similar problem.
At the Black Friday sales I bought a very nice 32" Asus VA32A 2560x1440 WQHD monitor to use with my Dell Precision M4500 i7 laptop. I was replacing a smaller very old Dell monitor that had a considerably lower maximum resolution.
Almost immediately I started experiencing events daily where the screen would turn a nice shade of mauve in pixelated pattern and freeze, requiring a hard reboot. This had happened on very rare occasions before, but not often enough to investigate. Now it was a constant problem and everything I read online told me it was an overheating issue and not to ignore it as it could destroy the computer.
First recommendation was to clean the dust out of the fan area. Being an old computer there was a lot. I took out the fan/heat sinks cleaned the input and output screens as well as the fan itself meticulously and put it all back together. No benefit; still overheating.
I figured maybe I had accidentally removed come of the thermal grease so took it apart again and replaced the grease where it was previously. Same result - still overheating.
I then bought a cooling fan for under the laptop and made sure that the laptop's own monitor was turned off when the case was closed (I use an external wireless keyboard for this setup... Read more

Read other answers
RELEVANCY SCORE 91.2

So, initially this Dell came setup with a factory OS on the PCIE based NVME drive.
Recently we re-installed the OS, but the OS setup was not seeing the NVME drive, yet, Bios was reporting it. So we setup the OS on an EVO SSD. We then cloned it over to the NVME after realizing Windows was detecting its presence. Everything worked well, we removed the Samsung Evo and the PC had used the NVME based cloned OS for a few days, but now it decided to lose track of the NVME and only boots into start up repair. Nothing you do does anything; last known good config, restore(none created), chkdsk(doesn't find issues), SFC /Scannow doesn't run(Windows Resource Protection could not perform the requested operation). I then noticed that startup repair fails with a Log file "D:\WINDOWS\System32\Logfiles\Srt\SrtTrail.txt.
Clearly the OS now thinks the secondary 2TB drive is now C. I can't help but wonder if this was the reason I couldn't natively install the OS onto the NVME in the first place. There must be some startup delay on the NVME where the order gets shuffled around. Yet, the NVME is still the first boot device in Bios. so nothing has changed there. Ran diags and both drives pass. I unplugged the secondary SATA-based 2TB drive and that at least causes the startup repair failure to end with "Log file C:\WINDOWS\System32\Logfiles\Srt\SrtTrail.txt"
I've had these sort of issues with Precisions in the past.  They aren't as friendly with drive re-... Read more

A:Dell Precision 5810 no longer recognizing Dell NVME PCIE card drive

If the drive was in RAID then that's probably why it doesn't like it. Probably since the PC does not see it as a logical hard drive but as a RAID drvie.

Read other 1 answers
RELEVANCY SCORE 90.4

Anyone seen the following issue w/the Latitude 7480 w/a WD15 USB-C Dell Dock)??? I've reached a brick wall on this.
Laptop = Latitute 7480.Docking Station = WD15 (USB-C Dell Dock).OS = Windows 10
Laptop powers on in a docked state. External monitors and peripherals are functional. Laptop then gets removed from dock, and USB ports on laptop become nonfunctional. The system is not providing stable power to the USB ports. If you redock, the external monitors are functional/responsive (signal being transferred via USB-C), but the regular USB ports are still nonfunctional. After undocking, I connected a USB-powered wireless headset receiver to USB port on laptop, the receiver initially gets power for a few seconds, and then power dies. Indicating the system recognizes hardware is being plugged in, but then suspends power to the ports. Also, very randomly the backlight on the laptop screen will go out. Backlight resumes functional after reboot.
Troubleshooting Steps performed:- Connected USB keyboard and wireless mouse directory to laptop usb port, and devices are nonfunctional. - Changed Power Options from Balanced mode to High Performance mode in OS, no change. - Updated Firmware for WD15 USB-C docking station, no change. - Checked all related settings in BIOS after update, no change. - Disconnected ALL peripherals from dock (monitors/mouse/keyboard/usb headset) and no change. USB ports still locked up. - On laptops with restart or shutdown functions, it takes several mi... Read more

Read other answers
RELEVANCY SCORE 88.4

Hello experts,
I have connected 3 external monitors to my 9560 laptop via TB16 dock. 2 Dell 24" 4K monitors: 1) DP to DP and 2) miniDP to DP & 1 Dell 24" 1920-1080 via VGA-VGA connection. The 4K monitor with miniDP to DP constantly disconnects. What am i doing wrong here?
Thanks in advance,
Dilip

Read other answers
RELEVANCY SCORE 88

3 out of my four USB 3.0 ports are way under speed when transferring huge files, and sometime just hung. Could it be a hardware problem or a software issue? Please help! Thanks!!!!

Read other answers
RELEVANCY SCORE 88

I'm using the Dell Key Creator I downloaded from Dell to do a Factory restore of Win 7 on my Inspiron 545s.  When I start the machine the screen freezes on the Dell logo and doesn't respond.
Also, I have a friend's Inspiron 5010 which needs to be restored and I can't find the download section where I entered the service tag to get the correct key for his machine.

Cheers in advance,

Brian

Read other answers
RELEVANCY SCORE 87.2

Title in the subject line pretty much says it.I've got a Dell Precision 5510 and a TB16 dock.It is currently running Windows 10 1703 but this issue existed under Windows 10 1607 as well.
Sequence of events/how to replicate:

Connect the Precision 5510 to the TB16 dock (presence of any other combination of peripherals seems to be irrelevant)
Boot into Windows 10 and enable BitLocker using TPM and a PIN
Shutdown and power on or /restart, whilst still connected to the TB16, enter your PIN and boot successfully
Shutdown and disconnect from the TB16 dock then try to boot - BitLocker prompts for the great big recovery key (what a pain)
Entering the recovery key and proceeding to boot is fine, as is shutting down and trying to boot again with the TB16 attached but if you're away from the office (and the TB16) and don't have the recovery key, then you're in a bit of a pickle!
If you've...

Booted with the TB16 attached
Shutdown and disconnected from the TB16
Booted to encounter BitLocker recovery (but luckily had the recovery key with you and entered it)
Continued to use the Precision 5510 away from the TB16 and restarted...then you have no need to encounter BitLocker recovery and re-enter the recovery key again

One you go back to connecting to the TB16 though... you guessed it, you need to re-enter the recovery key again.
I see two ways to look at this:

What's going on at a hardware level that is resulting in this behaviour? Is there something at a dock c... Read more

Read other answers
RELEVANCY SCORE 87.2

Hello,
I tried to install the newly released Dell Precision Optimizer v3.5.5 (A00) August 18, 2016 on my Precision 5510, running Windows 7 64bit.
During the installation, an error panel pops up with this text:

> SetupNew\setup.cpp (140)PAPP:PVENDOR:PGUID:[email protected] Vista Service Pack 1 (7601)IE Version: 9.11.9600.18426
The installation then fails and the installer log shows the following:
[08/25/16 13:16:06]    Open file: C:\ProgramData\Dell\UpdatePackage\Log\Application_KKJH9_WN32_3.5.5_A00_2016-08-25.txt[08/25/16 13:19:12]    User Command: attended[08/25/16 13:19:12]    DUP Capabilities Value: 2097151 (0x1FFFFF)[08/25/16 13:19:12]    DUP Vendor Software Version: 3.5.5[08/25/16 13:19:12]    Local System/Model Compatible with this Package? Yes[08/25/16 13:19:12]    Local System OS Version: 6.1.1.0[08/25/16 13:19:12]    OS Compatible with this Package? Yes[08/25/16 13:19:12]    Local System OS Language: DE[08/25/16 13:19:12]    Language Compatible with this Package? Unknown[08/25/16 13:19:12]    User Parameter: logfile[08/25/16 13:19:12]    User Parameter: logfile changed to: C:\ProgramData\Dell\UpdatePackage\Log\Application_KKJH9_WN32_3.5.5_A00_2016-08-25.txt[08/25/16 13:19:12]    Extraction-miniunz path: C:\PROGRA~3\dell\drivers\APPLIC~1.5_A\miniunz.exe[08/25/16 13:19:12]    Extra... Read more

Read other answers
RELEVANCY SCORE 85.6

I ordered Dell original Battery from Flipkart. The package looks original. It has Dell logo on it. When i opened the package it has a Spelling Mistake "Li-iom" instead of "Li-ion" and it has PPID of DP/N F287H. The Text on the battery is small and much detailed as on my previous old battery. So i want to know is this original?

Read other answers
RELEVANCY SCORE 85.2

hi recently i just bought dell inspiron15r 5520,,my problem is my dell laptop wont boot,, when i run a system diagnostic everything is passed,,but on my hard drive it say it is not installed,,,it is not detected my hard drive,,it used to working well before..but this problem start when i sleep my laptop then when i open it back on the login there are message say ie is not responding,,and everything become freeze then i just press the power button to restart it when i try to restart it it wont boot my hard drive is not detected..please help me,,

A:my dell 15r 5520 cannot boot,,hard-drive not installed

Hello Nezz282,
There are few steps I would suggest, which would help us in isolating the cause of failure. Please check in BIOS setup if the hard drive is detected. To enter BIOS setup, restart the computer and keep tapping F2 key at the Dell logo screen. The system would enter the BIOS setup. Check if the hard drive is detected. If not, I would suggest re-seating the hard drive. Please see the Owner's Manual in order to re-seat the hard drive. Once re-seated, restart the computer and check if the hard drive is detected in BIOS.  If yes, check if the system boots to windows. Please try the steps and write back with results. 

Read other 10 answers
RELEVANCY SCORE 81.2

I've got a Dell Precision 7710 with the Dell Precision Optimizer. It works great for when I'm using AutoCAD Civil 3D in setting up the laptop for optimization by turning off 2 cores and increasing the clock speed of the processor. 
Unfortunately I also do programming with Virtual Machines. When I'm in this mode I want all 4 cores to share the load instead of 2 cores. 
Is there a workflow available to go from one profile to no profile? Do I have to do a restart to switch between profiles? So if I'm doing CAD work and then switch over to programming do I have to turn off the AutoCAD profile to no profile and the restart the computer? I tried turning off the profiles and nothing changes for the cores. 
Is there a way to create my own profile? Or should I pick one like 3ds Max that would utilize more cores?  Or should I not use it since it won't meet my needs? 
Thanks.

Read other answers
RELEVANCY SCORE 80.8

TB 15 Dock BIOS/ Drivers Installation Guide
Dell Latitude E5270/E5470/E5570 and Precision 3510 for Win8.1/Win10 64-bit
Please install the latest BIOS & drivers follow the below steps
Step 1 – Download and Install Dell Latitude E5270/E5470/E5570 and Precision 3510 System BIOS. Restart required.
Version: A07 ,A07 Last Updated: 16 Mar 2016
http://downloads.dell.com/FOLDER03618600M/1/LatitudeE5X70_Precision3510_1.4.7.exe
 
Step 2 – Download and Install Intel(R) Thunderbolt Controller Driver. Restart required.
Version: 15.3.39.250 ,A01 Last Updated: 12 Mar 2016
http://downloads.dell.com/FOLDER03509216M/3/Chipset_Driver_8J86F_WN32_15.3.39.250_A01.EXE
 
Step 3 – Download and Install Intel(R) Thunderbolt(TM) 3 Firmware Update. Restart required.
Version: 02.11.06 ,A02 Last Updated: 12 Mar 2016
http://downloads.dell.com/FOLDER03541997M/1/Intel_TBT3_FW_UPDATE_NVM15_A02_02.11.06.exe
 
Step 4 – Download and Install ASMedia USB 3.0 Extended Host Controller Driver for Dell Thunderbolt Dock. Restart required.
Version: 1.16.33.1 ,A02 Last Updated: 18 Mar 2016
http://downloads.dell.com/FOLDER03578208M/1/Chipset_Driver_YM9TJ_WN32_1.16.33.1_A02.EXE
 
Step 5 – Download and Install Realtek USB GBE Ethernet Controller Driver for Dell Thunderbolt Dock and Dell Dock. Restart required.
Version: 2.43.2015.1225 ,A01 Last Updated: 15 Mar 2016
http://downloads.dell.com/FOLDER03520011M/2/Chipset_Driver_9YCY0_WN64_2.43.... Read more

Read other answers
RELEVANCY SCORE 80.8

TB 15 Dock BIOS/ Drivers Installation Guide
Dell Latitude E5270/E5470/E5570 and Precision 3510 for Win8.1/Win10 64-bit
Please install the latest BIOS & drivers follow the below steps
Step 1 – Download and Install Dell Latitude E5270/E5470/E5570 and Precision 3510 System BIOS. Restart required.
Version: A07 ,A07 Last Updated: 16 Mar 2016
http://downloads.dell.com/FOLDER03618600M/1/LatitudeE5X70_Precision3510_1.4.7.exe
 
Step 2 – Download and Install Intel(R) Thunderbolt Controller Driver. Restart required.
Version: 15.3.39.250 ,A01 Last Updated: 12 Mar 2016
http://downloads.dell.com/FOLDER03509216M/3/Chipset_Driver_8J86F_WN32_15.3.39.250_A01.EXE
 
Step 3 – Download and Install Intel(R) Thunderbolt(TM) 3 Firmware Update. Restart required.
Version: 02.11.06 ,A02 Last Updated: 12 Mar 2016
http://downloads.dell.com/FOLDER03541997M/1/Intel_TBT3_FW_UPDATE_NVM15_A02_02.11.06.exe
 
Step 4 – Download and Install ASMedia USB 3.0 Extended Host Controller Driver for Dell Thunderbolt Dock. Restart required.
Version: 1.16.33.1 ,A02 Last Updated: 18 Mar 2016
http://downloads.dell.com/FOLDER03578208M/1/Chipset_Driver_YM9TJ_WN32_1.16.33.1_A02.EXE
 
Step 5 – Download and Install Realtek USB GBE Ethernet Controller Driver for Dell Thunderbolt Dock and Dell Dock. Restart required.
Version: 2.43.2015.1225 ,A01 Last Updated: 15 Mar 2016
http://downloads.dell.com/FOLDER03520011M/2/Chipset_Driver_9YCY0_WN64_2.43.... Read more

Read other answers