Over 1 million tech questions and answers.

ThinkCentre M93z and VT-x

Q: ThinkCentre M93z and VT-x

Hi group!Little trouble here. We are trying to enable VT-x technology on our M93z AIO and can't seem to get a straight answer. Is this even possible? We've tried every possible BIOS update. Nothing appears to be working. Maybe someone here can help. Thank you!

RELEVANCY SCORE 200
Preferred Solution: ThinkCentre M93z and VT-x

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: ThinkCentre M93z and VT-x

Sorry and we may have forgotten to mention we are using Windows 7 enterprise.

Read other 1 answers
RELEVANCY SCORE 75.6

So I just opened the back and sprayed a 4oz can of compressed air on the fan and areas around the fan. It did work somewhat. It is now quitter but still not enough.  Do I have to unscrew parts inside and dust beneath them?

Read other answers
RELEVANCY SCORE 75.6

So it is an all-in-one, so that is already 1 monitor. On top of that I would like to add 2 more 27" monitors, making a total of 3. Is that possible? I tried it, but it doesn't recognize the 3rd. I think it might be the outlets that are screwy. The VGA doesn't seem to work well.

Read other answers
RELEVANCY SCORE 75.6

After I installed a msata ssd(intel 525) on my machine,the machine does not recognize the ssd(also in the BIOS).Does M93z not support msata ssd?i touch it is hot.

Read other answers
RELEVANCY SCORE 75.6

Every now and then, the screen for my M93Z will become very fuzzy and the colours will skew towards green(ish). Sometimes, temporarily shutting off the screen fixes the issue, sometimes even switching between programs helps (if say one program was a full screen isntance and then the screen goes completely black while switching). Any idea how I can solve this? I am wondering if it's an overheating issue, a graphics issue, or a driver issue... Next time it happens I will take a picture and try to upload it on to here... I tried to screen shot it when it happened but the screenshot picture looks normal :/

Read other answers
RELEVANCY SCORE 74.8

We recently purchased 5 ThinkCentre M93z's to complement the 100+ E93z's that we currenlty use in our school district cafeterias. These computers have Windows 7 OS and the only other software we install is Meals Plus software to track students and food purchases. These computers have a Genovation Mini-Terminal model 905-S version 7.20 keypad attached that can either scan a student's ID  card or they can punch in their student ID number to purchase their meals and we install the latest driver for that device. With all 5 of the M93z's we purchased the computers will hang at the Lenovo splash screen (most common) or hang at the Windows Startup screen at the point when you first start to see the colored balls appear. It will stay stuck at this point until you unplug the keypad at which point it will finish booting up.  At point you can plug the device in and use it but once you restart it it will hang up again.  This happened no matter which USB port you use (two on the side or the four on the back). We have never had any issue with the E93z computers.  I have updated the bios. I have removed and reinstalled the lastest USB drivers for this computer.  The bios is set to start up from the hard drive. USB is not one of the startup options. It conistently does this with all 5 of our M93z's. Any suggestions? Thanks for any help you can provide.  

A:ThinkCentre M93z hanging at startup with USB Keypa...

I've had the ThinkCentre M93 since July 2014. I run it constantly and have only shut it down a dozen times. When I first went to restart the computer, it only got as far as the Lenovo splash page. It would freeze, I would hold the power-on button for seven seconds, it would shut down. Doing this three or four times, and finally it would start windows and I could use the pc again. Suffice it to say, because of this problem, I rarely turn off the machine.A couple of times I used the OS Recovery Disc that I got with the pc purchase. It has helped a few times.But I feel like there is no true solution yet. Everything I try that works is really just luck. Anyone else having this issue? And found a solution yet? Thanks.

Read other 1 answers
RELEVANCY SCORE 73.2

After a Win 10 update my hid compliant touch screen driver is missing from device manager and getting an error 45 not connected when it was there. Now I can't find it in hidden or visible Human Interface Devices at all. Lenovo update and Windows scan can't find it or update it and say I have all the drivers but I clearly don't. Where do I download it and get the Touch interface and functionality back? I've tried many things but no system restore won't even get me back there...

Read other answers
RELEVANCY SCORE 44.8

HiI am testing BIOS update during a Task Sequence using SCCM and I need an older BIOS version in order to test.But I cannot find it under "BIOS" on the support page:http://pcsupport.lenovo.com/dk/da/products/DESKTOPS-AND-ALL-IN-ONES/THINKCENTRE-M-SERIES-DESKTOPS/TH... Could you provide a link for older BIOS versions?Thanks in advance. 

Read other answers
RELEVANCY SCORE 44

I'm trying to find out if I can get a digital surround sound output from my M93z. As far as I can tell there is only one digital audio output native on this PC - the DisplayPort audio connection.  This shows up as Intel HD Audio in the driver list.  I am running Windows 10 x64 and have updated all of the drivers and utilites from Lenovo using their tools. I have had my DisplayPort connected to my TV through the Lenovo supplied DisplayPort to HDMI dongle.  I recently purchased an HDMI audio extractor, one with a switch where you can have it request the PC to provide it with 5.1 audio output.  Even with the TV disconnected from the audio extractor the PC sees the audio extractor device, so this should eliminate the TV from the setup. I know that the PC will only output the audio format that it has to play from a particular program.  However, when I go to Playback Devices and check the properties of that audio connection it states that the maximum supported channels is 2.  I would expect that if everything is being detected correctly that it would state 6 or 5.1 or something like that. (Yes, I realize there are other options to try and get this to work.  Before anyone suggests to purchase a USB sound card please try to answer my question below or help solve my problem.  Changing to a USB sound card is not what I'm asking about here.) So my question becomes: Does the Intel HD Audio device that is built into the M93z... Read more

Read other answers
RELEVANCY SCORE 44

I have a older model M93Z and i am in my office with my wife on her HP touch screen desktop , our internet goes out and she says we can use the neighbors and she logs onmto his wifi with the password , and i go to my avaiable wifi networks and it does not even show up on my  Lenovo  are there settings i am missing or is my wifi adapter just weak   please help me understand this

Read other answers
RELEVANCY SCORE 44

We got in office new AIO ThinCenre M93Z. When turning on the PC, there is no noise at all; however after working 2 hours, the noise of fan drives everybody in room crazy. It not so loud, however it sounds like wind around the blocks in autumn and the noise is not at same frequence but always going up and down, depending on speed of fan.We already checked internet for ours, nothing helped. The CPU temperature is about 40 degree celcius. The tool fanspeed cannot detect the fan, in bios we already put to "acoustic" (sounds like a joke for this setting).We would be so happy if anybody could help! For Thinkpads, there are special tools for fan control; however there seems to be nothing for Thinkcenter AIO PCs. If it would be a private PC - no problem to open the case, put better fan inside; however it is new brand new PC from company and we cannot do hardware modifications. 

A:M93Z AIO fan noise is terrible ; help please!

Hi there, I also bought a Lenovo M93z and the fan drives me crazy.It's a privat computer and I've opened it. But there is nothing you can do. I also tried the program Fanspeed. But the same problem. It can't find my moherboard. Throughout the internet I found nothing exept following information:http://support.lenovo.com/en_NZ/research/hints-or-tips/detail.page?DocID=HT081544&rd=news The problem for me, I don't know if I really can use this bios. When I search through the driver update page. I doesn't show me the same bios. I'm using at the moment the version "FEKT80A". Could you please tell me if you could solve the problem? Thank you very much

Read other 9 answers
RELEVANCY SCORE 44

I have Lenovo ThinkCentre m93z All-in-One desktop in for work, and I have my own laptop I bring it with me some time.I connect my laptop to work's desktop using VGA cable and press the little button in the side of screen to view  the laptop in bigger screen to do very private work sometimes.
 
My question is: Is it possable for anyone (IT admin, hacker or whoever...) who able access to work's desktop, can he/she views my laptop screen?
 
Mod's Edit: System model added to the front of Subject line to improve visibility / clarity and moved post to the correct forum.
 

Read other answers
RELEVANCY SCORE 44

Would any significant problems be expected if I was to try to run my M93Z off of a modified sine wave inverter? I know that pure sine wave inverters are recommended, but it also sounds like a lot of desktop computers have components that monitor and smooth out the power input anyhow. I don't intend to use anything too heavy like video games, just a lot of Excel. Any thought woukd be greatly appreciated - thanks in advance!

Read other answers
RELEVANCY SCORE 43.6

Buen día a todos Le monté una imagen de win7 pero al reiniciar el equipo se queda en el logo y no arranca pero si le desconecto el teclado funciona bien lo vuelvo a conectar y trabaja perfecto ya lo cambie de puerto usb y cambie el teclado pero sigue igual que puedo hacer gracias por su ayuda 

Read other answers
RELEVANCY SCORE 43.6

I am looking for a ACPI\LEN4001 driver for M93Z All in one system. Found this page: http://support.lenovo.com/en_US/diagnose-and-fix/detail.page?DocID=HT071645Does nto help.Tried this driver: http://support.lenovo.com/en_US/downloads/detail.page?DocID=DS029250Does not work.Why Lenevo would not offer SCCM package for the latest All In One model??????? Thanks for the help.













Solved!

Go to Solution.

A:M93z All In One ACPI\LEN4001 Driver

Can anyone from Lenovo respond to this question?  

Read other 9 answers
RELEVANCY SCORE 43.6

Running Win10 Pro 1709, the FEKT9DA update for the M93z slowed my system way down.I reverted the BIOS, things sped up again...I applied Microsoft's microcode update from https://support.microsoft.com/en-us/help/4090007/intel-microcode-updatesand I didn't lose speed (at least in my usage) and I am now fully protected.Just an FYI for anyone who has these machines.

Read other answers
RELEVANCY SCORE 43.2

We recently purchased 5 ThinkCentre M93z's to complement the 100+ E93z's that we currenlty use in our school district cafeterias. These computers have Windows 7 OS and the only other software we install is Meals Plus software to track students and food purchases. These computers have a Genovation Mini-Terminal model 905-S version 7.20 keypad attached that can either scan a student's ID  card or they can punch in their student ID number to purchase their meals and we install the latest driver for that device. With all 5 of the M93z's we purchased the computers will hang at the Lenovo splash screen (most common) or hang at the Windows Startup screen at the point when you first start to see the colored balls appear. It will stay stuck at this point until you unplug the keypad at which point it will finish booting up.  At point you can plug the device in and use it but once you restart it it will hang up again.  This happened no matter which USB port you use (two on the side or the four on the back). We have never had any issue with the E93z computers. 
 
I have updated the bios. I have removed and reinstalled the lastest USB drivers for this computer.  The bios is set to start up from the hard drive. USB is not one of the startup options.
 
It conistently does this with all 5 of our M93z's.
 
Any suggestions?
 
Thanks for any help you can provide.
 
 
Mod:   edited Subject line to clar... Read more

A:M93z: hanging at startup with USB Keypad (Genovati...

I've had the ThinkCentre M93 since July 2014. I run it constantly and have only shut it down a dozen times. When I first went to restart the computer, it only got as far as the Lenovo splash page. It would freeze, I would hold the power-on button for seven seconds, it would shut down. Doing this three or four times, and finally it would start windows and I could use the pc again. Suffice it to say, because of this problem, I rarely turn off the machine.A couple of times I used the OS Recovery Disc that I got with the pc purchase. It has helped a few times.But I feel like there is no true solution yet. Everything I try that works is really just luck. Anyone else having this issue? And found a solution yet? Thanks.

Read other 2 answers
RELEVANCY SCORE 43.2

Is there a 300M dual band card, RTL to fit AIO M93Z? Where I can find the info?

Read other answers
RELEVANCY SCORE 43.2

We recently purchased 5 ThinkCentre M93z's to complement the 100+ E93z's that we currenlty use in our school district cafeterias. These computers have Windows 7 OS and the only other software we install is Meals Plus software to track students and food purchases. These computers have a Genovation Mini-Terminal model 905-S version 7.20 keypad attached that can either scan a student's ID  card or they can punch in their student ID number to purchase their meals and we install the latest driver for that device. With all 5 of the M93z's we purchased the computers will hang at the Lenovo splash screen (most common) or hang at the Windows Startup screen at the point when you first start to see the colored balls appear. It will stay stuck at this point until you unplug the keypad at which point it will finish booting up.  At point you can plug the device in and use it but once you restart it it will hang up again.  This happened no matter which USB port you use (two on the side or the four on the back). We have never had any issue with the E93z computers. 
 
I have updated the bios. I have removed and reinstalled the lastest USB drivers for this computer.  The bios is set to start up from the hard drive. USB is not one of the startup options.
 
It conistently does this with all 5 of our M93z's.
 
Any suggestions?
 
Thanks for any help you can provide.
 
 
Mod:   edited Subject line to clar... Read more

A:M93z: hanging at startup with USB Keypad plugged i...

I've had the ThinkCentre M93 since July 2014. I run it constantly and have only shut it down a dozen times. When I first went to restart the computer, it only got as far as the Lenovo splash page. It would freeze, I would hold the power-on button for seven seconds, it would shut down. Doing this three or four times, and finally it would start windows and I could use the pc again. Suffice it to say, because of this problem, I rarely turn off the machine.A couple of times I used the OS Recovery Disc that I got with the pc purchase. It has helped a few times.But I feel like there is no true solution yet. Everything I try that works is really just luck. Anyone else having this issue? And found a solution yet? Thanks.

Read other 2 answers
RELEVANCY SCORE 43.2

I have Dell 27" U2713H as 2nd monitor; I need to turn on/off Dell monitor power switch to bring it up from sleep mode. Any clue how to fix this? I tried differenet Displayport -> HDMI cables already.

Read other answers
RELEVANCY SCORE 42.8

Brand new AIO, touch screen worked great under Windows 8.  Stopped working after upgrade to 8.1.  Lenovo phone support of no help.  They say, "Reinstall Windows and delete all your data and don't upgrade to 8.1!!!"  LOL, really?  When my customer said no, they said, we will send a tech out to "REPLACE the SCREEN!!!"  LOL  Wow!! Problems I've found that keep reverting are:1 - Services, "Touch Keyboard and Handwriting Panel Service" keeps reverting back to "Manual" startup and "not running" after reboots.  (after I've changed it to "automatic" )2 - Registry show "HKLM\System\CurrentControlSet\Services\TabletInputServices" Start key keeps reverting back to 3 (manual) after I changed it to 2 (automatic)3 - Under Device Manager, Many hidden Human Interface devices are grayed out as not connected.4 - Customer is not happy and Synnex is out of stock and can't replace it promptly.  This is really looking bad for Lenovo.  Their phone support hasn't a clue how to fix this problem! Anyone else have this problem?  Anyone actually succcessfully fixed this problem? type: 10ACModel: 0011US Thanks!

A:M93z AIO Touch screen stopped working after 8.1 upgrade

Have had same issue after update of Win 10 - did you find a solution?

Read other 1 answers
RELEVANCY SCORE 42

Hi all, We are having issues applying Thinkcentre M93z BIOS update.  The update itself completes successfully but the following reboot produces the error: "Error 0162 - Setup data integrity check failure"?Press F1 to enter Setup, F2 to resume? At this point it doesn?t matter how many times you press F2 you always receive the same error during POST.  The workaround has been to enter the BIOS and press F9 then F10 to save and exit.  Once this has been done the machine boots without displaying the 0162 error.  If we were manually walking around updating the BIOS on each machine it would be less of an issue but since we are carrying out the BIOS updates via SCCM, visiting each machine is not an option.  It doesn?t matter if you apply the BIOS manually or via SCCM, you see the same error.  For reference we are updating to the latest BIOS revision: FEKT50AUS. Any ideas? Many thanks

Read other answers
RELEVANCY SCORE 38.4

I'll skip all the backstory and cut to the chase.  Have formatted my hard drive.  I have a Windows 10 USB installer and a DVD installer.  I can boot both of the installers but once Windows Setup loads the keyboard and mouse immediately stop working.  From what I've read Windows 10 has built-in USB 3 drivers - which seems like it is working since Windows Setup is running from the USB thumb drive.  I just can't click Next to proceed with setup since the keyboard deactivated (no Num Lock or Caps Lock).  Keyboard works just fine in BIOS. I don't think Setup is not locking up.  The reason I am at this point is because the keyboard and mouse stopped working in my 8.1 install.  (I could remote control using my remote app, but no local keyboard and mouse).  Was able to upgrade to 10 which worked but still no keyboard and mouse.   Tried different ports and different keyboards. The BIOS does not have a way to disable xHCI on the USB that I could find. Any ideas?

Read other answers
RELEVANCY SCORE 32.8

Does anyone object to buying this used from IBM?

General
Model name A8143WVS
Description IBM Certified Used ThinkCentre M51 (WVS)
Your price* $389.00



Software
Operating System Microsoft Windows XP Professional Edition
Productivity applications Lotus Smart Suite


Processor
Processor (CPU) Intel? Pentium? 4 with Hyper-Threading Technology
Processor internal clock speed 3GHz


Architecture
Slots x bay total 4 x 5


Display
Monitor Sold Separately


Memory
Memory Std/Max 1024MB/4096MB


Hard Disk
Hard Disk 40GB


Optical device
Optical CD-RW/DVD


Communications
Modem None
Network card Gigabit Ethernet


Expansion options
USB Port Yes


Warranty
Warranty 3 months limited

A:ThinkCentre M51 (WVS)

First issue is price I have no Idea what stuff costs in the USA. Currency converter says ?207. UK My neighbor just bought a brand new system for less that that.

I'd want a longer warranty and a bigger hard drive.

CD speeds are not specified.

How many USB ports?

Make sure you get all the installation CD's with it.

Bottom line.
Pay the extra and get a new one.

Read other 2 answers
RELEVANCY SCORE 32.8

I am considering getting an IBM ThinkCentre s50, but I want to install a Matrox G 400 video card and a better sound card. Can this be done?
 

A:IBM ThinkCentre s50

Read other 6 answers
RELEVANCY SCORE 32.8

I am having more problems with my IBM thinkcentre motherboard.

If you saw my other post you know about the bad capacitor that I replaced. I just got around to testing it today, because I had to wait for my new SATA hard drive & SATA power to molex cable to ship. Everything worked fine for a few hours, but I'm having the same problem I did before. Apparently that wasn't the problem (although the capacitor did need to be replaced because it was bad).
The video signal gets all "scrambled" and there are purple lines on the screen, the computer freezes and I have to turn it off with the switch on the power supply.
I don't know if it's overheating or what. I opened it and it was cool. Can a bad processor cause this?
 

Read other answers
RELEVANCY SCORE 32.8

? ???? ???????? ????????? Intel i5 650 3,2 ??? ??????????? ????? Lenovo 5474 ?????1156 .?????????? 4 ?? DDR3 -2?????????.??  280??.???????? ???? ????????? ?????????? [? ?????] ???? ?????? ? ???? ??? ??? ????? ???????? ??? ???????? ??? ????? ?

A:ThinkCentre

??? ??? ??? ???????????

Read other 2 answers
RELEVANCY SCORE 32.8
RELEVANCY SCORE 32.4

IBM Thinkcentre 8183 (M51) that no longer boots. The fans all power on, but there are no beeps, no monitor, keyboard lights up for a second and mouse lights is on. I have reseated RAM memory, but still does the same thing. I have an 80GB SATA HD. Any help would be greatly appreciated. Thanks.
 

Read other answers
RELEVANCY SCORE 32.4

I have an IBM Thinkcentre 8183-43G that no longer boots. The fans all power on, but there are no beeps, and no monitor. I have replaced the power supply, but still does the same thing.

Any help would be greatly appreciated.

Thanks.
 

A:IBM Thinkcentre will not boot

Read other 7 answers
RELEVANCY SCORE 32.4

Does anyone know is there 4g wwan replacement for factory installed wlan card. 

Read other answers
RELEVANCY SCORE 32.4

Hello,I have the ThinkCentre Edge 72 Desktop with Intel i5.How many RAM can I plug in the two slots?I have read somewhere that the maximum Ram is 16 GB. Is this true and means it 2x8GB or 2x16GB?Wich manufactors are best for this motherboard? RegardsAndreas

Read other answers
RELEVANCY SCORE 32.4

I have an IBM ThinkCentre. While I was out of town it went down. When I returned I cannot start it. The fan runs, the LEDs on the front light, but there is absolutely no display on the monitor. The LEDs at the Ethernet port flash on and off together. The LED on the CD drive flashes on and off. I usually have remote login capability, but I cannot connect to the machine.
 

Read other answers
RELEVANCY SCORE 32.4

Hello to everyone,
I would like to ask what is the size of fans Lenovo uses in ThinkCentre E73 desktop PC,90 mm or 80 mm???
Thanks in advance.
 
 
Moderator comment: Model added to subject for clarity.

Read other answers
RELEVANCY SCORE 32.4

I would love some suggestions for a GPU THANK YOU SO MUCH IF U CAN

Read other answers
RELEVANCY SCORE 32.4

Hello, this computer has run flawlessly up until this last Microsoft Creators update, now when I put it to sleep it refuses to awaken and when it does it appears as if it is in "SAFE MODE"....The icons are huge....It has been unstable and flashes back and forth between huge and regular sized icons....At this moment it is currently stable enough for me to type.....I have checked and downloaded all available BIOS updates since then, but that hasn't corrected the problem....The machine is nearly a year old and is still under warranty....Any advice???

Read other answers
RELEVANCY SCORE 32.4

Hey guys, I have an M82 ThinkCentre 3306G2U small form factor desktop and I've been trying to upgrade the RAM recently. Currently it has one stick of Samsung DDR3 ram, 4gb and 1600mhz. The motherboard has 4 total ram slots and this stick occupies one.Recently I bought an additional ram stick from Nemix, also 4gb DDR3 and 1600mhz. However, whenever I put  the stick into the computer, it would make 4 beeps that looped endlessly, 3 high pitched one low pitched. No matter what I did I couldn't get it to work. I definitely pushed the ram in all the way until it clicked into place, I tried multiple ram slots, and I even tried booting the computer with the original ram out and this new stick in the computer alone in the slot that the original stick was in. Nothing could boot it.Now originally I thought the ram stick was DOA, so Nemix sent a replacement. However, this replacement has all of the same issues that the first stick they sent had.Now I did a decent search before making this post, and one thing I came across was a Lenovo support page saying that I need to make sure Power On Self Test in the "System Configuration Utility" was set to Enhanced to detect dual memory. However, I could not find this option at all in the BIOS. It said for some computers that you could boot alternatively into the System Configuration Utility via the PARTIES menu by pressing Enter repeatedly on boot up instead of F1, however the menu I had here just took me to the BIOS as normal and I could not... Read more

Read other answers
RELEVANCY SCORE 32.4

I recenly bought a M83 Desktop Small Form Factor (ThinkCentre) - Machine Type 10AJ. It comes with a 240watt Power supply. I would like to upgrade this to a 500 or 600watt power supply just to be safe when i add an aditionnal internal hard drive and Nvidia GeForce GTX 750 Ti graphics card?
 
 
(Mod edit: Updated title to match system and moved to appropriate discussion area)

Read other answers
RELEVANCY SCORE 32.4

This is my first post on here. Not sure if this is where it goes, but it seemed like the right place.

Anyways, I currently work as an assistant IT person with my teacher at school. Our school has a lot of old computers, and my teacher wants them all upgraded to Windows 7 due to XP support ending soon.

So, for the past few days I've been working on this IBM ThinkCentre A50. It does not connect to the internet, however it does have Windows 7 installed. In the past three days I've installed 3 ethernet drivers, a modem driver, a chipset upgrade, and some audio drivers.

This machine does not want to connect to the internet! I've tried finding solutions elsewhere, but it seems I'm the only one with this form of problem.

Can someone help me with this 10-year old PC?

Before anyone asks, yes I've been downloading them from the Lenovo site.
 

A:IBM ThinkCentre A50 not connecting

Read other 15 answers
RELEVANCY SCORE 32.4

Hello! I've bought a new video card, an SSD and a RAM. I  installed all of them and I realized that I don't have enough power to run my PC properly. This means I have to buy a new PSU (old one has 180W), but i don't know what size it should be: ATX, SFX, TFX or other. Please help me! PS: I know that the PSU will have a 24 pin connector and the motherboard has 14 pin but I found an adapter so it's ok

Read other answers
RELEVANCY SCORE 32.4

Hi there,Would someone please kindly advise if I can install a 2nd HD (  2.5" or 3.5" ) SATA in a M710s ( 10M7000FUS  ) with a Lenovo Slim 2.5" Storage bay adapter ( 4XF0P01010  ).  My understanding is that this bay can accommodate 2.5 or 3.5" HD.   Many thanks
 
Mod:  edited Subject line to add a problem description

Read other answers
RELEVANCY SCORE 32.4

Hi, I just bought the lenovo ThinkCentre X1 AIO. The first thing I did is to wipe Windows 10 to start up from a brand new installation without all the crapware installed by default. Everything is setup but I miss one thing.. the FN key with the lenovo keyboard (included with the AIO) are reverse. I need to presse FN in order to change to volume which. I did few reseaches, tried to install all drivers on the lenovo website and took a look in the BIOS, but I cannot figure out how to make it works. It was working properly before I wipe the default Windows installation. Any suggestions ? Thank you very much !

Read other answers
RELEVANCY SCORE 32.4

Interesting that there is no landing page on the Lenovo support website for the ThinkCentre M55.  There is a landing page for the ThinkCentre M53.  There is a landing page for the ThinkCentre M57.  But, sigh, no landing page for the ThinkCentre M55.   It has been disavowed! The ThinkCentre M55 may well be end-of-life in Windows land, but there are other operating systems out there.  So Lenovo, how about showing a little love for the ThinkCentre M55? 

Read other answers
RELEVANCY SCORE 32.4

Friends: I recently bought an IBM Thinkcentre 8141. After spending some time loading the right drivers, I now find that this PC now turns on by itself at 2:00 am every morning. A check of the BIOS shows nothing which would explain this. Any ideas how I can disable this unwanted feature? Windows XP Pro. Thanks for any help.
 

A:IBM Thinkcentre PC turns on by itself

Read other 8 answers
RELEVANCY SCORE 32.4

Have 2 Lenovo laptops..... One is a G570 / i5-2450M..... The other is a G580 / i7-3540M. Looking to get a ThinkCentre (small or tiny) made in 2013-ish. M72, M73, M82, M83, M92, M93 with a 3rd or 4th generation I5 CPU. The plan is to transfer the existing SSD & RAM..... Already have a good 21" Samsung monitor. Would any of these have more power overall than either of the above laptops? Thanks!

Read other answers