Over 1 million tech questions and answers.

SVG is not working perfectly in microsoft EDGE

Q: SVG is not working perfectly in microsoft EDGE

hi am using java with svg technology i am creating scroller component. when am trying to run this file in edge its not good responsive but remain all browsers are working good what problem ?

Read other answers
RELEVANCY SCORE 200
Preferred Solution: SVG is not working perfectly in microsoft EDGE

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 63.2

Hello,

I updated my windows 7 desktop to Windows 10. I made Google chrome my Default browser. Both Google chrome and Firefox are working perfectly. I tried to open Microsoft Edge but get errors such as: " Can't reach this page & make sure I have the right web address." . I' typing known web addresses i.e. Yahoo, iMore | The #1 site for iPhone, iPad, Mac, and all things Apple!. Can any tell me what I'm doing wrong? I want to use EDGE sometime WITHOUT making it my DEFAULT browser.

Any ideas/suggestions will be greatly appreciated. thanks in advance.

A:Microsoft Edge not Working

When are in the "Where to Next?" page, you cannot use periods unless .com .gov .org, etc. For example: I want to search the Chevrolet 6.5 Turbo Diesel in a 1984 Chevy truck --> I cannot do what I just said because of the period between 6 and 5. Press the "Home" button and then you can use periods on the homepage which is MSN. You can change it to Google by simply:

1. Going to the triple dot in the top right corner
2. "Settings"
3. "Advanced Settings" in "Settings"
4. Turn on "Show the Home Button" if you already haven't then
5. Highlight what it says in the box under and change to Google and you should be able to go from there.

Now, when you go on Edge, always press the Home button, then you can be on your way. Even in a new tab.

Hope this helps your issue, if not please tell us what else is happening, or tell us if it worked or found a solution yourself.

Thanks!
M


Edit: You know, I just thought of another thing. I had this problem before too, press "Search for what you want" and that should work as well. I had that problem when it said that Google had the wrong address when clearly I didn't.

Read other 1 answers
RELEVANCY SCORE 63.2

I have been using windows 10 now for a while with no issues. I have been using Microsoft edge for a while but now it isn't working. After opening edge it goes to a blank content screen but all the tool bars are there. If I am quick I can open menus or type in an address but it doesn't go anywhere, eventually freezes and then closes. I have tried some other peoples suggestions of creating another user account (same thing happens), I have tried to restore the system by going back to a restore point to no effect, I have tried to access it through a voice search on Cortana with no luck, I have tried to use the app trouble shooter and no luck. UAC is on, never had an issue with it before. I am on the admin account, PC is up to date and on automatic updates. all user on the PC have the same problem.
 

Read other answers
RELEVANCY SCORE 63.2

Dear All,
I am facing issue with Microsoft Edge, not able to open any internet website showing below error....






Hmm, we can't reach this page.
Try this
<id id="dnserror_unavailable_righturl" style="font-size:0.75em;line-height:1.5;">Make sure you?ve got the right web address:</id>
http://google.co.in





If I am using other browser like IE 11 or Google Chrome internet is perfectly working fine, So there is not any issue related with Internet connection or network adapter.
I have also reset Microsoft edge browser with below command run under powershell....
Get-AppXPackage -AllUsers -Name Microsoft.MicrosoftEdge | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml" -Verbose}
Plz help me out this critical situation.
Thanks
Rahul Chauhan

Read other answers
RELEVANCY SCORE 63.2

Dear All,

I am facing issue with Microsoft Edge, not able to open any internet website showing below error....







Hmm, we can't reach this page.

Try this

<id id="dnserror_unavailable_righturl" style="font-size:0.75em;line-height:1.5;">Make sure you?ve got the right web address:</id> http://google.co.in







If I am using other browser like IE 11 or Google Chrome internet is perfectly working fine, So there is not any issue related with Internet connection or network adapter.

I have also reset Microsoft edge browser with below command run under powershell....

Get-AppXPackage -AllUsers -Name Microsoft.MicrosoftEdge | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$








46 minutes ago

RELEVANCY SCORE 62.8

MS Edge has been working well to date. Now when I open it I get the usual news and pictures but when I enter a subject into the search bar the page disappears leaving me with the desk top.
 

Read other answers
RELEVANCY SCORE 62

I bought a brand new Ideapad 500s and did a lenovo hardware scan. It failed on mathematical operations and i was told to update the graphics card drivers - have two (intel hd graphics 520, NVIDIA GeForce 920). They updated successfully. However now Microsoft Edge will not open - i open it and it closes immediately. I can use IE and Firefox but not Edge. I called support and was told to reinstall the drivers and it would work but that had no impact. Edge still will not open. Any ideas?










Solved!
Go to Solution.

A:Ideapad 500s - Microsoft Edge not working

Hi saorchid , 
 
Welcome to the Community Forums. 
 
SInce MS Edge are prebuilt to the system files , try Repair Microsoft Edge Through System File Checker initially. 
If unable to repair you may go to the next step to Reset Microsoft Edge Through PowerShell . 
 
Update us how things go. 
 
 
Regards

Read other 3 answers
RELEVANCY SCORE 62

Hey there,

I try to inspect element and the result is a browser that doesn't know how to get me that info.

Same goes for view source.

check:

https://gyazo.com/7abef097a4cdefd800e71776e38d6317

Just gonna keep using Google Chrome as I've done for years. Never let me down. Unless you guys seen this issue before with other users?

I upgraded to windows 10 today and this seems to be the only issue so far I couldn't solve on my own.

Read other answers
RELEVANCY SCORE 62

I'm running Windows 10 Enterprise on a ProBook 450 G3 and have just installed the HP Client Security Manager version 9.0.0.2116 but running Microsoft Edge (38.14393.0.0), the Client Security Manager icon does not display when at any login page. It does when using Explorer 11. What do I need to do to get this to work with Microsoft Edge?

A:login manager not working in Microsoft Edge

@d-bovey The Client Security extension is not available (at this time) to work with Edge. You cannot do anything about it on your side.  Click the Thumbs Up to say Thanks!Answered? Click this post Accept as Solution to help others find it. 

Read other 1 answers
RELEVANCY SCORE 62

 Hi experts,
    I have a following problem - I am using the Site to Zone Assignment List GPO to assign the local site to trusted sites in order to enable automatic logon. Now when I open the URL in IE11 it works just fine - when I click on Sign In on
the portal it reloads and the user is signed in. When I verify the zone via File -> Properties menu I see, that the site is assigned to the "Trusted Sites" zone. doing the same on the same computer with the same user on Microsoft Edge doesn't
work - it asks for credentials. Now:
 - What is the potential reason for this? I also configured the "Do not sync browser settings" GPO to Disabled and I see it is applied properly
 - Where can I verify in Edge which zone has been assigned to the particular URL (that's a must for troubleshooting this problem)
Thank you in advance for any hints

Read other answers
RELEVANCY SCORE 61.2

Both web browsers were working fine until recently the browers can't seem to connect to other websites except for facebook. There's internet connection. Kapersky AV is also enabled.Google chrome displays "site can't be reached. (Website) unexpectedly closed connection"Microsoft edge displays "can't reach this site"What could be the cause of this and how can it be fixed?? Help pls

Read other answers
RELEVANCY SCORE 61.2

I up graded to windows 10 and now I find that HP Simple Pass does not work with Microsoft Edge, despite the fact that it continues to work with the windows 10 sign in.Would appreciate any thoughts on how to fix HP Simple Pass to work with Microsoft Edge. Thank you

A:HP Simple Pass not working with Microsoft Edge in Windows 10

Yes, I have the same challenge.  The only work-around for now is to use Internet Explorer

Read other 8 answers
RELEVANCY SCORE 60.8

Edge and any browser stopped working after Microsoft pushed a firewall update to windows 10

Read other answers
RELEVANCY SCORE 60.8

Hi Team
 
Getting Blank page error when i try to open Office 365 video portal in IE.
Office 365 video site is working fine in other browser, only issue coming on IE and Microsoft edge.
When I debugging page, its getting error "'_WxVP' is undefined" in console.
Please see below image file for details
 


 
 Thanks,
Akash

Read other answers
RELEVANCY SCORE 58.4

/* This code works on all other browsers and loads the 800 + fonts, in Edge does not load anything, but if I limit the load to 300 fonts in the loop these are loaded, any idea? Is my fault? */

var familiesArray = [];
$.each( lorem_ipsum.items, function(index, val){ //load google fonts asynchronously
familiesArray.push(val.family);
//if (index < 300) familiesArray.push(val.family);
//if (index > 550) familiesArray.push(val.family);
//if (index > 100) return false;
});

/* lorem_ipsum.items.forEach(function(val, index){
familiesArray.push(val.family);
});
*/
/* for ( var i = 0, len = lorem_ipsum.items.length; i < len; i++){
familiesArray.push(lorem_ipsum.items[i].family);
}
*/
WebFontConfig = {
google: {
families: familiesArray
},
};
(function(d) {
var wf = d.createElement('script'), s = d.scripts[0];
wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
wf.type = 'text/ja... Read more

Read other answers
RELEVANCY SCORE 58

Since installing the November Windows 10 update (11/17/15) none of my favorites are being stored in the default Edge folder. While in Edge the favorites are available but when I go to the default folder they are not listed. Is there another location they may be being saved or has my default location somehow been changed? My AppData folder shows a creation date of 11/17/15 with no modifications being made in favorites since that date.

A:Microsoft Edge Favorites not in default folder but availalbe in Edge

Hello mongands, and welcome to Ten Forums.

Microsoft Edge Favorites - Backup and Restore in Windows 10 - Windows 10 Forums

Microsoft Edge Favorites - Add or Remove in Windows 10 - Windows 10 Forums


   Note
Starting in in Windows 10 Insider Preview build 10565 and Windows 10 TH2 version 10511 build 10568, your favorites and favorites bar in Microsoft Edge are now stored in an ESE database file in the DataStore folder at the location below.


Code:
%LocalAppData%\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\AC\MicrosoftEdge\User\Default\DataStore

Read other 0 answers
RELEVANCY SCORE 56.4

I'm running Photoshop CC2014 and recently downloaded a plug in called Athentech Perfectly Clear V2. I've had version 1 running with no problems. It appears that it installed properly because I can see it under my "filters" menu in Photoshop. When I try to use the plug for the first time, I get a pop up window to activate it. When I hit the "activate" button to enter my license code, I received a pop up window from "Microsoft .NET Framework" that states, "Unhandled exception has occured in your application. If you click Continue, the application will ignore this error and attempt to continue. If you click Quit, the application will close immediately." When I click Continue, I receive another pop up window from Athentech License Manager but that window is blank and I have no way to enter my license.

I performed a clean startup and the same problem occurred.

I also went to the Control Panel and did a repair on the Microsoft .NET software.

I ran ESET security virus scan and it did pick up a string related to the Athentech software as a problem. I unistalled the plugin, disabled the ESET Securiy software and installed the plugin again. Still, the same problem occurred. I ran ESET again and it picked up a string related to the plugin.

However, when I logged in as the administrator and tried to use the plug in it worked fine.

Any thoughts?

A:Microsoft .NET Framework error with Athentech Perfectly Clear software

Their manual states:

Minimum System Requirements
? Windows XP, Vista, Windows 7 or 8, Windows Server 2003 or later
? 64 bit operating system is required
? .NET framework 4.0 or higher
? 4 GB of RAM (8 GB or more is recommended)

Please open an Elevated Command Prompt

Then type the following:

dir %WINDIR%\Microsoft.Net\Framework\v*

Press Enter.

Post a screenshot of the results.

Read other 4 answers
RELEVANCY SCORE 54.8

I have recently bought new headphones, I used to use USB headphones ever since I bought this PC, then when I unplugged these USB headphones, other headphones would not work.
I tried updating the drivers, uninstalling them, installing other drivers, then installing the same one all over again and there are no results.
My sound card is integrated to the motherboard and I'm not sure if its the sound card that's not working properly or not.
I really need some assistance, I can't stand using my computer without any sound.
Thanks!
 

A:Sounds are not working, but are plugged-on perfectly.

Read other 7 answers
RELEVANCY SCORE 54.8

O.s. win 7 ultimate 7100 32-bit

I have a wireless connection set up at home that works perfectly, however sometimes my win 7 netbook cannot find the wireless network anymore.

this is annoying since i didn't install new drivers, didn't change a thing and besides, my android phone and another xp computer connect without problems.

i tried to restart the windows wireless auto-configuration service as well, turn on/off the wireless or remove the saved wireless network.

// of course in the router properties, i enabled broadcast of network ID and it's not hidden.

the only things that work are either:

1) rebooting the router, after that finds network OK
2) restarting only the WLAN connection, after that finds network OK
3) removing the battery sometimes fixes the problem without 1 or 2
4) shutting down and leaving the pc to rest 5 minutes sometimes fixes the problem without 1 or 2

this is very odd, i upgraded wireless drivers to the latest. i have an Asus n10J 1.6ghz overclocked to 2.1ghz and network card is Atheros 928X.

oh and by the way in the network properties i enabled "connect even if network is not broadcasting its name SSID" // which clearly is not working even if the router wouldn't broadcast it for good....

i start to think that it's a bug in the network card hardware or driver.

anyone with this issue?

thanks
gabrio

A:Sometimes pc cannot find perfectly working wirelss, why?

How far away from the router are you? I know that there are some issue's concerning this with that adapter..

- 1Meters Excellent
- 3M Good
- 6M Fair/Poor (Unstable)

Read other 9 answers
RELEVANCY SCORE 54.8

Hello. If this has already been covered in another post, please post a link to it? Thanks.

Let me start by saying that both my LAN and WAN (Internet) connections are working perfectly. I get full speed on the Internet, and the 4 machines in my house, 2 XP, 1 Vista, and this one which is Win 7, are networked and seeing each other without any issues. I even have my Canon MX860 connected to all machines wireless, although Win7 cannot use it because Canon has not released a network driver for Windows 7 yet and the Vista driver doesn't work. I use it connected via USB on the Win7 machine.

I have cable Internet and I am using a DLINK DIR-655 Wireless router. The main PC with the issue is wired, the others are wireless.

For some weird reason, there is a red X on my network icon. I have been unable to figure it out and as I said there are no problems with the network at all.

I am using Windows 7 RC 7100.

Has anyone else seen this issue? If so, did you find a fix?

A:Red X On Network Icon But Working Perfectly

Mine is the same too
I was thinking maybe the red X is for IPv6 as mine isn't working ??

You may find that XP drives work ok
I had XP x64 drivers installed for my NIC they worked better than Win 7 ones

Read other 9 answers
RELEVANCY SCORE 54

There are many driver and other updates available from HP (bios, utilities, firmware updates, etc. Is there any priority of installation? Do I need this stuff if everything is working fine? How do I find what's already been updated? Thanks for caring!

Read other answers
RELEVANCY SCORE 54

Hi, I have an emachines M622-UK8X. It is about 2 or 3 years old. I never had any problems with it although I use it a lot. The only thing I had noticed before is that it heats up a bit, but it never became a problem.
I take it with me to work each day and as I said it is on every day.
Last week, I had it with me at work. Everything was functioning perfectly. I think I turned it off when I left and when I came back home I turned it on and the screen wouldn't work. It was just black. All the led lights were on and I could hear it running but the screen showed nothing. I could open the cd tray, and there would be more running if I clicked enter.
The display on the screen had been perfect at work, no signs that something might be going.
One of my friends told me that the same thing happened to her and that when she took out the battery and used it only connected to the ac, it started working again, so I tried it and it did work. I was able to work on it for the rest of the day, again with no problem at all and perfect display/great image.
I thought that the problem was solved and made a note to get a new battery although I rarely use it in battery only. I always have it plugged in.
I turned it off at night and didn't worry anymore. However the next day when I turned it on the same thing happened again - I still didn't have the battery in - .Led lights were on, I could hear it running, but nothing but a black screen.
I had to turn it off by pressing the pow... Read more

A:Blank screen on start, then working perfectly again

The power supply would be the first thing to replace for this
 

Read other 2 answers
RELEVANCY SCORE 54

I have had this computer for about 8 years now , and it has never blacked out like this ! I need to know how to fix it because I have a powerpoint to do for my school and it is due in 2 days and I havent started on it yet cause my computer is not working!!!!!! Someone please help me fix my computer 

A:My HP G62 computer was working perfectly fine until 2 nights...

Welcome @j_carr725,Thanks for engaging in the HP Forums! I see by your post that the screen went black. I will certainly do my best to help you. I would try the steps listed here: Troubleshooting Error Messages on a Black Screen that may Occur During Startup or Boot. Feel free to click on the "Accept as Solution" button and the "Thumbs Up" for my assistance. Please let me know the results and if there is anything else I can help you with. Thanks!

Read other 1 answers
RELEVANCY SCORE 54

I have windows 7 OS running on my 32 bit computer . I can hear sound perfectly from m headphones which are connected to my PC but when I speak through the mic the other person cannot hear me and I am unable to record voice clip and check on my PC . When I go to Control Panel >> Hardware and Sound >> Sound >> Under " " " "Playback" I can see my speakers are detected but under "recordings" it is showing as " No audio devices are Installed " . Please do the needful.
 

Read other answers
RELEVANCY SCORE 53.6

Hi guys, i have a machine that was working perfectly on vista, but now i get random BSOD every now and then, and almost always when im not using my machine...
I dont know how to use minidump files, so i attached the one i get. Im using this computer to work so i need to resolve the problem, thanks.-.

heres the message i get:
Firma con problemas:
Nombre del evento de problema: BlueScreen
Versi?n del sistema operativo: 6.1.7600.2.0.0.256.1
Id. de configuraci?n regional: 3082

Informaci?n adicional del problema:
BCCode: 1000007e
BCP1: FFFFFFFFC0000005
BCP2: FFFFF880016C7655
BCP3: FFFFF8800D10CF78
BCP4: FFFFF8800D10C7D0
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Archivos que ayudan a describir el problema:
C:\Windows\Minidump\111409-26676-01.dmp
C:\Users\glen\AppData\Local\Temp\WER-45443-0.sysdata.xml

Lea nuestra declaraci?n de privacidad en l?nea:
Windows 7 Privacy Highlights - Microsoft Windows

Si la declaraci?n de privacidad en l?nea no est? disponible, lea la declaraci?n de privacidad sin conexi?n:
C:\Windows\system32\es-ES\erofflps.txt

A:Ramdom BSOD from a perfectly working VISTA Machine (W7)

The version number ( 6.1.7600.2.0.0.256.1 ) is one I am not familiar with... My suggestion is a clean install with 6.1.7600.13685 to avoid any compatibility issues....

Read other 9 answers
RELEVANCY SCORE 53.6

My internet connection dials just fine and works for about 5 minutes and then stops working. It's not a problem specifically with internet explorer because AIM and downloading also don't work. When I try to go to webpages it will start to load them and the searches for them under .net .org etc... and then brings up the "cannot load page". Does anyone have any idea how to fix this???
 

A:Internet works perfectly for about 5 mins then stops working

This could be so many things but to start if you are on dialup you could have a bad connection. Can you bring pc to someone elses house and try from there. Could also be your Modem.
 

Read other 1 answers
RELEVANCY SCORE 53.6

I have a weird problem with surfing the internet on my server (OS: XP Pro).

It started when I installed Citrix's ICA client software. Internet explorer and MSN can no-longer connect to the internet. The odd thing is that other computers that connect to the internet through this machine can connect just fine. Furthermore some programs, such as P2P filesharing programs and the ICA client itself work okay on the server.

I am able to access websites using IE if I type in the IP address, but not the URL. I thought at first that maybe the software I installed had messed up my DNS settings, but they seem to be the same as ever (Set to auto-detect).

I had thought of uninstalling the Citrix ICA client software but a) I need to use it and b) Citrix have neglected to include an uninstaller with their software

Any help would be much appreciated.

A:IE can't connect to websites, but connection appears to be working perfectly

Have you tired using a different browser?

Read other 5 answers
RELEVANCY SCORE 53.6

I have a HTC One X and my notebook is a Samsung R720 running Windows 7 Ultimate SP1.

The wifi has been working perfectly on both my phone and notebook for a year or so, and now I installed a bunch of updates on my notebook and I think that caused my problems.

Now I have a DLink router, WPA protected WIFI network. It works great on my phone, but on my notebook it takes minutes to load pages, and sometimes it will say "___ is unavailble" in chrome. I always have 5 bars though, sometimes a small yellow triangle pop-ups but is gone in a split second.

I ran the diagnostics tool, which didn't help at all. Ran sfc scannow, didn't help either. Changed from WPA to WEP and back, didn't help, changed my wifi channel, didn't help either.

Do any of you have any ideas?

Thanks!

A:Wifi working perfectly on my phone, but a mess on my notebook.

Basic Requirements Before Posting your Networking Thread - Following this may help us in finding out the potential culprit. Also can you also run a system restore point to a point before the issue occurred. The following tutorial may help.

System Restore

Also can you try to update your drivers to the most current as this can be a potential cause.

NP-R720E - DOWNLOADS | SUPPORT | SAMSUNG UK

Samsung offer multiple drivers for certain WLAN card makers so I cannot offer a link to the one you need unless you can tell us the wireless card you have.

Speccy - System Information - Free Download

Speccy can help narrow down what particular driver you need if you are unable to determine which driver you need.

Lastly, What is the make/model of your router as you may need to make some changes.

Many Thanks,
Josh

Read other 2 answers
RELEVANCY SCORE 53.6

I have a new enclosed 3.5" external 250GB HDD. In my desktop, I could not format it. The progress goes until the end and then it says something like "could not complete format". Even when I run diagnoses software on it, it hardly response and works real slow.

So I plugged the HDD into my laptop, and it was working perfectly fine. I was able to format it and transfer files to and from it, even though both systems use Windows XP Pro.

Why is this happening? any idea?

your help is much appreciated
 

A:external HDD not working with Desktop, but perfectly works with laptop

Read other 8 answers
RELEVANCY SCORE 52.8

I recently bought a Novation ReMOTE 25 LE music keyboard and had no trouble at all connecting it on the pc (USB) the driver was automaticaly recognized and this works fine. I use it for Reason 4, Arturia Moog Modular v2 and Arturia Minimoog.
Hopefully this can help other Vista 64Bit users who are looking for a cheap midi-keyboard of good quality. There is even a midi-out to connect a sound module

A:Midi Keyboard working perfectly on Vista Ultimate 64bit

I was just looking for this information! Are you still happy with product under x64?

It's hard to find 64-bit support for music equipment still...

Read other 2 answers
RELEVANCY SCORE 52.8

I have a computer connected with the router, and several mobile devices and a laptop which connect to the router on and off. Occasionally (and very annoyingly) all devices connected to the wifi are unable to connect to the wifi even if they are in range, all devices at the same time are unable to connect to the wifi. This will last for hours until somebody goes and restarts the router, and during this dry spell the computer connected through LAN with the router works just fine.

The router i'm talking about is "N600 Wireless Dual Band Gigabit ADSL2+ Modem Router"
or can be found at this link: http://www.tp-link.com/en/products/details/cat-15_TD-W8980.html

My laptop and computer both are win 8.1, the other devices include android and ios.

Edit 1: This router is brand new (3 days old) and wifi auth is WPA2-PSK or sth.
 

A:Router Problem: Wifi stops working, lan works perfectly

Read other 8 answers
RELEVANCY SCORE 52.8

Hi there guys, first post here so please do mind I'm a newbie

So I've got an ASUS ROG G551JK laptop for almost 2 years already. Never had this problem before.

While I was playing CS:GO I tried to tweak the sound quality a little bit from the Realtek HD Audio Manager. The game was running and minimalized. The default sound quality was 24 bits, 48000 Hz (Studio Quality). I changed it to 24 bits, 192000 Hz and the headphones stopped working. At least while they are plugged in the laptop. I tried them with two different devices and they work just fine. So the problem is not in them for sure. Note that the build in speakers work just fine, so the sound card is ok...I think...or I hope so...

Immediately I quit CS:GO and tried to fix the problem by reinstalling the drivers of the sound card. I deleted the Realtek HD Audio Manager and reinstalled it again. Doesn't work. I deleted it again and left only the default drivers that Windows installs to run, doesn't help either. I installed previous versions of the Realtek HD Audio Manager, but didn't help. I even restored the whole Windows... without effect. I tried putting the Headphones as a default device, and it didn't work either. Updated the DirectX 12 to the latest possible version, didn't work. I spent at least 4 hours by searching all kinds of forums and threads and tried everything possible, again without any effects.

So... the current situation is this:

Speakers work perfectly. When I plug in the headphones the system know... Read more

A:Headphones stopped working without reason, but speakers work perfectly

Open Device Manager, remove driver and device for your sound chipset, open up System in Control Panel, Click on Advanced System Settings to open System Properties, Click on Hardware tab, click on Device installation settings, change to no to not allow Windows to automatically install driver and device when you reboot, click ok, reboot, log in, install the correct driver for that device off of a USB stick by running the .exe file for it. Then reboot and everything should be back to normal.

Read other 3 answers
RELEVANCY SCORE 52.8

DISCLAIMER: - WE are an independent organization working as online third party technical support company for business and personal computer software,browsers,printers and email support.

Technical Support For Microsoft edge Page Issue : 1800-385-4895
Microsoft edge +1800-385-4895 Customer Support  Number,  Microsoft edge Technical Helpline Number  USA, Microsoft
edge support phone number united states +1800-385-4895
Microsoft edge +1800-385-4895 Customer Support ,
 Microsoft edge technical Support phone number USA, Microsoft edge support phone number united states +1800-385-4895
Microsoft edge +1800-385-4895 Customer Support  Number Microsoft edge technical Support phone number USA, Microsoft edge
support phone number united states +1800-385-4895
+[email protected]@@ Microsoft edge tech support number , .Microsoft edge technical support phone number Microsoft edge Toll Free
- 1800-385-4895 Microsoft edge Technical Support Number, Microsoft edge help desk phone number
 
Just Call, +1800-385-4895 for all type help related Microsoft edge Page Issue support telephone number,Microsoft edge support
phone number,Microsoft edge support phone number,Microsoft edge help phone number, Microsoft edge technical support number.Microsoft edge support number, Microsoft edge phone number, Microsoft edge tech support number, Microsoft edge customer support number,
Microsoft edge customer support phone number, Mi... Read more

Read other answers
RELEVANCY SCORE 52.4

You?re standing in line at a coffee shop. Your right thumb is stre-t-ch-ing to drag out words on your phone?s keyboard while you squint to read the text on the web form you?re filling out. It?s amazing what?s possible today?but don?t you wish your phone could magically send that task to your Windows 10 PC where you could luxuriate in a big screen and hardware keyboard?

With the new preview apps we?re launching for iOS and Android ? you can. Introducing Microsoft Edge for iOS/Android and Microsoft Launcher for Android, two apps designed to make it easy to move what you?re working on between your phone and PC.

We are excited to continue the work we announced at Build to make Windows 10 PCs work great with your phone. Microsoft Edge for iOS is available starting today in preview, with Microsoft Edge for Android available soon in preview. And, Microsoft Launcher is available starting today in preview as well. Continue on PC functionality in both apps comes with the Windows 10 Fall Creators Update.

Microsoft Edge for iOS and Android
One of the most common requests we hear from people who use Microsoft Edge on Windows 10 PCs is ?we want our browser experience to move to our phones?. You spoke, we listened.

Microsoft Edge for iOS and Android brings familiar features like your Favorites, Reading List, New Tab Page and Reading View across your PC and phone, so, no matter the device, your browsing goes with you. But what makes Microsoft Edge really sta... Read more

Read other answers
RELEVANCY SCORE 52

in normal mode,my touch pad is working when im going to put my password before the opening of the window. but ..after that ...until it hits 3-5 mins the mouse point will not move and the touchpad is not working .....in safe mode, the touch pad is working perfectly.... what should i do...??? pleasee help mee pleasee

A:INSPIRON N5050 -MY TOUCHPAD IS NOT WORKING BUT IN SAFE MODE IT FUNCTIONS PERFECTLY? HOW TO FIX THIS ONEEEEE

PLEASE ANSWER THANKS :(((

Read other 1 answers
RELEVANCY SCORE 48

m900 Win 10 bluetooth was working perfectly , did an auto update and the update included Bluetooth LOCKafter al updates installed, i restarted the m900 tiny and noticed a new ICON on the desktop labeled Bluetooth lock.I tried to use my bluetooth speakers that were working just before the update, and they did not work!I looked  at te DEVICE DRIVERS and there is NO LONGER a BLUETOOTH icon??I tried rolling back the driver, and still NO Bluetooth??Any help would be appreciated.At one point I also clicked on the NEW Bluetooth DESK TOP ICON and a box came up for the BLUETOOTH LOCK and indicated that there was a problem with the DRIVER?My M900 Bios is FWKT54A 6/24/16 ,WIRLEES CARD IS INTEL AC 8260.The auto DRIVER UPDATE did not update my BIOS could that be a problem? 

Read other answers
RELEVANCY SCORE 48

Hello,
Since I upgraded from Windows 7 to 10, Internet Explorer has apparently been replaced by Microsoft Edge. I experience difficulty with this new browser, in that it signals security problems for about every second website I want to go to - even absolutely reliable ones. If I click on the "continue anyway" button, nothing happens but the security warning reappearing. This blocks my access even to websites I need for professional use. Does anyone know how to get rid of this problem?
thank you

A:Microsoft Edge

Internet explorer is still installed, just use that instead.

Internet Explorer - Open in Windows 10

Read other 6 answers
RELEVANCY SCORE 48

How do I get rid of this. I have done a full system scan & it has not gone

A:Microsoft Edge

Looks like typical scam notice.
Run Malwarebytes and it should get rid of it.
https://www.malwarebytes.org/antimalware/

Read other 1 answers
RELEVANCY SCORE 48

microsoft edge is closing as soon as i start it

Read other answers
RELEVANCY SCORE 48

How to open Microsoft Edge menu bar

A:Microsoft Edge

Originally Posted by Robert Kump


How to open Microsoft Edge menu bar



There isn't one. At least not like in Internet Explorer. There is the Settings sidebar, which opens when you click the 3 dots (...) and you can pin it to the side if you want. There's also a setting in there for the Favorites bar, but there is no traditional Menu.

Read other 1 answers
RELEVANCY SCORE 48

using windows 10 and ie 11
many web-sites that i open say my browser is out of date and to upgrade ie.................i have the latest version so there is nothing i can do
in juno.....................ie11 is not compatible with juno so ie won't open
would downloading microsoft edge solve my problem or is there another way to get ie11 to open??

HELP!!!!!!!!!!!!!!!!!!

herb
 

Read other answers
RELEVANCY SCORE 48

My Microsoft edge program tries to open then closes?
 

A:Microsoft Edge

Edge is a "work-in-progress", or if you want to be really honest it is Beta software that MS are getting users to test.

You may want to stay with IE or Firefox until Edge grows up and becomes a mature product.

T.
 

Read other 3 answers
RELEVANCY SCORE 48

I was looking at my mail and when trying to open a kink it took me to a list of browsers to use and edge wasnt there. Then i try to set default and again it was not there. How can i fix this?

Read other answers
RELEVANCY SCORE 48

IF MICROSOFT EDGE IS THE BEST WHY DO THEY WANT YOU TO MAKE IT YOUR DEFAULT BROSER?

A:// about microsoft edge, was this the old e

Hi, Curently they have two web browser products (IE and Edge). They want users to use newer product to simplify and save support cost as any business. You can use other browser as default. I use 3 browsers depending on which machine I logon but around  80% Firefox, 15% IE and 5% Edge. I don't know when but one day they may announce to stop one and only support one (can be IE, depending on users reactions / acceptances). Regards. 

Read other 1 answers
RELEVANCY SCORE 48

Whenever I open up Microsoft Edge on my Desktop PC, it opens with the top sites that have been visited as well as my MSN homepage below. Is it supposed to do that? When I first upgraded to Windows 10, it didn't do this...all it would show was my MSN homepage. Now, if I made a new tab, it would show the recently visited sites or top sites.

Below is the screenshot.

A:Microsoft Edge

Since I use IE11 as default and I don't open Edge unless I need to answer question about Edge, my suggestion below can be way off..........

Open Edge > click the 3 dots at top right > Settings > check/select the settings from the screenshot..............
See if that works for you. I use mine as example ONLY.

Read other 1 answers