Over 1 million tech questions and answers.

USB won't show up unless connected to usb c dock.

Q: USB won't show up unless connected to usb c dock.

Hello, sorry if I'm posting this in the wrong place, but I have searched all over the internet, contacted Microsoft, contacted manufacturers and still haven't been able to fix this issue.

My integral fusion usb 3.0 64gb flash stick will not be recognised by my laptop, a Dell XPS 15 9550, but will be recognised by basically all other computers just fine. Other USB sticks also work perfectly on my laptop. The strange thing is this, when I plug this usb stick into a usb c dock that I have, the usb stick shows up like normal.

This is what I have tried:
---formatting to 3 other formats
---changing disk letter and path
---updated, uninstalled roll backed all drivers to do with USB's
---ofcourse try different ports

Your help would really be appreciated,
a.redai

---

Read other answers
RELEVANCY SCORE 200
Preferred Solution: USB won't show up unless connected to usb c dock.

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

RELEVANCY SCORE 61.2

My Lenovo thinkpad S1 Yoga 12 20DL0066ZA does not want to boot up when it is connected to the Dock and the network cable is connected. My Yoga has the latest Bios update: 1.30 and firmware update: 10.0.55.3000And I also have the latest drivers for the dock: V11019 and firmware: 2.33.000 Unfortunately there is no Network settings in BIOS > Config to disable UEFI IPv4 Network Stack Enabled or UEFI IPv6 Network Stack Enabled. In BIOS > Startup > boot  I have disabled PCI LAN ( it has 2 sub headings - LAN (0050B68AC40A) -IPv4 and LAN (0050B68AC40A) -IPv6) Can some help?

Read other answers
RELEVANCY SCORE 54.8

Two and a half years ago I did a thread on external hard drives (HDs)

http://www.sevenforums.com/hardware-...ard-drive.html

Brand name external HDs have become very common nowadays. You just buy 'em & connect 'em & use 'em.

But for some of the newer members/users, I thought maybe they might like to know about some of the other devices that are available when working with extra HDs.

Hard Drive Dock

There are two different kinds of HD docks, internal and external.
They basically do the same function but in slightly different ways.

The internal is just a shell that fits in a drive bay to allow easier access.
It has some adapter connections that allow it to connect to the motherboard
inside the computer.

An external dock can hold the drive in an enclosure or an open exposed
cradle like unit. These units have some small circuit boards inside that help
with the electronics needed for the external connection. The connection can
be USB or eSATA. They all have an external power source.

There are units that are for the older IDE type HDs & for SATA HDs.
There are units that can fit a desktop HD or a laptop HD.
There are units that can hold two (2) HDs at the same time for data
transferring.
There are even some combo units that can handle IDE & SATA at the
same time.
I even found one that holds 2 SATA HDs and one IDE HD at the same time,
plus has 2 additional USB ports & some card reader ports.

******************************************... Read more

A:Show us your Dock

I have this one SYBAUSA - CL-ENC50038 >> Dual Mode: SATA III HDD Duplicator + Docking Station with SuperSpeed USB 3.0 Interface and works great.

Read other 3 answers
RELEVANCY SCORE 53.6

Hello, as we are switching to usb-c type docks like WD15 and TB16 I'm searching for ways to get information about these docks by script.
These docks have to be managed as they have firmware which might need to be updated. This means I want to read some information (dock type, service tag, firmware version, mac address) about a connected usb-c dock on a windows 10 computer.
The only information I found so far is in the "system information" report of dell command update, which I can't generate by script. This reports lists the firmware version of the dock. Some other clues are in device manager, like "Realtek USB GbE" NIC. I had a look at dell command monitor but I couldn't find a class that gives me this information.
Anyone? Thanks.

Read other answers
RELEVANCY SCORE 53.2

Hi,

We use an older laptop for our TV and Netflix etc and it works OK, but reading the TV screen from 15-feet back is a pain.

I'd like a dock with wifi/cable Network connection to the Internet and a Bluetooth link to a win8.1 tablet.

I have a Fire Stick and Chromecast and they do it OK, but then I have to use an Android phone to control them. The Android apps for the these are not as good as using a browser in windows 8.1.

So far I am thinking of an Acer Switch or ASUS T100 as they both have USB ports in the keyboard. I could use a USB-HDMI adapter, but that's going to run 300+bucks.

If I can get a dock that will sit at the TV, connected to the Network for Internet and linked to an 8" win8.1 tablet I already have, I can then use win8.1 for accessing everything via the browser.

Anyone heard of anything like this?
Where do I get it?

{edit}
If you are thinking Miracast, it does not cut it, the lag between movie visuals, sound and subtitles is a mess.
{/edit}

Thanks

Read other answers
RELEVANCY SCORE 53.2

 Hey there,  I have a somewhat bizarre problem. One of my clients recently purchased a new Lenovo P50 (Model 20EN0013US) from us a little over a month ago, as well as a Docking station (40A50230US). We verified their compatibility.We are having issues with booting into Windows while the laptop is connected to the dock. It takes 5 or 6 power cycles to get the laptop to boot into Windows with the dock, other times it keeps freezing while trying to load and doesn't boot into Windows. When disconnected from the dock, it boots into Windows without issue and then I reconnected the dock and still working ok. The second issue we're having is the that we can't get the displays on the laptop and external monitor to be mirrored. We can extend it, but not duplicate it. I'm not totally sure what ports are used, but I can find out from the client. Now, we did have a different dock (40A70045US) and it was able to duplicate the displays ok. However, we couldn't use that dock to charge the laptop. Are either of these "known" issues or possibly solutions that could be fixed by a firmware/BIOS update? Any advice or suggestions would be appreciated! Thanks, all, in advance!

Read other answers
RELEVANCY SCORE 53.2

I have a Lenovo Yoga 2 Pro hooked to a Think Pad 3.0 Dock and use two external Dell Monitors.  Everything worked fine for quite awhile, then one day while working the external monitors stopped and are no longer identified or detected.   I replaced all of the cables and insured all of the drivers are up-to-date.  I also confirmed that both monitors still work on another computer.  I borrowed another Think Pad Dock to see if the dock may have fried, but the new one does not work either.Any suggestions?  Thanks.   

Read other answers
RELEVANCY SCORE 52.4

Hi!
I recently got a new E7470 laptop and as it's my work machine, I have an E-plus dock with it to make it easier to work at the desk. Since the first few times I've tried it, there are a few issues with the dock and the machine though. When docked, the graphics slow down a lot and things like scrolling through web pages take much longer and are no longer smooth.  This is persistent in all programs and makes the computer almost unusable. The dock is powered by a 130W PSU, so there ought to be enough power to keep everything running. When I docked it for the first time, windows 7 installed some drivers but hasn't prompted me for anything else since.
Any ideas on what it could be? As it is, I can't use the dock because the machine response is just too slow to do any useful work. 
Cheers, 
Kris

Read other answers
RELEVANCY SCORE 52.4

Seems to be several opinions on this as I Google, so thought to ask you all here.Lenovo P51S with Ultradock. Two USB hard drives attached to the dock. Both set for "Quick Removal" in Device Manager.Do I need to "safely remove" these drives before hot undocking and docking? Some say no and that would be much preferred.Appreciate your thoughts.

Read other answers
RELEVANCY SCORE 52.4

Ok I have 2 monitors connected via VGA to DP ports on my HP 2013 ultraslim dock and another connected via a USB VGA graphics card. When I connect my laptop or if it goes to sleep and then resumes, the 2 DP monitors flicker really badly for several seconds, dropping in and out and green at times before they finally settle. Any ideas anyone?

Read other answers
RELEVANCY SCORE 52.4

I got the Thunderbolt Dock with my Zbook 15 and it will not boot connected to the dock. I have to disconnect the dock, open it up, turn it on and get it booted into windows. Then I can connect the dock and close the lid and my screens and everything work fine. It seems like the Windows will recognize the dock but the Bios doesn't. Please help!!! This is driving me crazy LOL. Thanks

Read other answers
RELEVANCY SCORE 52.4

We've got several Dell latitude e7270 (BIOS 01.07.03). These machines will require the recovery key when they are connected to a Dell dock. Every. Time.
Even after we've done the "suspend protection" and re-enabled it, it still requires the bit key.
Anyone else having this problem?
Saw a similar post about this, but the solution to that was the newest BIOS, 1.2.0 fixed it, but we're still experiencing it.
Thanks.

Read other answers
RELEVANCY SCORE 52.4

When connected to the OneLink+ dock the Yoga won't boot. It sticks at the Lenovo splash screen. Disconnected from the dock it boots fine. I've tried 2 different X1 Yoga devices. One is running Win10 1607 the other is running 1703. One has Secure Boot enabled, the other does not. Both devices are fully up to date according to Lenovo Companion app. Dock is running latest firmware (233) [the updater says the firmware is already 233]. Both Yoga devices have the same problem.Anyone managed to fix this?

Read other answers
RELEVANCY SCORE 52

So here is a new one:  I have a Yoga 910 that has had many networking issues. It appears that if I unplug the computer from my USB-C dock (the dock still has power), the dock network connection freezes my router. This is repeatable, and annoying. As soon as I powered down the dock (by unplugging it), the router starts working. I am using an ASUS RT-AC5300 "mother of all routers" (when I bought it), and it has been rock solid until I started with my new Yoga. It is running the latest firmware, and I have updated the firmware on the dock as well. Ideas?

Read other answers
RELEVANCY SCORE 52

I have an X1 Yoga with a OneLink+ Dock. When the system goes to sleep, it won't wake. I have to hold the power button for 10 seconds to completely power off the X1, then restart it. I never have an issue when the OneLink+ is not connected. I updated the OneLink+'s firmware and all the drivers on the X1, but the problem remains. Anyone know how to fix this issue?

A:X1 Yoga won't wake from sleep when connected to OneLink+ Dock

Same issue here

Read other 2 answers
RELEVANCY SCORE 52

My Yoga 260 will not boot up when it is connected to the one+ docking station. I have to remove it from the dock to boot up. When connected to the docking station the boot up freezing at the Lenovo logo. When I disconnect, the boot up starts again. The problem appered after BIOS uppdate to version 1.58  

Read other answers
RELEVANCY SCORE 52

Hello all. I have a user with an older X1 Carbon (Machine Type34443444GYU) and a ThinkPad USB 3.0 Dock (basic model from what I can see). They've been using it for over a year at the very least but for the last couple of weeks their wired keyboard and mouse on the dock just lock up. The keyboard and touch pad on the laptop work fine. Undocking and redocking do the trick but this happens several times a day with no rhyme or reason. I've run virus scans, hardware diags, done some cleaning on the system, updated all the drivers I can find and I even swapped the entire dock and all of it's cabling for the same model. We had a spare that had never been used. I reinstalled the dock drivers fresh. The only thing I have not had a chance to do is to update the chipset which I saw was availble via Lenovo updates. I intend to do that as soon as I can get access to the system again. If that fails to help does any one have any ideas at all about what to try? Thanks! 

Read other answers
RELEVANCY SCORE 52

One of my clients is having an issue with his X1 Carbon and OneLink+ dock. After installing the latest Bios, we noticed that the laptop will hang at the starting windows screen (windows 7) when rebooting while connected to the dock. This does not happen if not on the dock. I have updated the dock drivers, graphic drivers, dock firmware, power management drivers, ethernet drivers, usb drivers, even got a replacement dock from Lenovo with the same result. I tried reverting to the old bios but that did not help. Im not sure what else to try. 

Read other answers
RELEVANCY SCORE 52

Hi,My X1 carbon automatically disables the wifi adapter when I connect to my USB-C dock which has a LAN cable attached to it. That would be fine except as soon as I disconnect to move somewhere, my Outlook and chat end up crashing because I lose connection. I would rather have the wifi remain enabled with the connection active as I've found this to be a much smoother transition. Any idea how to change this?Thanks

Read other answers
RELEVANCY SCORE 52

Seen a few posts about the battery but was confused, so here i go.

First of all when i plug the tablet in for charge it wont charge, but it also wont charge if its in the keyboard dock!
i've only had it a few days and not really used it.

secondly when i attempted to use it the device says that theres no network adapter or driver for the network adapter?
how do i solve this?

any help would be great thanks.

Read other answers
RELEVANCY SCORE 52

I am having 2 issues with a Latitude 5480 and a Dock 6000.
the first issue is I've been experiencing an issue with my Latitude 5480 that I have finally been able to troubleshoot down to the Dock 6000 being the culprit.

I have a Latitude 5480 running Windows 10. I have the Dock 6000 connected using USB C, which also has a number of USB devices connected to it, as well as 2 24" monitors using a the display ports. I use a wireless Logitech mouse connected via the standard Logitech receiver.

My issue is that my mouse cursor constantly blinks and is basically unusable when using the Citrix Reciever (er. 4.9).  I am unable to use the minimize, maximize, or close buttons in the upper right.  The file menus will sometimes appear but disappear before I can select anything.

During my troubleshooting (reinstalling both System-level mouse drivers and Logitech mouse drivers, disabling all Startup items, disabling non-Microsoft services, etc.) I was not able to fix the issue, until I started checking the Docking Station itself.

I have tried undocking the 5480, and connecting my Logitech wireless USB mouse directly to the 5480's USB port, and connecting my external monitor, and the cursor problem does NOT occur, which also leads me to believe the Docking Station is at fault. It does not appear to be an issue with the wireless mouse receiver. I've also unplugged ALL of my USB devices from the Dock as well, and the cursor problem remains.

Do I have any options?... Read more

Read other answers
RELEVANCY SCORE 52

I have an X1 Yoga with a OneLink+ Dock. When the system goes to sleep, it won't wake. I have to hold the power button for 10 seconds to completely power off the X1, then restart it. I never have an issue when the OneLink+ is not connected. I updated the OneLink+'s firmware and all the drivers on the X1, but the problem remains. Anyone know how to fix this issue?

Read other answers
RELEVANCY SCORE 51.6

Simple question: is there any way at all to have a 3rd generation X1 Carbon docked (OneLink) and still output through the built-in HDMI port on the laptop? The built-in mini-DisplayPort video out still works when the device is docked, but I haven't been able to figure out how to get HDMI output when device is docked, even when all other displays are disabled. Using latest Windows 10 64-bit.

A:X1 Carbon (2015) 3rd Gen (20BS0035US) - Any way to use HDMI output while still connected to dock?

Hi ajkessel,Warm Greetings & welcome back to Lenovo Community, happy to have you here.As I understand that you have query regarding using OneLink Dock with X1 Carbon (20BS)
ajkessel wrote:
Simple question: is there any way at all to have a 3rd generation X1 Carbon docked (OneLink) and still output through the built-in HDMI port on the laptop? 
 

According to this thread it will not work as lot of users has also tried that configurations so sadly there is no workaround.
 
I hope the above information helped you.
Please feel free to post in Lenovo Community Forums if you have any further queries!
 
Regards,Prabhansh_______________________________________________Tap that Kudos button if I helped.If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

Read other 1 answers
RELEVANCY SCORE 51.6

I have a new XPS 9560 and a TB16 dock. Up until a recent auto-update, both worked fine.After the update, the ethernet and USB on the TB16 would not be detected. I reinstalled all drivers, but no luck. The new Thunderbolt firmware update listed on the support page also wont install as it says 'needs latest thunderbolt controller' - I have the latest controller.Looking at Dell Command Update, this is what is says for Thunderbolt, the firmware entry doesn't look rightAnd this is what the thunderbolt software says:So ive done a fresh Win10 install, but before i even connect the TB16, Windows starts installing the thunderbolt drivers and constantly says "Base System Device" connected. This even happens if i disable Thunderbolt devices in the BIOS.So it seems to me like the laptop thinks the dock is permanently connected, even when it's not.Anyone have any ideas?

A:XPS 9560 thinks TB16 is always connected, but dock doesnt work

The software you show is newer than mine but I show a controller driver version and you do not.  The attachment was taken when the 9365 was not connected to the dock.

Read other 5 answers
RELEVANCY SCORE 51.6

The problem at hand is well described by another user: http://www.geekzone.co.nz/forums.asp?forumid=66&topicid=181294 Problem applies to a brand-new (Jan 2017) ThinkPad X1 Carbon (type 20FB) hooked up to a OneLink+ Dock (part # 40A40090EU). Running Win10 Pro/64. I've got two OneLink+ units, both yield the same result. The laptop will boot just fine when it is not connected to the dock, but when docked, it will not boot past the screen which says "press enter to access BIOS (...)" when the network cable is plugged into the docking station.  It boots just fine when the network cable is not plugged into the rear of the docking station. There's nothing special with the network or cable (works well with a myriad of other laptops) and the ThinkPad in question has the latest & greatest drivers installed. If a docked boot has already taken place, plugging the ethernet cable into the dock works just fine.  In essence, the problem exists only when the ethernet cable is plugged in during boot.  Does anyone know of a fix?

Read other answers
RELEVANCY SCORE 51.6

The problem at hand is well described by another user: http://www.geekzone.co.nz/forums.asp?forumid=66&topicid=181294 The problem was mentioned here, some three weeks ago: https://forums.lenovo.com/t5/forums/v3_1/forumtopicpage/board-id/tp02_en/message-id/74532#M74532 As of February 20, 2017, the problem still persists. Not just with one single installation, but at two different locations using different OneLink+ docking units. Problem applies to a brand-new (Jan 2017) ThinkPad X1 Carbon (type 20FB) hooked up to a OneLink+ Dock (part # 40A40090EU). Running Win10 Pro/64. I've got two OneLink+ units, both yield the same result. The laptop will boot just fine when it is not connected to the dock, but when docked, it will not boot past the screen which says "press enter to access BIOS (...)" when the network cable is plugged into the docking station.  It boots just fine when the network cable is not plugged into the rear of the docking station. There's nothing special with the network or cable (works well with a myriad of other laptops) and the ThinkPad in question has the latest & greatest drivers installed. If a docked boot has already taken place, plugging the ethernet cable into the dock works just fine.  In essence, the problem exists only when the ethernet cable is plugged in during boot.  Can someone from Lenovo please get in touch? There seems to be no other option to get in touch with Lenovo support. No, don't ask me to cal... Read more

Read other answers
RELEVANCY SCORE 51.6

Hi,I have X1 Carbon 5th Gen. When I connected ThinkPad Thunderbolt 3 Dock to my notebook fingerprint reader stop working. After it i tried to disconnect dock, restart my laptop, fingerprint reader started to work fine. When I connect dock again fingerprint reader stop working.

Read other answers
RELEVANCY SCORE 51.6

When a Windows 8 ThinkPad Yoga is connected to a ThinkPad OneLink Pro Dock (Model DU9033S1) which has a sound cable placed into its headphone jack, every few seconds the sound will alternate between the laptop speakers and the docking station. It appears that the connection to the docking station is briefly lost (sound comes from laptop speakers), and then re-established (sound goes to docking station). However, during this "disconnect/connect", all other aspects of the docking station are unaffected (video, network, USB).
 
Updating BIOS, audio drivers, dock drivers & firmware have had no impact. If sound cable is removed from dock, then behaves normally (sound goes to dock only). Happens with multiple Thinkpad Yogas and multiple docking stations.
 
 
Mod's Edit: System model added to front of Subject line to improve visibility / clarity.

A:ThinkPad Yoga - Sound issue when connected to OneLink Dock

Did you ever find an answer to this? I have the exact same problem.

Read other 1 answers
RELEVANCY SCORE 51.6

Dear all,

I just received my new Thinkpad X1 Yoga, brand new, with a dock OneLink+

Both are running fine. But it is impossible to start the PC when the dock is connected: The screen freeze at the red square LENOVO display from the Bios, windows 10 pro doesn't start.

I have to disconnect the dock, et relaunch the PC to enable a normal start. After the start, I can reconnect the dock.

I updated all drivers, flashed the bios, latest FW of the dock and even resetted Windows, but without success.

Lenovo support wants to change the laptop (!), it's brand new!

I thought maybe one of the topgun member of this community might have a better idea.

Thanks in advance for any advice.

Elwood

Read other answers
RELEVANCY SCORE 51.6

Dear all,

I just received my new Thinkpad X1 Yoga, brand new, with a dock OneLink+

Both are running fine. But it is impossible to start the PC when the dock is connected: The screen freeze at the red square LENOVO display from the Bios, windows 10 pro doesn't start.

I have to disconnect the dock, et relaunch the PC to enable a normal start. After the start, I can reconnect the dock.

I updated all drivers, flashed the bios, latest FW of the dock and even resetted Windows, but without success.

Lenovo support wants to change the laptop (!), it's brand new!

I thought maybe one of the topgun member of this community might have a better idea.

Thanks in advance for any advice.

Elwood

Read other answers
RELEVANCY SCORE 51.2

My Windows 7 Operating system is taking a lot of time during Start up.I was looking for an alternative to the regular icons ,scattered all over my desktop.So,i decided to try Docks such as Rocket Dock,Object Dock,Nexus,Rk Launcher or similar dock....It certainly looks beautiful but now i am skeptical if these are causing my system to load very slowly during Windows Start up..

Also,now i am using a Windows Task bar Software which lets me pin any program shortcut on my task bar. So,my task bar is filled up with many icons.Is that the cause of a slow start up or the Docks...

A:Does DOCK's (such as Rocket Dock,Object Dock etc) makes computer slow?

  
Quote: Originally Posted by fahadhum


My Windows 7 Operating system is taking a lot of time during Start up.I was looking for an alternative to the regular icons ,scattered all over my desktop.So,i decided to try Docks such as Rocket Dock,Object Dock,Nexus,Rk Launcher or similar dock....It certainly looks beautiful but now i am skeptical if these are causing my system to load very slowly during Windows Start up..

Also,now i am using a Windows Task bar Software which lets me pin any program shortcut on my task bar. So,my task bar is filled up with many icons.Is that the cause of a slow start up or the Docks...


You can use MSconfig to diagnose startup issues. Visit the following link for details;

https://www.youtube.com/watch?v=iku_aPUsVQ4

You can post back with any questions regarding your system services and startup entries to establish their purpose and whether or not they are required at startup.

Taskbar icons are just shortcuts and do not effect the time it takes for starting a computer.

HTH

Read other 9 answers
RELEVANCY SCORE 50.8

I'm going to admit off the bat that the only reason I've signed up for this forum is to bring light to lenovo's incredibly poor customer support.  I had a brand new P52s that would overheat whenever it was plugged into the Lenovo Thunderbolt 3 dock.  Timeline of the issue and order of events are shown below.  Note that I did the best I could at matching up the days with the events, but there were so many calls and so many people/departments that I spoke with that I can't even remember them all.  It is my hope that somebody at Lenovo actually cares about their customers and will get this case resolved.
 
Issue Timeline (dates/order of events not exact but are close? I am going by memory for the phone calls and trying to recall the best I can):
2/3/18 ? Ordered via order number 4291186449
3/6/18 ? Received laptop
3/20/18 Service ticket 405W34J ? I believe that this was the original ticket for the overheating issue, but I?m not 100% sure.
4/3/18 Service ticket 405Z3GW 4/3/17 I believe this is one of the overheating complaints that I filed.  If it is the one I remember, the technician wanted me to update all my bios.
4/3/18 Service ticket 405Z3SM ? Updating BIOS did not solve issue.  Technician immediately stated that this meant the system board was shot and needed replacement.  I asked for them to log in to the machine remotely to do further diagnostics, but they refused.  They sent me a box to send the laptop to the Lenov... Read more

Read other answers
RELEVANCY SCORE 50.8

Not able to get two monitors (Samsung S27E450) plugged into a ThinkPad Thunderbolt 3 docking unit to work with my X1 Yoga (Gen 2).   Montiors connected to docking via DisplayPort cables.   Windows 10 shows the monitors showing up as "Generic PnP" so something is being recognized.  Tried deleting the device in Device Manager, reboot.  Not finding the drivers on the Samsung site.   Any help appreciated. 

Read other answers
RELEVANCY SCORE 50.8

I have 3 T440's at my company that all have flickering dual external monitors-T440-dual lenovo lcd monitors (59 Hertz, 1920x1080, landscape extended display)-display port and vga (we have also tried display port+hdmi to mini display port)-thinpad pro dock type 40A1 20v-90w power supply We have tried swapping out monitors (same model lenovo lcd), power cords to monitors, docking staition+ power supply (90W), and swapped out the power strip. http://download.lenovo.com/ibmdl/pub/pc/pccbbs/options/fwdphb01.exe I am unable to install this driver it doesn not seem to run even as local admin it will not work. I have run windows updates, updated intel graphics driver..I'm out of ideas. Any help or solution if you have had this issue is greatly appreaciated! 

Read other answers
RELEVANCY SCORE 50.8

Hello, I am not really sure if this is an X280, a CS18 (Pro) or a ThinkVision T24v-10 issue, maybe all of them - I post in this cateory anyway. When docked to the side dock which is connected to a ThinkVision T24v-10 (Display Port and USB 3 - yes, definitely a USB 3 port), the T24v's camera and microphone are extremly stuttering being effectively unusable for skype or any other form of VoIP. When the USB cable from the monitor gets connected directly to the still docked X280 (i7-8650, 16GB, [email protected]) using the right hand side USB port of the computer, it works without problems. But this obviously is not the idea of how to use a dock... Is this a well-known issue? Google didn't seem to know about this. Any dock-firmware or upcoming driver updates addressing this issue? Can't imagine that ThinkVision's "optimized for VoIP" camera shouldn't work properly while being connected to a dock. What did I miss?  Regards,Logan P.S.  Using stock Windows 10 installation plus additionally installed T24v-10 drivers.

Read other answers
RELEVANCY SCORE 50.8

Hi,After updating to the JBET67WW 1.31 BIOS my mouse and trackpad cannot click on most UI elements in Windows 10 (1709) when connected to a ThinkPad Ultra Dock (40A2), some still works like minimize/maximize and close buttons on windows but most dont. I've tried to force a re-apply of the update but it is still having the same problem. Previously I used 1.30 without any problem, so the question is where can I get the files for 1.30 to do a downgrade?

Read other answers
RELEVANCY SCORE 50.4

Hello everyone
I've problem with my dell E5450

1. When i connected laptop with close cover to the dock station i will get screen on the external monitor.
2. When i connected latptop with open cover i've screen on external monitor and on the laptop.
Problem starts when i connected my laptop with close cover to the dock station then open them. 
I've only screen on the laptop but none on external monitor. I must use  keys combination like "windows + p" and choose  extent screens to display screen on laptop and external monitor but when i disconnected laptop from dock station and connect again that the same problem.
What can i do to solve this problem?
My configuration:
intel core i5-5300U 2.3 Ghz
Intel HD 5500
Windows 7 pro

Read other answers
RELEVANCY SCORE 50

Hello every oneI've problem with my lenovo l560 and try describe my problem. 1. When i connected laptop with close cover to the dock station i will get screen on the external monitor.2. When i connected latptop with open cover i've screen on external monitor and on the laptop Problem starts when i connected my laptop with close cover to the dock station then open them. I've only screen on the laptop but none on external monitor. I must use  keys combination like "windows + p" and choose  extent screens to display screen on laptop and external monitor but when i disconnected laptop from dock station and connect again that the same problem. What can i do to solve this problem?My configuration:intel core i5-6300U 2.4 GhzIntel HD 520Windows 10 pro   

Read other answers
RELEVANCY SCORE 50

We've been having screen issues when using a DisplayLink dock (specifically a Targus dock [ACP71USZ]).
There are two external monitors connected to it (making it 3x screens total). 
When connected the first time, all three screens work. But after a few minutes sometimes an hour, all three screens flicker and only the two external monitors work. When going to display settings, we only see the two external monitors. The laptop screen is not detected. When clicking detect, all three screens work again before flickering and returning to two external monitors only. When looking in the intel graphics GUI, nothing shows (until i repeat the process and press detect in display settings).
We tried installing to the latest intel drivers with no luck.
I ran the dell diagnostic tools multiple times (the preboot one and the desktop one) and saw no issues.
The older XPS 15 (9530) never has an issue.

A:Dell XPS 15 (9550) Screen Flickers and Blacks Out When Connected to DisplayLink Dock with External Monitors

 I am a little confused about the dock you mentioned. The specs for it say that it has 1 HDMI, 1 VGA, and 2 DVI ports, no DisplayLink.
JohnD

Read other 8 answers
RELEVANCY SCORE 48.4

hi techguy

Lan icon appear but show not connected when lan cable connect to pc,
my operating system is windows xp professional version 2002 service pack 2

please reply

thank you

aoui70
 

A:Lan icon show not connected

Please supply the following info, exact make and models of the equipment please.

What country are you located in.
Name of your ISP (Internet Service Provider).
What is the expected Upstream/Downstream speed for your ISP Connection?
Make and exact model of the broadband modem.
Make and exact model and hardware version of the router (if a separate unit).
Model numbers can usually be obtained from the label on the device.
Connection type, wired or wireless.
If wireless, encryption used, (none, WEP, WPA, or WPA2)
Make and model of your computer.
Version and patch level of Windows on all affected machines, i.e. XP-Home (or XP-Pro), SP1-SP2, Vista, etc.
The Internet Browser in use, IE, Firefox, Opera, etc.


Please give an exact description of your problem symptoms, including the exact text of any error messages.

If you're using a wireless connection, have you tried a direct connection with a cable to see if that changes the symptoms? Have you disabled all encryption on the router to see if you can connect that way? Have you connected directly to the broadband modem to see if this is a router or modem/ISP issue?

If there are other computers on the same network, are they experiencing the same issue, or do they function normally?


On any affected computer, I'd also like to see this:

Hold the Windows key and press R, then type CMD (COMMAND for W98/WME) to open a command prompt:

Type the following commands:

PING 206.190.60.37

PING yahoo.com

NBTSTAT -n

IPCONFIG /... Read more

Read other 1 answers
RELEVANCY SCORE 47.6

Good Morning, I have an HP ProBook 450 G2 connected to a projector. Until today the projector would show the screen from the laptop on the laptop and the projected screen both. Today it won't. It will only display from the projector and the laptop screen goes black.  Unplug the VGA cable and the laptop screen returns.   I have restarted the machine several times both with the projector connected (via VGA cable) and not connected. I've pressed the FN F4 button as well. Any suggestions? Thank you!

Read other answers
RELEVANCY SCORE 47.6

Some days ago I set up my laptopThen I installed Wireless adapterNow when I search wifi connnection it show available wifi network but not ConnectIt show windows was unable to connectPls Help Me.... ..

A:My laptop show wifi but not connected.

  hi Unplug the power to the network router and to the ISP or DSL modem.Wait at least 30 seconds before continuing.Reconnect the power to the modem and allow it to re-establish a connection to the ISP.Reconnect the power to the router and allow it to re-estabish the connections to the modem and other components.Turn on the computer.Click the Network Connection icon in the notification area and click Connect next to the name of the wireless network.If the network name is not displayed, click the Refresh button to scan for wireless network signals.Step 3: Run Windows Network DiagnosticsWindows 7 monitors the network and Internet connections. If it detects a problem, Windows 7 displays a no connection or limited connection message, and prompts you for permission to diagnose the problem. Click OK to allow Windows 7 to diagnose the problem and restore the connection.To run the diagnostic tool manually, use one of the following options:No error message is displayed, but there is no Internet connection:Right-click the Network Connection icon in the notification area, and then click Troubleshoot problems. Windows Network Diagnostics checks for problems.http://h20564.www2.hp.com/hpsc/doc/public/display?docId=emr_na-c02543015#existing if this not help uninstall the wifi and LAN driver and install them again.

Read other 2 answers
RELEVANCY SCORE 47.6

I am on a Vista Home premium and have checked my network connection and the icon at the bottom right shows connected local and internet. But when I try to open a browser, page can't be displayed. In Internet options, I set the computer to auto detect lan settings and never dial a connection. What am I missing???? Thanks...
 

A:Icons show connected by LAN but no browser

Read other 11 answers
RELEVANCY SCORE 47.6

I have Vista Home Premium SP1.

When I connect some devices like an iPhone or a Digital Camera, it doesn't show up as a drive in Explorer.

When I open Device Management, the errant device appears under "Portable Devices", with an error icon, and shows the following message in its properties:

"Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19)"

Other devices like an external hard disk don't show any errors and also show up as drive letters.

Can anyone help?
Thanks in advance.
 

Read other answers
RELEVANCY SCORE 47.6

Hi all,

I have a friend's laptop here that's having some issues. He brought it to me infected with Windows Police Pro virus/malware. I found a fix here at bleepingcomputer.com. I DL'd some registry fixes and was able to access the task manager to stop the necessary processes thus allowing me to access the internet and run programs. I DL'd Malwarebytes and ran it. The virus seemed to be successfully removed along with many other cookies and other adware.

The problem now is that when I try to access the internet, the computer can't download pages. I have tried wireless (both from a broadcasting network as well as manually creating access to a non-broadcasting network). I have tried a direct connection. I have tried letting windows control his wirelessnetwork card, as well as allowing the Intel software to run the card.

NOTHING.

It's really weird because when i was fixing the laptop, I had internet access. After Malwarebytes ran, I rebooted and still had connectivity. It wasn't until he brought the laptop home and tried to use wireless networking that he had the first problems. He brought the PC back to work and now it won't work on the office wireless, nor when I plug a cat-5 right into the back of the machine.

Another strange thing is that when I view his network connections in My Network Places, the connections show as enabled and connected at 54 mbps.

For all intents and purposes I should be accessing websites, but I get nothing.

We're running windows XP Home (don't... Read more

A:Connections show "connected" but no websites.

Try running "netsh winsock reset catalog" from the CMD prompt and then "netsh int ip reset reset.log"(Don't use the quotes)This will reset the network sockets in Windows. Sometimes they get screwy. These two commands fix a "no internet but connected to the network" issue maybe 25% of the time for me. It's almost always a setting somewhere that's preventing internet access.

Read other 5 answers