Over 1 million tech questions and answers.

Single Pass not working

Q: Single Pass not working

Hi, since a few days I cannot access my pc using single pass.Very strange indeed, as I've passed through any kind of OS upgrades (e.g. win 8 to 8.1, to Win 10, to Win 10.1..) without any problem... I've tried to update BIOS, Single Pass sw Update, uninstall, re-install, drivers update, but the result is just the same.... My account access options actually don't recognize any chance to use fingerprint as they probably don't see related HW drivers... Can you help me, please? Kind regards

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Single Pass not working

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

RELEVANCY SCORE 48.4

Hello.I am facing problem and I am kindly asking this forum some help. The letter A not working on my keyboard. All others are working. Windows 8.1 single language is my S.O.I currently have Windows updates being approved.I have a paid firewall software/antispam.  This is a headache. I used then the  virtual keyboard to solve some situations where none keyboard was closely available but it is workaround solution and does not help for logon/login.I am right now using an external keyboard to write this kindly request to the community.Things I have tried: I already turn-off, remove battery and charger and, pressed power button for 10 sec. Place battery and A/C charger back and no result. I aldo run a full testing using Lenovo System Center and I got ok and gren mark.This issue or incident happen few days ago.  There were some Microsoft Windows updates I got via web. I indeed have also restored the system to few days ago prior to such Microsoft Windows Updates . Also this unfortunatelly not work and I also cleaned any possible dust on keyboard.  Needless to say this "kind and trick problem" emerged during the black fryday. Thanks in advance. 

Read other answers
RELEVANCY SCORE 47.6

Hi All, I would suggest you read my old post here first:
https://social.technet.microsoft.com/Forums/en-US/9be1effb-d44f-4987-872c-c1a2fe23aba3/autounattendxml-not-working?forum=w7itproinstall

Anyhow, where I work we have a single DR PC what has our basic company software/programs on and is imaged, and then deployed out to a large multiple of identical PC's at our disaster recovery facility in the event when needed. Our DR facility is connected
to our AD domain.
The DR PC's we use are HP EliteDesk 800G2 Desktop Mini's and have Windows 7 Pro x64 on them.  Now capturing and restoring the image is not an issue and is is done via PXE booting using Symantic Ghost.

I have two major issues that need to be resolved very soon as we have a DR test coming up in a couple of months where we push the image out to a large number of identical PC's and test everything down in DR.

Issue 1: When ever sysprep is run with the "/generalize" option, windows fails to boot/reboot. Just get
a black screen in a continuous re-booting loop. Not even any error message, absolutely nada is shown! 
Maybe it's got something to do with he ultra modern hardware/chipset/platform of the HP EliteDesk G2; all USB port are USB3 and the boot drive is a NVMe SSD.
To resolve this issue, I have to restore the image to the DR PC via PXE.
And Yes I have the following in my Autounattend.xml file under the
generalize pass. 
<component name="Microsoft-Windows-PnpSysprep... Read more

Read other answers
RELEVANCY SCORE 47.6

Hello,

When i access my router via 192.168.1.1 and set my password to the password i want it saves the pass but for some reason on no computer i am able to connect with that password. Router is a Linksys/Cisco Wireless-B router.
Thanks
 

A:Router pass not working

Are you talking about two different passwords? One to access the administration and settings pages of the router and a different password that is the encryption key for the wireless connections?
 

Read other 2 answers
RELEVANCY SCORE 46.8

simple pass not working, does not recognise windows password at start to gain access to system, no flashing light, driversin software only go to windows 8.1.How do I reset the lot or reinstall simple pass?











Solved!
View Solution.

A:simple pass not working windows 10

follow the instructions for doing it and the reboots and it will work.. i have done a dozen of these now and all working.

Read other 10 answers
RELEVANCY SCORE 46.8

My fingerprint reader has crapped out.  I want to remove the driver and re-install it but I can't find a link to it and HP won't help me do it even though I paid for extended warrentee.  Anyone have a suggestion?

A:simple pass not working Windows 8.1

You should be able to use the W8.1 fingerprint driver from the dv6t-7300, and the simple pass software from the 15t-j100 This package contains the driver that enables the Validity Fingerprint Sensor in supported notebook models that are running a supported operating system. The fingerprint sensor scans fingerprints for use with biometric security applications. File name: sp58900.exe This package contains the HP SimplePass Identity Protection Software for the supported notebook models and operating systems. This software protects identity information and account access using the computer owner's fingerprint. File name: sp64339.exe  

Read other 2 answers
RELEVANCY SCORE 46.8

Hi, I have Hp Envy 1511 and Simple pass is not working propwerly with Windows 10. I have the latest driver (Validity Sensor 4.5.327.0) and Wiondows Hello enabled, but no luck. Any thoughts?

Read other answers
RELEVANCY SCORE 46.8

I can't logon because simple pass is not working and I don't have a text password.   How do I fix this?

Read other answers
RELEVANCY SCORE 46.4

Hi, I am using hp envy 15t-ae000 model laptop for a year now, and the laptop seems to work just fine but all of a sudden the hp simple pass fingerprint stopped working. It was working just fine all these days but suddenly it stopped working with the error stating "The device is not connected to the computer. Please insert the authentication device." I looked at other forums and tried their suggessions but it dint work. Any suggessions like what needs to be done would be helpful.  Thank you.

Read other answers
RELEVANCY SCORE 46.4

Hi,
Last week I successfully simulated "Pass the hash" in my environment using mimikatz.
However, using back the same machine, same ID, and same method, it just don't work now.
DNS Reconnaissance, Directory Reconnaissance, LDAP binding all can detect. 
Any idea why?
Regards,
Hau

Read other answers
RELEVANCY SCORE 46.4

Hello, I have a HP Pavilion DV6 Notebook PC with a 64-bit operating system, Intel CORE i5, and Windows 7.I've had this laptop for about two years, but recently it's been giving me grief when I try to log in with my Simple Pass. I had two fingers registered and neither would work, so I deleted them and tried to register them again. But now "It looks like you're having some trouble. Would you like to try again?" keeps popping up and my fingers won't register.HELP .

A:Simple Pass on HP Pavilion dv6 Notebook PC Not Working!!

Please, if anyone has some advice, I'd be opened to trying it out.

Read other 9 answers
RELEVANCY SCORE 46.4

updated HP simple pass as requested and now will not run. has been working on windows 10 fine until update!

Read other answers
RELEVANCY SCORE 46.4

Hi All,
I tested the following attacks in Microsoft Advanced Threat Analytics and found them
not to be working.

Bruteforce Attack Pass-The-Ticket Pass-The-Hash Sensitive account exposed Using Plain-Text Authentication
I have tested other attacks like Reconnaissance
using DNS, Broken Trust, Honey Token account suspicious activities but they are working perfectly fine. I don't know
what's the issue with the above 4.
For
1. Bruteforce Attack:
I used thc-hydra-windows and triggered a dictionary attack using a list of passwords.

2. Pass-The-Ticket:
I used mimikatz to steal the kerberos ticket from a PC on which Admin is logged on. Impersonating an attacker, I copied the .kirbi file and Injected that file(using mimikatz again) to another PC on which a domain user is logged in.

3. Pass-The-Hash:
(Same as above)
4. Sensitive account exposed in plain text authentication:
I used mimikatz command 'sekurlsa :: logonpasswords' and was able to get passwords of all the users who logged on to that PC. But this was also not detected by MATA.

Please help me with the above issues. If possible, provide the tools using which I can trigger and detect those attacks.
Regards 

Read other answers
RELEVANCY SCORE 46.4

I'm getting the famous enter admin pass on boot (no BIOS update, laptop been off for a year (no OS atm) and I just started trying to fix it.  The error code I get is: [ 54549743 ] I hope that helps get my mobo unlocked!











Solved!
View Solution.

A:HP-2000 Enter Admin Pass/Power on Pass at Boot

@PoetheProgrammr? Enter    41421385 Regards, DP-K

Read other 2 answers
RELEVANCY SCORE 46.4

Ok so i am furious with Micro$oft now! the other day i was FORCED to change my microsoft account after much nagging i did so and i dont like changing logins too much. (this was a week ago)
now for some random reason on earth without my permission my windows login also changed login passwords to the microsoft account. I DONT WANT THAT! that password is too long and complicated for someone who locks his computer every 5 minutes or so. why did this just kick in now? i changed M$ account pass over a week ago and today it decides to change windows login?! can i change JUST my local windows login separate from microsoft login?
if i try to change pass from settings it it goes online and says you cant use password that has been used before.

A:Can i change windows login pass without changing microsoft pass too?

Originally Posted by xdarkmario


Ok so i am furious with Micro$oft now! the other day i was FORCED to change my microsoft account after much nagging i did so and i dont like changing logins too much. (this was a week ago)
now for some random reason on earth without my permission my windows login also changed login passwords to the microsoft account. I DONT WANT THAT! that password is too long and complicated for someone who locks his computer every 5 minutes or so. why did this just kick in now? i changed M$ account pass over a week ago and today it decides to change windows login?! can i change JUST my local windows login separate from microsoft login?
if i try to change pass from settings it it goes online and says you cant use password that has been used before.



Don't go for a password. Use the PIN option That's just what you need and it's really a great thing as well.

Read other 4 answers
RELEVANCY SCORE 46

I just got this com from a friend when they got a new one and they forgot there password i dont know the operating system and or nothing about it cant get ahold of them my disable code is 87796349 what do i do now and is there another code that will work i have the hp and it says stream inside it but i do have a model number it is small and blue

A:Forgot admin pass disable code not working

Hello, Thank you for posting in the HP Support forum. Welcome! With regards to the BIOS disable code , here is your response/unlock code>> 38694989  

Read other 5 answers
RELEVANCY SCORE 46

Hello everyone, Since long time back the SimplePass (finger print reader software) stopped picking up the passwords I am entering in browsers pages. It seems the extensions are not working anymore. The Windows log in is still functionig properly but not the in websites. I feel like I am having an important feature in my Notebook that is kept idle and not fully utilised.  I am running SimplePass ver. 5.4 and Windows 10 x64. Is there a way to make this software into functionagain ? If not, is there any other trusted software that can be used instead. Thank you all.

Read other answers
RELEVANCY SCORE 46

I up graded to windows 10 and now I find that HP Simple Pass does not work with Microsoft Edge, despite the fact that it continues to work with the windows 10 sign in.Would appreciate any thoughts on how to fix HP Simple Pass to work with Microsoft Edge. Thank you

A:HP Simple Pass not working with Microsoft Edge in Windows 10

Yes, I have the same challenge.  The only work-around for now is to use Internet Explorer

Read other 8 answers
RELEVANCY SCORE 46

I have recently installed ATA (1.8.6645.28499). It is now in to the second week of its learning phase and it is raising a considerable number of false pass-the-hash alerts when users initiate Citrix sessions from their usual PC using pass-thru authentication,
eg a typical alert would be:
Bloggs,Fred's hash was stolen from one of the computers previously logged into by Bloggs,Fred and used from xx1234
Clearly this is spurious - in each case the user is initiating a Citrix session from their
own PC and the xx1234 represents a Citrix server in the farm in every case.
1) Why am I only receiving a handful of related PTH alerts each day when I have many thousands of Citrix users, all authenticating in the same manner?
2) How can I supress these alerts?
What I effectively want to say is 'IF the suspected PTH is being triggered BY the user on their OWN PC and the target server is in our Citrix farm' then ignore it. I can't see a way of setting an exclusion range like this for PTH events though?
Thanks

Read other answers
RELEVANCY SCORE 45.2

i have a hp touchsmart 610-1000 i forgot my power on password i need some help to get on my computer

A:i have a touchsmart 610-1000 cant get pass the power on pass...

 Hi, Attach the completed model number, for example 610-1031f How Do I Find My Model Number or Product Number?

Read other 3 answers
RELEVANCY SCORE 44.4

Hi,
We are using one financial software on Windows XP is working fine with multiple IP address on single NIC but after switch to Windows 7 with multiple IP address configuration financial software is not working. Can anyone tell me what's the problem.

Read other answers
RELEVANCY SCORE 44.4

Hi Guys,

I have been facing some problem in my pc. Sometimes working on pc and suddenly my monitor goes to show no signal error but CPU works fine.

I clean RAM.just change hard disk sata cable and after that I start pc it's working but after sometimes its showing same no signal error.

And sometimes It's create boot problem too.

please help me !!!

PS: My screen saver is off.
My Configuration is :

AMD CPU fx 8350
Asus motherboard m5a97 evo r2.0
corsair ram 8gb ddr-3 1600mhz
seagate hdd 1tb sata
cooler master smps extreme 700w
zotac pci 1gbddr5 gtx 650ti
circle cabinate
Thanks,

 

A:No single on monitor but CPU working

What monitor are you using?

The issue is most likely with the video card/onboard video (whichever you're using), the cable outputting to the monitor, or the monitor.

Are you using your external video card (gtx 650ti) to output video to the monitor? Or no?

What cable runs from the computer to the monitor?
 

Read other 1 answers
RELEVANCY SCORE 44

I have a new headset that has a single black cable, my laptop also has only one black audio port. However when it's plugged in, only the headset works and it uses my internal mic. I have check the recording devices when i plug it in and it detects no new devices.

Would a third party audio manager solve this problem?
 

A:Single input headset mic not working

I found 2 possible solutions depending on what the sound chip is.

1. Try going into Control Panel and selecting SmartAudio if you have it. Go to Audio Director and choose Multi-Stream. This enables the 2-in-1 jack socket to be for both microphone and speakers. You may still have to go to Manage Audio Devices in Control Panel to select your defaults i.e. turn off the on-board laptop microphone etc.

(I don't have Smart Audio in my Control Panel).

2. 1)Control Panel
2)Realtek HD Audio Manager
3)To the right click the black circle
4)select Headset
That worked for me you might have to go into the mic tab and click the circle again but i kept doing that and it finally worked.

(I do have Realtek HD Audio Manager but I don't own a headset/mic single cord to test this.)
 

Read other 1 answers
RELEVANCY SCORE 44

I use Office 2013 with Windows 7. Today I started a new document and half way through using it the
delete key stopped working - so did the back arrow delete key. On other documents and in Excel it worked as usual.
I tried bringing up the desktop keyboard and it woudn`t work on this document either.

I assume I had inadvertently altered something with keyboard shortcuts and wasted a lot of time looking on the web - found something about looking on Tools and Options but I can`t find these on Office 2013.

In desperation I tried copying the text on to another document - at first that seemed to have got round the problem, but it came back - same thing - so I started writing to Tech Guy.

Thought I had better try the copying and pasting thing again before I sent this, and this time it has continued to work.

Out of curiosity - and in case I do the same thing again - has anyone any idea what I did, or if there is any other way of cancelling this ?.

Shortcutter
 

Read other answers
RELEVANCY SCORE 44

Hello all,

I have a Lenovo y70 touch that can connect to the network, but chrome and IE will say no internet connection. All other devices on the network recieve internet fine (all WiFi). I cannot ping any sites as well. Any help would be greatly appreciated.
 

A:Internet not working on single computer

Read other 16 answers
RELEVANCY SCORE 43.6

Suddenly my PC is unable to open a second browser window in Internet Explorer 6. I get a message stating that "the referenced memory at etc cannot be read" and that "Windows Exporer needs to close". Then the new browser window as well as the original one are shut off. This also happens when a web page attempts to open a pop-up window, which means I'm unable to access some sites. I have a Pentium 4 machine with 256 mb RAM running on Windows XP Pro and the only other application running while I browse is Norton anti-virus. Is there some setting or service or registry value that needs to be looked at?
 

A:IExplorer Working Only In Single-Window Mode

Read other 12 answers
RELEVANCY SCORE 43.6

Hi There!

I'm not terribly technical so please bear with me. I really hope someone can help as this is driving me nuts...

I'm running Windows 7 on an HP PC wired directly into the Internet. Everything has been fine (more or less) since I bought it a year ago, but yesterday - for no obvious reason as far as I could tell - my main browser (Chrome) stopped working. I tried Firefox and IE, but they wouldn't work either.

Then I saw the Internet was still accessible - iTunes was working, Skype was working, and so on. It was just browsers. I tried reinstalling Chrome and Firefox - nothing. Using my laptop for the initial download, I installed Safari for Windows and - much to my amazement - it worked, but to go over to that permanently seems like a plaster over a major wound. And in any case, there is obviously something very wrong (although probably not terribly serious - I hope!)

Last night and this morning, I've been hunting high and low for a solution to no avail. There are threads on this site (mostly several years old and closed) too, and I think I've now tried every possibility mentioned there.

If I start up in safemode with networking, it's fine.

The only anti-virus product I had was Norton (sorry!) which I've uninstalled. I ran the removal tool twice to make sure.

I've just started work again after the summer holiday and need this machine for my job. If I take it back to the place I bought it, I can wave goodbye to it for sev... Read more

A:Internet working fine - but not a single browser will

Read other 16 answers
RELEVANCY SCORE 43.6

Hello. A site suddenly stopped working for me and I know it isn't the site that is down (its tumblr.com).

I tried resetting my router, then my computer, clearing my browser cache and using another browser but nothing worked.

I opened the command prompt and ran a trace route on tumblr:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>TRACERT tumblr.com

Tracing route to tumblr.com [66.6.36.4]
over a maximum of 30 hops:

1 1 ms 1 ms <1 ms 192.168.0.1
2 22 ms 22 ms 24 ms eth03.fg01.wightman.ca [216.110.245.1]
3 29 ms 28 ms 28 ms 172.31.254.1
4 27 ms 29 ms 28 ms bgp01.clifford.wightman.ca [216.110.227.210]
5 * * * Request timed out.
6 38 ms 34 ms * 142.47.202.80
7 32 ms 31 ms * 142.47.202.2
8 * * 34 ms 142.47.202.5
9 30 ms * * 142.47.202.49
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

All other sites work fine. This only happened to me once befo... Read more

A:Net is working, a single site doesn't load.

Read other 7 answers
RELEVANCY SCORE 43.6

I've been searching this and other forums looking for answers. Any help is appreciated. I've got a ThinkPad P50 and I'm attempting to connect it to a Sceptre U405CV-UMS 40" 4K HDTV and get a 60Hz refresh rate. Currently, all I get 30Hz. Some more details;The HDTV has HDMI v2.0 PortsI've tried a variety of cables, and am currently using a USB C to HDMI Converter, plugged into the Thunderbolt port.I'm using a new HDMI Cable rated High Speed with EthernetI've seen people looking to get dual external displays working (at 4k 60Hz). But, haven't seen any problems with just one. Am I being greedy trying to get a HDTV working as an external monitor? Thanks for any help.

Read other answers
RELEVANCY SCORE 43.6

Hi,Single finger features on my thinkpad T440s do not work. two and three fingers work fine. The "Think Pad" tab in the properties window greys the TouchPad part out. I have reinstalled the synaptics driver, uninstalled and reinstalled it, reinstalled windows (win 10), nothing helped. Any suggestion is welcome!  

Read other answers
RELEVANCY SCORE 43.6

Hello everyone! Can you help me with a (hopefully) simple problem?
I have a Access 2003 SQL Pass-thru query that I need to prompt the user for Begin Date and End date, then put these values in the query. I read the Help, but I still don't understand HOW!
Questions: (BTW, this query is being generated from the Switchboard)
1. How do I prompt the user for the dates in Access? I can't use parameters and I don't understand how to use a prompt otyher than that.
2. How do I get those user responses into the query below
3. How do I write the querydef?

The SQL query is attached

Thanks!
Emil
 

A:Prompt&Pass value to pass-thru query

Read other 16 answers
RELEVANCY SCORE 43.2

How do I get Advanced Threat Analytics to use single sign-on so I dont have to login to access ATA?  I'm using Windows 10/Microsoft Edge.

Read other answers
RELEVANCY SCORE 43.2

Its been 8 months I purchased HP Spectre X360. All of a sudden I started having issues with my keypad. Typing a single key its considering the above keys as well. Like say if I press AS then its taking AQ SW. There were no incidents like spilling of any liquids or laptop dropping. Has anyone faced this issue? Any suggestions to fix this? Also I purchased this laptop in US and can I avail that warranty  in INDIA?

A:Keyboard started working wierd. When selecting any single ke...

  Hi @SRDEV, Welcome to the HP Forums! I see your keyboard is not working correctly on your HP Spectre x360 Notebook.  Here is a link of some things to try. Start under the set keyboard language settings.Here is a FAQ for the Warranty questions.  Let me know how this goes. Click the Thumbs up to give me a Kudos high five, just to say thanks for trying. Thanks.

Read other 1 answers
RELEVANCY SCORE 42.8

my Dell laptops DVD drive not working since a week it is listrd in default programs and my computer icon also but it won't. when it boots make 5 beeps now a single beep too I don't know what it is I just replaced bios battery but it won't change the beeps. after the flea power test date n time goes wrong in start up it shows error message not boot from CD error 80 CD drive fff and loading windows normally. then I took epsa it gave m
e two error codes 2000-142 and 2000-152 validation 31509 ..

A:Dell n5050 DVD drive not working single beep on booting

please give me a reply I'm eagerly waiting for it.. thank you in advance...

Read other 11 answers
RELEVANCY SCORE 42.8

All three USB ports on my T460s have been working fine since the beginning (Feb 2017), but now (Jun 2017) one of them seems to have broken. I have a USB mouse and a USB keyboard, and both work just fine when plugged into the two good ports, and neither works when plugged into the bad port. Neither the light in the mouse nor in the keyboard turns on when plugged into the bad port. If I plug the keyboard into the bad port and boot into BIOS, I cannot use the keyboard to navigate the BIOS, and the numlock LED doesn't light up as it normally did. This tells me it's a hardware problem and not an OS problem. Has anyone else had such an issue? When I got my computer, luckily I ran the "sudo lsusb -v" command in Linux and captured the output in case something like this should happen. If I compare the output back then to the output now, the only important difference is as follows. Under "Hub Port Status", it used to say (when the keyboard was plugged in the port which is now bad):   Hub Port Status:
Port 1: 0000.0503 highspeed power enable connect
Port 2: 0000.0100 power
Port 3: 0000.0303 lowspeed power enable connect
Port 4: 0000.0100 power
Port 5: 0000.0103 power enable connect
Port 6: 0000.0100 power
Port 7: 0000.0103 power enable connect
Port 8: 0000.0503 highspeed power enable connect
Port 9: 0000.0100 power
Port 10: 0000.0100 power
Port 11: 0000.0100 power
Port 12: 0000.0100 power Now, it says: Hub P... Read more

Read other answers
RELEVANCY SCORE 41.6

I am writing about printing on an HP 1410 All-In-One. The problem is this.
I have a Word 2003 .doc. I then insert a jpg from a file. I locate it in the document where I want it and size it accordingly. For example: let's say the picture is 2" x 3" on the printed page. The document appears correctly in the program and in print preview.
However, when the page is printed, the jpg is printed twice, one over top of the other. Note: they are not superimposed. However, there are two images (2" x 1.5") and the perspective is "squashed."
Any suggestions if this is a Word 2003 problem, an OS problem (Windows 2000 Pro), or a printer problem?
Thanks for your help.
 

A:Single JPG Prints Multiple Times in Size for Single

I don't really understand what you mean. Maybe you could scan the print and attach it? The quickest way to tell if it's the printer or print driver would be to print something similar from a different program.
 

Read other 2 answers
RELEVANCY SCORE 40.8

I removed Simple pass and validity software, and I am still required to enter the master password that simplepass asked me to set up, I uninstalled all drivers, and software, and removed all remnants from registry, and I am still required to enter the password at login, i have done the netplwiz thing,  and bios says password is clear, so how do i remove this password requirement that i didnt have before i installed simplepass.

Read other answers
RELEVANCY SCORE 40.8

I have one user who cannot print to one printer. I logged in as local admin, added the printer and it still would not work. I deleted all the printers and readded them. I stopped and restarted the print spooler and made sure all of the other users could print fine. I still cannot print. The print job just hangs in the que and once in a while I will get an error. Can anybody help?

Thanks.

A:Cannot Print/ Single User, Single Printer

Is it a network printer or a local printer?

Read other 2 answers
RELEVANCY SCORE 39.2

I have a situation in which i;m trying to install a single samsung sata on a machine that already has a single ata .
The board is an asus a7n8x e delux ,the prob is it doesn't recognize the sata dr. I've downloaded the latest sata drivers .disconnected the ata,set the scsi as 1st boot ,the sata junper on board are enabled ,done the 3rd party dance w xp . Xp gets to the point of getting ready to install windows but it cant find the dr and says i.m out of here in 15 secs.
Does anyone have a clue what I,ve missed or doing wrong or both .
 

A:installing a single sata dr w a single ata dr

Read other 12 answers
RELEVANCY SCORE 38.8

Hey everyone

I got a bit of a problem here, and I'm at a loss on what to do to fix it.

Some background about the situation would be a good place to start. A few days ago I came home from work and found my PC in a "lights are on, but no one's home" state. The power button was lit up and the fans were in motion, but the monitors were in power saver mode, not the normal on state with the blank screen saver. I tried moving the mouse, mashing on the keyboard but nothing happened. So I reset the machine and it just went to a blank screen, no beeps, or messages, just the same ole lights on no ones home deal again.

Now before this I had been having memory problems, with blue screens saying "memory management" and "IRQL not less than or equal". So I thought it might be a bad strip of ram, and even bought two more strips to replace the ones I had removed. In the process of testing each strip I discovered that one was bad. (That was not the fix by the way)

After putting in the new ram in for a total of 8GB's of ram (figured if I'm gonna buy new ram might as well increase the total amount) it booted up and no more blue screens after loading into windows, YaY it was fixed or so I thought. A few weeks later the above incident occurred and the only way to get the PC to boot up was to pull two strips of the ram and insert the remaining strips into slots 1 and 3 for a single channel configuration. Didn't matter which set of ram I used, ju... Read more

A:Dual Channel Suddenly Stopped Working, Only Single Channel Remains

Britton, go to the asus site for your motherboard. Download and install the latest drivers. Download a copy of your manual and review the bios settings. If need be manually input the correct timings for your ram. Also make sure to follow the ram installation documentation for which slots to use to enable dual channel.

Read other 9 answers
RELEVANCY SCORE 38.8

Hello, I am using Access 2000 and have created a database with a command button that opens up a report via a macro. I would like to know how to open up single reports instead of pushing a button that brings up every report, I've been able to open up reports that are based off of queries, queries that have paramenters that need to be inputted in order to bring up single unique records, but I would like to be able to just create a button that brings just that particular unique record-report off of that particular unique record on that form. Meaning that for a record that had just been inputted for John Doe on a form, I would like to know how to create a button on that form to pull up John Doe's single report without having to build a query that asks for a parameter. Is there anyway to do this?
 

A:Access-Printing a single report off of a single record from an Access database form

You will have to adapt this to your own form setup; but it's just using the Where line of the OpenReport macro action.

If on the form MyFormName you have two controls called txtFirstNm and txtLastNm, and in the query underlying the report you have two fields called FirstNm and LastNm, you would put into the Where line of the OpenReport action:

Code:
[FirstNm]=[Forms]![MyFormName]![txtFirstNm] And [LastNm]=[Forms]![MyFormName]![txtLastNm]
Hope that helps.
 

Read other 1 answers
RELEVANCY SCORE 38.8

I am Using Dell Inspiron N5010. Can I Use Only Single Module 8GB RAM in Single Slot (With One Empty Slot)

Read other answers
RELEVANCY SCORE 38.4

Hey,

I've been doing some online gaming (world of warcraft), and I kept getting these Error#131 issues. This would cause the game files to become corrupted and then I would have to repair, or reinstall. The WoW tech site says that chronic error #131 messages are either a Hard drive, Ram, or Motherboard issue.

Running the Windows Vista memory diagnostic tool has turned up some odd results, the initial test with a 1gb stick in slot #1 and a 1gb stick in slot #2 came back with errors. I then removed the ram from slot 2 and ran the test on slot 1 with 1 stick of ram.... no errors. I did the same with the other stick in slot 1.....no errors. this lead me to believe that it was slot#2 giving me the issue so I moved the ram from slot 2 to slot 3, thus having 1gb of ram in slot 1 and 1gb of ram in slot 3. After a little while......error#131 appeared.

So I then tested both sticks in slots 1 and 3 together and came back with ram errors, I then tested both sticks in slot #1, and then again in slot #2 and both tests came back fine. Any ideas on what this issue could be? I know both sticks are the same brand, speed, totally identical.
 

A:Ram Works fine in single sticks, not working fine together :P

Read other 10 answers
RELEVANCY SCORE 38.4

Well, I've heard something today that struck me as odd. A lot of AMD processors that are sold in laptops and desktops are sold with with cores disabled. Has anyone heard of anything like this? I work at Best Buy and my manager told me that a lot of the AMD processors are sold with a core disabled by default.

I've been searching the web for an explanation as to why AMD would sell their processors like that but can't find anything. Does anyone know why dual core AMD processors would be set to work as single cores by default?
 

A:Dual Cores Sold Working as Single Cores!?

This kind of thing is not at all unusual in the computer industry. There could be a variety of reasons, here are a couple off the top of my head:
- one core is damaged or not up to spec
- there is a shortage of the single core machines and AMD has commitments to meet
- due to the economies of scale, it might be cheaper to have a single "production line" instead of two.
 

Read other 3 answers
RELEVANCY SCORE 35.6

OK, I keep reading different things. What is the maximum DVI resolution that a single-link TMDS transmitter can output? Is it 1920x1080 or 1920x1200? I seem to see both crop up. Thanks for any help in this matter. And just to clarify, I know that the analog-out on the DVI-I ports is higher, usually something like 2048x1536, but I am not interested in that, just the DVI output for a flat panel accepting DVI input.
 

A:Single-Link DVI (or Single-Link TMDS) and Max. Resolution

Howdy

What Lcd or projector do you plan to use?
And what is the native res/mhz?
 

Read other 4 answers
RELEVANCY SCORE 32.4

Hi
I'm not sure if this is the right place to post this but i need to install some programs for my use and the administrator has placed UAC on everything i try to install , it's not the typical UAC but the one where you have to type a password before it lets you click yes. I can't seem to do anything , like task scheduler msconfig etc.

How do i get pass this?

A:Getting Pass W7 UAC

Sorry, but you don't. You will need your network administrator.

Read other 2 answers