Over 1 million tech questions and answers.

Dell Precision T490 ram issue 32gb detect 16gb

Q: Dell Precision T490 ram issue 32gb detect 16gb

Hi I have a Dell Precision T490 with the GU083 motherboard. I have upgraded to dual x5355 and 32gb of ram. Upon my upgrade I found that the workstation was running hot with the ideal temp of the cpu at 50 degrees Celsius. So I installed dual 80mm fans blowing hot air out through the back. Even with these the temp of the CPU under load is still around 80 degrees. So i kept it under low load and was able to run without issues for about a week.
After a few days I started to get ram issues whereby only 16gb of the installed 32gb is usable. The situation got really bad yesterday with system restarts under low loads. I'm lost to find the cause. Could my power supply be going out? or is the motherboard otw out too? Your help would be greatly appreciated.
Thank you

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Dell Precision T490 ram issue 32gb detect 16gb

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 96.4

I have a T3610 Precision Workstation that shipped from the factory with 16GB memory. I want to go up to 32GB.  Am I correct in thinking that in order to do this, I must replace the four  installed 4GB cards with four 8GB cards? Adding an additional four 4GB cards will not work?

Read other answers
RELEVANCY SCORE 82.4

While the specification say only 2x8GB RAM modules are supported. Is there way to make 2x16GB modules work? E.g.
32GB kit (16GBx2) DDR3L-1600 Unbuffered NON-ECC 2048Meg x 64
CT2KIT204864BF160B

A:Dell Precision M3800 - 32GB RAM

Lorinchever - Have you had any feedback? I'm also about to consider a 16GBx2 Upgrade for my Precision 3800. Just wish to know if this is working OK...

Read other 4 answers
RELEVANCY SCORE 82.4

I am wondering if a single stick 16 GB RAM DDR3 would be OK for a Dell precision 7500 or 5500. These machines are without RISER. In page 4 of the service manual it states:
NOTE: If any DIMMs are >30mm tall (possible early 16GB DIMMs), they must be installed on the system board only.downloads.dell.com/.../precision-t5500_setup guide_en-us.pdf
has anyone tried with a single stick of 16GB memory? For example I found one here [1]
www.newegg.com/.../Product.aspx

A:single 16GB DDR3 in a dell 7500 or dell 5500 precision

You cant install random density and rank of ram.  Ram must be installed in banks of 3.
http://downloads.dell.com/Manuals/all-products/esuprt_desktop/esuprt_dell_precision_workstation/precision-t7500_Service%20Manual_en-us.pdf
 
You cant install a  4 gig then 8 gig then 16 gig.   If you use 16 gig modules they must ALL be 16 gig modules.  You cant mix ranks and density and speed.
 

Read other 1 answers
RELEVANCY SCORE 81.2

Hi Guys n Girls,

Can someone please help me out on this as I'm pulling my hair out.

I am modernising a Dell Precision T5400 workstation for use with Autocad, Photoshop, Office, etc. and it is now running windows 7 Pro 64 bit SP1 on an SSD.

I've just installed a firepro V5900 but the problem predates this addition.

The X5450's are working fine - I just wish they supported hyperthreading which would really make it a flyer.

The T5400 supports 32GB of ICC ram according to the manual, The 'my dell' programme says it supports 64GB and Sandra lite puts the max at 128GB but the 32GB is all I need.

Anyway I am upgrading from 4GB (4 x 1GB) of DDR2 PC2-5300F-555-11 and have purchased 32GB (8*4GB) of used, supposedly matched, HP 466436-061 RAM (made by hynix, part no's below) from ebay: (hp stickers all have same part number).
4GB 2Rx4 PC2-5300F-555-11 /// HYMP151F72CP4N3-Y5 AB-C 8 STICKS

I can install any of the cards in slots 1-4 +7-8 and the system recognises them and passes all prestartup & memory tests.
I can also instal an additional stick in either slot 5 or 6 which bios picks up although it reports a mismatch on start because slot 5 or 6 is not paired so it does not use it. I only tried it to ensure that the slots are recognising the card.

The manual states that the slots should be paired & filled in order but the computer will not boot as soon as there is a matched pair in slots 5 & 6. It doesnt matter if only 1-4 or 1-4 + 7-8 ... Read more

Read other answers
RELEVANCY SCORE 81.2

Does anyone know if I can use 32 gb (4x8GB) of non-ECC ram in a Precision T1700 tower?  The spec sheet says ECC ram to is required to get 32 gb but I was thinking of getting 2x8gb now and another 2x8gb later.

Read other answers
RELEVANCY SCORE 79.2

Hello there, i have 2 dell precision 390's that i would like to upgrade their RAM. I recently upgraded the CPU's to a Intel Core 2 Quad Q6600 2.40GHz and i was wondering if i could do the same with my RAM. Now to my belief i think the chipset in the dell optiplex 755 is the same in the 390 and it could handle 16gb ddr2 Non-ECC. I found a set of 4x4gb DDR2 400MHz on Amazon.ca and i was wondering if the 390 is able to step the speed down to 400MHz or whatever. I also found a set of 2x8gb DDR2 667MHz ECC. Now my last option was this, a set of 2x4gb DDR2 800MHz Non-ECC (i would buy two of these to make 16gb). Which one of these configurations will work on the Dell precision 390?
4x4gb ddr2 400MHz ECC:

2x8gb ddr2 667MHz ECC:

2x4gb ddr2 800MHz Non-ECC:

Read other answers
RELEVANCY SCORE 70.8

I have a dell m6700 laptop with AMD M6000 graphics. Battery seems to be dead. Running on Direct AC power.
Couple of days ago, the laptop booted on Intel HD 4000, windows device manager saying GPU is disconnected - visible under hidden devices.

On running boot time Dell Diagnostics, it clearly said that the battery is not able to supply power to the GPU.
I removed the battery and still the laptop boots on Intel HD 4000. GPU missing. There have been couple of times when the bios did detect the GPU. Totally random.
Now the bios is only booting on Intel HD even on direct AC Power (battery removed). HDMI port does not work either, VGA is working. Weird.
Tested on two original dell AC adapters.
Any idea why the GPU won't start when on direct AC power?

Read other answers
RELEVANCY SCORE 68.8

I purchased this configuration and wonder if it can be upgraded to 32GB RAM:
Inspiron 14 3459 Series (Intel).
Prosesor Intel Core i5-6200U dual-core 2,3GHz TurboBoost 2,8GHz.
DDR3L 1600MHz.

A:Can Inspiron 14 (3459) support 16GB or 32GB RAM?

16G (2x8) max.

Read other 1 answers
RELEVANCY SCORE 68.8

Hi, I have an Asus Transformer Book T100 and I wanted to use my SanDisk 32GB UHS Speed Class 1 Micro SD Card however when I copy files onto it (Usually large files) it starts to copy really slow but eventually stops. Comparing this to my 16GB Micro SD card which is only Class 4, it copies way faster. Both cards are SDHC andmade by SanDisk. Why is the 32GB card slower than the 16GB even though the 32GB card is rated faster?
Thanks

A:32GB Micro SD Card Slower than 16GB

It depends on what the speed class the 16gb is. SanDisk has the info on their website about this. Secure Digital - Wikipedia, the free encyclopedia

Read other 12 answers
RELEVANCY SCORE 68.8

I have been having this strange problem after constructing and installing Windows 8.1 onto my new PC.

At first I couldn't ever get Windows to install, it kept giving a error about drivers, even though I had put in all the drivers I could find during install. After much fussing and frustration I decided to remove two sticks of RAM bringing my 32GB down to 16GB. It then allowed me to install the operating system.

I have a Windows 8.1 Enterprise install disk and ISO so I know that the OS can handle 32GB. After it allowed me to install using just 16GB, I then swapped in the 2 sticks I took out just to see if the RAM was bad. It booted up fine and I played several high end games just to stress it out, no problems. I made sure I had all the latest drivers for my motherboard and the OS then put the extra 16GB of RAM back into the machine.

When I do that I now get the following error:

"The operating system could not be loaded because a critical system driver is missing."

I have double checked that I have all the correct and updated drivers for the hardware in my system.

What could I be missing?

Thanks,

Derek C.

A:Strange BSOD when using 32GB RAM does not happen on 16GB

Test your RAM sticks with Memtest for eight passes. You can stop the test earlier if it finds errors.
RAM - Test with Memtest86+ - Windows 7 Help Forums

Read other 1 answers
RELEVANCY SCORE 68.8

I am looking to buy a new flash drive. I am looking for 16GB or 32GB drive. There is only two requirements: cap-less, and at least 10MBps Up/Down speed. I have hit up all the usual site (newegg, tiger direct, and amazon) with some luck but I am not willing to spent over $100 for a flash drive.

Any ideas?
 

A:16GB-32GB flash drive options..

I have a Patriot Dash 16GB and it meets your requirements, but barely. Writing to it after several minutes is probably down in the 15MB/sec range after initially starting out at 70+.

Avoid the Patriot Razzo 16GB, I also have it (bought it when I thought I lost my Dash) and it is painfully slow. There is also a 32GB version of it, but I imagine it also sucks.

I don't have any experience with the Xporter XT Boosts, but by the name alone I expect that it would be faster than my Dash. But it is uglier than both the Dash and the Razzo

Don't know anything about other brands because my only other flash drive is a 1GB Sandisk Cruzer Mini and its pretty slow, but at 1GB even slow doesn't take too long to fill. Just be wary of Sandisk because of the U3 crap that is on the new ones (thankfully mine doesn't have it).
 

Read other 1 answers
RELEVANCY SCORE 68

Is there a way to speed up the boot process? It was was ok a couple of months ago but now its taking a while to boot up.
Is there something in the Intel Rapid software I can do?  To do a clear or something? - (I'm quite new to this SSD Cache thing).
Thanks

Read other answers
RELEVANCY SCORE 68

I got my XPS 15 9550 with high end specs in August for which I paid a fortune and I have been having screen brightness flickering issue every time I upgrade to the new BIOS which as stated by Dell is an urgent update. The screen brightness starts to flicker every now and then. It is definitely the most annoying thing ever. Every time they release a new update I try to upgrade and see if they have fixed the issue or not but unfortunately, every time I am disappointed and eventually I just roll back to the original BIOS version 1.1.15 which fixes the flickering issue. The sad part is some of the other updates require you to have the latest BIOS in order to upgrade them. Does anyone know when Dell will be actually fixing this glitch?

Read other answers
RELEVANCY SCORE 67.2

Hello all, not too long ago, I installed more memory to my system but results aren't as expected. I went from 16gb of trident x 2133 ddr3 in 2x8 configuration to 32gb of trident x 2133 ddr3 in 4x8 configuration. The system no boots a little slower and hangs up when opening browsers or folders ect. Any idea on what I should do? I replaced my motherboard today also to try and cure some bsods. IRQL, hardware errors, and memory management bsods plagued me. They would happen while gaming, right after boot up or watching youtube videos. Ran windows memory management and no errors were found. No bsod yet but this seem too good to be true. For some reason the system did not create any minidumps despite having them enabled. Motherboard is an msi 990fxa-gd80. Graphics card is an evga geforce gtx660ti

A:Windows 7 pro x64 16gb to 32gb, system hangs, random bsods

Not all mainboards will support running 4 sticks of RAM at the same speeds/timings as 2 sticks.

Drop back to more conservative speeds and timings.

Or, test your mem one/two sticks at a time!

Read other 3 answers
RELEVANCY SCORE 66

I did search for similar posts on these forums, but all of them either seem to have bad slots or bad sticks or can boot to bios.  My W530 came with 2x8GB of RAM. I bought 2 more 8GB sticks (specs below).  2 sticks of RAM work fine in any combination, in any slot:various sticks: 2 original, 2 new, 1 original and 1 newin various slots: 2 under keyboard, 2 in the back, 1 under keyboard and 1 in the backBut 3 or 4 sticks won't boot (in any combination, in any slot):keyboard lights flashscreen stays blackfan does not come onfunction keys do nothing (only power button works) What I already tried:Upgraded bios to 2.66Reset bios to defaultsPull out battery, hold power button (to reset capacitors?), put battery back inPowered on and off several timesRan diagnostics through bios (all passed) Specs:Original RAM: 2x8gb Hynix/Hyundai HMT41GS6AFR8C-PB (1.5V unbuffered SODIMM non-ECC DDR3 1600MHz 204Pin)New RAM: 2x8gb Crucial CT2KIT102464BF160B (dual voltage 1.35V or 1.5V unbuffered SODIMM non-ECC DDR3 1600MHz 204Pin)Laptop: Thinkpad W530 2447DA2 with graphics: K2000m, LCD: FHD, CPU: i7-3520M @ 2.90GHz  Thanks!













Solved!

Go to Solution.

A:w530 i7 won't boot or post with 24GB or 32GB of RAM, but all slots and sticks work with 16GB

Hello and welcome,
 
I'm way out of my comfort zone answering this since I've never had a W of any kind....
 
ISTR that you need a quad-core processor to support 4 RAM slots.  i7-3520M is dual-core.
 
Please don't take this as gospel, but maybe it gives you something to check.
 
Hmmm, here's an on-topic thread  https://forums.lenovo.com/t5/ThinkPad-P-and-W-Series-Mobile/W530-Ram-Upgrade-with-i7-3520M-Dual-Core...
 
Z.

Read other 3 answers
RELEVANCY SCORE 66

I have been having intermittent problems at boot for a while now. Some time ago, I replaced the 32GB SSD with a Samsung EVO850 256GB, and clean installed Win 10 and Ubuntu 16.04 on separate partitions. At  startup, boot selectable from Grub menu.Windows was fine, but after a while, Ubuntu started having problems at boot, with either a hanging pink screen that required a hard reboot, or a linux kernal / terminal screen that rolled off a long list of diagnostics. If I turned off and attempted to boot Ubuntu a few times, it eventually loaded. Once the OS loaded, there was no problem until the next reboot.I decided that I'd need to re-install Ubuntu, and deferred it for a period. Subsequently, I had the equivalent problem with Windows, which required a "repair". The repair did not succeed, and finally neither system would boot, no matter how many attempts. It appears that Windows somehow invalidated itself once the "repair" processing was initiated.I retained the original 32GB SSD, which had my previous Ubuntu installation on it. I also have the original Windows 10 installation on the hard drive in its own system partition...data separate. Prior to upgrading the SSD, if I removed the SSD, it would boot straight into windows without 1st booting Grub. Once both OSes were installed on the 256GB SSD, it seems that UEFI configured the hard drive OS as "non-bootable". After reverting to the original configuration, I could not boot either system. I... Read more

A:2720 AIO Haswell i7/16GB 32GB SSD -> 256GB SSD dual boot ubuntu 16.04 LTS / Windows 10

SSD Write endurance is likely the issue.  If you install on hard drives it will likely be fine.

Read other 1 answers
RELEVANCY SCORE 64

Hello,
I have a brand new Dell Precision 5520 and I noticed some dark shadows on both bottom sides of the screen, as shown in the pictures. I see them even if I change brightness or if I run the LCD built-in test.
Is it a screen issue?
Thanks.
 

Read other answers
RELEVANCY SCORE 64

Hi Guys,
I have acquired a Dell Precision 590 workstation which has a boot issue that I cannot seem to solve.  The machine goes through it's POST and boot procedures and I receive messages stating that it cannot find SATA 0 or SATA1 it then gives me the option to press F1 to continue or run setup.  After I press F1 the machine continues to boot into Windows normally.  I cannot seem to get the machine to boot straight into Windows without pressing F!.  I'm not sure how to correct this issue and would appreciate any assistance you can provide.  I realize that this machine is a bit old but I would like to get it up and running correctly so that I can reinstall Windows and drivers.  Despite it's age this machine still has considerable processing power.and I would like to get it working if possible.  Thanks for the assist.

Read other answers
RELEVANCY SCORE 63.2

Hi,
as many already posted, I also have some crazy issues with my Precision M6500 (late 2009). Basically its display goes black and the machine does not respond to anything. While typing these words, my PC is using some funny screen resolution (like 800x600) and my Device Manager says "NVIDIA Quadro FX3800 has stopped because it has reported problems. (Code 43) ". The PC was working quite well for last 5 years. In December 2014 I finally cleaned its fans and vents... reinstalled Windows, performed all available firmware updates (including BIOS - now it's A10)... and it worked very well for like ...10 days! Now, it is almost impossible to use this machine... it doesn't look like it would overheat or something ... but the display turns black all of a sudden and the only option is to force it to shut down by pressing and holding its power button for a while.
Here are the hardware IDs of my NVIDIA Quadro FX3800:
PCI\VEN_10DE&DEV_061F&SUBSYS_02EF1028&REV_A2PCI\VEN_10DE&DEV_061F&SUBSYS_02EF1028PCI\VEN_10DE&DEV_061F&CC_030000PCI\VEN_10DE&DEV_061F&CC_0300
Is there any fix for this issue? It appears like I am not the only one with exactly the same problem...
Thank you in advance,
Adam.

A:Dell Precision M6500 video issue...

Try updating nVIDIA drivers from nVIDIA's website. If the driver was just updated and the problem started happening, roll back the driver

Read other 8 answers
RELEVANCY SCORE 63.2

I have a problem recently with my Precision. When I put it to sleep, whether it be by closing is or the power button or through windows, when I wake it up the screen stays black. The back light is on, but nothing shows. The hard drive is being hit, everything else seems to work fine, the keyboard back light comes back on, just the screen. I even heard a windows alert upon opening it one time so everything must be going fine in the background but no video output.
I do have a dual boot with Kali Linux  and the issue occurs with that OS too. But it works perfect off a restart as long as I don't put it to sleep, I can use it for 5 minutes or 5 hours and everything is great, just sleep mode gets this result.
It is getting quite annoying at this point, I have tried a few things, re-flashing the Bios, reinstall video drivers, clean install windows (even though it does it with both OS's), and updating chipset drivers, no luck. No discrete GPU right now either, just integrated. Any help would be appreciated.
Here is a video of what is happening.    

Read other answers
RELEVANCY SCORE 63.2

A few days back I got a Dell Precision T7400 workstation, after I saw it only had 4GB of ram, I decided to buy an extra 7GB (1x4GB and 3x1GB). After I installed the ram modules, showed the following in windows:  (it's in dutch but you should get the point)
So I checked the bios and it was only showing 6GB instead of 11:
I know it has to do something with the configuration, so I tried putting 1GB sticks in DIMM 1-4 and putting the 4GB stick in DIMM 4. But than it only shows 4GB. Can anybody help me with this?

A:Dell Precision T7400 Memory issue

You CANNOT MIX Density and ram must be in PAIRS.  SO 11 is never possible.  4 8 and 12 are. But not with 3 4 gig sticks. Must be pairs.
So you can have 2 and 4 and 6 and 8 modules all same
so minimum is 2 and maximum is 32.
You can use 8 1 gig or 8 2 gig or 8 4 gig .  You cannot mix 1 or 2 or 4 gig modules.  They must all be the same size, rank, speed, vendor.

Read other 5 answers
RELEVANCY SCORE 63.2

Goodmorning,
Recently I had some problems with my laptop (Dell Precision M3800) bought only 9 months ago. There are two horizontal bands on screen, which are flickering. I just received it back from assistance at the reseller, but the problem persists although all the Dell diagnostics were passed. I can't work on AutoCAD without ruining my eyes. Could you please help me?
Best regards,
M. C.

Read other answers
RELEVANCY SCORE 63.2

got a used dell precision t3400 and trying to boot it up on single sata drive the options in bios sata operations is raid auto detect/achi raid autodetect/ata and raid on it says onboard sata drive is not present but shows the 3 160gig sata drives

Read other answers
RELEVANCY SCORE 63.2

Dell Precision M3800 / 16GB RAM/ Core i7 4712HQ / 256 GB SSD / NVIDIA Quadro K1100M
My laptop has an unusual problem. Every time I start using Laptop; the fan starts working at high speed for 3-4 seconds after 10-15 mins of usage and system hangs until fan stops. After that everything works fine. Until I restart/start again fan works normally and there is no problem at all. I already reported this to UK Dell as I'm having warranty Until 2019. But even after 4 replacements of Motherboard, RAM, Heat Sink and Fans; the problem still there.

Somebody please help me with this. Thanks in advance.

Read other answers
RELEVANCY SCORE 63.2

Hello,
I tried to install the newly released Dell Precision Optimizer v3.5.5 (A00) August 18, 2016 on my Precision 5510, running Windows 7 64bit.
During the installation, an error panel pops up with this text:

> SetupNew\setup.cpp (140)PAPP:PVENDOR:PGUID:[email protected] Vista Service Pack 1 (7601)IE Version: 9.11.9600.18426
The installation then fails and the installer log shows the following:
[08/25/16 13:16:06]    Open file: C:\ProgramData\Dell\UpdatePackage\Log\Application_KKJH9_WN32_3.5.5_A00_2016-08-25.txt[08/25/16 13:19:12]    User Command: attended[08/25/16 13:19:12]    DUP Capabilities Value: 2097151 (0x1FFFFF)[08/25/16 13:19:12]    DUP Vendor Software Version: 3.5.5[08/25/16 13:19:12]    Local System/Model Compatible with this Package? Yes[08/25/16 13:19:12]    Local System OS Version: 6.1.1.0[08/25/16 13:19:12]    OS Compatible with this Package? Yes[08/25/16 13:19:12]    Local System OS Language: DE[08/25/16 13:19:12]    Language Compatible with this Package? Unknown[08/25/16 13:19:12]    User Parameter: logfile[08/25/16 13:19:12]    User Parameter: logfile changed to: C:\ProgramData\Dell\UpdatePackage\Log\Application_KKJH9_WN32_3.5.5_A00_2016-08-25.txt[08/25/16 13:19:12]    Extraction-miniunz path: C:\PROGRA~3\dell\drivers\APPLIC~1.5_A\miniunz.exe[08/25/16 13:19:12]    Extra... Read more

Read other answers
RELEVANCY SCORE 62.8

I have a Precision M4700 which has been working fine with 2 x 8gb PC3 12800 (Dell SNP8H68RC/8G).
Just added 2 more of the same memory units into the additional memory slots under the keyboard (to bring it up to 32gb) and it won't boot.  Powers on, but no fan and screen black.
It's a core i7 quad core and there was no sticker in the additional memory bay stating that the slots should not be used.  When running at 16gb the BIOS reports slots C and D as available but empty.
Tried loading the BIOS back to defaults and running diagnostics (at 16gb) but makes no difference.  I have tested the two new memory units in the primary slots and they work fine.
Any ideas?  Is the motherboard faulty?
Mark.

A:Precision M4700 - additional memory slots & 32gb

Hi Mark,
Please remove the system memory and connect the new memory modules in the first two slots and check if the memory is getting detected in the BIOS.
Also interchange the memory modules, connect the new memory sticks to the first two slots and the memory shipped with Dell in the 3rd and 4th slot and check.
Revert with the status.
 

Read other 14 answers
RELEVANCY SCORE 62.4

My new Precision 7510 has strange behavior of startup process. When AC adapter is plugged, my laptop starts normally:- Power button sets on- keyboard light sets on- Dell logo appearsBut with unplugged AC adapter (and at first run after plugging it again) the laptop starts in a different way:- Power button sets on- Caps Lock blinks once- Power button sets off (seems the laptop is turned off completely)- Power button sets on again after short period of time (about 2-3 seconds)- keyboard light sets on- Dell logo appearsBIOS was upgraded to the latest version (1.10.7), but even after downgrading it to the preinstalled version (1.06.6) that behavior stayed the same.I've reported a request but the customer support does not help me with it. Does anybody have such the issue?

Read other answers
RELEVANCY SCORE 62.4

I've just restored a Precision M4700 with Windows 7.
It's got 8GB of DDR3 RAM and a nVidia Quadro K2000M which I believe has 2GB of memory
So why in Windows does it say installed memory 8GB, usable 7.88GB.
Does this mean it's using the Intel graphics by default. So how and when would it use the nVidia card?
Thanks
John

A:Dell Precision M4700 Graphic Card Issue

Hi teesvalleytech,
Thanks for posting.
This is a normal situation.  Yes, your computer will use the Intel graphics card by default, if the game or program you are using requires more graphics power, it will switch to the nVidia card.  This can not be manually changed.  en.community.dell.com/.../19664003

Read other 1 answers
RELEVANCY SCORE 62.4

I have a Dell Precision M6600 (i5 CPU) with an AMD FirePro M8900 GPU and I have the issue that with the AMD drivers installed, the laptop shows a black screen after the Windows 7 booting screen shows up. When I run the laptop in safe mode or without the AMD drivers, it works just fine. I ran several diagnostics through the BIOS but the GPU passed every time and it says there are no issues with it. Is there anything I can do to fix that? Or is the GPU defective, although the diagnostics don't show any issues with it? Thank you for your input and help!

Read other answers
RELEVANCY SCORE 62.4

Hi,
I have a Dell Precision 3620 with 2 dvi port (without VGA port), and when I connect two monitors in their ports, just one of them is displayed and the other is not detected. I tried to change the dvi cables between ports, the same problem, just one of them is detected.

Read other answers
RELEVANCY SCORE 62.4

My pc works fine with one cpu. However when I try to install my cpu riser my pc won't boot? My riser has the same cpu installed and sufficient memory. I do note that a few bent pins on the two white  blocks that are located for the memory riser and just wanted to know if this would be cause and is it a quick fix!?. Please would anyone help me with this...Kind Regards Paul

A:Dell Precision T7500 CPU/ memory riser issue

The only way to know for sure if the pins were the issue is to install another H236F (Vertical Riser for 2nd CPU/Memory) in there and see if it also fails.

Read other 1 answers
RELEVANCY SCORE 62.4

Hi all,
I am at wit's end trying to get the most of my memory upgrade.
I am running 64-bit Windows7 on Dell Precision T5400 single quad-core Intel Xeon E5405. Motherboard 0RW203. BIOS version A11
Got eight identical sticks of 2GB ram (totaling 16GB) and installed it on all available slots. Noticed on Windows properties - Installed RAM 16GB (4GB usable). Tried to play around with virtual memory allocations, but no success.
Checked BIOS and it showed all 8 slots occupied with 2GB ram, but installed memory is 4GB. Don't see any options to tweak BIOS setting for it to recognize all 16GB ram.
Checked each stick individually and all play nice and the CPU-Z reports them installed as well, ruling out slot or motherboard issue. I suspect its a BIOS issue and I would be grateful for anyone who can suggest a solution.
I will be happy to provide additional information as requested. I inherited the machine, so RMAs and returns are out of question.

A:Installed RAM 16GB, only 4GB in BIOS - Precision T5400

ok
here is a temporary workaround 
on my example
Originally I had installed 4 GB / 4x1GB in slots 1-4 (white ones)
I wanted to upgrade to 16GB / 8x2GB
And obviously had a same problem as topic starter
But I managed to work all memory in following way:

install back old memory and let the bios recognise it
reboot and turn off pc
install new memory (16GB / 8x2GB)
after turning on you will see the message "memory size changed"
strike F1 to continue and just forget about BIOS existance, because as soon as you go there, the chances are your memory will be decreased

Clearly it is a BIOS bug.
I'm using A11. 
For DELL It would be really nice to fix it at last

Read other 18 answers
RELEVANCY SCORE 61.2

I have to 2 Dell Precision T3600 computers that only power on after the second try.
If you press the power button first time: the power button get's a amber light & 1 3 4 diagnostic get a flickering amber light. 
If you turn the computer off and press the power button again it will turn on and work as normal.
I have been able to diagnose that the PSU is the problem.
I would like to know if I can continue to use these desktops in their current state? Are there any potential consequences / risks involved?
Also can the PSU can be repaired? If so how?

Thank you in advance.

A:Dell Precision T3600 Power Supply (PSU) amber light issue

Manual indicates it may be PSU cable related:


1- Blink 2- Off 3- Blink 4- Blink

PSU Cable Failure
All PSU cables may not be properly connected to system board. (PS_ON asserted, missing a main power rail)


Did you try to reseat the motherboard's PSU cable(s)?

Read other 3 answers
RELEVANCY SCORE 60.8

Hello I recently updated the bios on my x99 ud4 rev 1.0 motherboard. After the update only 24gb of ram memory are recognized by bios and windows. (Bios settings on optimized default). I have 32gb of ram installed, 4x8gm balistix, same model. They all working fine as I tested the separately one at a time. Is there an option on F23 bios I need to tweak so system recognizes all my ram installed?!? Tried clear cmos as well so that's not an option. I'm pretty sure it's something on the bios settings. Please help!
 

Read other answers
RELEVANCY SCORE 59.6

my hp pen drive 16gb not detected in any computer and also not formating

Read other answers
RELEVANCY SCORE 59.2

My Dell precision 5510's display driver stops responding and getting recovered if I run any graphic intense programs in it. It happens only when I run it without the charger connected, it works fine if charger is connected.
It says display driver stopped responding and recovered by itself, but I am not able to resume whatever I was doing. It makes me rerun the program, after a while, some 2 minutes, the loop repeats(display driver stops working and getting recovered again). This makes me not able to use my laptop at all without charger connected.
I dont see any issue with less graphic intense programs like browsing etc., This happens only during games for me, I hope it will be the case with other graphic intense programs also.

Thanks in advance,
Any help wiil be much appreciated,
Kumaresan.

A:Dell precision 5510 display driver issue while laptop runs without mains (battery powered)

The system is functioning as designed - it shifts to the integrated GPU when on battery power to allow the system to run longer than it would with the discrete GPU.  While you can change that setting, which may help with the issue you see, you'll likely find the system won't run very long on a charge if you do.
If you want full power out of the CPU and GPU for games, play with the adapter connected.

Read other 3 answers
RELEVANCY SCORE 58.8

I've got a Dell Precision 7710 with the Dell Precision Optimizer. It works great for when I'm using AutoCAD Civil 3D in setting up the laptop for optimization by turning off 2 cores and increasing the clock speed of the processor. 
Unfortunately I also do programming with Virtual Machines. When I'm in this mode I want all 4 cores to share the load instead of 2 cores. 
Is there a workflow available to go from one profile to no profile? Do I have to do a restart to switch between profiles? So if I'm doing CAD work and then switch over to programming do I have to turn off the AutoCAD profile to no profile and the restart the computer? I tried turning off the profiles and nothing changes for the cores. 
Is there a way to create my own profile? Or should I pick one like 3ds Max that would utilize more cores?  Or should I not use it since it won't meet my needs? 
Thanks.

Read other answers
RELEVANCY SCORE 54.8

I can count that there 5 new drivers released since I updated the drivers last time but the Driver detect does not detect them.
Instead it detects just two drivers that are already installed and even if I do "install the again". The Driver detect still "detects" these two "new" drivers over and over again.

Read other answers
RELEVANCY SCORE 54.8

I have search for many hours for answers to questions on new Graphics Cards which require 8pin and 6 pin or 8pin and 8pin power connections aside from the motherboard supplied power and what the appropriate method was to connect the GPU cards to the 8 pin pcie power connections. This is complicated by the fact that the Precisions seem to only have 6pin cables installed with the towers regardless of the power supply that is installed.   Yes. Everyone understands hopefully that if you have, for example, a 450 watt power supply ( forget the efficiency aspect of the actual power supply) as I am interested in the mechanics of the  design.
The power supply connects to a PC board, which appears to be called "Power Supply extended card"
Now, looking at the connectors on this extended card, there is a "POWER_VGA1" 8pin connection on this extended card (bottom left black socket).  To this 8pin connector, on my T5600 and seemingly on all the others that have made similar inquiries, we all have a 8pin male connector that fit into the extended card. My 8pin connector has two sets of wires leaving the connector and becoming two 6 pin connectors, one of which 6pin connectors is plugged into my stock Quadro 5000 video card.
OK. So, now most people are wanting to change out the 6pin Quadro card with either an 8pin or 8 pin plus 6pin or 8pin and 8pin graphics card such as a GTX 980TI or GTX 1080 or GTX 1070 or AMDs similar card. 
Having researched the... Read more

Read other answers
RELEVANCY SCORE 54.4

Hi,
I have couple problems with my new Dell XPS 15. I will get straight to the points:
*) I have updates all drivers and windows system
*) I have tested the laptop with all of your test tools - and they say it is perfect (passed all tests)
1) I had three blue screens in first week. Another three a week later. Plus once laptop completly hanged.
2) What ever I do laptop is lagging. Every about 15-120seconds it freezes for 3-8seconds.
3) Battery has 90% Health - but it is a new laptop?
Could you help me here. I cannot work with those freezes and I think that battery should be 100% health on a new laptop.
Thanks

Read other answers
RELEVANCY SCORE 54.4

I have Dell XPS 15 (9530) 1TB HDD and 32GB SSD model
I got new 1TB Samsung 850 EVO SSD and i am planning to swap my 1TB HDD To SSD.
I am reading in forums regarding disabling Intel rapid start, i am not sure where to do it and also is there is any other setting i have to do before replacing HDD to SSD or i can ignore intel rapid start and clone to ssd and just replace it, thanks for your answers and help

A:Dell XPS 15 1TB and 32GB SSD

If you don?t see Intel Rapid Start in your Programs and Features list, you don?t have it. If you do, just uninstall it because you won?t be using it anymore anyway. The other thing to check for is Intel Smart Response. To disable that, open the Intel Rapid Storage application and make sure the Acceleration Feature is disabled. Then you should be set to clone. Macrium Reflect Free is a popular tool for that purpose.

Read other 1 answers
RELEVANCY SCORE 53.2

My Dell XPS 15 9550 has 32GB RAM but Windows 10 (build 1703) reports that only 25.4 GB is usable from the 32GB.

In the bios I cannot find any settings that have any influence on this.
Anyone seen this before? I would like the have the full 32GB available (for running VM's in Hyper-V)

A:Dell XPS 15 9550 32gb only 25.4gb usable

There is no way to free up all system memory - the operating system requires a certain amount to function.

Read other 14 answers
RELEVANCY SCORE 53.2

Just ordered this laptop and see it comes with a 32GB SSD and a 1TB HDD. I assume the SSD is used as a cache and the HDD holds the OS. So would there be a worth while performance gain by keeping the HDD as storage, and swap out the small SSD for a larger SSD to hold the OS? Someone else suggested that the 32gb SSD is integrated into the HDD, like this one here.
Does anyone know if this laptop has two seperate drives, one SSD and a HDD, or is it just one drive? If there is a separate SSD are there certain SSD's that I should look at to upgrade it with?

A:Can I swapping out 32Gb SSD in Dell XPS 15 9560?

The XPS 15 9560 uses a separate chip for its SSD cache, not a hybrid hard drive like the one you linked.  Yes you can swap that out for a "full-size" SSD.  I personally would also recommend switching the SATA mode from RAID to AHCI as part of that operation, but that isn't technically necessary, and it would also require you to reinstall your OS (which I also recommend) or at least jump through some extra steps in order to do that on an existing installation.If you intend perform this swap without a clean reinstall of your system, you first need to disable the caching feature by opening the Intel Rapid Storage app, and then I think you'll find it under "Acceleration".  Then I would update to the latest version of the Rapid Storage application/driver.  Finally, swap the SSD and then use a tool such as Macrium Reflect (the Free version will be fine for this) to clone your spinning hard drive to your new SSD, then boot from the SSD and wipe the spinning hard drive.

Read other 6 answers
RELEVANCY SCORE 52.8

Hi,
I have just spent over 2K on this laptop and have all the up to date drivers installed, yet the video playback is awful, it stutters and does not play smoothly. Any ideas what is going on?

Thanks,

Mike

Read other answers
RELEVANCY SCORE 52.8

I just took the 8900 out of the box.  I get the Screen with the Dell Label in the middle of the screen and nothing else happens.  I have tried to un plug, and plug in other sources, nothing happens. I had a Seagate back up drive attached to usb port, I unplugged it, still Nothing.  Ant help would be Great.  Thanks ...

A:Dell XPS 8900 32GB R will not start Brand New

Contact dell support directly. This is primarily a user to user forum. Support will help you troubleshoot.

Read other 6 answers