Over 1 million tech questions and answers.

WinNT 3.51 as a VMware Host

Q: WinNT 3.51 as a VMware Host

Hi Everybody,

I've successfully installed an old WinNT 3.51 as a VMware Host; one thing, I'd like to have, but don't know where to get it: Graphics/Video device drivers for the VMware Graphics Adapter ...

Does anybody know?

Thanks,
Walter

Read other answers
RELEVANCY SCORE 200
Preferred Solution: WinNT 3.51 as a VMware Host

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

RELEVANCY SCORE 70

I don't need help, I just wanted to post my solution. 
 
I recently setup the latest version of Vmware player on Ubuntu 13.04 and found myself unable to download the tools for it. error try again later or something along those lines. I searched about online for answers but google only presented 1 relevant topic and it didn't have a solution. Anyways I've discovered how to get around this, it's quite obvious really, I feel dumb for taking so long to figure it out. Lauch VMware player as root, then the tools will download successfully. Hopefully this will save someone a world of heart-ache.

Read other answers
RELEVANCY SCORE 58.4

Now running the RTM 7600 x64 till i get to Michigan's "The New Efficency"on october for 7 Pro retail :3 but. after installing the leaked updates VMWare will make a net connection in NAT and bridged connections and though a guest will say theres Internet.. Nothing will actually work.. like its not connected

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
EDIT:
i tried reinstalling Vmware and now it works but having testing Windows Server 2008 R2 it was a pain to update the vmware tools packageas the vers i had installed was 6.5 and update dto 6.5.3

A:No internet between VMWare and 7 Host

What anti virus are you running?
It seems like the majority of the newer Versions of the anti-virus/firewalls have an option to allow/block vm's connectiong to the network

Read other 3 answers
RELEVANCY SCORE 58

well as my title state I have a small question and I'm not sure where to post this...

My question is can I duel boot vmware workstation and it acts like a host, meaning windows 7 is not booted; using less ram than using virtualbox as a guest???

Thanks

James

A:vmware workstation boot as host?

Could you more clearly describe what you are trying to do?

Read other 3 answers
RELEVANCY SCORE 57.2

I have installed a Virtual XP (guest) under Win 7 to run legacy hardware. I have set up everything per instructions to share some host partitions, as folders; however, they do not show up in the Win XP guest. I have done this is the past and had no trouble. The VMware site has been of no help.
 

A:VMware: Accessin Host partitions/folders

Read other 16 answers
RELEVANCY SCORE 57.2

I want to connect several VM's mainly Cisco router to same network adapter (vmnet1 host-only network adapter) and want to pass multiple VLAN's as Tagged. I am able to achieve this requirement through bridged network adapter but unable to do so through host-only
adapter. I am using Windows 7 as main OS and VMware Workstation 11.
I have gone through several tech forums but unable to find answer for it. Though in multiple forums one statement was common that Windows will strip the VLAN information when packet received/transmits through network adapter.
I would really appreciate if anyone can help me with this.

Read other answers
RELEVANCY SCORE 56.4

Hi there

W10 X-64 pro (build 10547) and vmware workstation rel 12 - in full screen mode can't launch apps from taskbar.

Works fine in Windowed mode

This happens on LINUX Hosts - (Opensuse, Centos and Mint)

Cheers
jimbo

Read other answers
RELEVANCY SCORE 56.4

Goal: To have host machine (win7) to use wired interface (lan1) (10.89.228.171) as default, while vm (winxp) uses wireless interface (wireless1) (192.168.1.2) as default. Each interface is a seperate network and seperate isp.

Using Vmware player 3.1.3

I have set the VM to bridged mode, and bridged that virtual adapter to the wireless interface with vmnetcfg. VM is now able to get out on the internet, ipchicken shows its going out on the wireless isp.

On the host machine, I am also going out on the wireless interface.
I changed metric on wired (lan1) to 1 for gateway AND interface
changed metric on wireless (wireless1) to 100 for interface (no gateway option)

Now, the host machine goes out on the lan1 gateway, great!
Also changed adapter priority, set lan1 above wireless1

Now, when going back to the VM, it is not able to get out on the internet.

If I remove metric for gateway on lan1, I will default back to wireless on the host, Even with the
priority showing lan1 before wireless1..

I guess what im asking windows to do is route all traffic from host through lan1, and route all traffic from vm through wireless1, concurrently.

Help !
 

Read other answers
RELEVANCY SCORE 56.4

Hi there
Workstation Version 10.2 Host running these distros - same observations for both hosts. Opensuse / Linux Mint 17 both 64 bit. Guest is windows 8.1 update 1.

I seem on the df -h command get a /tmp file around 4GB which is 95% allocated. This goes down to 0% when the vm is powered off.

I can't seem to find any way to increase the size of this file or configure it in any way -- is this just VMware using disk space or will my Guest eventually fail because lack of disk space. There's actually plenty of space on the HDD itself. !!

Cheers
jimbo

Read other answers
RELEVANCY SCORE 56

Hi there

not a big problem but if my HOST has a wifi connection to the internet then a VM (or at least Networking) )doesn't work when enabling BRIDGED networking (NAT works OK but I need Bridged !!))

If I connect the host to my internet via Ethernet or to a "Wifi-->Ethernet bridge" then bridged networking is fine.

I usually use the wifi-ethernet bridge anyway as it's humungously more stable than the basic wifi cards (and the bridge connects to my Internet at fast 5GHZ wifi - avoiding contention problems on 2.4GHZ network).

Cheers
jimbo

Read other answers
RELEVANCY SCORE 56
RELEVANCY SCORE 55.2

Hi all,
I am running RHEL4 as Guest OS in Dell studio 1555 laptop using VMWare Work Station with Windows XP SP3 as host OS in my Dell Studio 1555 model. But I am not able to set the display properly in RHEL4 which can perfectly fit to the laptop screen so that I can get rid of the troublesome job of scrolling to view the full page. I have at present chosen These options.
Hardware:
Monitor Type: LCD panel 1600 X 1200
Video Card: VESA driver (generic)
Settings:
Resolution: 1600 X 1200
Color Depth: Millions of Colors

I tried various other options. But nothing else seems to be suitable. Do I have to install some dedicated driver to get the resolution option of 1600 X 900 which is the Display resolution of my Host OS (Windows XP). Dell Studio Laptops use ATI Mobility Radeon HD 4570 Display Adapters for 1555 model.

Can you please suggest me which option should I choose in RHEl 4 to get the 1600 X 900 resolution option and get rid of this problem?

Thanks,
-pkd
 

Read other answers
RELEVANCY SCORE 55.2

Hi All,

On a rock solid machine (to date) I got a BSOD. During this time I was using Unity (VMWare Pro), and the host crashed (not the client VM).

I did try the tool at http://www.osronline.com/, which seems to claim that the culprit was steam.exe, but I'm not sure that makes sense.

Any help would be appreciated.

Read other answers
RELEVANCY SCORE 54.8

Hi,
I have installed VMware Workstation 6.5.3 on my WinXP System.
I have put RedHat Enterprise Linux 4 on that as Virtual machine. RHEL is working fine on that. But I don't know how to transfer the files from the Virtual machine to the host machine without using another computer on the network or pen drive.
At present I am using a pen drive or using scp to transfer files to another machine to transfer. But I want to know about the method of file sharing between the host and virtual OS without any other device/Comp.

Waiting for replies...
pkdcet
 

A:Solved: Exchange dfiles between Virtual(RHEL4) and host machines(XP) VMware Workstati

Not that familiar with VMWare, but from Chapter 5 in the User Guide, if you install the VMWare tools:

Lets you drag and drop files between host operating systems and Windows, Linux,
Solaris, and FreeBSD guest operating systems
Click to expand...

Chapter 8, titled Transferring Files and Text
Between the Host and Guest might also be useful.

You can transfer files directly over the network if you are not using NAT for the network connection type.
 

Read other 1 answers
RELEVANCY SCORE 54.8

Hi,

I have recently installed Redhat Enterprise V.3 as guest on Windows XP host using vmware.

After adding the necessary lines in the 2 ifcfg-eth0 files, the device eth0 is finding the IP correctly at boot time (or by usinf ifup eth0) and I can use folder sharing between the host and the gust. However I still can't connet to the Interent from the guest.

My windows host internet conection is working fine.
I had it working for a short peiod of time on the guest. (I was using VM - settings - customized - eth bridged-default)

Has anyone seen this before?

thanks,

haggai

Edit/Delete Message
 

Read other answers
RELEVANCY SCORE 50.8

I am running Windows XP (SP3) as a virtual machine in VMWare Player 2.5.2. Normally in the "Safely Remove" tray icon I had four components by default, in addition to whatever USB devices I had connected to the virtual machine.

Recently, I chose to "safely remove" a USB device, but my mouse slipped, and instead I "safely removed" the "Standard Enhanced PCI to USB Host Controller" and/or the "Inter(R) 82371AB/EB PCI to USB Universal Host Controller" (both are missing now, but I think I have written their names correctly).

The components that remain are "VMware Accelerated AMD PCNet Adapter" and "Creative AudioPCI (ES1371,ES1373) (WDM)"

Now the virtual OS has no USB capability. I have looked everywhere I can, including Device Manager, and see no sign of the missing Controllers. It seems odd that a virtual component like that could suddenly disappear -- but since it's not a physically-removable drive, I can't just plug it back in.

I have tried doing a Windows Restore to a previous date (before my mistake), but that did not restore the USB Controllers.

How can I restore the USB capability?

Read other answers
RELEVANCY SCORE 49.2

Hi there

Windows 10 build 9879 with the latest updates running as a VM on Windows 8.1 host using VMware workstation 11 or vmplayer 7 won't attach USB devices - only USB devices connected at power on seem to be recognised.

I upgraded a W8.1 system to W10 but I'll try later with a brand new install --- I don't expect any change though.

I've also tried both WITH and WITHOUT the 3D / hardware acceleration checkbox enabled --no difference.

Windows 8.1 runs fine as a VM on W7 host if you are coming from W7. Same problem though if you run W10 from a W7 host.

Cheers
jimbo

A:Windows 10 on Windows 8.1 Host and Vmware - USB problem

Don't you think a VMware forum would be more appropriate? It is a problem with their software.

A hypervisor normally tries to grab your device when it is introduced (from Windows host in your case, OSX in mine) and then offer it to the guest (10 in both cases). USB2 works for me but not USB3. In my case I use virtualbox and it doesn't support USB3. I know this because I asked the developers. This is a problem with the VM software (one end or the other) not Windows. Windows 8, 8.1 and 10 installed on real hardware all recognise USB 2 and 3. And USB 1 works on Windows XP for all I know if such devices still exist.

Hardware acceleration has nothing to do with connecting USB devices BTW. It is for graphics and normally (ime) makes things worse.

Read other 3 answers
RELEVANCY SCORE 47.6

Hi,

Virtual machine OS is Windows XP Pro. Vmware version is 6.
Real shared folder is on another PC with XP Pro.
PROBLEM DEFINITION - EXAMPLE:
I create a New Folder from virtual machines Windows explorer in a real shared folder on another PC. Then wish to rename it to all lowercase like new folder.
It DOESNT WORK!

But when I rename New Folder to a different name like New Folder1 and then rename to new folder (all lowercase), IT WORKS!

This problem is important because I create case sensitive scripts and must save on a file server.

Have you got any useful SOLUTION for this problem?

Thanks in advance.
 

Read other answers
RELEVANCY SCORE 47.6

Hello!

I've a broadband link of MTNL with D-Link DSL 502T modem, and a m/c with Windows XP as primary OS and over it running VMWare server ver 1. I''ve loaded Ubuntu 10 server over VMWare and made it as the DNS / Web Server, I've got domain name registered against a static IP.

Now the problem I'm facing is that whenever I try to open the web-page of my web-server, I receive Modem Configuration page instead of web page I loaded on the server, although my Apache 2 server is running fine.

Can some one help me tell how to configure so that it directly fetches the web pages loaded in the web server instead of modem configuration page.

Thanks and regards

Vasu102
 

A:Config of D-Link 502T with VMware on WinXP, Ubuntu Server on VMWare!

If this is from a remote location, are you sure you have disabled remote administration in the router?
 

Read other 1 answers
RELEVANCY SCORE 46.8

On the drivers website of the T620 TC, the latest version of the horizon client is 4.1On the vmware website i can download version 4.2Do i always have to use the "embedded" version of the Horizon client from the Thin Client driver site, or can i also use the "general" windows version? Thanks 

Read other answers
RELEVANCY SCORE 46

Hi all

To install W8 developer edition (current version) as a VM with vmware workstation you have to download / upgrade to version 8. Version 7.1X and earlier won't work. Vmware player (current version) gives same problem as vmware workstation 7.1x.

When you install choose W7 as the OS (there isn't a W8 option yet not surprisingly) and select I will install the OS later.

Then select the DVD device in the vm serttings as a virtual ISO (you don't need to burn a physical DVD) and boot from the device.

Then it will install more or less as W7.

Ignore any prompt for a product key if it appears. I wasn't asked for one but some people seem to get a request for a product key when attempting to install W8 as a virtual machine.

You can download a free trial version for 30 days from the vmware site. ( it may be that eventually version 7.1x will work or the next upgrade of W8 will work so unless you want to upgrade to version 8 of vmware workstation I'd start with downloading the trial).

Then it installs OK

I don't have enough privileges yet to upload screenshot but it installs fine.

I've also posted a suggestion on how to remove / disable the metro gui for those that want a more "classical" Windows look - you can see the post in the W7 Forum until I can get approval to post in the relevant section on this Forum on customising W8

http://www.sevenforums.com/chillout-...-apps-gui.html

Cheers
jimbo

A:Install W8 in vmware workstation -- you must use version 8 of vmware

Will workstation 8 install over vmware player or as a separate install?

Read other 5 answers
RELEVANCY SCORE 44.4

i cant install vmware tools, it starts to load the cd and says it cant find it. if i load an image, it doesnt work either.
its driving my nuts, can anyone help?
 

A:VMware installing VMware Tools

well i figured out vmware,.....need to stop and think about it, i was trying to do the second step without doing the first...lol
 

Read other 1 answers
RELEVANCY SCORE 44.4

Good news about VMs again.

The latest VMware Workstation 9 brings a new UI and it's designed for Windows 8.

Read about it here:
VMware Announces VMware Workstation? 9

Also VMware Player 5 is available for download.
https://my.vmware.com/web/vmware/fre...are_player/5_0

Looks like I posted this a bit fast, usually Jimbo beats me at VMware stuff. Sorry for this one.
Cheers
Hopachi

A:VMware Workstation 9 - VMware Player 5

D'oh. I have 2 licensed copies of VMWare Workstation at my office. One for me and 1 for a coworker. It's $119 to upgrade, or a free upgrade if you purchased after Aug 1st, 2012. I purchased on July 30, 2012. Sucks to be me

Read other 9 answers
RELEVANCY SCORE 41.2

Hi all
After a bit of googling found the fix

This guy solved it -- works fine Now I can uset W8 x-64 on a Desktop with 16GB (I must have VMware working)
Fix vmx86.sys error with Vmware workstation 7 and 8 | JB: Tech & Security

Cheers
jimbo

A:Fix for vmware 8.0 / vmware player 4.0 on w8 x-64

16GB of RAM or a 16GB vmware partition?

Read other 4 answers
RELEVANCY SCORE 38.4

IBM Connect Direct application used for Host to Host connectivity has been picked up as a Trojan Virus by some Microsoft Security Products including Defender, System Centre Endpoint Protection, System Centre Endpoint
Protection 2012 and Security Essentials.

The result is that Connect Direct is deleted by the security software.
Question: What will be the implication of excluding this from the security policy?

Read other answers
RELEVANCY SCORE 38

I was trying to enter a new host file on one of our remote user?s laptop and when I went to open the file it showed a bunch of Chinese symbols and wouldn?t let me do anything with it? I tried deleting it and then tried to build a new host file from scratch and the same thing happened??? I?ve never seen this before. Any suggestions?

Read other answers
RELEVANCY SCORE 37.6

I have a local area network of four Windows 7 PCs. The PCs are named Term1, Term2, Term3 and Term4.

Term1 is the server PC.

When I map to Term1 from the other Terms(2,3 and 4) I always used the command:
Net use F: \\Term1\c /user:Admin 1234


This worked fine before; now it suddenly refuses to connect this way ? I have to replace Term1 with the actual IP address of Term1 for it to work.

I
have tried the following Admin CMD commands:


netsh
int ip reset
ipconfig
/flushdns

All of these commands make no difference; I just can't connect using the server name (Term1).

What I strangely noticed is that from any of the terminals connected to Term1 (using the IP address); if I use, for example, ping Term1,
I get an address return of 127.0.0.1.home;
this address of 127.0.0.1.home will
display if I ping to Term2, Term3 or Term4.

I cannot find any solution on the web for this strange problem.

Read other answers
RELEVANCY SCORE 37.6

Greetings,

I need drivers for an old cable mark as (Wiretec)  USB host to host bridge which contain the chip GL620USB-A , It has color like Green and aboud 2 meters.

Does someone know where I can find a device driver so that USB will work. Right now only my USB host to host bridge is not recognized/enabled. I can't find anywhere a device driver; neither on the included CD(It's damaged) nor the internet.

If there's no driver available, are there any alternatives so.

Read other answers
RELEVANCY SCORE 36.4

Ok need some help here first i have a domain set up with two location second location uses vpn tunnel through firewall the net bsdc is a 2k system and the backup is nt4 when my remote location connects to the domain in order to get the 98 systems there running i must have the ip of the nt box in there wins settings for them to log in to the domain. the 2k box is running the wins as well have a chance to get rid of the nt4 box and replace with 2003 but before will be able to have to get the remote location to log in without the nt4 in there wins any suggestions if need any more info let me know.
 

Read other answers
RELEVANCY SCORE 36.4

I can boot from my FDD either on LPT1 or in modular bay on my Dell laptop, but when Winnt loads, the FDD is no longer visible - how can I get it back again? I'm guessing there is some memory conflict but can't find out where and NT Diags doesn't show the FDD. How can I reconfigure it to show the FDD without rebuilding?

If I enter hardware/BIOS setup it can see the FDD, so it is clearly a Winnt problem.

 

A:Can't See FDD in Winnt 4.0 SP6

Read other 7 answers
RELEVANCY SCORE 36.4
Q: Winnt

What is the WINNT folder in Win XP? What is it used for and how did all that stuff get there?
Thanks

A:Winnt

Where is that folder exactly and what stuff is in it ? You can post a screenshot if you wish.

From http://technet.microsoft.com/en-us/l.../bb457124.aspx

Quote:




When Windows XP Professional is installed as an upgrade from Windows 2000 or earlier, Setup installs the operating system into the existing Winnt folder. A Windows folder is not created.

Read other 2 answers
RELEVANCY SCORE 36.4

I believe I have both winNT and xp pro on my computer. I pruchased the computer second hand and then loaded the xp pro on it. Is this possible and if so how do I just run the xp pro.
 

A:WinNT with xp pro on top

Read other 7 answers
RELEVANCY SCORE 36.4

winnt.exe what is that do i need it can i delete it from my startup and should i worry about might be causing me slow internet i'm using xp pro and dial up
 

Read other answers
RELEVANCY SCORE 36

I need help, not 30 lashes with a wet noodle. I feel stupid enough already.

I think I have a failed uninstall of Norton Internet Securities 2004 and I may not have completely removed MSN 9.0 either. The machine was handed down to me from my fifteen year old daughter, who feels that it has "a bunch of Trojans".

It is a Presario S5000NX running WinXP SP2. It has two XP clients, one of which can access the internet and be seen (usually) by other machines. The 95 client can be seen by all machines but cannot see any of them. The samba (Mandrake 10.1) client can't be seen but can (usually) see the host, 95 client, and one XP client, and can access the internet. The other XP client cannot be seen or go online, but can (usually) access files from (some of) the other computers. The samba client double-boots in Win2000 and can then access the host, 95 client, and accessible XP client, but cannot be seen. The 95 client cannot access the internet.

This ethernet LAN connectivity is subject to change without notice or apparent reason.

It is currently running AVG free and Sygate free; whenever I try to install stronger security software, I lose network connectivity (which is hardly perfect in the first place) and have to run an XP system restore.

I can also scan across the network with NOD32 on a client computer. Neither it nor AVG nor Ad-Aware nor Spybot turn anything up.

Let's start with a hijackthis log:

Logfile of HijackThis v1.97.7
Scan saved at 5:23:01 A... Read more

A:XP fileshare and ICS host with a host of problems

get the new HJT from here and repost the new log.

http://www.tomcoyote.org/hjt/
 

Read other 2 answers
RELEVANCY SCORE 36

Hi guys!

I hope someone here could help me out. I'm sort of an XP fanboy. I was so annoyed by the standard folders eg. "Documents and settings" and "Program Files" so I found my way of creating a customized install disc. I simply extracted my whole install disc into a folder, used notepad to create a file called WINNT.SIF in the i386 subdirectory, where I entered the following:


Code:
[Unattended]
TargetPath=\W
ProgramFilesDir="\Prg"
CommonProgramFilesDir="\Prg\~C"

[GuiUnattended]
ProfilesDir="%SystemDrive%\Usr\"
I then extracted the boot header and simply used Nero to create a new bootable project, and voila, the new, customized XP install disc was made. Now the installation put default directories the way I want them to. It's awsome.

Now, yesterday, I decided to "step up the game" and try Microsoft's newest operating system, Windows 7 (I've completely skipped the "Vista era", never ever had it installed, barely taken a look at it, darn shitty excuse for an OS). So, the OS looks pretty descent, but the folders does not appear the way I want them to.

So, if some enthusiast could please tell me the simplest way to proceed here? I guess copying that old WINNT.SIF into an extracted copy of the W7 install is out the question.

I've looked around (Google), but I found the documentation not fully satisfying. It seems like there is mostly advanced guides for whole-network-domain-installations, using some... Read more

A:W7 - WINNT.SIF for unattended ???

You are better off not doing this at all.

Read other 6 answers
RELEVANCY SCORE 36

I have a small network at home with 2 computers. I have sympatico high speed edition modem.
On both my computers i have assigned them a static ip on one adapter (TCP/IP Adapter) and configured the second adapter (Sympatico High Speed Edition Adapter) to their configurations.

PC1 has an IP of 10.0.0.1 and
PC2 has an IP of 10.0.0.2.

The ethernet wire from my sympatico modem is hooked up on the upling port of the hub and my two computers are hooked up on the hub too. I can connect to the internet from BOTH of the computers which means nothing wrong with wires.. hubs..hardware.

Oh by the way, SM: 255.255.255.0 for the static IPs.
Anyways, there on the same workgroup (PC1 has NT 4.0 w/ SP6 configured to have a workgroup not a domain) and PC2 has a workgroup called "HOME" (same for PC1). The problem is they can't see each other, ping each other, or do anything with each other. PC2 has Win98 and sharing enabled. But I can't even ping each other.

Please if ANYONE could tell me the problem, it would be greatly appreciated
 

Read other answers
RELEVANCY SCORE 36

The following is a message I am getting when trying to submit a form. Frontpage extensions have been installed as well as configured to email with smtp. I am currently running WinNT 4.0 SP 5 + IIS

"FrontPage Run-Time Component Page
You have submitted a form or followed a link to a page that requires a web server and the FrontPage Server Extensions to function properly.

This form or other FrontPage component will work correctly if you publish this web to a web server that has the FrontPage Server Extensions installed.

Click the arrow to return to the previous page."

 

A:WinNT + IIS Problem

Since no one has responded yet, I thought this might be of some use at least:
The only reference to this error I could find on Microsoft's site was: http://support.microsoft.com/support/kb/articles/Q181/2/05.ASP
 

Read other 1 answers
RELEVANCY SCORE 36

hi all. I have a pc with winnt 4.0 that i want to format the harddrive..i want to wipe winnt 4.0 out from my HD...i try to do this by booting up from winnt 4.0 installation cd but it didnt give me an option to recovery console..do u know any other way to wipe out nt...please explain in details thanks
 

Read other answers
RELEVANCY SCORE 36

My XP installation is on a 10gig disk so I'm really pushed for space. I want 4gig free so I can burn DVD's with Nero.

I've currently only got 3gig. I'm not running much, just what I need only.

I'm looking for anything I can delete to make that extra room. I wonder about this folder I've got C:\WINNT. Is it needed?

I notice there's a i386\driver.cab in there and an i386\driver.cab in c:\windows, too, though they are different sizes.

Can someone tell me what's the purpose of this directory?

Can anyone tell me how to get this installation slimmed down enough so's I can get my 4gig?

Or how can I burn DVD's without needing 4gig of space?

regards,

ab :)

A:Do I Need C:\windows AND C:\WINNT ?

Yes, they are needed. They contain system files. Concerning the cab file.
http://www.microsoft.com/technet/pro....mspx?mfr=true
In this day and age you'll need more than a 10 GB hard drive. You really should consider buying an external drive or something. You're in the Windows XP folder by the way.

Read other 2 answers
RELEVANCY SCORE 36

I've just loaded WINNT and I've lost all sounds and the sound card is not being recognized as even being there!! (I've tried another slot and another sound card to no avail) Not being use to NT I'm having great difficulty in finding where I can check if there are possible irq conflicts or where it tells me what devices are found. HHEEELLPPP!
 

A:WINNT devices

NT is picky with what hardware you use. make sure its NT compatible.
 

Read other 3 answers
RELEVANCY SCORE 36

Hello
I'm new in this forum, lately, @ reboot ,i have the box 2hdevice swivel by tttfaild...GVCpl winnt ... error.
what i found till now is about Gigabyte driver but I DO NOT HAVE GIGABYTE hardware!!
can you help plz?
 

Read other answers
RELEVANCY SCORE 36

My kid's laptop has a big file folder that shows up on when the system is booted up. The file name is C:\WINNT\system32. I wasn't sure about it so I tried to run Norton Antivirus, but whenever I try to start it just shuts down within a few seconds. The OS is Windows 2000 Professional. My son isn't very good about downloading patches, and updates. What do I have? How can I fix it?

Actually it doesn't shut down at all. It just won't let me access Norton Antivirus, Microsoft Downloads, or perform uninstalls.
 

A:C:\WINNT\system32

Read other 15 answers
RELEVANCY SCORE 36

I can't seem to get rid of this Trojan: WINNT\ELRYFLSY.exe. Anyone ever seen this one and know how to get rid of it?
 

A:WINNT\ELRYFLSY.exe

Read other 16 answers
RELEVANCY SCORE 36

I have windows 2000 professional version on Intel(R) 4 CPU 240GHz
For some time now I have been having a pop up problem from my trend micro of a program trying to access the internet now I have isolated the problem I think but am unable to get to the bottom of the problem. I downloaded and ran ComboFix. Now I see the problem is in the hidden files in Winnt\system32. I have gone to the control panel and made sure the hidden files and folders is not on and it wasn’t.. I have run ComboFix twice (maybe should not have done that)
Here is the first log
omboFix 08-01-18.5 - Computer Owner 01/18/2008 14:09:56.1 - NTFSx86
Microsoft Windows 2000 Professional 5.0.2195.4.1252.1.1033.18.142 [GMT -5:00]
Running from: C:\Documents and Settings\Computer Owner\Desktop\ComboFix.exe

WARNING -THIS MACHINE DOES NOT HAVE THE RECOVERY CONSOLE INSTALLED !!
.

((((((((((((((((((((((((( Files Created from 2007-12-18 to 2008-01-18 )))))))))))))))))))))))))))))))
.

2008-01-18 14:10 . 01/18/08 02:10p 16,384 --a----t- C:\WINNT\system32\Perflib_Perfdata_4c8.dat
2008-01-18 14:08 . 08/31/00 08:00a 51,200 --a------ C:\WINNT\NirCmd.exe
2008-01-16 17:01 . 01/17/08 08:12p 645,368 ---h----- C:\WINNT\ShellIconCache
2008-01-16 16:33 . 01/16/08 04:33p 54,156 --ah----- C:\WINNT\QTFont.qfn
2008-01-16 16:33 . 01/16/08 04:33p 1,409 --a------ C:\WINNT\QTFont.for
2008-01-09 10:31 . 01/09/08 10:31a <DIR> d-------- C:\Program Files\Common Files\xing shared
2008-01-06 13:42 . 01/06/08 01:42p <DIR> d-------- C:... Read more

Read other answers
RELEVANCY SCORE 36

I am getting conflicting information regarding the compatibility of IntelliPoint 4 and Windows NT 4 OS. I receive a setup error when I attempt installation telling me that Microsoft IntelliPoint 4.0 is not supported by my operating system (WinNT 4, Service Pack 4).
 

A:IntelliPoint 4.0 and WinNT 4.0 SP4

Hiya

You may need to upgrade the service pack of Windows NT to 5. You can then download the software that will give you more use:

http://www.microsoft.com/hardware/mouse/download.asp

http://windowsupdate.microsoft.com/

Regards

eddie
 

Read other 1 answers