Over 1 million tech questions and answers.

Mute button working, but not properly

Q: Mute button working, but not properly

I have a Packard Bell TJ75 laptop. Over the keyboard is a variety of touch-buttons (volume up/down, mute, wlan etc). When tapping them, they respond by lighten up, or stop glowing if I tap it again/turn it off. All the buttons respond this way, except the mute-button. When tapping it, the volume-icon on the screen shows I'm muting and un-muting. But the mute-button on the computer just keeps glowing...

You guys have any idea what went wrong? As far as I can remember, it worked properly when I bought it.

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Mute button working, but not properly

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 72.8

I have a sl410 with windows 7 home premium pre-installed and all multimedia keys were working fine.After some updates (lenovo driver and windows) my mute button is not working.Because I use hibernate instead of shutdown I can't precisely say what update caused this problem. An strange thing is that when I mute the sound by use sound control in system tray, mute button on laptop lights up! But pressing the button on laptop does nothing. Lenovo update program says there is no update for me. Any suggestions? 













Solved!

Go to Solution.

A:Mute button suddenly not working

Welcome to the forum!See this thread:- http://forums.lenovo.com/t5/SL-Series-ThinkPad-Laptops/win7-volume-buttons/m-p/190647#M5493Hope it helps.





------------------------------------------------------------Maliha (I don't work for lenovo)ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]IdeaPad: U350Apple:- Macbook Air [Snow Leopard]Did someone help you today? Compliment them with a Kudos!Was your question answered today? Mark it as an Accepted Solution!   Lenovo Deutsche Community     Lenovo Comunidad en Espaņol Visit my YouTube Channel

Read other 6 answers
RELEVANCY SCORE 72.8

MY MUTE BUTTON LIGHT IS NOT WORKING BUT THE FUNCTION IS WORKING FINE PLEASE HELP

A:MY MUTE BUTTON LIGHT IS NOT WORKING

Hi, Try the following. Download the Realtek HD Audio installer on the link below and save it to your Downloads folder. http://ftp.hp.com/pub/softpaq/sp69501-70000/sp69611.exe When done, hold down the Windows key and press R Into the Run window, type devmgmt.msc and hit enter. In Device Manager, expand Sound, Video and Game Controllers.  Right click the Realtek device and select Uninstall - you should also get a prompt to remove the current driver, tick the box to allow this and then proceed with the uninstall. When complete, download and reinstall the Chipset driver on the following link. http://ftp.hp.com/pub/softpaq/sp69501-70000/sp69575.exe When the Chipset reinstallation has completed, shutdown the notebook. Unplug the AC Adapter and then remove the battery.  Hold down the Power button for 30 seconds.  Re-insert the battery and plug in the AC Adapter. Tap away at the esc key as you start the notebook to launch the Start-up Menu and then select f10 to enter the bios menu.  Press f9 to load the defaults ( this is sometimes f5, but the menu at the bottom will show the correct key ), use the arrow keys to select 'Yes' and hit enter.  Press f10 to save the setting and again use the arrow keys to select 'Yes' and hit enter. When windows has reloaded, open your Downloads folder, right click on the Realtek installer and select 'Run as Administrator' to start the installation.  When this... Read more

Read other 1 answers
RELEVANCY SCORE 72.8

Hi, my audio hardware driver is up to date but the mute light is not working anymore. Please let me know when there is an update which will fix the problem. My product number is T6E16UT#ABL Thanks and regards.

Read other answers
RELEVANCY SCORE 72.8

Mute button light is not working please help...

Read other answers
RELEVANCY SCORE 72.8

hi sisnce i have updated the window ,the light on mute button is not working,please help

A:MUTE button's light not working

Hi, Can you confirm the following. 1.  Is this your Notebook? 2.  Are you definetely running Windows 8 - the machine lists as shipping with Windows 8.1? Regards, DP-K

Read other 1 answers
RELEVANCY SCORE 72.8

My W520 is running Windows 7 . The mute button used to work. It doesn't now. To my knowledge I've done nothing to effect it. windows 7 updates are all current. I need to be able to mute it when using Skpe and other conferencing software. I has always worked in the past. Any help will be greatly appreciated.Mike

Read other answers
RELEVANCY SCORE 72.8

The mute button for F4 isn't working. It was fine just 2 days ago, but now it stopped working and I can't mute myself. How can I fix this?

Read other answers
RELEVANCY SCORE 72.8

my mute button light not working  in HP-ay005tx model . 

Read other answers
RELEVANCY SCORE 72.8

I have had my laptop for a few weeks now and the audio mute button light has stopped working: the button still mutes the sound, but the light does not work. Help me!!

Read other answers
RELEVANCY SCORE 72.8

Hello, I bought a refurbished HP Notebook a couple of days ago, it originally had Windows 8.1 but I upgraded to Windows 10 when I got it, shortly after I upgraded, the Amber light on the mute button quit lighting up, the button still mutes and up mutes the computer, but I'd like to have the light working again.

Read other answers
RELEVANCY SCORE 72.8

The white light on my mute button is not showing/working. But the mute button itself is working properly.I have a HP 15-F0101DX. What should I do?

Read other answers
RELEVANCY SCORE 72

I recently performed a reinstall of Windows 10, and now my mic mute button is not operating! At first I thought it was maybe just the little light indicator not coming on, but a test proved that wrong. What could be the cause of this, you think? And how could I possibly fix it? Thanks

Read other answers
RELEVANCY SCORE 72

my mute button is always on, i have tried all things like to update the drivers, reinstalling them. playback i also not showing any option. i have restored my laptop also 

Read other answers
RELEVANCY SCORE 72

Hi, I've updated the audio hardware driver but the mute light is still not working. I am reluctant to do a system restore because as soon as there is an update, it will over wright the drivers and the problem will re appear. Please let me know when there is an update which will fix the problem.Thanks and regards.

Read other answers
RELEVANCY SCORE 71.2

I have checked the forums and was unable to find a viable solution for my model and operating system (most posts are from 2013 and before). I got my laptop as Windows 8.1 and the light worked fine. I did the free upgrade to WIndows 10 and the Mute light stopped working.  Since then I have reformated my system to be Full windows 10 (not an upgraded) and still do not have the mute light.  I have tried upgrading my HD Audio drivers (AMD) and still no go.  Any ideas? Here is my system info: Product name:HP Pavilion 15 Notebook PCProduct number:G6R25UA#ABLBIOS:F.43-08/19/2015Keyboard revision:90.41Total memory:8.00 GBProcessor name:AMD A10-5745M APU with Radeon(tm) HD Graphics Regards,Matthew

A:Mute button not working on HP Pavillion 15 model G6R25UA#ABL

Hi ,Welcome to the HP Support Forums! It is a great place to find the help you need, from other users, HP experts, and other support personnel. I understand you are having an issue with the mute botton not lighting up. I will be glad to help you. Does the sound mute when you push the button? Does the volume up and down button work? Please get back to me and I will try to help you.

Read other 1 answers
RELEVANCY SCORE 71.2

I created a new user account on my PC (running Win 8.1), and the mute button on my wireless keyboard does not work on the new account. Pressing the mute button causes "Mute" or "Unmute" to appear on the screen briefly, but the sound does not mute or un-mute. The volume up and down buttons work, and if I log into my old user account the mute button still works there. It only doesn't work in the new account.
Any advice would be appreciated.

A:Keyboard mute button not working in new user account

A second reboot worked. D'oh!

Read other 1 answers
RELEVANCY SCORE 71.2

My mute button works fine, but the light indicating mute on/off stopped working.  I had updated to latest "creator" version of Windows 10 (from Windows 10) which screwed up my printer drivers.  Reverted back to the latest version of 10 that I was on (before Creator's version):  everything seems to work but the light on mute key.   I have no idea if the light stopped working due to a hardware error (coincidentally at the time I upgraded and then downgraded windows 10) or whether in the software upgrade and downgrade to current OS, a software problem has caused the mute key light to stop working.  I'm currently running Windows 10, Home, version 1607 

Read other answers
RELEVANCY SCORE 71.2

Hi there! I recently noticed that my mute button LED was not coming on. This happened after an update but even though I ran system restore it has not been fixed. Everything else seems to be working fine but the computer has become sluggish and slow. Looking forward to help solve this issue, with thanks!

Read other answers
RELEVANCY SCORE 70.8

The light on this button has always been dark when volume was on, and orange during mute.  This condition seems to have started with recent, unknown update.   Don't know if it is a keyboard issue or sound driver issue.  Can't find drivers for either on HP drive download site.

Read other answers
RELEVANCY SCORE 70.4
RELEVANCY SCORE 70.4

Recently purchased a refurb HP Elitebook 8440p, and noticed that even though the mute button works the quick key just above the keyboard is always orange. Is there a way for me to correct this so it shows orange only when muted and green when not muted?











Solved!
View Solution.

A:HP Elitebook 8440p - Mute button working but stuck on orange...

Hi, Try the following. Download the IDT Audio installer found on the link below and save it to your Downloads folder. IDT HD Audio Installer. When done, open windows Control Panel, open Device Manager and open up Sound, Video and Game Controllers.  Right click the IDT device and select Uninstall - you should also get a prompt to remove the current driver, tick the box to allow this and then proceed with the uninstall. When complete, download and reinstall the Chipset driver found on the following link. Chipset Driver. When thie Chipset reinstallation has completes, restart the notebook and let Windows fully load - it will automatically load an audio driver, but just let this complete.  Then open your Downloads folder, right click on the IDT installer and select 'Run as Administrator' to start the installation.  When this has completed, restart the notebook again before checking the function of the mute button led. Regards, DP-K

Read other 8 answers
RELEVANCY SCORE 70.4

Hello!  So, I ran into a problem with one of my function keys. After I reinstalled Windows 10, the mic mute function key (F4) stopped working.However, all the other function keys work properly. I tried to reinstall audio drivers, but it did not fix the issue.  Any ideas on how to fix this problem?

Read other answers
RELEVANCY SCORE 70

Hi,
I have recently purchased Microsoft Lifechat LX6000. Just enable the sound using the help provided in the website.
I tried to hear a youtube video and wanted to mute the volume using the mute button provided in the headset and it simply does not work. How to make the mute button work or is it an issue with the headset.
Mahesh

A:Microsoft Lifechat LX6000 Mute and Call Button functionality not working

Hi,
I would suggest you check the driver for the device,  reinstall the driver as a test. Connect the Microsoft Lifechat LX6000 to another machine to check the hardware component of the device.
Some more information about Microsoft Lifechat LX6000

http://www.microsoft.com/hardware/en-us/b/lifechat-lx-6000-for-business/7XF-00001#supportYolanda Zhu
TechNet Community Support

Read other 2 answers
RELEVANCY SCORE 70

MUTE button light has stopped working post Windows 10 install. Button still works, just does not light up.I've seen older Questions and answer to this fault but for different models and Audio Drivers (Realtek HD Audio installer ).I think this model has "AMD High Definition Audio Device".Can someone please advise what downloads are required to rec tify this fault.













Solved!

View Solution.

A:MUTE button light stopped working post Windows 10 install

Finally got it sorted. Reloaded "IDT High Definition Audio CODEC" as per HP Forum Question & Answer below. http://h30434.www3.hp.com/t5/Notebook-Audio/No-sound-after-update-to-Windows-10/td-p/5437738 Thank you

Read other 5 answers
RELEVANCY SCORE 68.8

My mute button led light is not working but button is working what to do i tried everything but nothing works

A:my mute led is not working but button is working hp-15 ab 03...

Hi, Try the following. Download the Realtek HD Audio installer on the link below and save it to your Downloads folder. http://ftp.hp.com/pub/softpaq/sp73001-73500/sp73189.exe When done, hold down the Windows key and press R Into the Run window, type devmgmt.msc and hit enter. In Device Manager, expand Sound, Video and Game Controllers.  Right click the Realtek device and select Uninstall - you should also get a prompt to remove the current driver, tick the box to allow this and then proceed with the uninstall. When complete, download and reinstall the Chipset driver on the following link. http://ftp.hp.com/pub/softpaq/sp72501-73000/sp72862.exe When the Chipset reinstallation has completed, shutdown the notebook. Unplug the AC Adapter and then remove the battery.  Hold down the Power button for 30 seconds.  Re-insert the battery and plug in the AC Adapter. Tap away at the esc key as you start the notebook to launch the Start-up Menu and then select f10 to enter the bios menu.  Press f9 to load the defaults ( this is sometimes f5, but the menu at the bottom will show the correct key ), use the arrow keys to select 'Yes' and hit enter.  Press f10 to save the setting and again use the arrow keys to select 'Yes' and hit enter. When windows has reloaded, open your Downloads folder, right click on the Realtek installer and select 'Run as Administrator' to start the installation.  When this... Read more

Read other 1 answers
RELEVANCY SCORE 68.4

Hi, recently I bought a new keyboard with multimedia keys
Model : Microsoft Wireless keyboard 1000
All the keys are working fine, I also installed the latest drivers and Intellitype Pro to the correct OS i'm using.
However, when I press the mute/unmute button, the volume bar shows up, but does not actually mute. It seems like it flashed the mute symbol for half a second but it still just stay unmute. I tried using the default Microsoft sound driver and the latest Realtek sound driver but still no luck.
I also tried turning HID services on and off but still the same
BUT, I remember the mute button WORKING until a few days ago.

I don't know if it is due to the Windows Update, or something to do with my motherboard driver or something else. The roll back driver option is greyed out in Device Manager so I don't assume that is the problem..

I'm currently using:
Windows 7 Ultimate 64 bit
Microsoft Wireless Keyboard 1000
YAMAHA speakers YST-M15 (really old model)
Realtek High Definition Audio Driver 6.0.1.5859
ASUS M3A78-EM Motherboard

I'm really confused because if all the multimedia keys are working then it should not be a driver problem. If the volume up/down is working then it should not be speaker problem. It is ONLY the mute button that is not working.
Thanks in advance for any replies.
 

A:Responding to Keyboard Mute button, but does not mute?

nvm problem solved
since im using old speakers i installed AC'97 drivers and it works now
 

Read other 2 answers
RELEVANCY SCORE 66

unMute/mute button keeps coming on/Off.  Just started after 2 years of using the ThinkPad E4 31 and dragonVoice recognition.  So basically prior to Tuesday, May 31 I never had the icons pop on and off on the screen and now it's been challenging using Dragon is a pop on/off and turn the Dragon microphone on and off.  Any words of wisdom?  Much thanks and peace

Read other answers
RELEVANCY SCORE 66

I just bought a HP 9470m Ultrabook. 3 days ago, the hard mute button (next to wifi button) still works fine. However, I just updated BIOS today. After that, the button does not work at all. It does not mute. When I press it, it just shows the volume bar. It does not even increase or decrease the volume. Any one has the same issue and can suggest solution? Thanks,

A:HP 9470m Mute button do not mute

Hello @bluesky141,  Please try to load defaults after going to BIOS, Tap F10 at the boot. Go to BIOS Page. Under MAIN Tab, click Restore defaults > Save changes and exit. See if that helps. If not reinstall drivers from the below link, restart after installing and check if that works.http://h20564.www2.hp.com/hpsc/swd/public/detail?sp4ts.oid=5271102&swItemId=ob_130088_1&swEnvOid=406... Hope this helps, for any further queries reply to the post and feel free to join us again  **Click the White Thumbs Up Button on the right to say Thanks**Make it easier for other people to find solutions by marking a Reply 'Accept as Solution' if it solves your problem. Thank You,GBL84I am not an HP Employee

Read other 4 answers
RELEVANCY SCORE 64.4

I have a Dell computer with Windows Vista. I'm having a problem with the Back button. When I click to go back to previous page it doesn't do anything. It says at the bottom of the little tray Javascript report & then gives a number. I have to click several times real fast to be taken back but then it takes me back too far. I checked the Security under Internet Options & Active Scripting is enabled. It is really frustrating & would like to get this resolved. Thank you in advance for your help.

MissPolly
 

A:Back Button not working properly

Try clicking on the down arrow beside the back and forward buttons, a list of previous pages should show and you can which page to go back to.
 

Read other 3 answers
RELEVANCY SCORE 64.4

When I press the power button to power the PC on, it's not working. If I use the on/off switch on my PSU and then press the power button quickly, the PC starts up. I usually do this for a few minutes before I manage to power it up. I've had the PC for a few months and the issues started last week.

I opened up my case and made sure everything is connected properly.
If the PC is on and I press the power button, it turns off just fine, so this means is connected properly.

I think it might be an issue with my PSU, but I'm not sure.
Any tips?

Read other answers
RELEVANCY SCORE 63.6

Hi,

I hope somebody can help me as it is driving me mad. Most of the time when I push down the silver on button nothing happens.

Sometimes if I push it rapidly it comes on other times I?ve got to hold my finger on it for a couple of minutes. To get it on. I seem to think it could be the switch its self . If so does anyone know where I can buy one from?

Many thanks ,,,,dino

A:ON/OFF button is not working properly on my Satellite A660-1H7

Such small parts and hardware components you cannot buy so easily. I presume the mechanism under the button must be replaced.

I have similar problem on my old Portege M800. It starts only if I press power button on certain place (upper right border). Just then can I hear ?click? noise and notebook starts properly. I presume you have similar problem, right?

Until now I didn?t open the notebook because I don't have maintenance manuals and don't want to damage anything.

Maybe you should contact nearest Toshiba service provider and ask for help. They can order right part and exchange it for you.

Read other 2 answers
RELEVANCY SCORE 63.6

Yoga 910 131 glass, Windows 10  Bought this computer on Monday. I let all of the Windows updates install (now running anniversary update) and accepted all of the Lenovo updates (about 8). At this point, I figured I'd back the thing up. The manual says to either click the OneKey icon or press the Novo button. Here's where it goes amiss: - Pressing the Novo button while in Windows does nothing.- Pressing the Novo button after shutdown brings up a menu that does not include a backup option. The "recovery" option brings up Windows Recovery and it doesn't see any recovery images. - There is no OneKey launcher I can find either by digging through the Metro selections, program search functions or digging through folders.  So.. is the manual wrong or am I missing something?  Addendum: Tried to start Windows File History. Connected an external drive. Launched Settings. When clicking on "add drive," the Settings app crashes. I haven't reverted to Windows 7 Backup, yet, but that's next if I can't figure out how to image this thing. 

Read other answers
RELEVANCY SCORE 63.6

When I left click on the windows 10 start button to bring up the apps page and icon for bringing up list of programs nothing happens. This started within the last week.










Solved!
View Solution.

A:Windows 10 Start Button Not Working Properly

Don2498 Hello;Allow me to welcome you to the HP forums!I read your post about the Win10 Start Button no longer working and wanted to help. With MS pushing out Win10 updates every week, it's not uncommon for a working PC to suddenly have things stop working. Wish this was a simple fix, but as this linked thread shows, this is not:  Taskbar/Start button not working! - Windows 10 Forums All I can suggest is that you work through that thread and hopefully, one of the fixes will work.Good LuckI am a volunteer and I do not work for, nor do I represent, HP.========================================================================If you feel my suggestions helped you, please click the Thumbs-Up symbol to say thanks!If they helped resolve your issue, please click "Accept As Solution" to help others find similar information.

Read other 3 answers
RELEVANCY SCORE 63.6

Dear guys, my lenovo ideapad z580 windows8 laptop's novo button doesn't bring up Novo Menu after some repair in the motherboard by a private technician. After the repair, the novo button just starts the windows. Even the S.No. of the system is changed in the BIOS after the repair work. Contacting 2 different lenovo autorised dealers, both told me to get the motherboard replaced by a new one. I don't want to spend 16-18k bucks on it. Any suggestion is appreciated.Thanks in advance.

A:Z580 Novo button not working properly?

Hi BJBAD,
 
Greetings.
 
As we are not sure what change they had made with the laptop like reformatiing partition of the harddrive (can remove the OKR image) or flashing BIOS/ BIOS chip etc. The serial number and information can only be changed by an internal tool used by Lenovo technician as the same reason why most dealers rather suggest having a replacement OEM motherboard instead.
 
Since costing of systemboard replacement would be near the same price of the laptop, personally if everything is running ok with your task for your computing needs then such changes can be ignored.
 
Just keep note of the original SN and new ones for reference purpose and have a Windows 8 install image handy for any reimaging needed in the future. 
 
Hope this suggestion helps answer your query.
 
Regards

Read other 1 answers
RELEVANCY SCORE 63.6

Hi,

My father has a vista laptop. Recently when he tried to access his "Documents" folder by clicking Start/Documents he kept getting an empty folder. I looked at it and found that it is being directed to a "Temp" folder rather than the correct documents one? I have created a shortcut on the desktop to the correct Documents folder but wondered how I could edit the link in the start menu. This also applies to his "Pictures" folder as well.

Many thanks

A:Start Button Links Not Working Properly

Hi dcstim
Try those two: %AppData%\Microsoft\Windows\Start Menu
or %ProgramData%\Microsoft\Windows\Start Menu
Maybe this link as well Editing the Windows 7 Start Menu in Windows Explorer | PCWorld

Read other 2 answers
RELEVANCY SCORE 63.6

Hey Guys,

I'm still fairly new in vba coding and need some help!!

Situation:
I have two buttons on my form - SAVE and CLOSE. I have added certain validations on SAVE button and want that whenever someone Clicks on CLOSE, it calls the SAVE button first and then close the form only if all validations are satisfied. When I use the below mentioned code, it calls the SAVE button perfectly and gives pop-ups wherever validations are not met. However, it does not stop there and still closes the form. And yes, every validation in SAVE button already has "Exit Sub" added to it.

Code:

Private Sub Command61_Click()

Call Command41_Click

DoCmd.Close acForm, "QAWorkflow", acSaveYes
DoCmd.OpenForm "WelcomeForm", acNormal

Thanks in Advance!
 

A:Call Button not working properly in MS Access

You need to set a Public Variable that can pass it's value back to the Command61_Click() sub.
Then you would have a line of code after the Call line with something like

If dontcloseform = 1 then exit sub.

the variable dontcloseform would be set to zero before the Call line
ie
dontcloseform = 0

then in the Command41_Click sub instead of just exit sub you would have
dontcloseform = 1
exit sub
Thus when the code comes back from the Command41_Click sub the new line would trigger an exit code before the form is closed.

ps I assume that you are aware that Access automatically saves any new records or edited records and that if you do not want the data saved you have to "undo" the record.
 

Read other 1 answers
RELEVANCY SCORE 63.6

Hi! I just bought my new HP laptop and the volume control buttons are very sluggish. I have to press it a few times in order for it to work and the mouse pad keeps on "catching". It isnt very smooth. I was wondering if there was anything I could do to fix this? Thank you! Would appreciate the help Kind regards HKD16

Read other answers
RELEVANCY SCORE 63.6

We've had a Thinkpad T530 for several years.  About a year ago, the trackpad's left button began acting like a right click instead of the left click it should be and always had been.  The right button still acts as a right click.  The left trackpoint button works fine as a left click, and I can still tap the trackpad to get a left click, but I'd still like the left trackpad button to work properly. Recently, the hard drive went bad, so I installed a new ssd and a fresh copy of Windows 10.  I was hoping that would fix the trackpad button issue, but it did not.  Today, I installed the ultranav driver, but that did not fix the issue, either. Any additional ideas?

Read other answers
RELEVANCY SCORE 62.8

Hello I just recieved my New HP W2N18UA#ABA laptop from QVC.  I am having an issue with the left button.  When clicking on something I sometimes have to click on it twice.  The firs click sometimes does not work.  Anyone have any suggestions to fix this?  Thanks in advance for your help.

Read other answers
RELEVANCY SCORE 62

While I am shutting down my PC, my screen is turning off but my power button is still ON and also my keyboard led's were also kept ON. In order to shutdown completly I am doing it manually by pressing and holding the power button for 5 to 6 sec. I am getting this situation even though, I am turning my PC to sleep. It was not going to sleep, my power button is ON continously, it was not blinking as if in sleep mode. Eventhough I close my lid, it was not going to sleep as per my PC power settings (But my screen is getting OFF. Inorder to wake it up, I again has to manually turn OFF PC my pressing and Holding the power button). I have updated my Intel MEI (Current version - 11.0.0.1157). I have also updated Intel HD Graphics Family.  But I can see no improvement. Please help me out with a solution. 

Read other answers
RELEVANCY SCORE 62

While I am shutting down my PC, my screen is turning off but my power button is still ON and also my keyboard led's were also kept ON. In order to shutdown completly I am doing it manually by pressing and holding the power button for 5 to 6 sec. I am getting this situation even though, I am turning my PC to sleep. It was not going to sleep, my power button is ON continously, it was not blinking as if in sleep mode. Eventhough I close my lid, it was not going to sleep as per my PC power settings (But my screen is getting OFF. Inorder to wake it up, I again has to manually turn OFF PC my pressing and Holding the power button). I have updated my Intel MEI (Current version - 11.0.0.1157). I have also updated Intel HD Graphics Family.  But I can see no improvement. Please help me out with a solution. 

Read other answers
RELEVANCY SCORE 61.6

We've developed a web application with static & iframes, each time we interact with the links in the static frame gives results in the iframe.
it has a custom back button in the static menu frame. this back button working fine in IE7 IE8 but not properly working in IE9 it goes 3 sometimes 4 pages back.

we are using history.go(-1)
is there any other way to make it work in IE9, even pressing the Backspace key wont work. we've tried many ways but no use.

A:Back Button in Java based Website is not working properly in IE9 but works in IE7-8

A similar discussion came up within TSF staff. I'm not sure it describes your problem, but solution was to hit back button twice.

Read other 3 answers
RELEVANCY SCORE 60.8

Before going any further, this only applies to Notebooks which DOES NOT HAVE Lenovo One Key Recovery or recovery is like this: https://support.lenovo.com/ph/en/solutions/ht503785 So after cloning your HDD, you'll notice that you can't access the System Recovery from NOVO Button, a STOP Error pops up that drive is not accesible, but if your going from Windows thru Settings > Update & security > Recovery > Advanced startup > select Restart now  You'll notice that you can get into the Advanced startup menu, and can even reset your PC. So in order to fix this issue, you just need to disable and enable Windows Recovery. Just boot up your PC into Windows, and run Command Prompt with Admin Priviledges, run commands below: reagentc /disablereagentc /enable then restart your PC and check if you can access System Recovery thru NOVO Button. DONE. Hope this helps someone out there. 

Read other answers
RELEVANCY SCORE 60.8

Hi, 

My Dell Studio has just crashed and wont restart. The mute and volume up buttons are flashing and the volume down button is solidly lit. I could not find the diagnostic code when searching the internet. I could find pretty much every other diagnostic code apart from this one. 

Any advice would be most welcome. 

Thanks, 

Andy 

A:Dell Studio 1535 wont start. Blinking mute and volume up button, solid volume down button.

Hi Andy,
Welcome to Dell community!
As you have correctly pointed out, the diagnostic code that you have mentioned is not among the codes available to isolate the failure for a Studio 1535 laptop. The closest code is: blinking Mute LED and Volume up LED, and an off Volume down LED which is for USB controller initialization failure. Disconnect any external devices connected and try powering on the computer.
Reseating the memory modules too can help us. Please refer the following link for the Studio 1535 service manual for instructions: http://bit.ly/10PrLgH
If issue persists, the laptop’s motherboard has to be replaced. Refer the following link to check the computer’s warranty status: http://dell.to/10pMa86
If the computer has active warranty, please send me the service tag and registered owner’s name on the computer in a Private Message. To send me a Private Message, click my User name, and then click Start Conversation.
If the warranty on the computer has expired, you may contact our expired warranty services to purchase/replace the compatible parts. Please refer the following link that has contact details for our Expired Warranty Services: http://dell.to/14FoBtb

Read other 17 answers