Over 1 million tech questions and answers.

Thunderbolt on T470 does not work after BIOS update, cannot reinstall

Q: Thunderbolt on T470 does not work after BIOS update, cannot reinstall

My computer did a BIOS update yesterday and since then the Thunderbolt will not work (computer is connected typically to a Thunderbolt 3 docking station). I have uninstalled and reinstalled the Thunderbolt driver/software. I get this response when I try to update the firmware :

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Thunderbolt on T470 does not work after BIOS update, cannot reinstall

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

RELEVANCY SCORE 80.8

As the title says, top right USB port on my T470 doesn't work after BIOS v1.42 update when device is plugged in on boot.  Non of devices power up when plugged into that port. Naturally there's nothing in dmesg. This is not OS-dependent since devices don't power up in BIOS screen as well. The other 2 ports still work as expected. Restarting doesn't help. After some cold boots the ports starts working again. This never happened with previous BIOS versions.

Read other answers
RELEVANCY SCORE 78.8

Hi.  I received the following when opening lenovo Vantage; A Thunderbolt controller has experienced a problem and cannot connect to devices or other computers until new firmware is installed.  Other Thuderbolt ports may be functioning normally.  Please contact PC manufacturer for a firmware update to restore full Thunderbolt functionality. What can I do to overcome this?BRCappi

A:T470 Thunderbolt firmware update

Have you tried installing the latest firmware from here?  https://pcsupport.lenovo.com/us/en/products/LAPTOPS-AND-NETBOOKS/THINKPAD-T-SERIES-LAPTOPS/THINKPAD-...
 
What happens?

Read other 1 answers
RELEVANCY SCORE 78

I have a T470S type 20HF running windows 10 (version 1703) that suddenly the Intel Thunderbolt Driver was updated and gives me the error "A Thunderbolt controller has experienced a problem and cannot connect to devices or other computers until new firmware is installed." The computer is connected through a usb-c cable to a dockin station which has two monitors connected through display port cables. I tried uninstalling the Intel Tunderbolt Software (ver. 17.4.78.500) and reinstalling it.I tried installing thinkpad thunderbolt 3 dock and usc-c dock driver v10017.I tried to install new firmware with the file N1WTH07W but it says "cannot find correct bin file" I still get the same error and cannot use the monitors connected to the docking station. Please help.

Read other answers
RELEVANCY SCORE 78

I have a T470 20HD running Windows 10 Pro. Both the operating system and all Lenovo updates have been applied. Attached to thos is a Plugable-brand USB3 dual HDMI docking station that's been driving a pair of Dell SE2417HG(HDMI2) screens. Or did, until I did the Integrated Firmware of Thunderbolt Function 1.0.12.0-N1QTF16W update, at which point it now only drives a single screen. Windows sees both displays but now can't use one. I've tested both displays and they work fine otherwise, and if I unplug one display the dock will "fail over" to the other display without an issue.Is there a way to roll back this firmware update, or am I basically out of luck? 

Read other answers
RELEVANCY SCORE 78

Hi all Been using the thunderbolt for few weeks, struggle to make it to work with multiple restarts and shutdown before it start to disapply on my monitor. Today non of that worked so I tried to uninstall the "Thunderbolt Software" and update the "Thunderbolt FW" but it's not working with multiple errors as below: 1- TB - SW version 17.4.80.41 installed/ NVM details are not showing. 2- TB - FW update error "No Active Thunderbolt(TM) Controller Found in the system 3- Detect 1810.exe ends with errorCapturing Current NVM Version.....Capturing Current NVM Version failed!Error: 0x20B SDK_NO_CONTROLLER - 4- TB is enabled in bios 5- Thunderbolt Controller is not showing under Manage devices, though show hidden is selected 6- Tried to reset while battery and charger off using the hole behind the laptop. Didn't work 7- Lenovo update showing no updates available, also windows and intel. Now the TB port is completely inactive.  Apprecieate any guidnce 

Read other answers
RELEVANCY SCORE 78

Today, I noticed that my USB-C docking station was no longer passing video from my T470 to my monitor. The monitor's HDMI cable is plugged into a docking station that is connected to my T470 via USB-C. It's been working fine for more than a year. All other connectivity via the docking station works (e.g., keyboard, mouse, ethernet, power). The docking station, including video, works just fine with another (non-Lenovo) PC. My first thought was to check Lenovo Vantage or the support website for Thunderbolt software and/or firmware updates. The most recent software is several months old and already installed on my machine. I can see that there's a relatively recent firmware update on the website, but it's specifically for Windows 10 1809 or older. I am running 1903. When trying to install that firmware update, I receive an error message (can't find suitable bin file). Vantage does not find any updates for me to install. I did see this post, which mentions HDMI output not working as a symptom (among others). However, it recommends the Thunderbolt software that has been installed for several months as well as the firmware that I cannot install. I have two questions:Is anyone else having problems with HDMI output via their T470 USB-C/Thunderbolt port?Is there any news on when there will be a new T470 Thunderbolt firmware update for Windows 10 versions newer than 1809? 

Read other answers
RELEVANCY SCORE 67.2

Hi, I've been having an issue for a while now where I cannot update my BIOS from version 1.30. I additionally appear to be having issues with the Intel ME: PS C:\DRIVERS\WIN\ME> .\MEInfoWin.exe -verbose

Intel(R) MEInfo Version: 11.8.50.3448
Copyright(C) 2005 - 2017, Intel Corporation. All rights reserved.


Windows OS Version : 10.0

Table Type 174 ( 0x AE ) found, size of 0 (0x 00 ) bytes
Table Type 222 ( 0x DE ) found, size of 72 (0x 48 ) bytes
Table Type 14 ( 0x 0E ) found, size of 42 (0x 2A ) bytes
Table Type 134 ( 0x 86 ) found, size of 15 (0x 0F ) bytes
Table Type 16 ( 0x 10 ) found, size of 25 (0x 19 ) bytes
Table Type 17 ( 0x 11 ) found, size of 103 (0x 67 ) bytes
Table Type 19 ( 0x 13 ) found, size of 33 (0x 21 ) bytes
Table Type 14 ( 0x 0E ) found, size of 14 (0x 0E ) bytes
Table Type 222 ( 0x DE ) found, size of 72 (0x 48 ) bytes
Table Type 14 ( 0x 0E ) found, size of 42 (0x 2A ) bytes
Table Type 134 ( 0x 86 ) found, size of 15 (0x 0F ) bytes
Table Type 16 ( 0x 10 ) found, size of 25 (0x 19 ) bytes
Table Type 17 ( 0x 11 ) found, size of 103 (0x 67 ) bytes
Table Type 19 ( 0x 13 ) found, size of 33 (0x 21 ) bytes
Table Type 14 ( 0x 0E ) found, size of 14 (0x 0E ) bytes
FW Status Register1: 0x8030404E
FW Status Register2: 0x340D0006
FW Status Register3: 0x00000020
FW Status Register4: 0x00000000
FW Status Register5: 0x00000000
FW Status Register6: 0x00000000

CurrentS... Read more

Read other answers
RELEVANCY SCORE 67.2

Hello, everyone!I updated BIOS (to 1.58) on my T470 yesterday, it went fine and the system went into reboot. But the OS (Windows 10) couldn't load - BSOD with with Stop Code 'REGISTRY ERROR'. Standard Windows Recovery options don't work.bootrec.exe /rebuildbcd - returns the "Total identified Windows installations: 0" thing;bootrec.exe /fixboot - returns "Access is denied"chkdsk c: /r - returns "Windows cannot run disk checking on this volume because it is write protected"Ran diagnostics on the SSD - all good. Please help.

Read other answers
RELEVANCY SCORE 66.8

Lenovo Vantage updated the T480s BIOS on 8/9. I immediately started getting a Thunderbolt error when starting Windows 10 64, which says to update the Thunderbolt firmware. I downloaded the current firmware from Lenovo (n22th06w) but I get the following error when trying to update: 0x20D SDK_INVALID_OPERATION_IN_SAFE_MODE What's the solution, Lenovo? Thanks.  

Read other answers
RELEVANCY SCORE 66.4

Hello I am trying to update my laptop bios and I have the following error, bios image file doesn't match this system the utility process has not completed site Does anyone face the same issue?

A:T470 20HE update bios failed

I have a t470 HD, which according to the support site has the same drivers listed for both HD and HE.  I installed the latest BIOS a couple days ago (version 1.52) dated 07-22-2018 and it installed without any issues. Double check that you are using the proper BIOS for the T470 and run a checksum on the file to make sure it is not corrupt (The checksums are supplied when you click on the Readme icon).  With something as critical as the BIOS I always check the checksum.

Read other 1 answers
RELEVANCY SCORE 66.4

After I have updated the Intel managemet Engine 11.8 My computer takes 60 secunds before I can hit Enter to enter the bios. Then another 20 sec to launch Windows. Therefore I have tryed to update my bios from 1.39 to 1.42 BUT when the computer tryes to reboot it enters hypernation mode or something. The led in the power buttom pluses slowly and I need to remove battery and hit the reset buttom to restart the computer. I the created a flashdrive to boot from but it is the same If I restart the computer from windows normaly - it reboots. How can I prevent the computer to enter hibernationmode on restart while updating the bios? 

Read other answers
RELEVANCY SCORE 64

Hi all, I have a Thinkpad T580 and a Thunderbolt 3 Dock Gen2. It worked fine until now.I updated the Dock Firmware, and everything worked. I updated the BIOS from 1.21 to 1.22, and Thunderbolt is not working anymore. Were I work we have many Lenovo Laptops and Docks. I tried another Dock, but the thunderbolt software does not show a connected device. I reflashed the 1.21 BIOS version, but thunderbolt stays broken. How could that happen?I even set the Thunderbolt Security to "no Security" in BIOS, thinking it might have broke security, but no, does not work. When I plug it into USB-C it works, of course. But this way I only have 10GBit/s for everything, not 40Gbit/s like with Thunderbolt. That means not all of my monitors do work and bandwidth is limited. Any ideas how to remedy the situation? Best, maybeapreacher

Read other answers
RELEVANCY SCORE 64

Am running a T470s with a Gigabyte eGPU. Been working fine until I upgraded to the latest BIOS 1.31 the other day, and now it no longer works. The small fain of the eGPU will spin up but the main unit itself (main fan, lights, etc.) will not spin up at all.Thus far I have...1. Checked BIOS settings (No Security)2. Installed/reinstalled Thunderbolt software & firmware3. Downgraded BIOS to the last two versions and back4. Tested eGPU with work laptop & it functions as expectedI'm running Windows 10 but I believe that the issue is unrelated to Windows 10. The reason is, is that beforehand, when the laptop first boots and is still in the BIOS phase, the eGPU used to fire up immediately (lights & main fan). But I cannot even get that, which tells me the issue is not Windows 10 related.Any other suggestions before I go open a support ticket with Lenovo? I'm still under warranty at least.

Read other answers
RELEVANCY SCORE 63.6

Hello,  My Thunderbolt dock stopped working with the error message "Not all Thunderbolt ports are functioning properly, please contact PC manufacturer for a firmware update".  So I went to "Display and Videos Graphics" and tried to run the "Thunderbolt firmware update tool for Windows tool"  and get the error message below. Any idea how this can be fixed?  Thank you! 

Read other answers
RELEVANCY SCORE 63.6
RELEVANCY SCORE 63.2

Hey all! I can't seem to get my firmware to update....I just get this: Has anyone seen this and have any advice? I've consulted Google and the forums here and can't seem to get any leads. I'm running a T480 with the latest updates per the support site and the System Update 5 tool. Thanks in advance! 

Read other answers
RELEVANCY SCORE 62.8

Hi,UEFI is at the latest Downloadable version but the much older Thunderbolt Firmware from 2017 says the BIOS is not up to date.Why isn't there a working Thunderbolt Firmware Flash tool ... it probably does the version check wrong. Theoretically one could try with a old BIOS, but the Update text states that it is not possible to go below 1.44.Intel Alpine Ridge Thunderbolt Firmware for Windows 10 (64-bit), 8.1 (64-bit), 7 (64-bit) - ThinkPad P50  -- v25This was released on 09 May 2017, so the BIOS at this Time was either 1.39 or 1.40.  The following versions of UEFI BIOS and ECP (Embedded Controller Program) have
been released to date.

Package (ID) UEFI BIOS (BIOS ID) ECP (ECP ID) Rev. Issue Date
---------------- -------------------- ---------------- ---- ----------
1.53 (N1EUJ36W) 1.53 (N1EET80W) 1.18 (N1EHT38W) 01 2018/09/26
1.52 (N1EUJ35W) 1.52 (N1EET79W) 1.17 (N1EHT37W) 01 2018/07/26
1.51 (N1EUJ34W) 1.51 (N1EET78W) 1.17 (N1EHT37W) 01 2018/06/12
1.50 (N1EUJ33W) 1.50 (N1EET77W) 1.17 (N1EHT37W) 01 2018/04/09
1.49 (N1EUJ32W) 1.49 (N1EET76W) 1.17 (N1EHT37W) 01 2018/03/06
1.48 (N1EUJ31W) 1.48 (N1EET75W) 1.17 (N1EHT37W) 02 2018/02/06
1.48 (N1EUJ31W) 1.48 (N1EET75W) 1.17 (N1EHT37W) 01 2017/12/19
1.47 (N1EUJ30W) 1.47 (N1EET74W) 1.17 (N1EHT37W) 01 2017/11/30
1.46 (N1EUJ29W) 1.46 (N1EET73W) 1.16 ... Read more

Read other answers
RELEVANCY SCORE 62.8

This update caused me:
1) Lagging of mouse cursor and wireless keyboard connected via docking stand DS1000
2) Popping/crackling sound from Dell soundbar AC511 connected via DS1000
3) Random interruptions of Ethernet via DS1000

I tried to update or change related drivers, change DS1000 for another HW without any success.
BIOS DOWNGRADE to previous 1.4.6 FIXED all above.
1.5.2 should be fixed immediately since it contains serious bugs.

Read other answers
RELEVANCY SCORE 62.8

Yesterday morning after waking my ThinkPad P52s (Windows 10 x64) from sleep the following happened:As usual after waking my laptop after having connected to the power adaptor from home, my keyboard, mouse and external display connected to thunderbolt were not waking up. Usually a simple reboot is enough to get the devices back on line, but since I have been trying to solve this issue for a long time, I checked if some system updates were available using lenovo system update tool. My company IT had also pushed some windows updates so I did both sets of updates.Right after the ensuing reboot, the "A Thunderbolt controller has experienced a problem and cannot connect to devices or other computers until new firmware is installed" dialog box popped up twice. I keep getting this each time I reboot, or whenever I fiddle with the thunderbolt drivers.Thunderbolt docking connected through the thunderbolt port stopped working properly (peripherals connected to the dock stopped being visible). I was able to use the docking just fine the previous day. I've done the following:Tried uninstalling reinstalling the thunderbolt software corresponding to my model (P52S). When I uninstall, the software gets reinstalled immediately, unless I disable internet access. The moment I install the newest software, I am getting the message again.Tried updating the thunderbolt firmware. When I do, I get an message saying that the update cannot be completed because the controller is in safe mode. Tried... Read more

Read other answers
RELEVANCY SCORE 62.8

When installing the thunderbolt firmware update utility I receive the following error: "No active Thunderbolt(TM) controller found in the system or Thunderbolt software is not present in the system. Make sure you have Thunderbolt software installed. Then connet Thunderbolt device and press OK to retry or cancel to abort firmware update process." I have the software installed. And the thunderbolt port doesn't give power to my TB16 dock (no light when plugging the cable in unlike on my dell precision work laptop).

Read other answers
RELEVANCY SCORE 62.8

Does anyone know if Thunderbolt docks work with Linux on the T470? If so, which ones? I'm currently using the Lenovo dock that plugs into the bottom of the machine; running a monitor and a bunch of USB stuff off of it.

Read other answers
RELEVANCY SCORE 62.8

I tried to ask on Reddit but it looks like nobody knows the answer. trying it here  where could I find a confirmation that the T470 with onboard HD 620 graphics can drive two 4K Dell P2415Q at 60Hz monitors when connected via Thunderbolt? PSREFs just say it can support up to 3 displays (which is cool, but at what resolution and what will be the refresh rate) and max resolution supported is 4K at 60Hz (again, great, but how many of them?)I was planning to use either the Startech's Thunderbolt 3 to Dual DisplayPort Adapter or Dell TB16 dock to connect the monitors, as Lenovo is not providing ways to connect two 4K monitors over the DisplayPortIdeally, I'd love to have a dock which can connect both monitors but as I understand current generation of mechanical docks does not allow to use two 4k monitors, I guess it has something to do with bandwidth of chips used for DP ports in the docks.

Read other answers
RELEVANCY SCORE 62.8

After one of the updates, the docking station connected via Thunderbolt stopped working.From the very beginning I received error now, I get error, when I want to update the firmware, after reading the solution in one of the topics on this site.   How to make Thunderbolt work correctly? The recommendations and solutions described here do not help:https://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/Thunderbolt-Controller-Error/m-p/4268391#M926...https://forums.lenovo.com/t5/Displays-Options-and-Accessories/Thunderbolt-Dock-doesnt-work/m-p/40269...https://forums.lenovo.com/t5/Displays-Options-and-Accessories/Lenovo-Thunderbolt-3-Dock-Firmware-Upd...

Read other answers
RELEVANCY SCORE 62.8

I've started building a 1903 image in SCCM but I am receiving errors in the Thunderbolt control panel that not all Thunderbolt ports are working correctly and to run the latest firmware update from the manufacturer. Has anyone else seen this? I know that the T470s were tested with 1903 per a Lenovo support article.

Read other answers
RELEVANCY SCORE 62

Hi, This is a brand new T490s laptop for my client. I was trying to update thunderbolt firmware but that didn't work. It would try to start the update but would get stuck at 40%. After a couple of minutes, the update application would silently quit. Then the computer would hang at restart, eventually producing a blue screen. What eventually worked was disabling Kernel DMA Protection in BIOS. After that the firmware update completed successfully. OS is stock Windows 10 1903.

Read other answers
RELEVANCY SCORE 62

Dear Lenovo owners, I'm planning to buy a Thunderbolt graphics for my T470 notebook (6th gen Intel i5 CPU) and Lenovo Thunderbolt Graphics Dock (GTX1050), it looks ergonomic and portable. I wonder that is this dock compatible with T470 series? Did anyone tried and satisfied? Many thanks in advance.

Read other answers
RELEVANCY SCORE 61.6

HelloWhen 1903 Windows update installs on my Windows 10 64 system, the docking station stops working (everyting including video, usb, etc)I rolled back 1903 and it works. So it is definetely an issue with compatibility of the docking firmware/software with the 1903 update, as all my drivers should be up to dateDoes anyone know if there is official word on an update/patch that will solve the above?BestOmar

A:Lenovo Thunderbolt USB C Docking station does not work after I update Windows with 1903

nice post Padron Cigars

Read other 1 answers
RELEVANCY SCORE 61.2

Hi, I have a T470 laptop with the USB-C charger. I'd like to connect a DisplayPort LCD screen to use as a second display while simultaneously being connected to A/C power and charging my batteries. I am having a bit of trouble figuring out what my options are. 1. I could buy a Thunderbolt 3 hub/dock with a DisplayPort connector on it. I would then connect the charger to one of the USB-C ports on the hub/dock, and the screen to the DP connector. From what I can see, these hubs are fairly expensive, so given that I currently don't need to connect any other TB3 devices I'd like to avoid it if possible.2. I could buy a USB-C - DP adapter or cable, but I have not seen anything with some kind of pass-through function which would allow me to connect my charger. I thought daisy chaining was something TB3 can do, but unfortunately the charger does not have the ability to do this (I know a DP connection has to be at the end of the chain).3. The T470 has a slim tip charge port, in addition to the ability to be charged via the TB3 port. Perhaps a USB-C - slim tip adapter exists which would allow me to connect my charger to the slim tip port, and not worry about the lack of daisy chaining in point 2. I've found a different adapter (wrong interface and wrong direction), but nothing that can do this. Thanks for any info/advice!

Read other answers
RELEVANCY SCORE 61.2

Network shares, both administrative and explicitly shared, cannot be accessed when the shares are on a laptop connected via ethernet through the new Thunderbolt 3 dock. Using the onboard NIC, WiFi, as well as the NIC on a Thinkpad Ultradock does not cause this. I have tested on 2 separate T470 laptops with both the Thunderbolt software from this link: http://pcsupport.lenovo.com/us/en/products/LAPTOPS-AND-NETBOOKS/THINKPAD-T-SERIES-LAPTOPS/THINKPAD-T...and the drivers from this link:  https://support.lenovo.com/us/en/solutions/acc100356 I also tried the "Intel Alpine Ridge Thunderbolt Firmware" just added and it appears to be the same version I can access the machines shares from itself, just not from anywhere beyond the TBT3 NIC.Attempting to browse to the machine results in an Error code 0x80070035 The Network path was not found

A:Network shares on T470 not accessible through new Thunderbolt 3 dock

A few other items to note:This is with the latest 1.29 BIOS on the T470.Same result with the Windows firewall turned off.This is with Windows 10 v. 1703

Read other 1 answers
RELEVANCY SCORE 61.2

I already typed something here, since I thought it is related:https://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/X1-Carbon-6th-gen-BIOS-update-broke-external-... Pulling Thunderbolt cables was fine. After a while:Pulling Thunderbolt cables gave me 1 in 3 cases a bluescreen (internal power error). I did a BIOS / Thunderbolt / Driver update on 21th of May 2019. Everything was fine, restart worked. Went to work, this time, turned into standbye before pulling the cable. Everything was fine. At home, I opened the Screen after getting out of Sleep (old Linux Standby), saw the welcome for a short moment, and than bluescreen again.  Reboot, ... freezes in BIOS. Directly at the "Lenovo" Splash screen, before having the chance to put on the finger on the fingerprint reader.Super laggy. Tried EVERYTHING mentioned in this forum, enabled/disabled all settings in BIOS, had to reset with the button in the bottom with a paper clip, tried to deactivate internal battery. By a chance of 1 in 4 I could get into the BIOS or select a boot media.  Lenovo hardware test says, that everything is fine. Have been many times, close to a brick, since it hangs directly after pressing the power button. By chance could boot, made a backup. HDMI is also not working. Does not recognize any thunderbolt devices. Flashed old BIOS version, no difference.  What makes a difference: completely disabeling thunderbolt in bios. Than BIOS/booting works like a charm, b... Read more

A:X1Carbon6th, Pulling Thunderbolt cable broke Thunderbolt CHIP, BIOS is freezing, HDMI not working.

For me it sounds like the Thunderbolt Chip or Firmware is broken. Similar to the more popular bricking of Yogas, P51, before. I maybe could flash it manually like discribed here, but I guess, this is against warranty regulations: https://posts.nadim.computer/2018/10/26/repairing-a-thinkpad.html  

Read other 1 answers
RELEVANCY SCORE 58.4

Hello,the thunderbolt on my X380 Yoga completely stopped working. As I try to connect a P27h for instance, the laptop charges but does not recognize the monitor or USB Hub.I installed every update available on system update and tried to update the Thunderbolt Software and Firmware. The software installed fine but upon updating the firmware the following promt appears:    When I check the version inside the Thunderbold software, this is what shows up:    I am running Windows 10 Home 1803. Any idea why this is not working? Is my thunderbolt controller not working properly?Thanks

A:Thunderbolt not working / Unable to update thunderbolt firmware

There is an issue with the update for the tunderbolt firmware when updating through the system update utility. This is a known issue that the Engineering department has been working on. The only known resolution to this issue so far has been to replace the system board. Im sorry for the inconvenience this is causing. If the device is still under warranty i would speak with the support center to have a tech install a new board.

Read other 1 answers
RELEVANCY SCORE 58.4

I just got my X1 Extreme yesterday. I updated the BIOS to 1.15 and also updated other drivers. The one pending thing is the Thunderbolt firmware update utility. The first pop-up says "do not connect any Thunderbolt device", but then a second pop-up right before the firmware update says "connect at least one Thunderbolt device. I cancelled the update for now due to the conflicting pop-up messages. Note - I do not have any Thunderbolt devices connected to my X1E laptop. Can I upgrade Thunderbolt firmware safely with no Thunderbolt devices connected, or?

Read other answers
RELEVANCY SCORE 57.6

Hello, Problem 1:I've set the supervisor password some time ago on my T450s. I think I used the special character "!" which was accepted at that time, but I'm not sure anymore today. Now after severeal BIOS updates the "!" only leads to a beep of the system and I also tried all of my standard-passwords without "!" , but without success. Problem 2:Now I've tried to roll back to older BIOS versions to try if one of these accepts the "!". But every version I tried leads to a "secure flash authentication failed"-error after the reboot of the laptop to actually flash the BIOS. The following link says its the Rollback Prevention Enabled, but I checked in BIOS and it's clearly disabled.https://support.lenovo.com/sg/de/solutions/ht117858 Now I have no idea how to proceed. Has anyone seen that the BIOS has accepted special characters like "!"?Are there other T450s which are not able to rollback to older BIOS versions with the above mentioned error? Technical Infos:- Model: ThinkPad T450s 20BW-S03E00 (the one with Intel graphics only and a core i5-5200)- BIOS: 1.29(JBET65WW) Thanks in advance!  Best regards,Linus123

Read other answers
RELEVANCY SCORE 57.2

Recently, my computer kept crashing due to memory issues. It caused corruption in a number of things on my computer, namely windows update and parts of my outlook pst file. I was able to fix my pst file with the inbox fixer which ships with outlook, but I am now having problems fixing windows update.

I am running Windows Vista 64-Bit with SP1.

When I try to run windows update:
It launches a window, but quickly disappears.
Also, when it appears on the recent programs list, it has the standard default application icon - not the windows update icon.

When I try to reinstall the Windows Update Agent, I get this error:
"Windows Update Agent Installer encountered unrecoverable error"
I know this is not a malware, spyware, virus, or trojan issue. As this issue started immediately after I had BSOD errors caused by my memory. This is a corruption issue.

I just need instructions on how to manually get to the point where I can run the Windows Update Agent Installer succesfully.

Can anyone assist?

A:Windows Update Does Not Work, Nor Can I Reinstall It!

Hi Ideric,

You could try a system restore to a point before the problem.

Seems you may have a number of issues and a Repair install may be the way to go. (Replaces the operating system files , hope fully without affecting your programs and data).

Repair Install For Vista

Hope it helps

SIW2

Read other 1 answers
RELEVANCY SCORE 57.2

Hi!

I've recently built a new pc. - i7 3930 Sandy Bridge, P9X79 PRO motherboard, 32Gb RAM, 128Gb SSD. I installed Windows OEM and activated and I also updated the BIOS; and everything was fine until I decided to reinstall Windows because I had some troubles with some drivers and I thought a clean copy will fix that.

Here it comes the problem. I booted from the original DVD, the Windows files have been copied and expanded and then the system restarted in order to continue the process. The system restarted but instead of continuing the installation process I get an error message saying the following: "Windos will not start because kernel file is missing". It also tells me that some files in "system 32" are corrupt. At this point there is nothing I can do. I tried again a few times then I stopped.

I know that the OEM can be installed only on one motherboard, but could a BIOS updated be considered a hardware change? I read other posts and everybody was saying that even if you change the motherboard the user will still be able to install the system but he will be required to activate the copy via telephone. Well, I did not even get to the point to reinstall the system. Has anyone experienced a similar problem with a OEM version of Windows 7?


Thank you so much for your help!

Gabriel

A:Windows 7 Professional 64 OEM will not reinstall after BIOS update

The issue has nothing to do with activation which happens after install.

Try wiping the HD with Clean command before install: SSD - HDD Optimize for Windows Reinstallation.
Test your HD with maker's HD Diagnostic extended CD scan which can also wipe it afterwards.

Reset the BIOS to defaults ,set SATA controller to AHCI to try install. Unplug all other HD"s and periperhals.

Next remove all but 2gb RAM if possible to try install. You can replace it later. Test your RAM - Test with Memtest86+

Is this a disk you burned yourself? If so confirm ISO and burn another using ImgBurn at 4x speed. Next try writing ISO to flash stick using Universal USB Installer with WIn7 in dropdown menu. Boot using BIOS Boot Menu under USB, Removable, HD's.

Follow these same basic steps to get a perfect Clean Reinstall - Factory OEM Windows 7

Read other 9 answers
RELEVANCY SCORE 55.6

Here is the message I get !

Error loading C:\WINDOWS\system32\inetcpl.cpl

The operating system cannot run %1



I have read this is a problem which crops up after a reinstall which I did to try and get IE back after its mysterious disappearance and replacement with the 'no-add ons' IE, while any other information fails to address it properly with a sollution. Can anyone here help?????

A:Windows Update & Internet Explorer (x86) in xp Pro x64 dont work after reinstall

hi, there are a couple of things you can try

1) click start, then run, and type a website such as http://www.google.com

2) go to control panel, click add/remove, click add/remove windows component, make sure ie is check and click next then it will ask to insert xp disk and do so and restart machine afterward.
Make sure only ie is check the rest are unchecked.

Read other 4 answers
RELEVANCY SCORE 55.6

I have a Lenovo H520g with Windows 7. I've updated to Windows 8.1 then Windows 10, but now after this lastest update, it works only when he want to. Simply not boot. If you power the CPU on and leave it alone, sooner or later (minutes, or hours) it randomly boot and works normally.
 
I've tested everything, all the components, the problem is with broken BIOS. I need to update/rewrite but there's nothing about it on support website. Can anybody help me with that? Sorry about my English
 
Mod:  edited Subject Line to expand problem description













Solved!

Go to Solution.

A:H520g: won't work after Win 10 Update; find BIOS update

Your systems support page does not show a Windows 10 option for selecting drivers, meaning your system is not supported for it.     I suggest that you return it Windows 8.1 or 7 for it to run reliably. 

Read other 3 answers
RELEVANCY SCORE 55.2

Hi All, Am I not paying attention to older BIOS of T470? Because I've noticed below: Evaluation Only?Is this correct info? And is this showing on older BIOS versions?  Thanks!


























T470 1.39 Evaluation.jpg ?1807 KB

Read other answers
RELEVANCY SCORE 54.8

After travelling with my Dell Inspiron 8000 laptop, as many times before, I took it out to start it up, re-installing the Linksys Wireless Network Adapter. The pc was unable to connect to the router and then it crashed. After a few tries, I rebooted and tried to uninstall/reinstall the software, it crashed again during uninstall. It proceeded to crash from boot up or Windows Logo screen until I gave up and packed it back up. Now at home, I tried to re-boot and still crashed at boot. After some research, I finally was able to get enough info to understand the flashing blue screen error message. It was a stop error 0x0000008E. More research and I tried to boot with only one memory stick. It booted up and I had to choose "Last known good config". I then tried the other stick in the other memory slot and it worked too. Hmmm! not sure why! So both sticks and slots work. I decided to try both sticks again and again had to choose "last known good config" and then it booted. So, I don't know if that problem is solved or just at bay for a little longer but, I can still not install or uninstall or update the driver for the wireless card. In Add/Remove programs it shows the Wireless-G Network Adapter with a 0.03 mb file that will not uninstall. If I try to re-install or update drivers it says it is already installed or that drivers already exist and are up to date. Sorry for the book but, I wanted to give as much info as I could. Can you tell me if I need to con... Read more

A:Wireless Network Adapter will not work, uninstall, reinstall, or update driver

Since there have been no replies to this, I wanted to update so others with a similar problem may find an answer. I have fixed the problem. It was a registry issue. I was able to get a registry cleaner from the adapter's manufacturer. Though, booting the pc with only one memory stick and finding out the Stop error were also instrumental. After using the cleaner, I downloaded the drivers to another pc and used a flash drive to reintroduce them to my laptop. I am happy to say that I am back up and running with no subsequent crashes and plenty on internet access. Thank You for all of your Help!
 

Read other 1 answers
RELEVANCY SCORE 54

Relying on the information on the Lenovo website listing "Ubuntu" and "Redhat certified" under "Operating Systems", I chose a Lenovo P52. The device arrived, and I opened BIOS settings to prepare for the Linux installation I had planned. After changing some settings, I chose "change settings and reboot", and the device entered a nonresponsive state: Screen black with the exception of a single white pixel in the left upper edge of the screen. After about 30 minutes, I tried a re-boot; again, the screen stayed black. No Lenovo logo appeared, clicking F1 (or any other function key) did not lead into the BIOS settings. Customer support told me this was a technical defect, and I sent the device back to the dealer. A week later, the new Lenovo P52 arrived.  This time, trying to set up the BIOS for Linux installation, I always changed but a single setting and chose the "Save and Reboot" option. Things went fine until I chose to "Enable" the "BIOS support for Thunderbolt", a setting suggested by the BIOS help appearing on the right quarter of the BIOS setttings screen for installation of Windows 10 before a certain patch level and for installation of Linux. An Info Box popped op, saying the resetting with take "up to 15 seconds" with this option enabled.  The "Save and Reboot" led to a bricked device, again: Black screen, nothing happened for 45 minutes. A reboot again failed to have the Lenovo logo appear, no reaction on keys F1 to F12, no way to enter BIOS setup, let... Read more

Read other answers
RELEVANCY SCORE 54

Relying on the information on the Lenovo website listing "Ubuntu" and "Redhat certified" under "Operating Systems", I chose a Lenovo P52. The device arrived, and I opened BIOS settings to prepare for the Linux installation I had planned. After changing some settings, I chose "change settings and reboot", and the device entered a nonresponsive state: Screen black with the exception of a single white pixel in the left upper edge of the screen. After about 30 minutes, I tried a re-boot; again, the screen stayed black. No Lenovo logo appeared, clicking F1 (or any other function key) did not lead into the BIOS settings. Customer support told me this was a technical defect, and I sent the device back to the dealer. A week later, the new Lenovo P52 arrived.  This time, trying to set up the BIOS for Linux installation, I always changed but a single setting and chose the "Save and Reboot" option. Things went fine until I chose to "Enable" the "BIOS support for Thunderbolt", a setting suggested by the BIOS help appearing on the right quarter of the BIOS setttings screen for installation of Windows 10 before a certain patch level and for installation of Linux. An Info Box popped op, saying the resetting with take "up to 15 seconds" with this option enabled.  The "Save and Reboot" led to a bricked device, again: Black screen, nothing happened for 45 minutes. A reboot again failed to have the Lenovo logo appear, no reaction on keys F1 to F12, no way to enter BIOS setup, let... Read more

Read other answers
RELEVANCY SCORE 54

1) Does BIOS 1.15 for the X1 Extreme have the bricking issue when setting the 'BIOS support for Thunderbolt' option to enabled via the BIOS? 2) If the answer to the above question is yes, will BIOS 1.17 for the X1 Extreme (which is coming out on Dec 24) address this issue? Thanks!

Read other answers