Over 1 million tech questions and answers.

X1 Carbon 6th Gen's right USB port not working at all

Q: X1 Carbon 6th Gen's right USB port not working at all

I bought this X1 Carbon 6th gen a couple weeks ago, I never used the USB ports.Today I found the USB port on the right side is totally not responding. I have tried USB stick, my phones, none of those gave any feedback when plugged in. The left USB is working perfectly. I suspected it was the driver, but after uninstalled and installed, no luck. I even installed Ubuntu, same results. So it is not the driver. I also tried the emergency reset button. I used Lenovo Vantage to test hardware, no errors found. Any advice/suggestions? What else can I try? Thanks!

Read other answers
RELEVANCY SCORE 200
Preferred Solution: X1 Carbon 6th Gen's right USB port not working at all

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

RELEVANCY SCORE 65.2

Major disappointment with X1 Carbon USB 3.0 port and Windows 8 compatibility. My brand new X1 carbon with Windows 8 does not recognizes my two Iomega external hard drives (iomega Prestige Portable 1TB USB 3.0 and Iomega Iomega eGo 500GB USB 3.0) when plugged on USB 3.0 port.Other hard drives like Toshiba stor.e 500Gb USB 3.0 work without problems.USB 2.0 works fine.On plugging file manager list both drives but when copy of files is tried the operation freezes and port is non operative even when trying to safe remove the hardware .It looks as a clear USB 3.0 driver  problem. I am using driver Intel® USB 3.0 eXtensible Host Controller -0100 (Microsoft) - version 6.2.9200.16420.Help is highly appreciated. 

A:X1 Carbon USB 3.0 port not working with Iomega har...

I've been having a similar problem with a WD Passport. I found that if I connect the drive with a USB 2 cable (instead of the USB 3 cable that comes with it) to the USB 3 port on my X1 Carbon, the drive works with no problem, but only in USB 2 mode, of course. Still, I would like a driver update of some kind so that I can use the drive at full speed.

Read other 4 answers
RELEVANCY SCORE 64.4

Please hope you can help! About a week ago the external monitor (connected through HDMI) stopped getting signal, when reinstalling the driver it started working again. Now it happened again, and I tried reinstalling again, but nothing. I have tried the cable/monitor and they work fine, its the computer/hdmi-port. I'm pretty sure it's not a hardware problem... The Intel Driver Update Utility doesn't help either, neither does Lenovo Solution Center. What to do, I'm desperate! Help is tremendously appreciated!! /Fredrik  

Read other answers
RELEVANCY SCORE 64.4

I just bought a Thinkpad x1 carbon 2nd gen, 8 gb ram, 220ssd, i7-u4600 from ebay, everything was fine except one big issue. The left usb port doesnt work. Windows 8 didnt detect the usb pen nor the mouse, so ive been using the right usb port to do everything. i installed ubuntu 16 but whenever i try to plug a device on the left usb port it remains unresponsive. I searched some forums to see if my pc was recognizing  the usb port, so here are some pics from my terminal:Isnt the terminal recognizing the 2 usb ports? Ive also went to the BIOS->Config tab and changed some options, but everything remains the same. Please help, i use this pc for work and college stuff and if the only remaining usb port dies, this machine is pretty much useless for the kind of stuff i do.

A:ThinkPad x1 Carbon left USB port not working.

The left side USB port is on a little audio card (not the motherboard).  It can be replaced separately.  The part number is 04X5600.  It is fairly easy to do - remove the bottom cover and the battery

Read other 1 answers
RELEVANCY SCORE 64.4

The left USB port stopped working last night on my Gen 3 Thinkpad X1 Carbon.Don't think it's a driver problem, as it's been working fire up til now.The port just no longer exists as far as I can see. Plugging into it does nothing. Any ideas?Thanks

Read other answers
RELEVANCY SCORE 63.6

HI there I am having a peculiar problem. The right-side USB port (the one next to the Ethernet port) of my 3rd Gen X1 Carbon (model 20BT) has stopped working. Windows reports two USB controllers, and Linux does the same. The ethernet port works as expected. I even replaced the USB/RJ45 system card and the problem persists: The Ethernet port works, the USB port does not. No peripheral is being recognised (I have tried a wireless mouse, a usb flash drive and a Yubikey) and no power seems to be available from the port.  I was thinking that if there was some issue with the motherboard then one of the USB host chips would not be recognised, but this does not seem to be the case. I am now thnking whether it would be worth it to replace the motherbaord or just purchase another (used) machine. The warranty has expired. Any ideas? Thank you! Frixos

A:Right-side USB port stopped working on 3rd Gen Thinkpad X1 Carbon

Hi frixosk, Does it mean that the one on the Left-side still works? If yes, you may consider to work with a handy USB hub like this. 





"May the Force be with Lenovo"

Read other 2 answers
RELEVANCY SCORE 63.6

Hey all,I've tried pretty much everything I can think of to get my HDMI port working on my X1 Carbon 5th gen (20HR).1. Updated my video driver (currently running 24.20.100.6344 for Intel HD 620)2. Tried different cables3. Tried different monitors and TVs4. Power cycled (obviously)5. Set my display mode to all of the options from Windows + P. My laptop has not once detected that a second screen is attached. I'm considering reinstalling Windows at this point but not quite sure what that would do. My warranty just ran out 3 months ago so sadly I've go no support options from Lenovo it seems (not even speaking with tech support). Any ideas?

A:Lenovo X1 Carbon 5th Gen 20HR - HDMI port not working

I don't really have any ideas, and the link below is for the 6th gen, but does it still apply? https://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/X1-Carbon-6th-gen-HDMI-not-working/td-p/40915... 

Read other 2 answers
RELEVANCY SCORE 50

My right usb stopped working, I have restarted as stock de pc, I followed de directions from Microsoft, I have instaled all avaible drivers from lenovo and windows, and right usb port does not work.

Read other answers
RELEVANCY SCORE 50

My right usb stopped working, I have restarted as stock de pc, I followed de directions from Microsoft, I have instaled all avaible drivers from lenovo and windows, and right usb port does not work.

Read other answers
RELEVANCY SCORE 49.6

I purchased this new Thinkpad X1 Carbon 6th Gen on November 26 2018. Everything was good and I had been traveling abroad until Mid Feb. Yesterday I was trying to order an extra power adaper for home office. After chatting with the sales, I just realized this machines is supposed to have two USB-C ports, on one each side. AND I ONLY GOT ONE!!!  The sales could not believe this could happen. I am shocked too. He advised me to call support to get it resolved. Then the nightmaire starts. After being on the phone line for almost 5 hours, transferred by different groups/teams, the last stop was with a higher level supervisor. Bascially I was told to go f*** myself. I was told 30 day window is past and I am supposed to know it back then in order to have a replacement. And one year warranty only covers broken machine not incorrectly built machine. I have been with thinkpad for many years. One manchine after another. I am really shocked how a customer, a loyal customer is treated by Lenovo. This is so unfair!!! Can anyone give me advice if I can still do something to make this not that sad? 

A:X1 Carbon 6th Generation USB-C port missing

I don't have one to look at but I thought there were 2 Thunderbolt ports next to each other on the left side.  One is also the left half of the port that connects to the dock.  The port on the right is a USB 3.1 "normal" type-A port

Read other 1 answers
RELEVANCY SCORE 48.8

I was wondering if someone has successfully mounted an SSD in the WWAN port on a Carbon X1 5th generation? I'm about to buy a 6th generation X1 and would like to do that. If you have actually done it, I'd sure appreciate knowing what parts you used and any tricks. I ask because I have an old T420S with an M2 drive in the WWAN port and it has worked brillianty for years. I'd like to set this machine up simiarly, with a second 1TB drive in the WWAN port, giving me 2TB total. Alternately, is it possible to order the X1 6th generation with no SSD but included install media? I could then snap in a Samsung 2TB 960 Pro drive and build it up from the media. Thank you for your help!

Read other answers
RELEVANCY SCORE 48.8

I received my X1 Carbon 5th Gen just a few weeks ago. Today, a thunderbolt 3 port next to an LED suddenly died and seems to no longer accept any devices. I tried 4K monitor and some other USB devices thourgh a USB type C hub connected to the port, but nothing worked. I tried with Windows 10 and Ubuntu 17.04, the port no longer works with any operating systems. Interestingly, Windows 10 now thinks it's connected to AC power even when nothing is actually connected to the Thunderbolt 3 ports. Therefore I strongly suspect this is a hardware issue. Does anyone have a similar problem?

Read other answers
RELEVANCY SCORE 48.8

I am looking at upgrading my daughters laptop.  It is a B575 type 1450.  Wondering if anyone had any luck on installing a mSATA drive into the mini PCI-e slot used for WWAN?  Not sure if the motherboard can be configured in bios to use it as a sata drive.  I might just have to update the slow 5400 sata drive with a SSD drive.  Would like to still keep the old HD for data. Thanks for the help.

Read other answers
RELEVANCY SCORE 48.8

I have been having a problem with my ethernet port on my OneLink Pro+ Dock connected to my X1 Yoga almost since the day I received it.  If you undock the laptop and then reconnect the laptop to the dock, the ethernet port on the dock will not function.  The only way I have found to get it to function is by unplugging all connectors from the dock (including power) with the laptop connected and then plug everything back into the dock.  Only after doing this will I get status lights on ethernet port and have any connectivity.  Everything works fine with a USB ethernet dongle, but I should be able to use the built in one on the dock itself.
 
This problem is identical to the issue that has been solved for Windows 7 users - see below thread.  Please address this for Windows 10 users.
 
https://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/X1-Carbon-Gen-4-Onelink-Dock-Ethernet-Sometim...

A:X1 Carbon 2 + OneLink unable to use Ethernet port ...

Hi.
 
Just to validate something.
Have you updated the X1 Carbon 2 to the latest BIOS and also updated  to the latest firmware of the OneLink+?
 
There is firmware - V2.30.000 22 Mar 2016 for the dock.
https://support.lenovo.com/ec/es/documents/acc100252
 
Please also post the full model number of your X1 Carbon.
 
Regards

Read other 3 answers
RELEVANCY SCORE 48.8

The small piece of plastic which seems to protect some pins in the centre of my X1 Carbon's power port broke off, and I'm worried about, well, what I should worry about. For illustration, the piece I'm talking about is the one in the middle of the port here: http://i.imgur.com/FMrpSIo.jpgI can push it back into the port temporarily as I've done for the photo, but when I plug in my power cable then unplug it, it comes off in the tip of the power cable, and I'm worried about losing it as I almost did today.It looks like this http://i.imgur.com/3anYfZA.jpg when the plastic plug is removed, and this http://i.imgur.com/CVwBbm7.jpg is what the bottom of the plug (broken end) looks like. From these, I'm guessing that it's there either to protect the pins from breaking, prevent them from touching each other, or both. So my questions are twofold:1. What's the danger here? Is it just the pins breaking/bending (I'm not too concerned about this; I always keep my laptop in a sleeve/case), or could something be shorted out/my computer blow up if things go wrong and the pins touch? Is it safe to continue using my computer?2. Is there any way to fix this? I can only think of trying to glue it back in, but there are so many little pins around there I'm worried I'd mess something up doing so, not to mention that the piece itself is tiny. My laptop is out of warranty, and while I'd be okay with paying to have the power port replaced, looking at the hardware maintenance manual it seems like the ... Read more

A:My X1 Carbon's power port broke - is it safe to us...

If you accidently short out the pins in there, you could blow fuses on the motherboard, that wouldn't be good.  If you give me your model number, (not the serial number), I could probably provide a video of disassembly and installation of the port.'
 
Depending on the model, the port is separate from the motherboard, it's attached by a cable and a plug.  
 
Regards,
Dave

Read other 5 answers
RELEVANCY SCORE 48.8

I have been having a problem with my ethernet port on my OneLink Pro+ Dock connected to my X1 Yoga almost since the day I received it.  If you undock the laptop and then reconnect the laptop to the dock, the ethernet port on the dock will not function.  The only way I have found to get it to function is by unplugging all connectors from the dock (including power) with the laptop connected and then plug everything back into the dock.  Only after doing this will I get status lights on ethernet port and have any connectivity.  Everything works fine with a USB ethernet dongle, but I should be able to use the built in one on the dock itself. This problem is identical to the issue that has been solved for Windows 7 users - see below thread.  Please address this for Windows 10 users. https://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/X1-Carbon-Gen-4-Onelink-Dock-Ethernet-Sometim...

Read other answers
RELEVANCY SCORE 48.8

I have been having a problem with my ethernet port on my OneLink Pro+ Dock connected to my X1 Yoga almost since the day I received it.  If you undock the laptop and then reconnect the laptop to the dock, the ethernet port on the dock will not function.  The only way I have found to get it to function is by unplugging all connectors from the dock (including power) with the laptop connected and then plug everything back into the dock.  Only after doing this will I get status lights on ethernet port and have any connectivity.  Everything works fine with a USB ethernet dongle, but I should be able to use the built in one on the dock itself.
 
This problem is identical to the issue that has been solved for Windows 7 users - see below thread.  Please address this for Windows 10 users.
 
https://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/X1-Carbon-Gen-4-Onelink-Dock-Ethernet-Sometim...

A:X1 Carbon 2 + OneLink unable to use Ethernet port ...

Hi.
 
Just to validate something.
Have you updated the X1 Carbon 2 to the latest BIOS and also updated  to the latest firmware of the OneLink+?
 
There is firmware - V2.30.000 22 Mar 2016 for the dock.
https://support.lenovo.com/ec/es/documents/acc100252
 
Please also post the full model number of your X1 Carbon.
 
Regards

Read other 1 answers
RELEVANCY SCORE 48

I have a 6th Gen X1.  One of the thunderbolt ports no longer works with the monitors on the docking station - the keyboard and mouse do work.  The monitors do work when plugged into the other thunderbolt port.  I am worried that one will stop working too.   I do not know of any damage or issues and I ensured the latest drivers were installed.   Any ideas on how to troubleshoot? 

Read other answers
RELEVANCY SCORE 48

Here is my situation,
I own a Lattitude E7450, and needed to connected two displays to it. I went ahead and bought the Dell E-Port Plus Advanced Port Replicator with USB 3.0, since it has 2 DVI ports on the back. It shows it is compatible with my laptop.
I set up my dock, connected my laptop, as well as both external monitors. Only one monitor shows a duplicated desktop. When I go into the display settings, I cannot see any existence of another external display being connected.
All of my drivers are up to date, restarted laptop many times. Pretty bummed out.
Anyone have any solution/knowledge to this?

Read other answers
RELEVANCY SCORE 48

I recently started using the E-Port Plus Advanced Port Replicator with my Latitude E7450, but the headphones are not working. Sound comes from the laptop itself, even when the headphones are plugged into the dock or laptop. The headphones work with other devices, and the laptop works with the headphones when it is not docked.

Read other answers
RELEVANCY SCORE 47.6

Hello,
I have trouble as described in the topic,
I have two most old laptop models, Dell Precision M6300 & Dell Latitude D630.
When laptops is docked to replicator potr dock stations D/APR (PR01X) or D/DOCK (PD01X) - bigger one model with DVD port,

headphone jack port not working under Windows 10 Pro x64 installed on both laptops.

On M6300 previously was installed Windows 7 Ultimate and on D630 was Windows 8.1.
On Dell  M6300 on Win 7 Ult. headphone jack port worked properly.
On Dell D630 on Win 8.1 I'm not sure due I do not used this on it (more years ago when it was on Win XP headphone jack port worked properly)
So when Ms start delivering updates do Win 10, I did it on doth laptops, everything on both models working fine, but only this headphone jack port in D/APR (PR01X) or D/DOCK (PD01X) wouldn't like to work when I'm dockind Dell M6300 (D630 I docked only
for test if on this one jack port will work or not) but not working too like on M6300.
So loks like drivers whih was made oryginally for Win Vista x64 ale which was workable for Windows 7 64b wouldn't like to work on Windows 10.
Maybe You have some tips what to do with this to press them to work?

Greets
PitPuma

Read other answers
RELEVANCY SCORE 46

Hi folks,I have a 20BT0018US model and it has a native HDMI port & a Mini Display Port The Specifications for this Model state:Your computer supports the following video resolution, if the external monitor also supports that resolution.? Up to 1920 x 1200, with an external display connected to the VGA connector? Up to 2560 x 1600, with an external display connected to the mini DisplayPort connector? Up to 4096 x 2160, with an external display connected to the HDMI connector I have attached two different HDMI cables to three different monitors.Some were native HDMI, others had HDMI to DVI converters on them. All scenarios result in a maximum screen resolution of 1920 x 1080Althought the monitors support a greater screen resolution, I can't seem to get anything higher ?? Has anyone resolved this ?Thanks

Read other answers
RELEVANCY SCORE 46

Hi folks,I have a 20BT0018US model and it has a native HDMI port & a Mini Display Port The Specifications for this Model state:Your computer supports the following video resolution, if the external monitor also supports that resolution.? Up to 1920 x 1200, with an external display connected to the VGA connector? Up to 2560 x 1600, with an external display connected to the mini DisplayPort connector? Up to 4096 x 2160, with an external display connected to the HDMI connector I have attached two different HDMI cables to three different monitors.Some were native HDMI, others had HDMI to DVI converters on them. All scenarios result in a maximum screen resolution of 1920 x 1080Althought the monitors support a greater screen resolution, I can't seem to get anything higher ?? Has anyone resolved this ?Thanks

Read other answers
RELEVANCY SCORE 44.4

I originall posted a topic in SevenForums the other day, though I recently found a closed thread here with a problem that sounds very similar to the one I am having; however the one response it got was very dissatisfying to my disappointment.

The thread I found on here stated the following:

I work for an organization with about 300 employees and almost all have computers. I have experienced the following issue on several machines over the years and still cannot find an answer anywhere on the internet, so I am posting here.

I have an HP business desktop that has two parallel ports in it: LPT1 and LPT2. On a rare occasion the printer connected to LPT1 will jam and I have to clear the paper out of the paper path. After I clear the jam, the computer is no longer able to print anything to LPT1. If I use the application that prints to LPT1 again, I get an error in the application stating "The requested resource is in use. (170)" Others on the internet have reported similar errors and in a few cases, the exact same error, but no luck with a solution. Further, there is no error in the Event Viewer's application or system logs.

So, I have tried:
+ uninstalling LPT1 port from the Device Manager, reboot, and still no luck. Same error.
+ uninstalling LPT1 port from the Device Manager, shutdown, disable the parallel port entirely, boot into Windows, shutdown, re-enable the parallel port, boot into Windows. Same error.
+ Reassign LPT1 port to LPT3. Same error.

More in... Read more

A:"Parallel port not working" Re-open: Must manually change LPT port after each reboot

Read other 6 answers
RELEVANCY SCORE 42.8

I have a HP dv6910us Pavilion and the DVD is not listed in Device Manager. DVD Tray opens and light comes on but does not play DVD. 1st USB port on left side gets - USB Device Not Recognized.One under it works and one on the right side works.

OS Windows7 Ultimate. It is running kind of screwy so I wanted to reinstall Windows7 but with the DVD not operating Can't do it. Seems like maybe something in the register got erased or corrupted. If I can get the DVD and USB port to work I won't have to reinstall Windows 7. Anyone have any ideas or similar situation?

A:DVD (not working) not found in Device manager, 1 USB port not working

Sounds like a missing driver. Check to makes sure you have all your drivers and that they are all the most current or updated version.

HP Pavilion dv6910us Entertainment Notebook PC | HP? Support

Read other 2 answers
RELEVANCY SCORE 42.8

Hello!
I'm using my laptop in a desktop mode. but some days when i start up the computer the mouse is on (Sees the red optical light.)
But the cursor dont move when i move the mouse. when i drag the cable out and in again the ligh wont turn on. i change usb port and it works. 1-3 days later the same thing happends and i change to the previous one.

And if i put anything else in the port that stops working it wont recognize. its like it temporarely dies.
Is this becouse of the ports is 3.0 and the mouse is 2.0?
Have 3 usb ports, 1: Keyboard 2-3, Mouse.
Mouse: Logitech Gaming mouse g400.

A:My mouse Usb port stops working. but starts working again after a day.

I sort of have nearly them same problem only on my work pc. It seems to me if you leave it in for about 5 minutes it starts to work again See if leaving it in works.

Read other 9 answers
RELEVANCY SCORE 42.8

I just bought brand new X1 Carbon and tried to connect to my TV using HDMI line.However, TV say "no signal". I tried to connect to my TV with other laptop(not lenovo) and apple TV(to check whether there is an any issue on TV or HDMI line), it works very well.Would you please let me know how I can solve an issue.Thanks. 

Read other answers
RELEVANCY SCORE 42.8

I have an X1 Carbon 2nd generation and hooked to it a OneLink Pro dock. Attached to that are two external monitors, a keyboard, mouse, USB HD and ethernet.  I used to connect my headphones directly to my notebook but a few months ago I noticed that when my notebook is hooked to the dock the notebook's audio would not work. Not a giant problem becasue I could get audio feed via the dock. But, it is a problem when I am on a conference call because the Mic feed doesn't work in the dock.  To  join a conference call I have to unhook my notebook and use my headset with the notebook. Alternatively I can join the audio section of the call on my phone and then the webfeed on my notebook. Both are frustrating.  Can I force the audio/mic feedback on my notebook even when hooked to the OneLink doc?  Or, can the Mic feed go through the dock? 










Solved!
Go to Solution.

A:Mic Not Working - OneLink Pro + X1 Carbon 2nd Gen

I have two X2 Carbon 3d Gen systems and two OneLink Pro docks with the same problem. The dock combo port microphone feed does not work.
 
I have the latest OneLink Pro software installed (1.08.36), and already updated the dock to the latest firmware (2.24).
 
When I plug a headset into the OneLink Pro combo port, it is detected, and looks OK... BUT the headset audio is dead, while the X1 microphones are still picking up audio:
 

 
I have to unplug the X1 from the OneLink Pro and plug the headset into the X1 combo port to have a conversation :-s.
 
Any ideas out there?

Read other 2 answers
RELEVANCY SCORE 42.8

hi ! can anybody tell how can i run nfs carbon in my windows xp machine. its already running good in windows 7 but whenever i trying to run it on xp its won't run. plz help.

A:NFS Carbon is not working in winxp

Do you get an error message when you try to run it?

Read other 1 answers
RELEVANCY SCORE 42.8

i have Lenovo X1 carbon 3rd generation win 7 64-bit is installedi am facing the problem with wireless On/off with  Fn+ F8  key which is not working and unable to disable/enable it, i updated the hotkey drivers, power managment, chipset, driver and even reinstall the wireless drivers but not work for meplease share the soloution what to do with it .

Read other answers
RELEVANCY SCORE 42.8

Hi, I just got my X1 Carbon. The bluetooth is not working. Its not even possible to switch it on and of. The button does not even exist. If I click the bluetooth button on my keyboard it only opens the actions center where the button should be located. If I go to settings and look at the bluetooth setings there should be a slide button to switch bluetooth on or off, but it is not there. How do I solve this. How do I get my bluetooth back? 

Read other answers
RELEVANCY SCORE 42.8

The touchpad and the tracepoint doesnot work also cannot click. I try to uninstall it from device manager and restart, but it doesnot work.The laptop type is 20HR-CT01WWThank you!

Read other answers
RELEVANCY SCORE 42.8

In the last couple days my X1 carbon 5th gen (with its warrenty coming to an end in 2 weeks) has started to do the weirdest thing. While every other FKeys work perfectly, the first three, those who control volume and mute and un-mute have stopped working.  I checked every possible driver update every day, multiple times since then and nothing seams to work. I also have rebooted and - miracle - the 3 keys started working again ... for a couple seconds before stopping once more. The only thing I have not tried is to reinstall windows, but I must submit my masters thesis pretty soon, so if I can manage to fix this problem without spending a whole day reinstalling everything on my laptop, I'd be eternally grateful.  Ideas? 

Read other answers
RELEVANCY SCORE 42.8

Hello. So we have started to buy the x1 carbons and have run into an interesting issue.  What seems to be going on is that after we join the laptops to our domain and our login script runs the webcam microphone does not work anymore. I have called into tech support and talked with 4 techs in different depts with no real answers.  Now here is the very odd part about this that we can not wrap our heads around yet and i am looking for some advice.  1. All Dell laptops do not have this issue within the company for either windows 7 or windows 10.2.the microphone works just fine until the laptop is on the domain and the login scrips are ran. 3. login script disabled apps and the Microsoft store only. 4. have uninstalled and reinstalled the audio drivers and still the same.  The microphone does not show up with a conflict or being disabled in control panel. 5. On Thinkpad T480s  that is set up the same way and on the domain the mic works. So that has us believe it is something to do with how the x1 are set up but again tech support has no idea.6. Also tried to plug in an external mic and getting the same thing it dose not see the mic.7. When trying to run the windows speech after putting the x1 on the domain a pop up shows up stating that there is not a micosoft on the laptop.   a lot of this is tipping me toward it maybe being that the Microsoft store being d... Read more

Read other answers
RELEVANCY SCORE 42.8

Hi communityI just received my new X1 Carbon 6th gen laptop, and all drivers are fully up to date.My problem is that the HDMI port does not seem to work - I've tried connecting multiple external screens to the HDMI port, but nothing happens (no screen-flickering either, as I experience on other pc's when connecting a remote display). Any ideas? RegardsTommy 

Read other answers
RELEVANCY SCORE 42.8

The touchpad and the tracepoint doesnot work also cannot click. I try to uninstall it from device manager and restart, but it doesnot work.The laptop type is 20HR-CT01WWThank you!

A:X1 Carbon 5th gen Touchpad not working

I have the same problem. This is also effecting the gen4 . With the latest "n1cgr16w.exe". First, it takes a long time to switch between tabs in "Synaptics Control Panel", Ok", "Cancel" is taking forever to close the dialogbox. Also no checkbox can be selected in "Scroll" tab. This latest driver literally does not work. It CANNOT even provide the simplest functionality. Need to rollback the changes asap.  Thanks 


























Doc1.docx ?192 KB

Read other 1 answers
RELEVANCY SCORE 42.4

The two finger tap gesture stops working after 10-15 min of sleep.But when waking up within 5 min or less it works fine.This has to do with Intel Rapid Start Technology - set to 5 min on Bios. It's been like so for over a year, no matter what bios settings or win version.Can someone confirm this? Can someone submit for review to lenovo? Model:20BS009YUS Win LTSB 1607 (all updates) The latest driver supplied from lenovo seems to be outdated comparted to the latest synaptics on other manufacturers 

Read other answers
RELEVANCY SCORE 42.4

Hello I just got a brand new X1 Carbon. I would like to use it with a large (27 in) Dell screen. This screen has a dedicated DP, and I connected it to the mini DP of the X1. I could not get it to work: the X1 does not identify the screen, and the screen displays a message "no display port cable". I used another cable, still does not work. I know that the screen DP is OK, since I am using it with my older laptop (Lenovo X220), and I get a perfect high-resolution display.Also, I know that the mini DP on the X1 is not completely "dead", since when I connect it to the screen HDMI entry with a dedicated mini DP to HDMI connector, it works OK. I followed the instructions in the user manual re updating the monitor driver, etc. The problem still exists. I will appreciate any help with this problem, Thanks Ben










Solved!
Go to Solution.

A:X1 carbon mini displayport to dp not working

Hi BenZion,
 
Welcome to Lenovo Community!
 
As per the query we understood that you are facing the issue with Display port on your ThinkPad X1 Carbon.
 

Have you checked with updating Graphic drivers and BIOS update?
If you have any difficulty in finding the drivers, please share the MTM number & OS (Operating System) of your device so that I can assist you with the drivers.

Hope this helps!
 
Best regards
Hemanth Kumar.B



Did someone help you today? Press the star on the left to thank them with a Kudo!If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.Follow @LenovoForums on Twitter!

Read other 9 answers
RELEVANCY SCORE 42.4

Sunday night the Lenovo companion did a few updates including a BIOS update and also an update for the Synaptics, but I can't see it in the Installation History (it doesn't show up). Anyway, after that update, the touchpad doesn't move the mouse anymore. I can still click it, but it doesn't respond to any gestures. I checked in BIOS and it's enabled, I checked all possible settings and it's all enabled and on. Any ideas of what I could try? My laptop type is: 20HR-CT01WW Thank you, Iulian 

Read other answers
RELEVANCY SCORE 42.4

Hi, I just got the Lenovo Thinkpad X1 Carbon and the Always-on usb does not seem to work. The USB on the right side of the machine works but the left side is unresponsive. I've tried pluging in my phone, a usb reciever for a wireless mouse, and a usb drive. Is there something I need to do to activate the USB port?  

A:Lenovo Thinkpad X1 Carbon Always on USB not working

Hi rtann27
 
I had the same problem, i opened the laptop and saw, that the flat cable leading from the small usb board was not properly conected to the mainboard. A little pressing against the cable solved the problem.
 
Link to image
 
Hope this helps, greets zerosim
 
Moderator note: large image(s) converted to link(s):  About Posting Pictures In The Forums

Read other 5 answers
RELEVANCY SCORE 42.4

Recently got a new Carbon x1, and everything was working fine, but once I closed the laptop and when I woke it up neither TrackPoint nor touchpad was working. Reboots didn't help. Tried installing Synaptics drivers - it said there was no device for update. Device manager detects the touchpad as Microsoft mouse with corresponding drivers (screenshot attached).  Also tried installing update for TrackPoint from the drivers list, it said it needed a reboot to install, after reboot there was an error window that suggested trying once again, several times I saw this message.Anyone have this? Are there any possible solutions?(Searched on the forum, but the solutions were not for my case or didn't work)P.S. It would be kinda stupid for a $1500 laptop not to work because of a touchpad

Read other answers
RELEVANCY SCORE 42.4

So, during the windows installer, no mouse. I couldn't see the pointer, neither the touchpad or trackpoint worked. I managed through using the keyboard, then once I got to the desktop I installed the "Synaptics ThinkPad UltraNav Driver for Windows 10 (64-bit) - ThinkPad" driver and rebooted. Still not working. I installed the thinkvantage system update, it detects no updates. I installed the service bridge. No updates. I then made a linux live USB that I use to install manjaro on all my laptops, yes everything worked out of the box on my previous x1 carbon. Touchpad doesn't work, xorg doesn't even recognize any touchpad present. Anyone else have this? Any solutions? This is actually my 2nd X1 carbon; the first works well but the mouse buttons are loose so Lenovo promised waived restocking and shipping with the purchase of a new order of equal or greater value; I ordered another one with plans to return the first one, because I really needed to keep it for work while I waited for the new one. The new one is actually flawless in terms of build, mouse buttons are solid, the CMOS battery is not loose and producing a rattling noise as it is in the first one, and the bottom cover doesn't have the clicking noise that so many are afflicted with. Really I'm willing to try anything to fix the touchpad.

Read other answers
RELEVANCY SCORE 42.4

Is there a way we can change the touchpad Reverse scrolling option (Scroll --> Two Finger Scrolling --> Switch Direction) on the X1 Carbon through an automated way. We see that after Windows 10 upgrade, the scroll option on the touchpad has been changed. So doing it manually it works but we want to automate it either through a registry change or some other method. Yes manual changes works perfectly.

Read other answers
RELEVANCY SCORE 42.4

All has worked flawlessly for years. This morning the trackpoint quit working. It's greyed out in the mouse settings, but enabled in the BIOS. The trackpad works fine. The buttons under the spacebar do not work. I've rebooted. I've updated drivers. I've uninstalled and reinstalled drivers. I've updated the BIOS. Nothing has helped. Any further suggestions? I'm incredibly frustrated. The reason I stick with Thinkpads is for the trackpoint so if that's not working I may as well throw this out and get a chromebook.  

Read other answers