Over 1 million tech questions and answers.

Lenovo V110-15isk internal microphone records consant hissssing/white noise

Q: Lenovo V110-15isk internal microphone records consant hissssing/white noise

```[[email protected] ~]$ inxi -FxSystem: Host: master-pc Kernel: 4.12.9-1-MANJARO x86_64 (64 bit gcc: 7.1.1) Desktop: i3 4.13 Distro: Manjaro LinuxMachine: Device: laptop System: LENOVO product: 80TL v: Lenovo V110-15ISK Mobo: LENOVO model: Lenovo V110-15ISK v: NO DPK UEFI: LENOVO v: 1KCN28WW date: 11/15/2016Battery BAT0: charge: 31.7 Wh 99.6% condition: 31.8/32.0 Wh (99%) model: LGC L15L4A02 status: N/ACPU: Dual core Intel Core i3-6006U (Skylake rev.3) (-HT-MCP-) cache: 3072 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 7970 clock speeds: max: 2000 MHz 1: 1000 MHz 2: 1000 MHz 3: 1000 MHz 4: 1000 MHzGraphics: Card-1: Intel HD Graphics 520 bus-ID: 00:02.0 Card-2: Advanced Micro Devices [AMD/ATI] Sun XT [Radeon HD 8670A/8670M/8690M / R5 M330 / M430] bus-ID: 01:00.0 Display Server: x11 (X.Org 1.19.3) driver: intel Resolution: [email protected] OpenGL: renderer: Mesa DRI Intel HD Graphics 520 (Skylake GT2) version: 4.5 Mesa 17.1.7 Direct Render: YesAudio: Card Intel Sunrise Point-LP HD Audio driver: snd_hda_intel bus-ID: 00:1f.3 Sound: Advanced Linux Sound Architecture v: k4.12.9-1-MANJARONetwork: Card-1: Intel Dual Band Wireless-AC 3165 Plus Bluetooth driver: iwlwifi bus-ID: 02:00.0 IF: wlp2s0 state: up mac: 98:54:1b:bf:15:d0 Card-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller driver: r8168 v: 8.044.02-NAPI port: c000 bus-ID: 03:00.0 IF: enp3s0 state: up speed: 100 Mbps duplex: full mac: 54:ee:75:c1:1a:d3Drives: HDD Total Size: 128.0GB (46.5% used) ID-1: /dev/sda model: ADATA_SP900 size: 128.0GBPartition: ID-1: / size: 30G used: 5.7G (21%) fs: ext4 dev: /dev/sda2 ID-2: /home size: 80G used: 43G (57%) fs: ext4 dev: /dev/sda4 ID-3: swap-1 size: 8.66GB used: 0.00GB (0%) fs: swap dev: /dev/sda3Sensors: System Temperatures: cpu: 49.0C mobo: 44.0C gpu: N/A Fan Speeds (in rpm): cpu: N/AInfo: Processes: 147 Uptime: 19 min Memory: 1430.4/3752.8MB Init: systemd Gcc sys: 7.1.1 Client: Shell (bash 4.4.121) inxi: 2.3.27``` does any know the sample rate of the internal microphone

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Lenovo V110-15isk internal microphone records consant hissssing/white noise

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

RELEVANCY SCORE 303.2

```[[email protected] ~]$ inxi -FxSystem:    Host: master-pc Kernel: 4.12.9-1-MANJARO x86_64 (64 bit gcc: 7.1.1) Desktop: i3 4.13           Distro: Manjaro LinuxMachine:   Device: laptop System: LENOVO product: 80TL v: Lenovo V110-15ISK           Mobo: LENOVO model: Lenovo V110-15ISK v: NO DPK UEFI: LENOVO v: 1KCN28WW date: 11/15/2016Battery    BAT0: charge: 31.7 Wh 99.6% condition: 31.8/32.0 Wh (99%) model: LGC L15L4A02 status: N/ACPU:       Dual core Intel Core i3-6006U (Skylake rev.3) (-HT-MCP-) cache: 3072 KB           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 7970           clock speeds: max: 2000 MHz 1: 1000 MHz 2: 1000 MHz 3: 1000 MHz 4: 1000 MHzGraphics:  Card-1: Intel HD Graphics 520 bus-ID: 00:02.0           Card-2: Advanced Micro Devices [AMD/ATI] Sun XT [Radeon HD 8670A/8670M/8690M / R5 M330 / M430]           bus-ID: 01:00.0           Display Server: x11 (X.Org 1.19.3) driver: intel Resolution: [email protected]           OpenGL: renderer: Mesa DRI Intel HD Graphics 520 (Sky... Read more

Read other answers
RELEVANCY SCORE 96.4

My y40-80 internal microphone in trouble every time I make a voice, my voice sounded very noisy, even after I turn off the microphone boost result remains the same. I try using headset microphone, and the result sound too muche echo like i'm talking in the train.What should I do? Here I attach the recording file. internal microphone  - https://drive.google.com/file/d/1DQVHzTozc98a9JE6ToC0qDVScGQQypnx/view?usp=sharing  headset microphone - https://drive.google.com/file/d/1YhcX4ta7n_X1YRt-NBHS0yq5192phhGn/view?usp=sharing

Read other answers
RELEVANCY SCORE 86

Does the lenovo v110-15isk have a m.2 ssd slot?Specs:i3 6006ur5 m430 2gb gddr34gb ram ddr4 2133mhz1tb hdd15.6 inch display 1366x768 resolution

Read other answers
RELEVANCY SCORE 85.2

Hello, i just wanna know if it is possible to upgrade the Lenovo v110-15isk cpu and gpu. 

A:Lenovo V110-15isk CPU and GPU upgrade

In all modern laptops the CPU and GPU are soldered to the motherboard. It's called BGA socket. And to upgrade them you have to replace the whole motherboard with new CPU and GPU soldered to it.

Read other 1 answers
RELEVANCY SCORE 84.4

Im trying to setup a Win7 laptop for my grand parents via TeamViewer. Everything is peachy except the use of Skype and the mic in general. I got it to record. But the sound plays back only very faintly. I played with all the settings under sounds in control panel for the device. I moved the slider all the way right, and made sure it wasnt muted. But cant seem to affect the sound on the microphone at all.

The laptop is a Toshiba Satellite L505-s5987. Win7 64bit

Thx in advance!
 

Read other answers
RELEVANCY SCORE 84.4

Salve a tutti.Ho un lenovo v110-15isk che al primo avvio mi si ferma sempre sulla schermata "lenovo" senza dare segni di vita, successivamente spegnendolo forzatamente e riaccendendolo nuovamente parte senza nessun errore, ho giÓ eseguito un aggiornamento della bios all'ultima versione ma nulla Ŕ cambiato, potete darmi qualche istruzione su come poter risolvere questo problema?

Read other answers
RELEVANCY SCORE 84.4

Hello Everyone, I was at my laptop like always when suddenly it turned off. NOTE: the laptop was charging when it turned off. after that no sings of life, no charging led indicator, no nothing, it is now a 500$ anti stress power button machine, tried evey single method i can find, i even opened the cover and removed the battery, pressed the button, removed ram, removed cmos battery for 30 seconds. Any other suggestions? maybe this could help: THe laptop was connected at a extension cord when this happened and there was only a monitor and my laptop.

Read other answers
RELEVANCY SCORE 84.4

Hi,I want to upgrade my laptop with an ssd and I would need a caddy for the hdd(as it seems the boot drive must be in the internal sata port) and i got a compatible ssd(that is easy) and the problem is picking a caddy,as if i pick by myself and not from the service i escape with atleast 2x moneySo what is the size for my laptop?

Read other answers
RELEVANCY SCORE 84.4

I bought a Lenovo V110 15ISK 80TL Notebook in June 2018 and for the last 5 days, it shows me only hibernating in the middle of the screen and nothing else. No start button or anything is displayed on the screen. I can force switch off the notebook by pressing the power button but when I turn on I get the same screen "Hibernating". Kindly help me in bringing my notebook to its normal working mode.  Thanks in advance!Fred

Read other answers
RELEVANCY SCORE 84.4

I have (or had) a new, working lenovo laptop. Everyting was normal but after downloading updates from its official  red lenovo app that was loaded in the computer, it said it needed to restart, black cmd appeared, it counted down from 5 to 0 and then nothing but a working fan, orange led light that shows the computer is charging and caps lock light. I remember before the update i closed num lock's light but now i can't open it. So I can say keyboard also doesn't work. I read some solutions by holding the power button for some time. Non of them worked, it just powers on and powers off. There is no light in the screen. I am confused and sad. I have an assingment 2 weeks later and have a brick in my hands that can cool itself. I mean how can a company wreck its own computer by updates? Please tell me it can be repaired and warranty covers it.

Read other answers
RELEVANCY SCORE 83.6

I just purchased a Lenovo Ideapad V110-15ISK with the intention of replacing the 500 gb hdd with a 480 gb ssd.  I used the Aoemei cloning software but it says the ssd is too small?  I haven't installed anything on the 500 gb hdd, I'm just going with it out of the box, so I thought cloneing to something 20 gb smaller shouldn't be an issue.  I made the Lenovo partician drive that's 24 gb smaller, to about 3 gb, and it cloned fine, but when I installed it back into the laptop, on start up I get a windows 10 boot error 0xc0000225.  I went ahead and made a boot usb and it boots, but then it wants me to install window 10 anew? I don't know what to do.  I love the laptop, I just want it running off of an ssd, and it should be simple, but I spent most of my Sunday on this and the anxiety is getting to me. I posted this a few min ago but the thread was gone a few min later, if this is improper formatting, please let me know and I'll make the changes, otherwise I'm just trying to get some help here.

Read other answers
RELEVANCY SCORE 83.6

I have a Lenovo V110-15ISK where the power button does not appear to work, but if I remove and reinsert the power cable the laptop will open up the Novo Button Menu and I can boot to the hard drive from there - from that point the laptop will work fine.  Pressing the Novo button itself will not turn the laptop on. This is a work laptop so I have other laptops I can get spares from, so I've replaced the power button component, the cable, and the motherboard entirely, but the problem still persists.  Pressing the physical power button component while I had the case opened up also did not work, so I don't think it is anything to so with the plastic power button not connecting to the component. I've noticed that these Lenovos will not power on if they are sat on another Lenovo laptop (no idea why that is) so I'm wondering if whatever causes that effect could be affecting this one too, even though it is not stacked on another laptop. Any suggestions or advice gratefully received.

Read other answers
RELEVANCY SCORE 83.6

Hello,I've just updated BIOS using BIOS Update from your support page (https://pcsupport.lenovo.com/pl/pl/products/laptops-and-netbooks/lenovo-v-series-laptops/v110-15isk/...). After that instead of loading Windows I get boot menu. In boot menu after selecting HDD I get black screen and after few seconds boot menu appears again.Is there anything that I could do to make this work normally???

Read other answers
RELEVANCY SCORE 83.6

I updated my laptop BIOS yesterday, downloading the file from Lenovo's website. The update went well, and the laptop restarted correctly after it. Then I shut down the lapotop after using it. Today, when I switched it on, I had just the image with the write LENOVO word on it, and the circle below it running as usual. It is maybe one hour that there is this screen on. any tips? 

Read other answers
RELEVANCY SCORE 82.4

I have done what is suggested on these pages:
 

Checked the devise driver
Checked settings
Downloaded driver for EasyCam from site for my laptop
Added an extra key to the register EnableFrameServerMode =0x0

Nothing works.
 
But starting Lenovo settings, it asked me to update it. Twice I've done that and it asks again to download updates.
 
What gives? 
 
 
Mod's Edit:  this post was moved to its own thread.
 
 

Read other answers
RELEVANCY SCORE 82.4

I have done what is suggested on these pages:
 

Checked the devise driver
Checked settings
Downloaded driver for EasyCam from site for my laptop
Added an extra key to the register EnableFrameServerMode =0x0

Nothing works.
 
But starting Lenovo settings, it asked me to update it. Twice I've done that and it asks again to download updates.
 
What gives? 
 
 
Mod's Edit:  this post was moved to its own thread.
 
 

Read other answers
RELEVANCY SCORE 81.6

Hello My laptop fan is making a terrible noise and it's still new, it was bought a month ago. Any advice? Your help will be much appreciated 

Read other answers
RELEVANCY SCORE 80.8

Hi guys, I enjoy using my v110-15isk laptop, but have some video card problems. I tried different ways but cant solve. I hope there are some suggestions here..  System: Lenovo v100-15ISK 80TL, Intel HD Graphics 520 (Onboard), AMD Radeon R5 M430Symthoms: Program crash when Autocad and Google Earth start. OS: I have dual boot on my laptop: Windows 10x64Bit V.1709 (Fall Creators Update) and Windows 7x64Bit.Both windows are updated but they have same problem. Additional info:1-When i set AMD disabled in BIOS, programs work normally but then system is in low video capability mode of course.2-When both video card are installed and i set Autocad on power saving mode in AMD settings then Autocad works but so slow. GoogleEarth does not start (in openGL mode) or start (in directX mode) without navigating world frame.3-I have tried different driver versions but no difference.4-I have tested hardware with Lenovo Diagnostics. It says others are OK but Intel HD520 test failed on "mathematichal operations test" (Program crashs and close). I think main problem is driver conflicts. But how will i solve it?

Read other answers
RELEVANCY SCORE 77.6

So, my mxl 990 microphone works on other computers, but on my windows 7 pc it registers absolutely no change in volume whatsoever as the sound level is always at full volume. If you record the input, it sounds like a very quiet high pitched white noise and records no other audio. Changing input levels affects nothing and I have ruled out feedback or any similar problems with the actual microphone. It must be the computer. HELP!

A:Microphone not recording anything but white noise

You could try uninstalling the hardware and reinstalling it in device manager.

Tutorial:

Uninstall Device and Device Driver

Read other 2 answers
RELEVANCY SCORE 77.6

When a sound is played (music, windows sounds, videos) Loud white noise is present. Muting stops the audio and white noise,When I plug in headphones, the audio in the headphones are fine, BUT the white noise is still coming out of the internal speakers, -I have uninstalled audio driver and re-installed-Updated everything else (Bios as well) Any help would be appreciated!

Read other answers
RELEVANCY SCORE 76.8

Hey guys, I have a Astro A140 head set, I have updated my drivers and everything. but all of a sudden earlier today. My microphone stops working on my headset. I can still listen to music and videos on my head set and talk to people on skype.
 
But no one can hear me talk, its just white noise on there end. I have adjusted the setting and went from the back ports to the front ports and still nothing works for my microphone.
 
When checking the setting in control panel, I will speak into my microhpone and its not even receaving any sound.
 
Please help

A:Microphone on Headset. Just shooting white noise

I'm not real good with sound problems - and even less so with microphones.
But, I'll give this a shot.

First thing, try the headphones/microphone on another computer - do they work there?
Then, uninstall all the software for this device.
Then download and install a fresh set of the latest Win8.1 drivers for it
Reboot and see if it works then.

Read other 1 answers
RELEVANCY SCORE 76.8

I'm on an Alienware m14x with Windows 7, and my internal mic hasn't worked for some time. I assumed it was just broken until earlier I noticed others having the same problem. It picks up internal noise from the laptop like the keys and when I click my wireless mouse that picks up as well. I've tried disabling all other mics (which pick up no sound) and all the formats in the advanced tab, but nothing works. It seems to be a fairly common problem, anyone know what to do? Here's a picture with the driver info.



I noticed in the properties there was no "audio boost". There were also other mics to select from, but this is the only one that picks up sound. I'm currently using my phone through the external port as a substitute with the microphone app, but it's inconvenient.

A:Internal microphone only picks up background noise...

The first thing I see is you do not have the correct sound driver. You only have the generic, basic function, Windows installed High Definition Audio Device. The first step is to install the correct sound driver.

There are two different M14x models listed on the Dell site, a M14x (early 2011) and M14x R2 (early 2012). Which model do you have? The 14x downloads show Realtek for the sound. The 14x R2 shows Creative Labs.

Suggest you access the Dell downloads for your model and download the available sound driver, and then see if the mic works.
Support | Dell US

Read other 9 answers
RELEVANCY SCORE 75.2

The last time I updated the BIOS on my Lenovo V110-15ISK I got this instruction that I didn't understand (5. Please load default in BIOS setup menu before and after executing this program.) It took me a while to figure it out but when I finally did I updated the BIOS & had no issues I'm posting this info to make it easier for others to do the same  Follow the instructions to enter the BIOS settings from Windows 10 1) Click all setting?Update&Security?Recover2)Click Restart now3)Click troubleshoot4)Click Advanced options5)Select UEFI firmware settingsThe screen will fade to black & enter the BIOS Setup Utility6)Use the Arrow?Keys to select the EXIT menu7)Select Load Setup Default & Click Enter?Select YES & Click Enter8)Select Exit & Save Changes & Click Enter?Select YES & Click EnterYour PC will now restart & you can begin the BIOS updateRemember to follow these steps before & after the update  Follow the instructions to enter the BIOS settings from the power on screen 1)Restart the system or shut down the PC completely,  the screen will dim off, but it will light up again 2)As soon as you see the ?Lenovo? logo Press F2 (Fn+F2) key The screen will now enter the BIOS Setup Utility3)Use the Arrow?Keys to select the EXIT menu4)Select Load Setup Default & Click Enter?Select YES & Click Enter5)Select Exit & Save Changes & Click Enter?Sele... Read more

Read other answers
RELEVANCY SCORE 75.2

The last time I updated the BIOS on my Lenovo V110-15ISK I got this instruction that I didn't understand (5. Please load default in BIOS setup menu before and after executing this program.) It took me a while to figure it out but when I finally did I updated the BIOS & had no issues I'm posting this info to make it easier for others to do the same  Follow the instructions to enter the BIOS settings from Windows 10 1) Click all setting?Update&Security?Recover2)Click Restart now3)Click troubleshoot4)Click Advanced options5)Select UEFI firmware settingsThe screen will fade to black & enter the BIOS Setup Utility6)Use the Arrow?Keys to select the EXIT menu7)Select Load Setup Default & Click Enter?Select YES & Click Enter8)Select Exit & Save Changes & Click Enter?Select YES & Click EnterYour PC will now restart & you can begin the BIOS updateRemember to follow these steps before & after the update  Follow the instructions to enter the BIOS settings from the power on screen 1)Restart the system or shut down the PC completely,  the screen will dim off, but it will light up again 2)As soon as you see the ?Lenovo? logo Press F2 (Fn+F2) key The screen will now enter the BIOS Setup Utility3)Use the Arrow?Keys to select the EXIT menu4)Select Load Setup Default & Click Enter?Select YES & Click Enter5)Select Exit & Save Changes & Click Enter?Sele... Read more

Read other answers
RELEVANCY SCORE 73.6

Hi, Hello community.
Been really enjoying this product, have the i7 4500U, Radeon R9 M265X (2GB GDDR5), 8GB DDR3, FullHD version. It's really snappy and a good value, once you put a extra SSD inside. Really a good buy.
One annoying problem, tho. It's been many years, since this computer has come out and a few motherboard changes thru warranty, many RealTek and native Windows audio drivers, but still the combo audio/mic jack produces a unbearably loud white noise. This is unacceptable. For all who'll try to hint me to other threads in this community forum, I read them all, I tried every solution and nothing helped. I am not asking for help. i am demanding a software fix for this problem. Please, do not recommend me buying a external sound card or USB Headset. Just, dell, please give me a fix.
Love your product and, just to say, this is the first time I have problems with one of your products. Will stay committed, but, please fix this.
Thank you.
Regards from Latvia

Read other answers
RELEVANCY SCORE 73.2

This just happened like last week, there are 3 white spots on my screen. Visible if it has a white background, also my laptop is 2 years old now. Anyone knows how to fix this problem?  Thanks!

Read other answers
RELEVANCY SCORE 73.2

I have read older topics enough but haven't found a solution. Laptop is very quiet in idle mode but every time when I use browser (Firefox) and open a new tab the CPU fan starts spinning which is very annoying. I'm using Windows 10 and I have turned Windows Defender off. Also I flashed the latest BIOS (E5CN58WW) but so far nothing changed. Temps are around 35 while I post this but seems that SpeedFan can't control the fan. Only thing I noticed that when I open a new page / tab, CPU usage increases from 4 % to over 50 % depending on the page. Please, is there any solution for this?

Read other answers
RELEVANCY SCORE 72.8

I am experiencing excessive noise on my internal microphone. It appears to be always there - with or without fan running. Have tried re-installing drivers but no change. Loaded latest bios update again no change.

Read other answers
RELEVANCY SCORE 72.4

I bought a new Lenovo 310-15isk and it always has a cooler cooler, which constantly makes noise. Okay, it would work quietly, but no, it's noisyEven if the temperature is 30 degrees, it still turns

Read other answers
RELEVANCY SCORE 70.8

I've had this lenovo ideapad 320-15isk for 2 months now and ran smoothly, all of a sudden some week ago, after restarting it, the laptop started making constant loud hard disk noises or some other noise i guess, even before booting windows, and also runs extremely slow. what do?

Read other answers
RELEVANCY SCORE 70.4

Hello, I have a Lenovo B40-80.  The internal microphone is not working.  I originally bought the laptop with Windows 7 in 2015.  I upgraded to Windows 10 (probably the Anniversary update??) shortly after purchasing the laptop.  I have never attempted to use the internal microphone or webcam until yesterday.  Neither the webcam or the internal mic was working.  I was successfully able to fix the driver for the webcam and now I can record video and pictures, but it cannot record audio.  I have tried updating the driver for the microphone without success.  Yes, the microphone is set as default and it is enabled.  There is no external mic plugged in.  Please help.

Read other answers
RELEVANCY SCORE 69.6

The internal microphone of my Lenovo Y50-70 doesn't work my laptop found the 'Realtek High Definition Audio' at the recording tab... but he doesn't detect noise, the green bars are not rising when im talking or whatever. the microphone doesn't work with the windows recorder or skype. in the devicemanager there is just 1 thing in the sound tab   -Realtek High Definition Audio a friend of me has te same laptop and he has a "NVidia virtual audio device" in there, but i have not. Please help, thanks.

A:The internal microphone of my Lenovo Y50-70 doesn't work

Dear aariejj ,
 
Welcome in Lenovo community 
 
Please use the below link to download and install the latest update of the Audio Driver , please uninstall the existing one and install the new one 
 
Win8.1 Link : http://support.lenovo.com/us/en/products/laptops-and-netbooks/lenovo-y-series-laptops/y50-70-noteboo...
 
Win7 Link : http://support.lenovo.com/us/en/products/laptops-and-netbooks/lenovo-y-series-laptops/y50-70-noteboo...
 
Let me know
 
Thanks
Alaa





Did someone help you today? Press the star on the left to thank them with a Kudo!If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.Follow @LenovoForums on Twitter!

Read other 7 answers
RELEVANCY SCORE 69.6

Hi everyone,  I just bought a new headset that requires to connect through analog wires into my lenovo y70-70 touch. I connected it but the issue is my computer is not using it and is instead using the default internal microphone is there any way to disable it ? Any help would be greatly apprectiated.  P.S. I went into device manager as well as the sound settings and nothing appears. So im at a loss at this point.

Read other answers
RELEVANCY SCORE 69.6

My Computer, Lenovo Z5070 (gt820m-i5). The computer's internal microphone is not working. He never worked. I have not seen you work since I bought it. All drivers are up to date. I've tried simple solutions. Please help me.

Read other answers
RELEVANCY SCORE 69.6

Hi, I've been using my new laptop for 2nd week and when I speak with someone in Skype or Facebook they complain that they first start to hear me and then the volume becomes lower and lower and they start to hear some sounds and sometimes my voice dissapears at all. One time I was recording a video of myself for an interview and the sound of the video was so low when i was listening to it that I barely heard myself even with 100% sound volume. Did somebody have the same problem?

Read other answers
RELEVANCY SCORE 69.6

Hi all, I've had this B50 for 6 months now and finally decided to update to Windows 10 (Machine Type Model 80LT). Now that I've updated, everything seems to work great apart from one thing... the Mic in Skype does not seem to work at all. The Mic works 100% fine in voice recorder but in Skpe the most I can get on the Echo test call when I scream at the laptop is a distorted buzz. Otherwise it's pure silence. Steps I've taken:1) Updated Realtek driver to 6.0.1.7553 found on Lenovo Support Site2) Updated driver through Windows3) Played around with every setting for recording devices (disable effects, let programs take exclusive access etc).4) Correct Mic is selected in Skype, tried the few settings possible in there which do nothing for me.5) In the Lenovo Settings App, tried all the settings in there too which don't do anything. When I do start a call on Skype - Lenovo settings highlights the Mic in Orange like it's been activated. Any help would be greatly appreciated as I need Skype for work and can't be having to use my phone for Skype calls all the time!

Read other answers
RELEVANCY SCORE 69.6

I have a Yoga Lenovo 310  bought last month. It has a white noise that appears when I use the speakers, with headphones and when I use HDMI (it transfers to the TV). It is as if a radio is not set on the right station.  I have tried updating the drivers but nothing seems to work. Actually, it is getting more and more frequent now (it is more frequent to have the weird noise than to have normal sound).  Any tips?

Read other answers
RELEVANCY SCORE 68.8

I purchased my Lenovo Ideapad 320-15IAP on 9/14/17 and received in 9/19/17. It runs Windows 10 Home (64-bit). Upon initial boot-up, I was prompted to do all the Windows 10 Updates. Everything worked fine. Yesterday 9/20/17 I called someone on Facebook Messenger and had no issues. Then, today, 9/21/17, I tried to call and suddenly they couldn't hear me. I went through the following troubleshooting steps: 1) Used internal troubleshooter. The worst it could come up with was that I had a "generic" audio driver.2) Opened up sound properties, checked recording devices. Realtek was a) enabled, b) the default, c) not muted.3) Used automatic system and driver update, reboot. (Note it only recommended a BIOS update.)4) Manually uninstalled audio device/driver, reboot, manually reinstall audio device/driver from Lenovo website, reboot.(All the while, confirming multiple times that the microphone was enabled, default, and not muted. Also checking in other programs to see if it would work.) Nothing has worked. I don't know if this is something I can fix at this point, or if there's a hardware failure and I need to return/exchange the laptop. The computer itself insists that everything is working fine, at least in terms of drivers, and it is recognizing the mic. Note I do have sound, just no recording ability with the internal mic. Help?

Read other answers
RELEVANCY SCORE 68.4

Hi all,  I've recently upgraded my X1 carbon to Windows 10 and suddenly my mic stopped working. I've tried downloading and installing all the necessary drivers but to no avail. I appreciate all your input.  Thanks all!   

Read other answers
RELEVANCY SCORE 68

Hello,Is it possible to buy or to be paid back for PC Lenovo ? Regards Simon

Read other answers
RELEVANCY SCORE 67.6

Recently received my U400 and the microphone worked great. However, at some point during a Skype call, my partner could not hear me very well and was only able to hear static on my end.

I checked my sound setting and under the "Recording" tab, the Conexant Internal Microphone was very active and "loud" (as if I was constantly talking). I went under properties and checked "Listen to this device" and all I could hear was static. I tried talking but couldn't hear myself. Lowering microphone level didn't seem to change the amount of static I hear from my microphone. I turned off mic boosts and enhancements, but it didn't change static.

Internal microphone is set as default device. Stereo mix is similarly active and loud. Driver version is 8.54.19.0. (up to date). Windows 7 Home Premium 64bit.

Tried uninstalling driver and letting Windows install a new driver, but problem persisted. Pretty much can't use microphone to record, but it shows that it is active and is receiving a lot of sound somehow.

What should I do?

A:Lenovo U400 Conexant Internal Microphone Receives Static Input

The first thing to do, since you let Windows install a sound driver, is to reinstall the Lenovo supplied sound driver. Non-Vendor supplied sound drivers usually either do not work or do not work correctly, including the windows installed generic HD audio codec driver.

Read other 1 answers