Over 1 million tech questions and answers.

How Do I change Com.port 1 to Com.port 3? My modem is silent. Dual booting problem

Q: How Do I change Com.port 1 to Com.port 3? My modem is silent. Dual booting problem

1. I would like to change my COM 1 TO COM 3.
Can this be done in the CMOS? or is there a simplier yet effective way that it can be done?

I need your help as soon as possible.

[Edited by Jsimon on 08-16-2001 at 12:13 PM]

RELEVANCY SCORE 200
Preferred Solution: How Do I change Com.port 1 to Com.port 3? My modem is silent. Dual booting problem

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: How Do I change Com.port 1 to Com.port 3? My modem is silent. Dual booting problem

What do you mean by changing COM1 to COM3? Do you want to move a device? Reassign IRQs? Physically pick one up off the motherboard and move it?

Your modem sound is usually configured in two places. One is in the Control Panel, and the other is in the Dial-up Networking settings. Adjust the volume there.

Are you running Windows 2000 and Windows 98 on separate paritions (drive letters)? If so, you'll need to use special software to convert the FAT32 file system to NTFS. I believe Parition Magic will allow this without data loss. However, I would never make such a large system change without first backing up data. There is always the chance that everything could get wiped out.

Read other 1 answers
RELEVANCY SCORE 88.4

How do I change the Com port for my modem in Windows 8? When I google around the instructions say to reinstall the modem, but I just installed it and it has the wrong port. It seems to default to Com 1 and my modem is on Com 4. So, how do I change the modem com port from Com 1 to Com 4? If Microsoft provided no method of changing it (incredible if true) then where is it stored -- registry, ini file, etc.?

A:How Do I Change the Com Port Win8 is Using for My Modem?

modems ,i haven't used one in years ,and my memory sucks ,but i think in device manager ,go to the modem section and hit the + to open the modem properties and i think its in there somewhere,
Edit =look for something like this (click the "Advanced Port Settings" button
Under "Com Port Number" select the port you wish for the modem, then click OK )

Read other 1 answers
RELEVANCY SCORE 86.8

Here is my situation,
I own a Lattitude E7450, and needed to connected two displays to it. I went ahead and bought the Dell E-Port Plus Advanced Port Replicator with USB 3.0, since it has 2 DVI ports on the back. It shows it is compatible with my laptop.
I set up my dock, connected my laptop, as well as both external monitors. Only one monitor shows a duplicated desktop. When I go into the display settings, I cannot see any existence of another external display being connected.
All of my drivers are up to date, restarted laptop many times. Pretty bummed out.
Anyone have any solution/knowledge to this?

Read other answers
RELEVANCY SCORE 85.6

My laptop had headphones plugged in because I was watching a film, but while I was in another room, my laptop was knocked onto the floor (around 1.5-2 ft drop) landing on the headphones jack, the wire is fine, but the ports completely broken, I can see cracks and its loose and everything

The laptop has Realtek HD audio manager, and in my experience of this program on other desktops I've had, I was able to change what port does what.

My laptop only has a headphones port and a mic port, and I would like to see if I can switch the mic port to be the headphones port because I never use an external mic, however in Realteks audio manager I can't find out how to do this. In pictures I've seen on the internet there is a "Device Advanced Settings" button (as seen in this picture http://www.vistax64.com/attachments...ealtek-hd-audio-driver-version-hd_manager.jpg) but my program doesn't have this.

Do I need to download a newer version of the software? or is it just not possible to change my mic port to be my headphone port? I dont mind if I have to use third party software, I just want it to tide me over till I can get it sent away.

Thanks for suggestions, greatly appretiated
 

A:Realtek HD audio manager, change a mic port to a headphones port?

I doubt very much if this will be possible. The mic and headphone ports are wired directly to the Audio section of the motherboard, there connections cannot be altered.

Your best bet is to get the damaged port repaired.
 

Read other 13 answers
RELEVANCY SCORE 80.4

Hi,

I've been having a problem with my modem for a while now and it's driving me absolutely crazy!!!

Sometimes it connects just fine and stays online for many hours, other times it really acts up. What happens is that things will be connected and then all of the sudden the internet disconnects and when it tries to reconnect I get this:

Opening port...

Error 633: The modem (or other connecting device) is already in use or is not configured properly.

To be able to reconnect to the internet I have to restart the computer completely...I'm sure you can see what a pain in the butt this is (@[email protected])

Ooooooooooh....it just did it right in the middle of typing this message and now I'll have to copy and paste this into a word document, save it, restart....arg!

The modem is an external Zoom V92 USB Faxmodem. I've tried plugging it in through different USB slots, downloading the newest drivers, uninstalling it and reinstalling it, and made sure that our old internal modem was taken out of the computer and packed away.

Hopefully somebody can help me or I'm seriously gonna smash it with a hammer
 

A:Port problem with USB modem

Read other 16 answers
RELEVANCY SCORE 80.4

I'm currently have a compaq Presario 5838 AMD 500 running win98 second edition with a Rockwell HCF 56k PCI modem. The problem I'm having is that Win98 keeps putting my modem on nonexistant Com ports. With all com ports deleted, and modem removed i reboot system. Win 98 boots up, Plug and Pray sees it needs to load a com port, creats port and then requests drivers for the Rockwell modem. After loading drivers it says everything is great. Modem doesn't work. Go into device manager and it states there is a com1. Go into the Modem icon in control panel and it states no modem installed on com1 and Rockwell modem on com 2. I try running diognostics on modem and it states can't talk to com port.I try installing another com port and it creates com 3. System does not allow me to change com ports for the modem. Could this a bios problem or a Plug and Pray problem? If I do somehow get the modem on an existing comm port (happened once) it tells me it still can't talk to com port. I've installed the modem and ports several times using diferent methods but all ens with same result. Considering external modem soon through serail port. Any assistance would be greatly appriciated. Thanks for listening.
 

A:Com port/Modem problem

Forgot to mention that it's using IRQ3. There are no jumpers and IRQ3 is probably factory set (burned onto board. I do not see any other device tring to use IRQ and system states there are no conflicts with the device. Thanks
 

Read other 3 answers
RELEVANCY SCORE 80.4

The worst sort of problem is one that's not consistent!

I've just acquired XP, built from scratch (not store bought computer) and for some reason, when I try to log on to the Internet, 2 out of 5 times I'll get Error 633 (although a local techie told me by phone this probably isn't a true reflection of what's wrong).

I've re-installed the driver for the modem, checkd in device manager and it says its all working. Even changed ports from Com 2 to 3 (although in Device Manager, that Com 3 doesn't show up, in the advanced tab I can see that it's in use). Still I get this problem and if I log off, go away and have a cuppa tea, when I come back and boot up, it often just dials as normal. I don't like this insecurity, although I have a laptop - writing to you guys on that right now - I want to solve the prob so it doesn't happen. Any advice?

Thanks
Lynda
 

A:modem, com port problem

Read other 10 answers
RELEVANCY SCORE 80.4

Hey all. I run a Windows 98 system and use an external 56k modem (by 3Com US Robotics if that's of any help). I'm currently having a problem when I try to log on. I get the error message stating that the Modem is in Use by Another Dial-Up Network connection or Program, and to close said programs etc etc.

I tried to see if reinstalling the modem would help (in this case it didn't :-/). So I called the manufacturer. My modem is installed in COM 1 (it's the only port that I seem to be able to connect an external modem to), which I was told is usually used for programs other than a modem. So I was told to swap COM 1 and COM 2 by changing the IRQ numbers for both.

I know that COM 1 is originally IRQ 4, and COM 2 is IRQ 3 (which I cannot change manually, but by set configurations), but I don't know the use of the Input/Output Ranges (3F8 etc). Could someone tell me exactly what to do in order to swap the two COM ports? Any help leading to the reparation of this would be most appreciated.

PS: Apologies for the Computer Newbie-ism
 

A:Modem/COM port problem

Read other 9 answers
RELEVANCY SCORE 80.4

Hello all. I was talking on skype and lost internet connectivity while talking. I received the error above (Firewall Settings HTTP (port 80) HTTPS port 443 FTP port 21 error message). I am running a laptop with windows XP and IE 7 and my antivirus is AVG and I also have Ad-Aware.

I'm not much of a computer person but I did some research online and tried a few things: I turned off the option on skype's advanced settings for it to listen on Port 80 and then rebooted. I also ran a command, 'netstat -aon' and did not find a listing of 1270.0.1:80/443 or 0.0.0.0.80/443 which seems to imply that nothing should be affecting port 80 or 443.

I also downloaded firefox and it cannot access the internet either. The only way I'm able to access the internet at the hotel I'm located at was to call the hotel's tech support and they had me go into the LAN settings of internet options and manually select port 8080.

Any more suggestions would be greatly appreciated!

Thanks,

Mike

A:Firewall Settings HTTP (port 80) HTTPS port 443 FTP port 21 error message

Some info on common ports used, http://www.chaminade.org/MIS/Articles/Fire...ortSecurity.htmI don't know much about connectivity problems...but it seems to me that...if you never had this problem before and your system connects properly outside of this hotel...the hotel/location may be the problem.Worth a read, IMO: http://en.kioskea.net/forum/affich-37752-c...on-the-internetLouis

Read other 4 answers
RELEVANCY SCORE 80.4

Hi

Please help i cannot connect to internet explorer!

I am getting the error message

Check the Firewall settings for HTTP port 80, HTTPs port 443 and FTP port 21.

My provider is tiscali and i have done the trouble shooting with them to no avail, Also tried to disable the Norton firewall functions and still didnt connect. My broadband connection is showing excellent between the router and pc with both wireless or with the lead.

I have Spybot and Ad-aware on my computer and norton internet security 2006.

Do i have to clear the Firewall settings for these ports or can anyone help me .... please!

Thanks a million

Angela
 

A:Firewall Settings HTTP (port 80) HTTPS port 443 FTP port 21 error message

Read other 6 answers
RELEVANCY SCORE 80.4

I have suddenly gotten this on my main computer. (Windows XP)
A previous techguy thread (expired) said to check my dns numbers with "jpconfig /all"
However, my computer will not allow me to run that program in safe mode.
Is it a bug issue... or will that program only run in full mode?
 

A:Firewall Settings HTTP (port 80) HTTPS port 443 FTP port 21 error message

Dear mulebit,
It actually is " ipconfig /all " i.e replace" j"with "i".Please go to command prompt under Start--> Programs-->accessories. No need for "safe mode" to carry out this task. Can you kindly provide details of your computer specifications? Are you using a third party firewall and if so which brand? What security software are you running?
 

Read other 3 answers
RELEVANCY SCORE 80.4

I am a beginner really and got this message after eliminating (hopefully) a prgram called Antivirus Action from my computer. I can't get on the internet because I keep getting this message. Any help would be greatly appreciated!
Mike
 

A:Firewall Settings HTTP (port 80) HTTPS port 443 FTP port 21 error message

Open Internet Explorer. Click Tools > Internet Options > Connections > Lan settings > Proxy server > Advanced. Delete the proxy server settings under HTTP, HTTPS (secure) and FTP (and Socks, if any). Then, under Proxy server, uncheck all boxed.

If running Firefox too, disable proxy server.
 

Read other 3 answers
RELEVANCY SCORE 79.6

I originall posted a topic in SevenForums the other day, though I recently found a closed thread here with a problem that sounds very similar to the one I am having; however the one response it got was very dissatisfying to my disappointment.

The thread I found on here stated the following:

I work for an organization with about 300 employees and almost all have computers. I have experienced the following issue on several machines over the years and still cannot find an answer anywhere on the internet, so I am posting here.

I have an HP business desktop that has two parallel ports in it: LPT1 and LPT2. On a rare occasion the printer connected to LPT1 will jam and I have to clear the paper out of the paper path. After I clear the jam, the computer is no longer able to print anything to LPT1. If I use the application that prints to LPT1 again, I get an error in the application stating "The requested resource is in use. (170)" Others on the internet have reported similar errors and in a few cases, the exact same error, but no luck with a solution. Further, there is no error in the Event Viewer's application or system logs.

So, I have tried:
+ uninstalling LPT1 port from the Device Manager, reboot, and still no luck. Same error.
+ uninstalling LPT1 port from the Device Manager, shutdown, disable the parallel port entirely, boot into Windows, shutdown, re-enable the parallel port, boot into Windows. Same error.
+ Reassign LPT1 port to LPT3. Same error.

More in... Read more

A:"Parallel port not working" Re-open: Must manually change LPT port after each reboot

Read other 6 answers
RELEVANCY SCORE 79.6

Hi guys,
I have a problem here that I can't seem to fix, here's the details:

1. I had a Conexant modem CX-11252-11 (SoftModem) (very bad) for about 3 months after which it started giving me problems (due to driver), and was working on COM port no. 3 (COM1 and COM2 are normal mainboard ports)...

2. I lost the driver CD for the modem and used a driver I got from DriverGuide, anyway, the modem worked but Windows recognized it as a (Conexant Softk56 Modem #2) - (what's the problem with the #2?, I thought)...working on COM4

3. Anyway, I dumped the Conexant modem and got a new Creative ModemBlaster DI5655 PCI (I know its also a SoftModem but it's much better than the Conexant), works much better and connects faster (on dialup)...

But the problem is, Windows XP Pro says it's running as COM6 (!), and when I try to change the port in the "Advanced Port Settings" in device manager, Windows says that COM3, COM4 and COM5 are in use (!) although Device Manager only shows the new modem and all settings are correct.

Note: 1. This is on an MSI 865PE Neo2 mainboard...
2. Despite the silly COM problem, it still does connect (that's how I'm posting on this site right now)

--> Any ideas on how to reset those phantom COM ports (or at least delete them and make Windows rebuild...)

-> I bet it has to do with the registry...

-> Thanks in advance...
 

A:Solved: Modem COM port problem

Read other 6 answers
RELEVANCY SCORE 79.6

I keep getting "com port invalid or busy" It's getting worse and worse. I have tried ctrl alt del and close all programs, and reboot, no good. The only way to connect is to remove the modem and reboot to reinstall. Help

 

A:com port/modem connection problem

kfair...what is your system and your os? What kind of modem, onboard, ISA, PCI?

You said, "The only way to connect is to remove the modem and reboot to reinstall. Help" Ok, let's try this...sorry for the length....

I would suggest that you reboot to Safe Mode; ie, start>>shut down>>restart, and start tapping on the F8 key to get to the MS menu, then, choose #3 "safe mode" and let machine boot on into safe mode. Once there, go to the device manager by right clicking on "My Computer", remove all occurrances under the modem heading, remove all of the com ports; and if there are any, anything under heading "?-Other Devices" Now, close device manager and select restart.

At this point, we need to go into and check a couple of things in the BIOS, (depending on what your system is, you may get to the BIOS differently; tapping F1, F3, delete key or with 98SE, holding down the ctrl key) so, start tapping the "delete" key to get to your BIOS menus. Once there, you need to find and check that the onboard serial port 2 is disabled (mine is under "intergrated peripherials", and also make sure that your PnP (plug and play) is on, if not already, mine is under "PnP/PCI features, . I do not know if you can set the IRQ on your system or not...on this one we can and use IRQ 3 for the modem. (Some folks allow there system to set the IRQ's) Anyway, once this is done, "save and exit" your BIOS, and ... Read more

Read other 1 answers
RELEVANCY SCORE 79.6

I am having problems with my internal modem. I have spent hours with both dell and microsoft trying to fix this problem. I have been told that this is an issue regarding configuration and was told that I might need to reinstall windows. Can you help me fix this issue without reinstalling windows(I have already done repair install) and If not will reinstalling windows correct the problem?
Note I have already tried reinstalling the modem driver? I have noticed that the modem is connected to PORT 3 and no PORT 3 is listed in the device manager. Could this be the problem and if so how do I fix it? Thank You in advance for any help you may be anle to give me.
 

A:Modem Problem (COM Port not accessable)

Read other 13 answers
RELEVANCY SCORE 78.8

I am unable to share my 2 pcs with the teracom 4 port DSL modem. it is working in POPPE mode and i can use internet on single pc at a time.
help me plz......
 

A:Problem with Teracom ADSL+ 4 LAN port modem

moving to network forum
 

Read other 1 answers
RELEVANCY SCORE 78

HI 2 all,

I have installed a PCI to dual serial com port in my system which is of

CH35X PCI TO DUAL SERIAL COM PORT a multifunction adapter.

then i successfully installed the drivers provided by them

even in device manager im able find the extended Serial Com ports

but sadly the extended serial ports are not responding when i use to communicate via hyper terminal

Can anyone suggest the solution for this problem

Read other answers
RELEVANCY SCORE 78

Hi

I have browsed this forum for over an hour now looking for a solution for my dual monitor problem, still no luck!

I want to use 2 dvi->hdmi cables to connect my monitor and my TV (both got 1080p resolutions) but I can't get them to detect at all in windows. I only get the first one.
So I know the cables are good, the screens are good and that the card is supposed to support this. I have no f-ing clue why this is not working. I got a mini hdmi output on my card aswell but I cant use it since the adapter that I got with the card does not work when I have to use the dvi port next to it.

After running the tutorial found here:

Force DVI/HDMI resolutions and refresh rates

I can run my monitor on vga (after a dvi-vga adapter) on the correct resolution. so this shows that both dvi ports on the card are correct (I think). So why the **** can't I use both div connections at once?

//Rob

A:Dual Monitor DVI port problem

Not sure with Nvidia cards but with ATI/AMD cards, when you use the HDMI port, you loose one of the DVI ports, since they are the same except sound from the HDMI. As to which DVI port is port 1 and port 2, I'm not sure. Does your TV have a HDMI port? If so, go HDMI to HDMI to GPU for the TV and then go DVI to DVI for the monitor. Then trail and error as to which DVI port is 1 and 2 on the GPU.

Read other 4 answers
RELEVANCY SCORE 78

i have a router/modem, Thomson ST536 and a router, Netgear WNR 1000. i have a static ip address already and port forward for both router with instructions from portforward.com. yet, when i check if the ports are open using simple port forwarding, only the tcp port is opened. the udp port remains closes. is there something else i must do to open the udp port?
 

A:problem with port forwarding. tcp port gets opened but udp remains closed.

bumpz
 

Read other 1 answers
RELEVANCY SCORE 78

Hi,

I saw this problem listed, but My issue is a bit different and the previous solution didn't work for me.

Please forgive me if any of my posts offend, as I am new to this site. I don't intend to be rude, but my ignorace may anger some. Also forgive the length of the post, I wish to be thorough as to avoid getting possible solutions that I have already tried or are not relavent.

I recently had some repairs done on my computer which involved reformatting my hard drive and when I got it back started having trouble accessing some internet sites. Unlike the previous person's post with this issue i can still access the internet and 95% of sites, but a select (and seemingly random) few give the IE cannot access website error. When I run the networking Diagnostics for Windows XP get the following error:

Check the Firewall settings for the HTTP Port (80), HTTPS port (443), and FTP port (21)

The only firewalls I know of on my computer are Windows and my router (both of which I have disabled) i have also tried Firefox and it craps out at the same exact sites.

In addition to selected sites, some third party programs are having trouble accessing the internet. This includes Nortons Installer (I haven't been able to install my antivirus yet because of this error) and I haven't been abble to register Microsoft office after I installed because it cannot access the internet for ID Key Verification.

I have tried turning off all LAN proxy settings, and power ... Read more

A:Firewall settings for the HTTP Port (80), HTTPS port (443), and FTP port (21)

Read other 8 answers
RELEVANCY SCORE 78

Well, this has me baffled. My Bell Internet Security Services Activation (I just installed it on a computer not used for some 4 or 5 months) popped up a window saying "Waiting for Internet connection"...and waiting and waiting. But my Netgear wireless connection to the router in the house indicates "very good" signal strength, which I thought meant I was connected. Obviously not!

I tried opening IE. "Internet Explorer cannot display the web page" (much as I expected)

Clicked the button which was showing on the IE cannot connect page "Diagnose connection problems" and followed the instructions. The final diagnostic is "Windows cannot connect to the internet using HTTP, HTTPS or FTP. This is probably caused by firewall settings on this computer. Check the firewall settings for the ports HTTP...etc." Where on this earth are they?!

I checked the Windows Firewall settings and found it "off (not recommended)" so I switched it on.

I re-ran the diagnostic on the IE page and nothing has changed.

My question is:

How do I check the settings for HTTP port (80) and HTTPS port (443) and FTP port (21)? Also what do I set them to?

Many thanks, in advance, for a solution to my problem!
 

A:Solved: Help! Settings for HTTP port (80), HTTPS port (443), FTP port (21)

So you just installed an Internet Security Suite which has a Firewall built-in and then you enabled XP' built-in firewall? I am baffled as to why you would do that. The new software you installed has to be blocking it somehow. I would search their website for known issues.
http://www.securityservices.sympatico.ca/ssp.do?lang=en

Or just uninstall it and use something different.
 

Read other 3 answers
RELEVANCY SCORE 78

So I just got a new 40mbps internet connection and the they gave me a new modem/router thing im not exactly sure what it is but its brand name is SMCD3GN anyways i tried puting up a server on Warcraft3 and no one would join so I had a friend join my on Garrysmod and he could not join either so i logged into my router/modem and I did this

And still no one could join I have spent about four hours now trying to fix this and I can't figure it out.
 

A:Solved: Port forward modem/router problem

Are you positive that your IP address is 192.168.1.1?

I think that router defaults to LAN address 192.168.0.1, which would mean that your computer's IP would be from 192.168.0.2 through 192.168.0.254.

I based my thinking on this manual, which may not be the correct one.
 

Read other 2 answers
RELEVANCY SCORE 77.2

Hi 
I have Dell 6430s and I have 2 port USB on Laptop. USB port behind work ok (detect, power and connect), but on the right side looks is corrupt by Dell/Windows software- detect plug, give power to connected device, but i cant use this device - mouse, pendrive or anything else.
Windows 7 64 bits Home premium
DELL 6430s
USB SOFT: intel extensible host controller 1.0.0.194

I install/unistall all drivers from DELL Site, and any changes all devides connected by side USB as unknown devices.

Read other answers
RELEVANCY SCORE 76

hello. i have ORIGO DSR-TI04 ADSL2+ (4 Port) adsl modem. 3 pc connected internet with this modem. but there is a problem to connect internet. 3 pc have ethernet cards and connect modem via this cards. connections are getting lost in 3 minutes avarage. i mean we have intermittent connection. i found a way to get back connection rapidly: when the connection lost, i switch off the modem and then connections get back. Tech Support Guy Forums help me again. thanks.
 

A:Solved: ORIGO DSR-TI04 ADSL2+ (4 Port) adsl modem problem.

Read other 8 answers
RELEVANCY SCORE 75.6

I have a cq50-120 and a motorla sb6121 . Both have gig ports but laptop will not hook up to router at gig speed . I have tried different cables cat 5 type . I have tried a different laptop different router and even bought a 5 port hub all ghz ports .

I am lost . I do know computer and networking from back in the NAVY I was on submarines and a torpedo reload crushed my spine a few years later I got I got my MCSE 4.0 and CCNA years ago after I got out of the NAVY then the pain got to bad and I had a morphine pump installed in me. That meant I am total disabled. I do help out local folks with simple problems .

May the med is stopping is stopping me from thinker straight
ANY I deas
Thanks
 

A:Laptop gig hz port to router gig port problem

Read other 16 answers
RELEVANCY SCORE 74

Dears 
         I Ask if i can change the port 80 to another port like 70, So that the url for example  www.xxxx.com:70 ? can i do that with out firewall, just from the windows direct ?
thanks for everyone

Read other answers
RELEVANCY SCORE 69.6

Just installed a new hard drive. It's working great. Installed Win ME and it too is working great. However when we tried to install the modem it would not work because it cannot see the port. We know the modem is working fine because we have a dual boot system, and when we boot up into the other operating system it works OK, but for some odd reason it won't work with the new install of Win ME. It did work just before the new hard drive install and nothing was changed. It just keeps saying "Port won't open" and "Cannot find port name in registry". We have tried changing the IRQ and the COM port number but it's the same no matter what we try Since we know that the modem is not bad, what should we be looking at to fix this port communication problem. We have tried to reinstall the ports, but again the same problem happens. Can anyone point us in the right direction?

Thanks!
 

A:Modem won't see port :(***

Read other 6 answers
RELEVANCY SCORE 69.6

I am having trouble installing a modem. It installs on com port 3 but doesnt work. When getting more info under diagnostics I am told that this com port is already open which I am told means that this com port is already in use by another program. Does anyone know of a way that I can find out WHICH program is the one using that com port. Thanks DR
 

A:modem/com port

Read other 7 answers
RELEVANCY SCORE 69.6

Just installed Windows XP Pro in two computers, both of them identical with the same equipment. The first one has no problems with the modem, but the second computer will not allow the modem to connect to the port. I have compared both computers settings, and they appear to be the same. What could be wrong with the port?
 

Read other answers
RELEVANCY SCORE 69.6

I have a toshiba satellite with XP. suddenly while connecting to juno, i get a message saying modem is already in use. no other applications are open. i did a troubleshoot with the modem, it is fine. in device manager there was a yellow exclamation mark next to the word serial under ports ( which may have nothing to sdo with anything but i don't know!) and troubleshoot told me to uninstall and reinstall so i uninstalled and cannot reinstall. one screen that i can't remember how i got to it says it can't find the port. the modem uses com3. if i try to change it to another number all the other numbers are being used by other applications and i don't want to mess around with that!! is this an easy one? or do i have major trouble?
 

A:modem port help!

Read other 11 answers
RELEVANCY SCORE 69.6

I have a toshiba satellite with XP. suddenly while connecting to juno, i get a message saying modem is already in use. no other applications are open. i did a troubleshoot with the modem, it is fine. in device manager there was a yellow exclamation mark next to the word serial under ports ( which may have nothing to sdo with anything but i don't know!) and troubleshoot told me to uninstall and reinstall so i uninstalled and cannot reinstall. one screen that i can't remember how i got to it says it can't find the port. the modem uses com3. if i try to change it to another number all the other numbers are being used by other applications and i don't want to mess around with that!! is this an easy one? or do i have major trouble?
 

A:modem port help!

Read other 11 answers
RELEVANCY SCORE 69.6

I have an internal modem: motorola SM56 PCI S
When I go int info about the modem it says Com 1 no modem detected Com 2 serial mouse Com 5 no modem connected

On another section it says my modem is on Com 2.
Could this be what causes me modem problems sometimes or is it OK for the Serial mouse to be on the same com?
 

A:modem/com/port

Read other 7 answers
RELEVANCY SCORE 69.6

I have a pentium 166 and installed a standard Compusa 56K PCI modem. The installation seemed to go well. But when I go to diagnostics, it says that it can't open the port. It is installing on Com4, which is not even an option in Device Manager. The only ports I have under there are Com1 and LPT1. Could the PCI slots not be set up correctly? I tried to change the port on the modems properties, but it won't let me. Where do I go from here?
 

A:Modem and com port

Read other 9 answers
RELEVANCY SCORE 69.6

My modem works fine...BUT...it's a Diamond SupraExpress and wen I install, it selects Comm 4 and shows on Comm 7...can this be right? (I've left it alone sinece it seems to be working okay, though it selected a Comm 7 and shows in device amge as Coom 4)????????????????????????????
 

A:Modem/Port

If it works, leave it be...

But where are you seeing these two ports? I'm a little confused on that.
 

Read other 1 answers
RELEVANCY SCORE 69.6

I did an upgrade on my firmware for my modem and now my modem shows it is on com port 3 . In my device manager it shows com 1 and com 2 ports only. I can't connect to my server. If I go to Dial up networking and try to connect it says it can't find the modem. I checked my modem and it shows it is working ok. The modem is a LT Winmodem. How can I get this problem fixed so I can get back on the net?
 

A:Com port for modem

Read other 6 answers
RELEVANCY SCORE 68.8

On my Compaq Presario, my modem says that the COM 2 (modem) port is open and whenever I try to get online, it says that the port is already open. I deleted the modem driver and then took the modem out. I rebooted then turned off the computer. I then put the modem back in and let Windows detect it. It's working now. What caused this to happen and is there another, easier way to fix this?
 

A:Modem: Port is open

I would think you won't have any problems now that you reinstalled the drivers. Drivers get corrupted over time and a fresh reinstall corrects it. If you continuing having the same problem re-occur then I would start to look for the cause.
BTW, you probably could have simply removed the modem from Start>Settings>CP>Modems then re-added it. I doubt it would be necessary to remove the card itself.

[This message has been edited by bhesson (edited 04-30-2000).]
 

Read other 3 answers
RELEVANCY SCORE 68.8

I have problem with my laptop. I can not using dial up connection. error message says that there port for dial up modem is used by another device or is not configured correctly.
I suspicious that my modem has conflict with NOKIA cell phone. as soon as I connect my nokia, it is recognized as modem.
can u give suggestions to solve?
 

Read other answers
RELEVANCY SCORE 68.8

Hi, back again. I read other threads in the forum on modems but none addressed this problem. I installed an Intel Ambiant PCI V.90 modem. The modem assigns itself to Com4 Port. The comp HAS NO Com4 Port , only 1, 2, and Printer Port. The software is also geared to Com4 Port. How can I force the modem to Com 1 or 2? Would changing slots effect the change? Is there a file that has all the port configs in it that I can reconfigure the modem to select one of the available ports? Why wasn"t an Interrupt assigned to the modem? The comp recognizes the modem and it is in the Device Manager but only has a Memory Range and an Input/output Range with no conflicts, no Interrupt setting. The modem soffware only recognizes Com3, 4 and 5?

I would appreciate any help anyone can give me, thank you, Don
 

A:Modem and Com4 Port

Read other 9 answers
RELEVANCY SCORE 68.8

Hi folks.
Just in case my DSL gives up the ghost I have a dial-up modem as a backup.
As I hadn't used it for a while I thought I should give it a run to make sure all was well........ Yep..... it's not.

When I try to dial out I get the message:
'Error 633 The modem is already in use or is not configured properly'
I followed Microsoft's suggestions to remove the driver in 'Safe mode' and then restarted my PC, but this didn't cure the problem.

Does anyone have a cure and can anyone tell me how to check what devices are using what ports?
 

A:My modem can't open a port

Read other 8 answers
RELEVANCY SCORE 68.8

My last modem dlink wifi modems chipset was damaged due to high voltage...I've bought a new one called dlink DSL 2750u1 which is supposedly the best company offers... Now it's got 4 Ethernet ports , wifi and other usual suspects. But what intrigutes me is the USB 3.0 port, which I know is for connecting with comps without Ethernet cards , but it's also mentioned on the box that it offers to store and access data in hard drives and flash drives over network, connecting
Printers and converting net dongles into wifi.
As of now I really wanna know how to acces data in connected HDDs and pen drives.
Thank you in advance...
 

A:USB port in modem extra uses?

I think if you set it up right, you can stream the content on you USB or portable harddrive from the USB3 port that you on the modem through wifi
 

Read other 4 answers
RELEVANCY SCORE 68.8

I recently upgraded my computer from a PII 233 mhz to a PIII 800 mhz, and added a CD ROM and a CD RW.

I finally got my modem recognized, but it was assigned COM port 5. I have software that is critical, and will only let me assign the modem to COM 1-4.

How would I go about changing this?

Thanks!

------------------
Bob Cummins
[email protected]
 

A:Changing a modem's com port

That would depend on your OS, and the modem model / maker.

You didn't tell us any of these, so we can't really answer.

Let us know the answers, and we will try to help.
 

Read other 1 answers
RELEVANCY SCORE 68.8

I have a US Robotics Winmodem PCI. It was working fine unitl I had to reformat my hard drive. Now on control panel/modem/diagnostics it is showing COM1 and COM2 with no modem installed. Windows 98 recognizes the modem as new hardware and installs the driver, but I can not get the modem installed on a COM port. Is this a hardware or software problem? Do I need to get a new modem? Any help would be greatly appreciated.
 

A:Modem won't install on a COM port

Go to us robotics and download the proper driver: http://www.usrobotics.com/support/s-main-menu.asp

Go into device manager and delete any modems or PCI devices and reinstall. Go here for good instructions:

http://members.cnx.net/reboot/modems/#instructions
 

Read other 2 answers
RELEVANCY SCORE 68.8

I have a DSL connection, qwest, with an Actiontec 701 modem hooked up via USB 1.1 to my computer.
I purchased a Dlink DIR615 wireless router to get our game consoles to work without wires all over the house.
Well, the router does not have a USB1.1 port in it, when I disconnect the usb from the back of my computer, it does not access the internet anymore through my modem.
I am thinking I have to somehow set up the Ethernet cable to run from the computer to my modem instead of the USB cable but I have no idea if this is correct!!can anyone help me please!
Thank you
 

A:help with router set up usb port on modem

Read other 9 answers
RELEVANCY SCORE 68.8

I am running windows 98SE with an HSP56 micro modem. This unit has worked fine in the past. I am now hooked up to ADSL, but require my modem for WinFax. I am sure I only have com ports 1 and 2, however my system shows the modem on com port 3. I have tried everything to get rid of port 3 so the modem would be forced to either port 1 or 2. All of my attempts have failed. Any suggestions would be welcome. Thank you.
 

A:modem/wrong port

You are using a winmodem, they do not use a real com port, they simulate one in software for the modem to use. Is the modem working? What error messages are you getting if not?
 

Read other 2 answers
RELEVANCY SCORE 68.8

So I buy myself a Dlink wireless router to share my internet connection throughout the house, and find that it needs to be connected to the DSL modem direct. Problem is, it doesn't have an ethernet port, just two ports for the phonelines and USB.

two questions

1) Is it possible to connect the router and the modem to one desktop and share the internet that way?

2) Can other computers connect to each other for tranferring files and even network gaming using the above method?
 

A:DSL modem with no ethernet port... help

Read other 8 answers