Over 1 million tech questions and answers.

Can't identify plug and play monitor

Q: Can't identify plug and play monitor

I have a PIII 700 motherboard with an on-board SIS 630 graphics card.

I updated the drivers for the graphics card recently, and it works just fine, with one exception - when the computer boots up, it doesn not load the driver for the plug and play monitor!

If I check the display properties (via Control Panel), it seems that the monitor cannot be recognised, and consequently the power scheme settings for the monitor do not work and have to be reset.

If I run the 'Add new hardware' applet, it finds the 'Plug and Play Monitor' immediately, and the system returns to normal!

I have been to the monitor manufacturer site (Logix) and can't find any specific drivers for the monitor. That doesn't seem to be the issue. I assume that it's probably tied up with the order in which things are being loaded, but I can't work out how to alter this?

This one has me stumped. Hope someone can help.

RELEVANCY SCORE 200
Preferred Solution: Can't identify plug and play monitor

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

A: Can't identify plug and play monitor

Read other 8 answers
RELEVANCY SCORE 69.6

I am trying to install a 17" LCD Monitor with a no name LCD controller that has no plug and play capability. I have tried turning off hidden modes (works in 2000 Pro) and changing the monitor type to standard LCD 1280 by 1024. In the display information window it show 1280 by 1024 but it is displaying 640 by 480.

Anyone have a work around this feature of XP Pro? Oh, yes I have tried this on XP Home and it works up to 1024 by 768. Which is better then I get with XP Pro.


Thanks for any help I can get.

A:Non Plug and Play Monitor

check the manufacturers site for a driver for it,but if it is working in pro reinstall your video drivers

Read other 5 answers
RELEVANCY SCORE 69.6

When I boot my system my monitor has 3 of everything on the desk top...( I know my old eyes are bad), but I do the "add new hardware" to correct this every time...any suggestions to help me would be appreciated.
Monitor: Nec MultiSync A500 ( I now old old)
OS: win 98se
 

A:Monitor Plug and Play

Try starting your computer up in safe mode. and check the resolution setting of the graphics. If it is set too high for your old old monitor as you put it, lower the resolution. Try 800X600. Also try setting your color quality to a lower setting.
 

Read other 1 answers
RELEVANCY SCORE 69.6

I have a little problem...
I have CTX PR705F monitor whch doesn't have drivers(even in CTX homepage). I was sad that it should be found as Plug & Play monitor and work properly. But it didn't, it found it as a standard monitor. So, does anyone know how you can chose Plug & PLay manually?
I tryed reinstallng and 'manually chosing' the drivers but couldn't find plug & PLay
Any ideas?
(I have Win ME)
 

A:Plug & Play monitor

Right-click on your desktop and chose "Properties". That will bring you to the "Display" option in "Control Panel". Click on "Settings", and then on the "Advanced" button near the bottom.

Next, click on the "Change" button near the top of the new window and then look for and select "Plug and Play Monitor". Windoze should be able to find and load the standard Plug and Play monitor drivers for you.
 

Read other 2 answers
RELEVANCY SCORE 69.6

I have an Emachine T-5026 with an Intel 915GAG board. Ubuntu 7.10 is installed. I currently have a SOYO 24" LCD monitor in the system, (1920 X 1200 native resoution).
Ubuntu will not pick this monitor up at more than 640 X 480 resolution. I couldn't find a video driver for the Linux at Intel's support page. What now?

The previous monitor was a Westinghouse 22" at 1680 X 1050 resolution. Ubuntu picked this up at a maximum of 1280 X 1024.

The Intel XP video drivers for this chipset will provide all native resolutions.
 

A:No Plug n' Play Monitor

Perhaps install an inexpensive graphics card which does have driver support for Linux.
 

Read other 6 answers
RELEVANCY SCORE 68.8

I recently upgraded my board and processor from a pentium 450 to an AMD while keeping my drives. I am operating on windows 98se. My new board has built in onboard 64 meg graphics while my old system had on board 8 meg. My problem is, I cannot change the monitor settings. It is set at 16 colors and 640x480 res. I have only two color selections available, 2 and 16.
I have tried various bios changes, driver updates, reinstalling windows and also deleting the device and rebooting.

Any Ideas?
 

A:Plug and play monitor problem

Read other 7 answers
RELEVANCY SCORE 68.8

Hey! I bought a plug and play monitor with embeded speakers.. The monitor works great! But the speakers do not!!! I have everything plugged in right and it still doesn't work.

The monitor/speakers I bought is the 17 inch LCD monitor by Westinghouse
When I go to the sound and audio devices part of the control pannel, it sais "No Audio Device"
When I go to the hardware part it says that everything is working properly.
I am running windows XP Home Edition
I was thinking my computer is confused and only thinks it is a monitor, but the speaker part has its own seperate plug (the little green type)

I don't know what else to say about it so I guess we can just start with that.
 

A:Plug and play Monitor/Speakers

Read other 9 answers
RELEVANCY SCORE 68.8

I just got a new Compaq Desktop computer and was woundering why it detects default monitor insted of the monitor i have hooked up it wont install the driver for the monitor.
 

A:Monitor wont plug and play

Do you have the driver for your display adapter installed? Have you tried installing the monitor driver manually?
 

Read other 13 answers
RELEVANCY SCORE 68

I have just reinstalled Windows XP on my computer....Obviously my computer is not picking up my video card, monitor, etc....it is the same monitor that came with my Dell Dimension 2400 desktop computer, How do I make this work?
 

A:My Plug and Play monitor isnt working!

Read other 8 answers
RELEVANCY SCORE 68

Hello all,

I have been having a problem with my monitor setup for ages and am now at the end of my tether...so need some help!

I have a Digimate L-1931W monitor, in plain speak, a 19" Widescreen TFT LCD monitor. The screen had been flickering (losing channels) for a while and I have diagnosed the cable as being the culpret (A VGA D-Sub, 15 pin cable). Change the cable you say...which I have done 3 times. Herein lays the problem.

This is where I show my staggering ignorance. The original cable seems to allow my windows XP machine to locate and install an appropriate driver for the monitor, and my Nvidia adapter has the monitor listed as a "M19W". Using any other VGA cable means that the monitor is listed as a "CRT" monitor in my nvidia control panel, and is impossible to change. Being CRT, it gives me no option to have the relevant widescreen resolution (in this case 1440 x 900), and also annoyingly flickers on and off as if it has a CRT gun! (when changing resolution).

Does anybody have any idea why changing a VGA cable would disable the plug and play driver installation from my monitor? Many thanks for any help.
 

A:Plug and Play Monitor Driver Issue

Not fixed...not fixed...not fixed
 

Read other 19 answers
RELEVANCY SCORE 68

I recently connected a Gateway VX1130 Diamondtron 22-inch CRT monitor to my IBM computer running Windows XP. The colors on the monitor are way off, even after trying to adjust them using the controls on the monitor itself. There's nothing wrong with the monitor; I got it from my uncle and colors showed up beautifully when he had it on his computer.

I thought downloading the monitor's driver might solve the problem, but every time I try to install it, I get a screen that says something along the lines of it won't install because the computer is using the generic Plug and Play driver instead. How can I get it to recognize the monitor's actual driver instead of the Plug and Play? And more importantly, if I am able to get the official driver to work, will the colors show up more accurately, or would I just be wasting my time?
 

A:Actual monitor driver vs. Plug and Play

Read other 16 answers
RELEVANCY SCORE 68

Hi.... You guys helped me so much with another problem, (birthday present for son)...hoping you can help again. Temporarily, my mom has hooked up her computer in our house, but didn't have a monitor, so used our flat panel from our Dimension 2400. We ended up using HERS (not a flat panel, but a newer dell) and tonight I switched them back. Now our my son's Dell flat panel, which is supposed to be a plug and play PLANAR, will not register. The system is using the default VGA and all the text is too big, doesn't give any other display options but 16 bit. I tried turning the computer off for about a half hour and restarting, then unplugging the monitor, turning the pc on, and plugging the monitor in after the pc was started, hoping to see the "new hardware found" msg, but nothing. Why won't it detect the right settings automatically? (I recently also reloaded the entire system from the original boot cd again, since it was really congested). Help anyone?
 

A:Help... Monitor switch, now Plug & Play won't work?

Make sure you have the correct drivers, or plug it into the other vga adapter.
 

Read other 3 answers
RELEVANCY SCORE 67.2

I recently got a laptop the hp pavilion zv6000 and figured well cool i can just plug this into my external monitor hook my keyboard mouse etc all into it and have a nice computer so i came on here and asked how to do this becuase i was having problems a member suggested i got to the hp website which i did and they said to press the fn key then the f4 key and it will switch over and i did and it worked after i restarted my laptop it went back to the laptops screen wtf....... so i attempted to switch it back and all it did was my external monitor would flash a litle then nothing so i got mad and just shut the laptop off and walked away from it later i got back on and tried it again and it worked ummm ok..?? why...? thats weird so i was like cool and then i restarted it again and it brought it up on the external monitor again awsome! so i played some games on it to test it out and restarted it here we go again it went back to the monitor on the laptop and now it wont go back to the external monitor is there any way to set the external monitor as the primary once and for all? or untill at least i decide to take the laptop with me somewere in the settings tab of display i see something under monitor 2 that says set as primary device but it is grayed out and it wont let me click it....
 

Read other answers
RELEVANCY SCORE 66.4

control buttons on monitor do not seem to work properly
have to keep pushing control buttons to make it go away ... then it flashes back on ......... then flashes back off
a major annoyance
that has just started
 

Read other answers
RELEVANCY SCORE 66

Hi guys,

I've been rearranging my workspace, and tried to connect my monitor (viewsonic 19in flat screen) with an extension svga cable. The machine powers on and I get a display, but the optimal viewing resolution (the monitor has a little popup message that says 1440x900) is not available as an option when I go into display settings.
When I look in device manager, the monitor is listed as a generic plug/play device. Do I need to manually install a driver from teh manufacturer? Previously, when just plugging the monitor directly to the machine with no cable the display looked fine, but now it doesn't look as good.

thanks,
bp
 

A:monitor detected as standard plug and play when connected with extension cable

You'd be better of with a long high quality cable then using an extension.

Yes, install the drivers from the manufactures website. These will help your GPU set the correct resolution.
 

Read other 1 answers
RELEVANCY SCORE 66

Hey there people.

My problem is quite complicated, so bare with me. The problem has lasted quite a few months, me only getting around to trying to do something about it when I had time, seeing as I could just use my laptop for other things I do.

I've been reformatting/reinstalling Windows XP (Either Home or Pro) for quite a while now and have been having trouble with my monitor/video card. I'm not sure which is causing the problem.

So I've been reformatting quite a few times, and after each reformat/reinstall I've tried installing drivers (GeForce 6600 [Both the newest and the oldest versions - have tried both] and nForce 4 series) and after every time I've installed them the Display settings keep showing my monitor as Default, instead of Plug and Play as it use to do about a few months back.

Anyway, the reason this is problematic is that I can't play Battlefield 2 with these settings, and whenever I try to my computer shows an Out of Range message.

I'd really appreciate any help with fixing this problem.

Cheers.
Liam.
 

A:nVidia 6600 - Display shown as 'Default Monitor' instead of Plug and Play

Read other 6 answers
RELEVANCY SCORE 63.2

My BIOS supports plug and play. Is it better to use it or to tell the BIOS that the operating system is plug and play and run with the Win 98 plug and play?
 

A:BIOS supported plug and play vs OS plug and play

Unless you using a couple isa legacy cards I would leave it at pnpos
 

Read other 1 answers
RELEVANCY SCORE 61.2

My computer keeps giving me an error message that the scanner is not plugged in when I try to scan something (USB). So I unplug it and plug it right back into the same port and it works like normal. Then I'll go to do another scan not one minute later and it give me the same error message. Un-plug and re-plug and it's fine again. Then the error message... you get the idea. I have another USB port and that does the same thing.

Any ideas? Thanks!

433MHz Intel Celeron, Win98SE, 15GB HD
 

A:Scanner plug n play n plug n play n plug n....

Read other 10 answers
RELEVANCY SCORE 60.8

I am currently using Firefox4.0. I do have flash player (Adobe) installed. I was just checking out some treadmills+clicked on a link to see a certain type in motion/operate. That infamous notice at the top of my screen said I had to install a missing plug in to view the link.

For security purposes, How do I know a requested plug in is safe? I have no idea what plug in is being asked for nor why.
Thank you
honu1

A:How do I identify plug ins?

Hi honu1,
I don't think we can tell. For motion it's usually the Adobe flash nightmare. And Adobe has the plugin for installing so long as you click on "other operating system" or "other browser" (than IE)

Yet, I might install the legitimate adobe flash-trash from the legitimate Adobe site and still get the error on some sites. Other times it works.
I'd never click on 'download Adobe flash' button on any website that tells me to. Just don't trust them.

If it doesn't work, the site is bad or how the site implements the use of flash code is bad. I usually give up, try another site that works. Lost sales to badly designed sites

A browser I use, Opera, and Avira's antivirus will warn if I click on a site or a link I shouldn't, still it is a bit of concern here considering how fast the scumware writers defeat all security.

Perhaps someone here will tell us exactly how to deal with motion and flash and what's safe, as what I just wrote are my obesrvations and a bit of frustration.

Read other 20 answers
RELEVANCY SCORE 58

I am looking for a power supply that is adaptable to 12-volt and 110-volt source for my Dell Latitude D520. I am having a problem with identifying its tip (that plugs into the laptop). I know these things have names or numbers; but, I have no way of identifying mine.

Checking its dimensions with a digital caliper, the outside diameter of its barrel is appx 7.37mm or 0.29 inches. The inside diameter of its barrel (to the best of my ability to measure it with this tool) is 4.9 mm or 0.2 inches. The pin in the center is wire thin, possibly smaller than a mechanical pencil's fine lead.

The charger I'm looking at presently is this one; but, I might change my mind as I haven't satisfied myself this is the best I can do for the capacity and the money. I would really rather have one with a 120- to 140-watt rating; but, that's beside the point of my question right now.

I have included a scan of the charger's tip that fits.
 

A:Solved: Need to identify this laptop power supply's plug/tip

Read other 10 answers
RELEVANCY SCORE 56

Trying to start using an external USB 2.0 Hard Drive enclosure unit on my Dell XPS M1710 laptop running VISTA.

Inserted hard drive from an ealier PC, powered it up, pluged it in ot my laptop USB port, powered up my laptop and was expecting to get a messgae that New Hardware was found, readt to install the required drivers (al be it that the supplied disk does not seem to have a Vista driver). Anyhow, my laptop does not seem to notice a new piece of hardware has been added. I tried rebooting and checking all the cables and all seems OK there.

Anyone got any ideas? Haven't had this problem before.

Thanks
 

A:Plun&Play wont Plug&Play!

Do the usb ports work? Can you plug a mouse in and be recognized in one?
 

Read other 2 answers
RELEVANCY SCORE 54

Hello all,
Wrestling with a DVD burner issue here, while trying to sort that I checked my Auto-Play settings, discovered something I need some help with. On the attached picture, anyone know what that item at the bottom is ?

Mick C,

A:Identify this Auto-Play entry please.

Do you have a camera, MP3 player or any similar device plugged into your computer?
If so, that might be the cause...

Read other 8 answers
RELEVANCY SCORE 51.6

Hey guys,

I am going to put in my new Video Card tonight, just to see how it looks.
When I remove the old one, put the new one in, and boot up, it should detect it correct?
What will it display off of? I load the drivers before or after I log in?
Thanks in advance!
 

A:Plug and play?

Read other 7 answers
RELEVANCY SCORE 51.6

im on a com puter that is restructed on what it can do i need to find a plug in play cam that works with yahoo and that dont need adminisstater privlages
 

A:plug in play cam

Not gonna happen. Restrictions exist for a reason.
 

Read other 1 answers
RELEVANCY SCORE 51.6

Hi Everyone,
I need some help, I have a dell Inspiron 2200 Laptop, I just purchased a Acer XD1150D Projector for school. I set up the dual monitor and followed all the instructions step by step 3x's....
I can get help from Acer for $2.99 per minute which I dont want to do, does anyone know anything about this....Now it came with software if you want to use it but its suppose to be the simplest system just plug and go, and its not working....aarrgghhhh

Okay Im at the verge of tears I have a presentation on Monday and I need to get this working. Please anyone that can help would be not only appreciated but you will be my angel...lol
Thank you in advance for your time reading this post....
 

A:Need Help.......plug N Play

Read other 9 answers
RELEVANCY SCORE 51.6

When I was installing Windows XP SP3 on this computer, I received a notice that the installer couldn't find a specific file, but I was able to skip over it and resume installation. I received this notice when I installed Windows on another machine but this time looked it up and was able to find the file on the CD (don't remember the file name...).

On the first computer, it seems like a lot of plug and play functionality doesn't work...specifically when I hook up my Creative Zen (MP3 player) or even Blackberry. I am unable to transfer files to or from these devices through Explorer like I can the other computer in which I did a thorough installation of Windows. I am also unable to update Windows Media Player, which could or could not be related.

Is it possible the file I skipped over is what's causing this issue? Is there any way I can repair Windows or do I have to re-install?
 

A:No plug and play?

Is it possible the file I skipped over is what's causing this issue? Click to expand...

Sure is, do a clean install again., this time don't skip any files.
 

Read other 1 answers
RELEVANCY SCORE 51.6

Windows 98 hangs on boot screen at plug and play then when you reboot again it take you into config screen. Does this mean that the plug and play is disabled and need to be enabled. How concerned should I be in here I'm afraid I could mess things up. Then it asks for you to choose F10 and select yes to save changes!. OH BOY!
 

A:Plug and Play

d.a.,

You could mess things up, but you won't if you don't mess with what you don't know about.

And if you DO change something and get scared, then DO NOT SAVE. If you exit without saving, then 'No Harm, No Foul'.

At this point, I'm not sure what the problem is, but LOOK through the BIOS...it will be a good learning experience...and when you find the entry that says, "PnP Op/Sys installed" it should say Yes. Win 98 is a PnP Op/Sys.

One unanswered question on my mind is when did this start to happen and what did you do or change JUST BEFORE it began?
 

Read other 1 answers
RELEVANCY SCORE 51.6

I am running VGAsave and i need to reinstall plug and play so i can get my normal (Intel cooperation atom intergrated graphics) working. Here is some info on my pc

OS Version: Microsoft Windows XP Professional, Service Pack 3, 32 bit
Processor: Intel Pentium II processor, x86 Family 6 Model 54 Stepping 1
Processor Count: 4
RAM: 2036 Mb
Graphics Card: Intel(R) Graphics Media Accelerator 3600 Series, 1 Mb
Hard Drives: C: Total - 65240 MB, Free - 36765 MB; D: Total - 87384 MB, Free - 87298 MB;
Motherboard: Micro-Star International Co., Ltd., MS-N082
Antivirus: Symantec Endpoint Protection, Updated: Yes, On-Demand Scanner: Enabled

Great if u can help.
 

A:Plug n Play

Read other 6 answers
RELEVANCY SCORE 51.6

HELP!!!!!

I bought a used compaq deskpro 6300 series computer. The person who had it before me deleted everything out. So i install windows 98 on to it. I am getting an error message saying it can not find file ksclockf.ax which is for my plug and play audio drive. Also did not install file aticwdde.dll which is my PCI VGA compatible display adapter. How can i fix these errors?
 

Read other answers
RELEVANCY SCORE 51.6

Can anyone help me on a plug and play usb problem. My computer runs on windows XP and when I plug in a flash drive or my Lacie 500 GB usb hard drive, my computer says found new hardware. It goes through the drive search and says could not be installed. These hard drives I am trying to connect to doesn't need drivers. So why is this hardware search coming up and why can't I connect to my usb hard drives????
 

Read other answers
RELEVANCY SCORE 51.6

This is an update to my last post, since then, the system crashed and have only just got back on line.
I have an IBM Thinkpad 240, model 2609-21U with Windows ME and am using a Micro Solutions Backpack bantam CD ROM external drive model 181100, parallel port connection.
Some months ago I attempted to load Office XP, this did not fully install and "unrolled" itself. This action somehow corrupted the registry and would not reboot even into 'safe mode.'
I finally got into DOS and ran scanreg. Then I ran configsafe, this has got the machine running but will not read the parallel printer port LPT1, USB or the IR ports. All else seems OK.
When I reload the backpack driver, it loaded in the control panel under a SCSI device manager with a conflict, when I rebooted using the 'safe mode', the control panel seems correct, but then I am in 'safe' mode and cannot access the CD-ROM.
At the moment the backpack driver loads into it's own folder in device manager, not under cd-drives, there is no cd-drive folder.
When I try to print, the paper keeps feeding through the printer continuously without printing.
The only conflicts I can find are :-
IRQ Holder for PCI Steering Device ID PCI\IRQ Holder\60 error code 22
I was also getting :-
Environment variables were found in the legacy files autoexec.bat and/or config.sys and the variables were moved to the windows registry. ---but this has now gone.
I downloaded the latest BIOS and installed it. Also d... Read more

Read other answers
RELEVANCY SCORE 51.6

I have found an application called ' universal plug and play.' My firewall (mcafee) has advised that I uninstall it. What is it exactly and if I uninstall it will it affect anything else on my pc? Many thanks.
 

A:Plug and play

patti9 said:

I have found an application called ' universal plug and play.' My firewall (mcafee) has advised that I uninstall it. What is it exactly and if I uninstall it will it affect anything else on my pc? Many thanks.Click to expand...

Hi patti9,

Assuming you are on a WinXP computer: Start>Control Panel>Administrative Tools>Services
will bring up the Services window.

Right-click the Universal Plug & Play Device Host service, and select Properties.
Use the pull-down in the Startup Type to select Disabled.
Click on Apply
Click Ok to exit the UP&P Properties window
Exit the Services window
Done.

-- Tom
 

Read other 3 answers
RELEVANCY SCORE 51.6

Does anyone have any thoughts about the below statement? It's from MS Windows XP Inside Out by Bott, Siechert and Stinson. I'm getting conflicting information. In XP Annoyances by David Karp, it says just the opposite---make sure the BIOS is set to Plug and Play.

Any comments or insight would be greatly appreciated. When in doubt should I enable PNP or not?

"After verifying that you're running the most recent BIOS version, use the BIOS setup program to select the "non-Plug and Play operating system" option. This advice may seem counterintuitive-after all, Windows XP is indeed a Plug and Play operating system. However, this setting was intended for use with earlier Windows versions, and if it's set incorrectly it can prevent the Windows XP boot loader from accessing devices at startup. "

-Trader
 

A:Plug and Play

Chances are it will make no difference. XP overrides many BIOS settings, IRQ's, and memory resource assignments.

I would tend to think that setting Plug and Play active would prevent conflicts between what resources were assigned if the BIOS' assignments differed from XP's preferences.

If there is ever a booting problem such as he described, just enter BIOS setup and try it the other way .
 

Read other 1 answers
RELEVANCY SCORE 51.6

I am upgrading my proccessor from an amd 64 3200+ to an amd 64 x2 4200+.
I made sure the mobo supports the new cpu and I have it and fresh Arctic Silver ready to go. I just need to know if there is going to be more to it than pulling out the old and putting in the new. Will I have to change bios settings or anything or will it self configure?
 

A:CPU Plug n Play?

Read other 6 answers
RELEVANCY SCORE 51.6

i need to know where i can find it, and how i can reinstall the "plug and play device enumerator" for windows XP. without this i can't do anything and i have run out of ideas. thank you, help.
 

A:plug and play

Hey,
I'm looking for help w/ WDM Modem enumerator,...can't find one in "Add New Device" list,...similiar problem ?
 

Read other 1 answers
RELEVANCY SCORE 51.6

my computer just turned off on me for no reason in the middle of an installation. now, when i rebooted it, it claims that the "plug and play device enumerator" is not installed correctly or has a problem with the driver or some of its files. where can i download something to fix this, or what else should i do? i need to install other things, but i can't until i take care of this. please help me, thanks.
 

A:Plug and Play

what about trying the 'System Restore' feature if you're on XP or go to the microsoft support site and search for the error ou are describing.
 

Read other 1 answers
RELEVANCY SCORE 51.6

I recently put a new 30 Gig harddrive on an old pieced together computer. When I loaded windows on it, it didn't find any PnP devices and said that it was missing drivers and for other devices. I took the same hard drive out and put on another computer and it worked fine and located all my PnP. What's worse is that my old 6 Gig harddrive that i was replacing will not boot up anymore except in safe mode. I tried replacing the motherboard with a new one as well with no success. Same results. A tech said when he looked at it that the IDE cable was not plugged in correctly. He turned it around and said it would be fine. Needless to say, it is not. It now gives a blank black screen. Would windows have installed with the cable in wrong and why did my board recognize it? Any ideas???
 

A:win 98 se and plug and play

Had the cable been in wrong, then no it would not have recognized it, would not have therefore allowed you to install..and then subsequently boot into safe mode...

It appears that either the tech lied because he/she didn't know much or if the tech did put the cable on wrong then I fear for the current state of your sys. board...Most new cable connectors are such that they will only go on one way...Otherwise, they would have to be forced and would break/bend pins...
Was this warranty work? I would contact the manufacturer and the authorized service center manager that sent that tech. regardless of whether your cable is on correctly or not because the simple truth is that it was not repaired and the services were paid for...BOL
 

Read other 1 answers
RELEVANCY SCORE 51.6

I am having problems with my usb port and don't know what to do. I cleaned out some unknow devices and now my USB, will not read anything thats connected to them. I checked the control panel and it said there are no problems with the ports. However, they will no longer read my flash drive or camera. I tried to install the devices but they where plug and play without drivers. Any ideas or suggestions would be appreciated. Txs. Ronnie
 

A:USB will not plug and play

A possible solution: http://www.usbman.com/Guides/Cleanup Device Manager Safe Mode.htm
 

Read other 1 answers
RELEVANCY SCORE 51.6

I had a LEXMARK X1180 printer working perfectly on my computer but it was unlugged wilst running and now will not work.
The plug and play recognises it on boot up but thinks its a USB hub looks for the driver and can not find it and declares it a noninstall
All my other USB devises are recognised perfecly - several webb cams digital cams etc in any if my 6 USB ports and show up in Device manager which also shows the printer as a USB hub

My computer is an EVESHAM EVOLUTION
2.5gig Pentium 4.
512meg memory
With six on board USB ports from an ASUS P4B533-v motherboard

If I try to install the printer again the installation fails again at cant communicate with the printer
The printer installs perfectly and works on my other compters
Any ideas as what to do will be appreciated
 

A:plug and play

Read other 9 answers
RELEVANCY SCORE 51.6

I have recently brought a TV which i use for my PC monitor, and wen ever i turn on the PC, it comes up with the thing about plug n play and i have to click cancel three times, help any1?
 

Read other answers
RELEVANCY SCORE 51.6

Hello guys!

how can i make a plug and play operating system
using windows xp and my usb flash drive?

thanks in advance!
 

A:Plug and play OS

We will need to know more information about what equipment you have, and details of what you want to do.
 

Read other 3 answers
RELEVANCY SCORE 51.6

Recently i updated my Plug and Play driver but it disapeared and i have no sound
i went to start>run>services.msc and it says i have a Plug and Play program.
so i go to device manager and i look in everything and i dont have a Plug and Play thing. Also, all my system-restores have failed.
How do i get a driver? How do i make my system-restore not fail?
please help
 

A:My plug-and-play is gone, please help.

What type of computer do you have. What is your operating system?

In services.msc is Plug and Play enabled and set to Automatic?

What do you mean by all your system restores have failed? Is there no restore points to restore too?

Thanks.
 

Read other 3 answers
RELEVANCY SCORE 51.6

I've gone through the security part of this site:
hxxp://www.techsupportforum.com/security-center/virus-trojan-spyware-help/513209-plug-play-problems-after-virus.html#post2894537

Originally Posted by Ried
I'm not seeing any malware in the logs and from the research I've been doing on your problem, it seems to stem from a conflict with one of your plug and play devices.

Since the focus of this section is malware removal, you'd be much better served letting the folks in our Windows XP Support section help you troubleshoot this problem.

THE PROBLEM:The computer doesn't work with "plug and play" checked in the services (msconfig). When "plug and play" is checked, the computer's CPU runs at mostly 100% non-stop. When I uncheck it the computer works fine but then nothing plug and play works.

The trouble started after I clicked on a fake facebook link through email. My antivirus (Avast) asked to abort and I did. But, later the computer started doing funny things like the firewall turning off, some wierd icon in my user accounts (control panel), and the 100% CPU lockup. Update: the firewall works fine now.

I've tried to restore but it's not working.
I've tried to use the recovery system CD but I don't have the admin password (don't know how I forgot it and tried everything).

Any help would make me very greatful!!!! I've already spent about 14hrs backing up and trying to find a solution.

Sorry.. I forgot to mention windows XP is up to da... Read more

A:plug and play causes CPU to run at 95-100%

bump, please?

Read other 3 answers
RELEVANCY SCORE 50.8

My PC doesn't seem to be able to identify that a second monitor is connected through either VGA or HDMI. I have tried to both degrade and upgrade my drivers, been looking through both Windows' and Nvidias' settings without any luck as both says that no other monitor is detectable. I'm running windows 10, a Nvidia GTX 750, a primary monitor from packard bell which is currently connected through DVI, a second monitor of the brand samsung (the monitor in question which will not connect through VGA or HDMI, though it works when it is using the connection of the primary monitor which is connected through a VGA to DVI adapter), etc.

The computer is a Lenovo Erazer x310. More specs can be given if more are needed.

I hope some of ya all can help me out as I have very little understanding of the problem and is used to electronics working as soon as they are plugged in.

I look forward to hear from ya
Thanks in advance
 

Read other answers
RELEVANCY SCORE 50.8

I am having problems with my usb port and don't know what to do. I cleaned out some unknow devices and now my USB, will not read anything thats connected to them. I checked the control panel and it said there are no problems with the ports. However, they will no longer read my flash drive or camera. I tried to install the devices but they where plug and play without drivers. Any ideas or suggestions would be appreciated. Txs. Ronnie

A:XP USB Plug and Play problems

Delete the usb drivers and reboot. Your system will install the drivers again.

Might help.

You could also re-install your system motherboard drivers.

Read other 4 answers
RELEVANCY SCORE 50.8

I'm going crazy, i'm going to need a heatsink for my head soon. Here it is:

My plug and play USB pen drive loads up normally and appears in "My Computer" and the "Safely Remove Hardware" icon appears in my taskbar system tray. But when I double click it, the "Please insert a disk into drive G:" error message appears! When I right click the drive and go into the properties, it says free space and total space 0 kb.

I'm running on windows XP but have tried it on windows 2000 and it does the same so I know it's not a problem with my machine. It used to work great before!
Please help, I have some very important files on that drive.

Thanks in advance.
 

A:usb pen drive plug and play

Read other 16 answers